<!DOCTYPE HTML>
<html lang="it-IT" prefix="og: http://ogp.me/ns#">
<head>
    <title>Compaiono online le prime immagini dei nuovi Nokia G21 e G11 | AndroidWorld</title>
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8">
    <meta name="format-detection" content="telephone=no">
    <meta name="apple-mobile-web-app-capable" content="no">
    <meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no">
        <meta content="index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1" name="robots" />
            <meta name="description" content="Negli scorsi giorni, alcuni utenti hanno scoperto che il nuovo Nokia G21 &amp;egrave; apparso su GeekBench. Il nuovo smartphone, dovrebbe avere una tripla fotoc"/>
            <!-- FACEBOOK -->
    <meta property="fb:pages" content="112226418917" />
    
<meta property="og:locale" content="it_IT" />
<meta property="og:title" content="Compaiono online le prime immagini dei nuovi Nokia G21 e G11" />
<meta property="og:description" content="Negli scorsi giorni, alcuni utenti hanno scoperto che il nuovo Nokia G21 &amp;egrave; apparso su GeekBench. Il nuovo smartphone, dovrebbe avere una tripla fotoc" />
<meta property="og:url" content="https://www.androidworld.it/smartphone/compaiono-online-le-prime-immagini-dei-nuovi-nokia-g21-e-g11.html"/>
<meta property="og:site_name" content="AndroidWorld"/>
<meta property="og:type" content="article"/>
<meta property="og:image" content="https://www.androidworld.it/images/2022/02/08/nokia-g21_1200x675.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="675" />

    <!-- END FACEBOOK -->
    <!-- TWITTER -->
    
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Negli scorsi giorni, alcuni utenti hanno scoperto che il nuovo Nokia G21 &amp;egrave; apparso su GeekBench. Il nuovo smartphone, dovrebbe avere una tripla fotoc" />
<meta name="twitter:title" content="Compaiono online le prime immagini dei nuovi Nokia G21 e G11" />
<meta name="twitter:site" content="@androidworldit" />
<meta name="twitter:image" content="https://www.androidworld.it/images/2022/02/08/nokia-g21_1200x675.jpg" />
<meta name="twitter:creator" content="@androidworldit" />

    <!-- END TWITTER -->
    <!-- ARTICLE -->
    
<meta name="article:published_time" content="08 febbraio 2022" />
<meta name="article:author" content="Antonio Lepore" />
<meta name="article:section" content="Smartphone" />
    <meta name="article:tag" content="Nokia" />
    <meta name="article:tag" content="Smartphone" />
    
    <!-- END ARTICLE -->
        <link rel="canonical" href="https://www.androidworld.it/smartphone/compaiono-online-le-prime-immagini-dei-nuovi-nokia-g21-e-g11.html" />
            <link rel="amphtml" href="https://www.androidworld.it/smartphone/compaiono-online-le-prime-immagini-dei-nuovi-nokia-g21-e-g11.html/amp" />
        		<script type="application/ld+json">{"@context":"https:\/\/schema.org","@type":"NewsArticle","headline":"Compaiono online le prime immagini dei nuovi Nokia G21 e G11","url":"https:\/\/www.androidworld.it\/smartphone\/compaiono-online-le-prime-immagini-dei-nuovi-nokia-g21-e-g11.html","datePublished":"2022-02-08 11:03:00","dateModified":"2022-02-08 11:03:25","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.androidworld.it\/smartphone\/compaiono-online-le-prime-immagini-dei-nuovi-nokia-g21-e-g11.html"},"author":{"@type":"Person","name":"Antonio Lepore","url":"https:\/\/www.androidworld.it\/author\/antoniolepore\/","image":{"@type":"ImageObject","url":"https:\/\/www.androidworld.it\/img\/users\/antoniolepore.png","height":150,"width":150}},"description":"Negli scorsi giorni, alcuni utenti hanno scoperto che il nuovo Nokia G21 &egrave; apparso su GeekBench. Il nuovo smartphone, dovrebbe avere una tripla fotoc","publisher":{"@type":"Organization","name":"AndroidWorld","logo":{"@type":"ImageObject","url":"https:\/\/www.androidworld.it\/logo-schema-aw.png","width":450,"height":80}},"keywords":"","image":{"@type":"ImageObject","url":"https:\/\/www.androidworld.it\/images\/2022\/02\/08\/nokia-g21_1200x675.jpg","width":"1200","height":"675"},"articleBody":"Negli scorsi giorni, alcuni utenti hanno scoperto che il nuovo Nokia G21 &amp;egrave; apparso su GeekBench. Il nuovo smartphone, dovrebbe avere una tripla fotocamera da 50 MP+2 MP+2 MP (frontale da 8 MP) e una batteria da 5.000 mAh. Altre informazioni riguardando le varianti disponibili &amp;ndash; ben 6 &amp;ndash; e le colorazioni nelle quali sar&amp;agrave; disponibile: verde e marrone.\nInoltre, RolandQuandt, ha rilasciato le immagini sia del G21 che del G11, un altro dispositivo Nokia, molto simile al primo (sia come design che come caratteristiche).&amp;nbsp; Entrambi i modelli, poi, riportano la dicitura &quot;Made in China&quot;. Non si sa se, a riguardo, se verranno venduti soltanto in Cina.\nDalle foto, per&amp;ograve;, si possono notare alcuni dettagli del G21, a partire da un display waterdrop e, visto l'assenza di indicazioni sullo schermo, probabile che il sensore per le impronte digitali sia stato posizionato lateralmente. I bordi si presentano leggermente arrotondati mentre sul lato sinistro &amp;egrave; stato posizionato il bilanciere del volume (sul lato destro il pulsante di accensione ed il probabile sensore per le impronte digitali). Oltre alla tripla fotocamera, sul retro si nota l'iconica incisione &quot;NOKIA&quot;.\nPer quanto riguarda il G11, appare molto simile al G21, ad eccezione della cornice inferiore che appare un po' pi&amp;ugrave; accentuata."}</script>
			<script type="application/ld+json">{"@context":"https:\/\/schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"name":"Smartphone","item":"https:\/\/www.androidworld.it\/smartphone\/"},{"@type":"ListItem","position":2,"name":"Compaiono online le prime immagini dei nuovi Nokia G21 e G11"}]}</script>
	            <meta name="google-site-verification" content="gyykwyfdcyxQjB5zQfz7uI0pzALToq-SwSyteCI5EME" />
    
    <script>

    var startPageTimes = {
        performanceNow : performance.now(),
        dateNow: Date.now()
    };
    console.log('startPageTimes: '+startPageTimes.performanceNow+' - '+startPageTimes.dateNow);

</script>
    <link rel="dns-prefetch" href="//www.gstatic.com" />
    <link rel="dns-prefetch" href="//ajax.googleapis.com" />
    <link rel="dns-prefetch" href="//dafne.sirio.stbm.it" />
    <link rel="dns-prefetch" href="//s.w.org" />
    <link rel="dns-prefetch" href="//adv.mediamond.it" />
    <!-- link rel="dns-prefetch preconnect" href="https://fonts.googleapis.com" -->
    <link rel="dns-prefetch preconnect" href="https://fonts.gstatic.com" crossorigin>
    <link rel="dns-prefetch preconnect" href="https://www.google-analytics.com">
    <link rel="dns-prefetch preconnect" href="https://securepubads.g.doubleclick.net">
    <link rel="dns-prefetch preconnect" href="https://www.googletagservices.com">
    <link rel="dns-prefetch preconnect" href="https://adv.mediamond.it">
    <link rel="dns-prefetch preconnect" href="https://ptp.stbm.it">
    <link rel="dns-prefetch preconnect" href="https://cdn.iubenda.com">
    
    <link rel="preload" href="https://dafne.sirio.stbm.it/utility-fe/prod/general/network.common.v3.js" as="script">
    <link rel="preload" href="https://cdn.iubenda.com/cs/tcf/stub-v2.js" as="script">
    <link rel="preload" href="https://cdn.iubenda.com/cs/iubenda_cs.js" as="script">
	<link rel="preload" href="https://www.iubenda.com/cookie-solution/confs/js/81919939.js" as="script">
    
    <link rel="preload" href="https://www.androidworld.it/css/fonts/poppins-400.woff2" as="font" type="font/woff2" crossorigin>
    <link rel="preload" href="https://www.androidworld.it/css/fonts/poppins-500.woff2" as="font" type="font/woff2" crossorigin>
    <link rel="preload" href="https://www.androidworld.it/css/fonts/poppins-600.woff2" as="font" type="font/woff2" crossorigin>
    <link rel="preload" href="https://www.androidworld.it/css/fonts/poppins-700.woff2" as="font" type="font/woff2" crossorigin>
    <!-- link href="https://fonts.googleapis.com/css2?family=Poppins:wght@400;500;600;700&display=swap" rel="stylesheet" -->
    <!-- CRITICAL -->
    <style>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</style>
    <!-- END CRITICAL -->
    <!-- PRELOAD -->
	<link rel="preload" href="https://www.androidworld.it/css/min/common.min.css?cb=14ee8c105657110f0c51cc5f38666f3c32599a26" as="style">
	<link rel="preload" href="https://www.androidworld.it/css/min/common-desktop.min.css?cb=14ee8c105657110f0c51cc5f38666f3c32599a26" as="style">
    
<link rel="preload" href="https://www.androidworld.it/css/min/fragments.min.css?cb=14ee8c105657110f0c51cc5f38666f3c32599a26" as="style">
<link rel="preload" href="https://www.androidworld.it/css/min/fragments-desktop.min.css?cb=14ee8c105657110f0c51cc5f38666f3c32599a26" as="style">
<link rel="preload" href="https://www.androidworld.it/css/min/foglia.min.css?cb=14ee8c105657110f0c51cc5f38666f3c32599a26" as="style">
<link rel="preload" href="https://www.androidworld.it/css/min/foglia-desktop.min.css?cb=14ee8c105657110f0c51cc5f38666f3c32599a26" as="style">

    <link rel="preload" href="https://www.google-analytics.com/analytics.js" as="script">
    <link rel="preload" href="https://www.androidworld.it/js/min/common.min.js?cb=14ee8c105657110f0c51cc5f38666f3c32599a26" as="script">
    
<link rel="preload" href="https://www.androidworld.it/js/min/foglia.min.js?cb=14ee8c105657110f0c51cc5f38666f3c32599a26" as="script">
<link rel="preload" href="https://www.androidworld.it/images/2022/02/08/nokia-g21_880x495.jpg" as="image">

    <!-- END PRELOAD -->
    <!-- CSS -->
	<link href="https://www.androidworld.it/css/min/common.min.css?cb=14ee8c105657110f0c51cc5f38666f3c32599a26" rel="stylesheet" media="print" data-media="all" onload="this.media = this.getAttribute('data-media');">
    <noscript><link rel="stylesheet" media="all" href="https://www.androidworld.it/css/min/common.min.css?cb=14ee8c105657110f0c51cc5f38666f3c32599a26"></noscript>
	<link href="https://www.androidworld.it/css/min/common-desktop.min.css?cb=14ee8c105657110f0c51cc5f38666f3c32599a26" rel="stylesheet" media="print" data-media="(min-width: 768px)" onload="this.media = this.getAttribute('data-media');">
    <noscript><link rel="stylesheet" media="all" href="https://www.androidworld.it/css/min/common-desktop.min.css?cb=14ee8c105657110f0c51cc5f38666f3c32599a26"></noscript>
    
<link href="https://www.androidworld.it/css/min/fragments.min.css?cb=14ee8c105657110f0c51cc5f38666f3c32599a26" rel="stylesheet" media="print" data-media="all" onload="this.media = this.getAttribute('data-media');">
<noscript><link rel="stylesheet" media="all" href="https://www.androidworld.it/css/min/fragments.min.css?cb=14ee8c105657110f0c51cc5f38666f3c32599a26"></noscript>
<link href="https://www.androidworld.it/css/min/fragments-desktop.min.css?cb=14ee8c105657110f0c51cc5f38666f3c32599a26" rel="stylesheet" media="print" data-media="(min-width: 768px)" onload="this.media = this.getAttribute('data-media');">
<noscript><link rel="stylesheet" media="all" href="https://www.androidworld.it/css/min/fragments-desktop.min.css?cb=14ee8c105657110f0c51cc5f38666f3c32599a26"></noscript>
<link href="https://www.androidworld.it/css/min/foglia.min.css?cb=14ee8c105657110f0c51cc5f38666f3c32599a26" rel="stylesheet" media="print" data-media="all" onload="this.media = this.getAttribute('data-media');">
<noscript><link rel="stylesheet" media="all" href="https://www.androidworld.it/css/min/foglia.min.css?cb=14ee8c105657110f0c51cc5f38666f3c32599a26"></noscript>
<link href="https://www.androidworld.it/css/min/foglia-desktop.min.css?cb=14ee8c105657110f0c51cc5f38666f3c32599a26" rel="stylesheet" media="print" data-media="(min-width: 768px)" onload="this.media = this.getAttribute('data-media');">
<noscript><link rel="stylesheet" media="all" href="https://www.androidworld.it/css/min/foglia-desktop.min.css?cb=14ee8c105657110f0c51cc5f38666f3c32599a26"></noscript>

    <!-- END CSS -->
    

        <link rel="apple-touch-icon" href="https://www.androidworld.it/apple-touch-icon-aw.png?cb=14ee8c105657110f0c51cc5f38666f3c32599a26">
    <link rel="apple-touch-icon"  href="https://www.androidworld.it/apple-touch-icon-precomposed-aw.png?cb=14ee8c105657110f0c51cc5f38666f3c32599a26">
    <link rel="apple-touch-icon" sizes="57x57" href="https://www.androidworld.it/css/images/favicon/aw/apple-icon-57x57.png?cb=14ee8c105657110f0c51cc5f38666f3c32599a26">
    <link rel="apple-touch-icon" sizes="60x60" href="https://www.androidworld.it/css/images/favicon/aw/apple-icon-60x60.png?cb=14ee8c105657110f0c51cc5f38666f3c32599a26">
    <link rel="apple-touch-icon" sizes="72x72" href="https://www.androidworld.it/css/images/favicon/aw/apple-icon-72x72.png?cb=14ee8c105657110f0c51cc5f38666f3c32599a26">
    <link rel="apple-touch-icon" sizes="76x76" href="https://www.androidworld.it/css/images/favicon/aw/apple-icon-76x76.png?cb=14ee8c105657110f0c51cc5f38666f3c32599a26">
    <link rel="apple-touch-icon" sizes="114x114" href="https://www.androidworld.it/css/images/favicon/aw/apple-icon-114x114.png?cb=14ee8c105657110f0c51cc5f38666f3c32599a26">
    <link rel="apple-touch-icon" sizes="120x120" href="https://www.androidworld.it/css/images/favicon/aw/apple-icon-120x120.png?cb=14ee8c105657110f0c51cc5f38666f3c32599a26">
    <link rel="apple-touch-icon" sizes="144x144" href="https://www.androidworld.it/css/images/favicon/aw/apple-icon-144x144.png?cb=14ee8c105657110f0c51cc5f38666f3c32599a26">
    <link rel="apple-touch-icon" sizes="152x152" href="https://www.androidworld.it/css/images/favicon/aw/apple-icon-152x152.png?cb=14ee8c105657110f0c51cc5f38666f3c32599a26">
    <link rel="apple-touch-icon" sizes="180x180" href="https://www.androidworld.it/css/images/favicon/aw/apple-icon-180x180.png?cb=14ee8c105657110f0c51cc5f38666f3c32599a26">
    <link rel="icon" type="image/png" sizes="192x192"  href="https://www.androidworld.it/css/images/favicon/aw/android-icon-192x192.png?cb=14ee8c105657110f0c51cc5f38666f3c32599a26">
    <link rel="icon" type="image/png" sizes="32x32" href="https://www.androidworld.it/css/images/favicon/aw/favicon-32x32.png?cb=14ee8c105657110f0c51cc5f38666f3c32599a26">
    <link rel="icon" type="image/png" sizes="96x96" href="https://www.androidworld.it/css/images/favicon/aw/favicon-96x96.png?cb=14ee8c105657110f0c51cc5f38666f3c32599a26">
    <link rel="icon" type="image/png" sizes="16x16" href="https://www.androidworld.it/css/images/favicon/aw/favicon-16x16.png?cb=14ee8c105657110f0c51cc5f38666f3c32599a26">
    <link rel="manifest" href="https://www.androidworld.it/css/images/favicon/aw/manifest.json">
    <meta name="msapplication-TileColor" content="#88c609">
    <meta name="msapplication-TileImage" content="https://www.androidworld.it/css/images/favicon/aw/ms-icon-144x144.png?cb=14ee8c105657110f0c51cc5f38666f3c32599a26">
    <meta name="theme-color" content="#88c609">
    <link rel="shortcut icon" href="https://www.androidworld.it/css/images/favicon/aw/favicon.ico" type="image/x-icon"/>
</head>

<body lang="it" data-rsssl=1 class="tw-article tw-aw tw-has-tal" data-page="article" data-suffix="aw" data-id="1680782">
    <ame-mh selector-wrapper=".tw-page" bg-mh="#000000"></ame-mh>

    <div class="tw-page" id="tw-page">
                    <div class="tw-header-tal">
    <a href="https://www.smartworld.it" title="Smartworld" class="tw-header-tal-logo">
        <svg viewBox="0 0 230 42">
            <use xlink:href="https://www.androidworld.it/css/images/icons.svg#tw-logo-sw-full-tal" />
        </svg>
    </a>
</div>
                <header class="tw-header-wrapper tw-sitewidth">
    <div class="tw-header tw-container" id="tw-header">
        <div class="tw-header-container">
            <div class="tw-header-logo">                <a href="https://www.androidworld.it" title="">
                    <span class="tw-header-logo-alt">AndroidWorld</span>
                                        <svg viewBox="0 0 262 46">
                        <use xlink:href="https://www.androidworld.it/css/images/icons.svg#tw-logo-aw-full" />
                    </svg>
                                    </a>
            </div>            <div class="tw-header-switch" id="tw-header-switch">
                <ul class="tw-header-switch-channel">
                    <li class="tw-header-channel tw-sw"><a href="https://www.smartworld.it" class="tw-header-channel-link">smart</a></li>
                    <li class="tw-header-channel tw-mw"><a href="https://www.mobileworld.it" class="tw-header-channel-link">mobile</a></li>
                    <li class="tw-header-channel tw-aw tw-selected"><a href="https://www.androidworld.it" class="tw-header-channel-link">android</a></li>
                </ul>
            </div>
            <div class="tw-header-search-container">
                <form class="tw-header-search-form">
                    <input type="text" class="tw-header-search-input" autocomplete="off" name="q" id="tw-header-search-input">
                </form>
            </div>
        </div>
        <div class="tw-header-actions">
            <div class="tw-header-search tw-header-icon" id="tw-header-search">
                <span class="tw-icon">
                    <svg viewBox="0 0 18 18">
                        <use xlink:href="https://www.androidworld.it/css/images/icons.svg#tw-icon-search" />
                    </svg>
                </span>
            </div>
        </div>
        <div class="tw-header-hamburger" id="tw-header-hamburger"><span></span></div>
    </div>
        </header>
<div class="tw-header-overlay" id="tw-header-overlay">
    <div class="tw-header-overlay-close" id="tw-header-overlay-close"></div>
    <div class="tw-header-overlay-container" id="tw-header-overlay-container">
        <div class="tw-header-overlay-switch" id="tw-header-overlay-switch"></div>
        <nav class="tw-header-overlay-nav" id="tw-header-overlay-nav">
            <ul>
                                <li><a alt="Recensioni" href="https://www.androidworld.it/recensioni/">Recensioni</a></li>
                                <li><a alt="Schede tecniche" href="https://www.androidworld.it/schede/">Schede tecniche</a></li>
                                <li><a alt="Guide all&#039;acquisto" href="https://www.smartworld.it/guide-acquisto">Guide all'acquisto</a></li>
                                <li><a alt="Offerte" href="https://www.androidworld.it/offerte/">Offerte</a></li>
                                <li><a alt="Smartphone" href="https://www.androidworld.it/smartphone/">Smartphone</a></li>
                                <li><a alt="App" href="https://www.androidworld.it/app/">App</a></li>
                                <li><a alt="Giochi" href="https://www.androidworld.it/giochi/">Giochi</a></li>
                                                <li><a alt="Smartwatch" href="https://www.androidworld.it/wearable/">Smartwatch</a></li>
                                <li><a alt="Tablet" href="https://www.androidworld.it/tablet/">Tablet</a></li>
                                <li><a alt="Guide" href="https://www.androidworld.it/guide/">Guide</a></li>
                                <li><a alt="Contatti" href="https://www.androidworld.it/info/">Contatti</a></li>
                            </ul>
        </nav>
        <div class="tw-follow-us">
    <div class="tw-row tw-title-row"><h4 class="tw-title-small-section">Seguici su</h4></div>
    <ul class="tw-btn-channel-list">
                <li class="tw-btn-channel-item">
            <a href="https://www.facebook.com/Smartworld.it" class="tw-btn-channel tw-social-channel" data-channel="fb" target="_blank">
                <span class="tw-icon">
                    <svg viewBox="0 0 28 28">
                        <use xlink:href="https://www.androidworld.it/css/images/icons.svg#tw-icon-social-fb" />
                    </svg>
                </span>
                Facebook
            </a>
        </li>
                        <li class="tw-btn-channel-item">
            <a href="http://www.twitter.com/androidworldit" class="tw-btn-channel tw-social-channel" data-channel="tw" target="_blank">
                <span class="tw-icon">
                    <svg viewBox="0 0 30 24">
                        <use xlink:href="https://www.androidworld.it/css/images/icons.svg#tw-icon-social-tw" />
                    </svg>
                </span>
                Twitter
            </a>
        </li>
                        <li class="tw-btn-item">
            <a href="https://www.smartworld.it/telegram" class="tw-btn-channel tw-social-channel" data-channel="tg" target="_blank">
                <span class="tw-icon">
                    <svg viewBox="0 0 32 26">
                        <use xlink:href="https://www.androidworld.it/css/images/icons.svg#tw-icon-social-tg" />
                    </svg>
                </span>
                Telegram
            </a>
        </li>
                        <li class="tw-btn-item">
            <a href="https://www.instagram.com/smartworld.it" class="tw-btn-channel tw-social-channel" data-channel="ig" target="_blank">
                <span class="tw-icon">
                    <svg viewBox="0 0 29 30">
                        <use xlink:href="https://www.androidworld.it/css/images/icons.svg#tw-icon-social-ig" />
                    </svg>
                </span>
                Instagram
            </a>
        </li>
                        <li class="tw-btn-item">
            <a href="https://www.tiktok.com/@smartworld.it" class="tw-btn-channel tw-social-channel" data-channel="tt" target="_blank">
                <span class="tw-icon">
                    <svg viewBox="0 0 27 30">
                        <use xlink:href="https://www.androidworld.it/css/images/icons.svg#tw-icon-social-tt" />
                    </svg>
                </span>
                TikTok
            </a>
        </li>
                        <li class="tw-btn-item">
            <a href="https://www.youtube.com/user/androidworldit" class="tw-btn-channel tw-social-channel" data-channel="yt" target="_blank">
                <span class="tw-icon">
                    <svg viewBox="0 0 29 20">
                        <use xlink:href="https://www.androidworld.it/css/images/icons.svg#tw-icon-social-yt" />
                    </svg>
                </span>
                YouTube
            </a>
        </li>
                        <li class="tw-btn-item">
            <a href="https://www.androidworld.it/feed/" class="tw-btn-channel tw-social-channel" data-channel="rss" target="_blank">
                <span class="tw-icon">
                    <svg viewBox="0 0 24 24">
                        <use xlink:href="https://www.androidworld.it/css/images/icons.svg#tw-icon-social-rss" />
                    </svg>
                </span>
                Feed Rss
            </a>
        </li>
                        <li class="tw-btn-item">
            <a href="https://news.google.com/publications/CAAqBwgKMKeLgAsw8NiLAw" class="tw-btn-channel tw-social-channel" data-channel="gn" target="_blank">
                <span class="tw-icon">
                    <svg viewBox="0 0 30 23">
                        <use xlink:href="https://www.androidworld.it/css/images/icons.svg#tw-icon-social-gn" />
                    </svg>
                </span>
                Google News
            </a>
        </li>
                        <li class="tw-btn-item">
            <a href="https://www.spreaker.com/show/il-tech-delle-cinque" class="tw-btn-channel tw-social-channel" data-channel="sp" target="_blank">
                <span class="tw-icon">
                    <svg viewBox="0 0 29 30">
                        <use xlink:href="https://www.androidworld.it/css/images/icons.svg#tw-icon-social-sp" />
                    </svg>
                </span>
                Spreaker
            </a>
        </li>
            </ul>
</div>
        <div class="tw-crosslinks">
            <div class="tw-row tw-title-row"><h4 class="tw-title-small-section">Il network</h4></div>
            <ul class="tw-btn-channel-list">
                <li class="tw-btn-channel-item">
                    <a href="https://www.mobileworld.it" class="tw-btn-channel tw-network-channel" data-channel="mw">
                        <span class="tw-icon">
                            <svg viewBox="0 0 244 42">
                                <use xlink:href="https://www.androidworld.it/css/images/icons.svg#tw-logo-mw-full" />
                            </svg>
                        </span>
                        <span class="tw-network-channel-alt">Mobileworld</span>
                    </a>
                </li>
                <li class="tw-btn-channel-item">
                    <a href="https://www.smartworld.it" class="tw-btn-channel tw-network-channel" data-channel="sw">
                        <span class="tw-icon">
                            <svg viewBox="0 0 230 42">
                                <use xlink:href="https://www.androidworld.it/css/images/icons.svg#tw-logo-sw-full" />
                            </svg>
                        </span>
                        <span class="tw-network-channel-alt">Smartworld</span>
                    </a>
                </li>
                <li class="tw-btn-channel-item">
                    <a href="https://www.androidworld.it" class="tw-btn-channel tw-network-channel" data-channel="aw">
                        <span class="tw-icon">
                            <svg viewBox="0 0 262 46">
                                <use xlink:href="https://www.androidworld.it/css/images/icons.svg#tw-logo-aw-full" />
                            </svg>
                        </span>
                        <span class="tw-network-channel-alt">Androidworld</span>
                    </a>
                </li>
            </ul>
        </div>        
    </div>
    <div class="tw-header-overlay-close-panel" id="tw-header-overlay-close-panel"></div>
</div>
<script type="text/javascript">
var TWheaderOptions = {
    switch: true,
    search: {
        visible: true,
        placeholder: "Cerca...",
        submitCallback: "doSubmit"
    }
};
</script>

        <main id="main" class="tw-wrapper tw-sitewidth 
    

                    tw-wrapper-has-heading
    " role="main">
                
                    
    
        <div class="tw-heading">
    <div class="tw-heading-category">
                <a class="tw-heading-category-title" href="https://www.androidworld.it/smartphone/" title="Smartphone">Smartphone</a>
            </div>
        <h1 class="tw-main-title">Compaiono online le prime immagini dei nuovi Nokia G21 e G11</h1>
        </div>

    

    <div class="tw-content">
        
            <div class="tw-leaf-intro tw-outer">
                <figure class="tw-leaf-media tw-leaf-media-image">
                        
    
<img class="tw-image" src="https://www.androidworld.it/images/2022/02/08/nokia-g21_880x495.jpg" width="880" height="495" alt="Compaiono online le prime immagini dei nuovi Nokia G21 e G11" title="Compaiono online le prime immagini dei nuovi Nokia G21 e G11" />
   
    </figure>
            
        <div class="tw-leaf-info-box">
        <a href="https://www.androidworld.it/author/antoniolepore/" class="tw-leaf-info-box-cont">
                        
    
<img class="tw-image lazyload" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2045%2038'%3E%3C/svg%3E" data-src="/img/users/antoniolepore.png" width="100" height="100" alt="Antonio Lepore" title="Antonio Lepore" loading="lazy" />
   
        </a>
        <div class="tw-leaf-info-author">
            <a href="https://www.androidworld.it/author/antoniolepore/" class="tw-leaf-info-author-name">Antonio Lepore</a>
            <time class="tw-leaf-info-date" datetime="2022-02-08 11:03">del 08 febbraio 2022, 11:03</time>
                    </div>
        <a href="#tw-comments" class="tw-leaf-info-comments tw-leaf-info-social">
            <svg viewBox="0 0 20 21">
                <use xlink:href="https://www.androidworld.it/css/images/icons.svg#tw-icon-comments" />
            </svg>
            
        </a>
            <div data-social="mob" data-event-action="Mobile" class="tw-leaf-info-share-mob tw-leaf-info-social">
        <svg class="tw-leaf-info-share-android" viewBox="0 0 23 24">
            <use xlink:href="https://www.androidworld.it/css/images/icons.svg#tw-icon-share-android" />
        </svg>
        <svg class="tw-leaf-info-share-ios" viewBox="0 0 20 26">
            <use xlink:href="https://www.androidworld.it/css/images/icons.svg#tw-icon-share-ios" />
        </svg>
    </div>
    <a href='#' data-social="fb" data-event-action="Facebook" class="tw-leaf-info-share-fb tw-leaf-info-social">
        <svg viewBox="0 0 28 28">
            <use xlink:href="https://www.androidworld.it/css/images/icons.svg#tw-icon-social-fb" />
        </svg>
    </a>
    <a href='#' data-social="tw" data-event-action="Twitter" class="tw-leaf-info-share-tw tw-leaf-info-social">
        <svg viewBox="0 0 30 24">
            <use xlink:href="https://www.androidworld.it/css/images/icons.svg#tw-icon-social-tw" />
        </svg>
    </a>        

    </div>
    </div>
        

        

        
            			        	
								<div class="tw-fragment-text">
                                        <p>Negli scorsi giorni, alcuni utenti hanno scoperto che il nuovo <strong>Nokia G21</strong> &egrave; apparso su <strong>GeekBench</strong>. Il nuovo smartphone, dovrebbe avere una tripla fotocamera da<strong> 50 MP+2 MP+2 MP (frontale da 8 MP)</strong> e una <strong>batteria da 5.000 mAh.</strong> Altre informazioni riguardando le varianti disponibili &ndash; ben 6 &ndash; e le colorazioni nelle quali sar&agrave; disponibile: verde e marrone.</p>    
                                                <p>Inoltre, <a href="https://twitter.com/rquandt"><strong>RolandQuandt</strong></a>, ha rilasciato le immagini sia del <strong>G21</strong> che del <strong>G11</strong>, un altro dispositivo Nokia, molto simile al primo (sia come design che come caratteristiche).&nbsp; Entrambi i modelli, poi, riportano la dicitura "Made in China". Non si sa se, a riguardo, se verranno venduti soltanto in Cina.</p>    
                                                                                                                        <div class="tw-adv-slot tw-adv-slot-gpt tw-hide-desktop">
	<div class="amePlaceholderBox tw-adv-gpt">
		<div id="adv-gpt-box-mobile-container1"></div>
	</div>	
</div>














                                                                                                                                <p>Dalle foto, per&ograve;, si possono notare alcuni dettagli del G21, a partire da un display waterdrop e, visto l'assenza di indicazioni sullo schermo, probabile che il sensore per le impronte digitali sia stato posizionato lateralmente<strong>. I bordi si presentano leggermente arrotondati</strong> mentre sul lato sinistro &egrave; stato posizionato il bilanciere del volume (sul lato destro il pulsante di accensione ed il probabile sensore per le impronte digitali). <strong>Oltre alla tripla fotocamera, sul retro si nota l'iconica incisione <a href="https://www.androidworld.it/?q=nokia">"NOKIA".</a></strong></p>    
                                                                                                                        

<div class="tw-adv-slot">
	<div id="adv-video-article"></div>
</div>












                                                                                                                                <p>Per quanto riguarda il <strong>G11</strong>, <strong>appare molto simile al G21</strong>, ad eccezione della cornice inferiore che appare un po' pi&ugrave; accentuata.</p>    
                            
</div>
																										
		                        				    				


    <div class="tw-fragment-gallery tw-outer" data-orientation="vertical" data-total="4" data-gallery-id="296742" id="tw-gallery-trigger">
                                    
            
            
                <figure class="tw-gallery-figure" data-image-number="1">
                                    <svg class="tw-icon-gallery-expand" viewBox="0 0 40 40">
            <use xlink:href="https://www.androidworld.it/css/images/icons.svg#tw-icon-gallery-expand" />
        </svg>
                                                                                                                             
                                
    
<img class="tw-image lazyload" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2045%2038'%3E%3C/svg%3E" data-src="https://www.androidworld.it/images/2022/02/08/nokia-g11-b_w375.jpg" width="375" height="805" alt="" title="" loading="lazy" />
   
                                                </figure>
                                                    
            
            
                <figure class="tw-gallery-figure" data-image-number="2">
                                                                                                                                         
                                
    
<img class="tw-image lazyload" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2045%2038'%3E%3C/svg%3E" data-src="https://www.androidworld.it/images/2022/02/08/nokia-g21-b_w375.jpg" width="375" height="805" alt="" title="" loading="lazy" />
   
                                                </figure>
                                                    
            
            
                <figure class="tw-gallery-figure" data-image-number="3">
                                                                                                        
                                     
                                
    
<img class="tw-image lazyload" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2045%2038'%3E%3C/svg%3E" data-src="https://www.androidworld.it/images/2022/02/08/nokia-g21-c_w640.jpg" width="640" height="614" alt="" title="" loading="lazy" />
   
                        <div class="tw-gallery-more" data-more="1">
            <svg class="tw-gallery-more-icon" viewBox="0 0 50 34">
                <use xlink:href="https://www.androidworld.it/css/images/icons.svg#tw-icon-gallery-outline" />
            </svg>
        </div>            
                                                </figure>
                                            </div>
    <template id="tw-gallery-tpl-296742">
    <div class="tw-gallery" id="tw-gallery-296742"> 
        <div class="tw-gallery-head">
            <div class="tw-gallery-head-content">
                <div class="tw-gallery-logo">
                                        <svg viewBox="0 0 41 46" class="tw-hide-desktop">
                        <use xlink:href="https://www.androidworld.it/css/images/icons.svg#tw-logo-aw" />
                    </svg>
                    <svg viewBox="0 0 262 46" class="tw-hide-mobile">
                        <use xlink:href="https://www.androidworld.it/css/images/icons.svg#tw-logo-aw-full-negative" />
                    </svg>
                                    </div>
                <div class="tw-gallery-info">
                                        <span class="tw-gallery-counter" data-gallery-counter="4"></span>              
                </div>
                <div class="tw-gallery-close" close-gallery></div>
            </div>
        </div>        
        <div class="swiper-container tw-swiper-container">
            <div class="swiper-wrapper tw-swiper-wrapper">
                                <div class="swiper-slide tw-swiper-slide" data-index="1">
                    <figure class="tw-swiper-slide-figure">
                                                                                                
    
<img class="tw-image" src="https://www.androidworld.it/images/2022/02/08/nokia-g11-b-orig.jpg" width="931" height="2000" alt="" title="" />
   
                                            </figure>
                                    </div>
                                                    <div class="swiper-slide tw-swiper-slide" data-index="2">
                    <figure class="tw-swiper-slide-figure">
                                                                                                
    
<img class="tw-image lazyload" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2045%2038'%3E%3C/svg%3E" data-src="https://www.androidworld.it/images/2022/02/08/nokia-g21-b-orig.jpg" width="931" height="2000" alt="" title="" loading="lazy" />
   
                                            </figure>
                                    </div>
                                                    <div class="swiper-slide tw-swiper-slide" data-index="3">
                    <figure class="tw-swiper-slide-figure">
                                                                                                
    
<img class="tw-image lazyload" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2045%2038'%3E%3C/svg%3E" data-src="https://www.androidworld.it/images/2022/02/08/nokia-g21-c_w1200.jpg" width="1200" height="1152" alt="" title="" loading="lazy" />
   
                                            </figure>
                                    </div>
                                    <div class="swiper-slide tw-swiper-slide tw-swiper-slide-adv">
                    




<div class="amePlaceholderBox tw-adv-gpt-gallery">
	<div id="adv-gpt-gallery-box1" data-adv="1"></div>
</div>









                </div>
                                                    <div class="swiper-slide tw-swiper-slide" data-index="4">
                    <figure class="tw-swiper-slide-figure">
                                                                                                
    
<img class="tw-image lazyload" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2045%2038'%3E%3C/svg%3E" data-src="https://www.androidworld.it/images/2022/02/08/nokia-g11-2-orig.jpg" width="931" height="2000" alt="" title="" loading="lazy" />
   
                                            </figure>
                                    </div>
                                                </div>
            <div class="tw-swiper-button tw-swiper-button-prev">
                <span class="tw-icon">
                    <svg viewBox="0 0 19 15">
                        <use xlink:href="https://www.androidworld.it/css/images/icons.svg#tw-icon-arrow-long" />
                    </svg>
                </span>
            </div>
            <div class="tw-swiper-button tw-swiper-button-next">
                <span class="tw-icon">
                    <svg viewBox="0 0 19 15">
                        <use xlink:href="https://www.androidworld.it/css/images/icons.svg#tw-icon-arrow-long" />
                    </svg>
                </span>
            </div>
        </div>
    </div>
</template>

								
        	
																													
		                        																											
		                        																											
		                        																											
		                        	



	
        

        
            <div class="tw-fragment-text">
          <div>
          <strong>Via:</strong>
                                   <a href="https://www.gizchina.com/2022/02/08/nokia-g21-and-g11-real-images-appears-online/" title="GizChina" target="_blank">GizChina</a>                              </div>
          </div>

        

        
                
        <!-- AdSense -->
        
        





<div class="tw-adv-slot tw-adv-slot-adsense">
	<div class="tw-adv-adsense">
		<ins class="adsbygoogle" 
			style="display:block; text-align:center;"
			data-ad-layout="in-article"
			data-ad-format="fluid"
			data-ad-client="ca-pub-0820544532937748"
			data-ad-slot="2242476659">
		</ins>
	</div>
</div>








        

        <!-- Promobox mobile / native sidebar mobile -->
        <div class="tw-promobox-container tw-hide-desktop">
    









<div class="tw-adv-slot">
	<div class="tw-adv-native" id="native-sidebar-1"></div>
</div>




    









<div class="tw-adv-slot">
	<div class="tw-adv-native" id="native-sidebar-2"></div>
</div>




    









<div class="tw-adv-slot">
	<div class="tw-adv-native" id="native-sidebar-3"></div>
</div>




    <div class="tw-adv-slot">
    








<div class="tw-adv-promobox" id="tw-adv-gpt-promobox-mobile"></div>





    </div>
        










<div id="flyfirst-mobile-placement"></div>



    </div>


                <div class="tw-tag-menu">
            <ul>
                                <li><a class="tw-btn-link" href="https://www.androidworld.it/tag/nokia/"><span class="tw-label">Nokia</span></a></li>
                                <li><a class="tw-btn-link" href="https://www.androidworld.it/tag/smartphone/"><span class="tw-label">Smartphone</span></a></li>
                            </ul>
        </div>
        
        
        <section id="tw-comments" class="tw-comments">
            <div class="tw-row tw-title-row">
                <h2 class="tw-title-section">Commenta</h2>
            </div>
            <div id="disqus_thread" class="tw-disqus-thread"></div>
        </section>
        
    </div>

    
    <aside class="tw-sidebar">
    <div class="tw-elevator-container">
        <div class="tw-elevator">
            <div class="tw-adv-slot tw-adv-slot-gpt tw-hide-mobile">
	<div class="amePlaceholderBox tw-adv-gpt">
		<div id="adv-gpt-box-container1"></div>
	</div>	
</div>














                
                        









<div class="tw-adv-slot">
	<div class="tw-adv-native" id="native-sidebar-1"></div>
</div>




            









<div class="tw-adv-slot">
	<div class="tw-adv-native" id="native-sidebar-2"></div>
</div>




            









<div class="tw-adv-slot">
	<div class="tw-adv-native" id="native-sidebar-3"></div>
</div>




            
                        <div class="tw-adv-slot">
            








<div class="tw-adv-promobox" id="tw-adv-gpt-promobox"></div>





            </div>
            
            <div class="tw-push-box">
    <div class="tw-row tw-title-row"><h4 class="tw-title-small-section">Selezione top</h4></div>
    <ul class="tw-push-box-list">
            <li class="tw-push-box-item">

    
<article class="tw-module-card tw-module-card-mini">
    						<a href="https://www.androidworld.it/miglior-smartphone-android/"  class="tw-card-image"  data-info="" >
															
    
<img class="tw-image lazyload" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2045%2038'%3E%3C/svg%3E" data-src="https://www.smartworld.it/wp-content/uploads/2019/05/smartphone-2-final-700x412.jpg" width="700" height="412" alt="Migliori smartphone Android" title="Migliori smartphone Android" loading="lazy" />
   

									</a>
		<div class="tw-card-text">
											<h3 class="tw-card-title">
				<a class="tw-card-title-link" href="https://www.androidworld.it/miglior-smartphone-android/"  title="Migliori smartphone Android">
				Migliori smartphone Android
				</a>
			</h3>
										</div>
	    				<a class="tw-icon tw-card-arrow" href="https://www.androidworld.it/miglior-smartphone-android/" title="Migliori smartphone Android">
			<svg viewBox="0 0 7 12">
				<use xlink:href="https://www.androidworld.it/css/images/icons.svg#tw-icon-arrow" />
			</svg>
		</a>
    </article>
</li>
            <li class="tw-push-box-item">

    
<article class="tw-module-card tw-module-card-mini">
    						<a href="https://www.androidworld.it/miglior-smartphone-fotocamera/"  class="tw-card-image"  data-info="" >
															
    
<img class="tw-image lazyload" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2045%2038'%3E%3C/svg%3E" data-src="https://www.mobileworld.it/wp-content/uploads/2020/03/smartphone-fotocamera-700x467.jpg" width="700" height="467" alt="Migliori smartphone fotocamera" title="Migliori smartphone fotocamera" loading="lazy" />
   

									</a>
		<div class="tw-card-text">
											<h3 class="tw-card-title">
				<a class="tw-card-title-link" href="https://www.androidworld.it/miglior-smartphone-fotocamera/"  title="Migliori smartphone fotocamera">
				Migliori smartphone fotocamera
				</a>
			</h3>
										</div>
	    				<a class="tw-icon tw-card-arrow" href="https://www.androidworld.it/miglior-smartphone-fotocamera/" title="Migliori smartphone fotocamera">
			<svg viewBox="0 0 7 12">
				<use xlink:href="https://www.androidworld.it/css/images/icons.svg#tw-icon-arrow" />
			</svg>
		</a>
    </article>
</li>
            <li class="tw-push-box-item">

    
<article class="tw-module-card tw-module-card-mini">
    						<a href="https://www.mobileworld.it/miglior-smartwatch/"  class="tw-card-image"  data-info="" >
															
    
<img class="tw-image lazyload" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2045%2038'%3E%3C/svg%3E" data-src="https://www.mobileworld.it/wp-content/uploads/2018/01/Xiaomi-Huami-Amazfit-Bip-Smart-Watch-Green-482702--470x470.jpg" width="470" height="470" alt="Miglior smartwatch" title="Miglior smartwatch" loading="lazy" />
   

									</a>
		<div class="tw-card-text">
											<h3 class="tw-card-title">
				<a class="tw-card-title-link" href="https://www.mobileworld.it/miglior-smartwatch/"  title="Miglior smartwatch">
				Miglior smartwatch
				</a>
			</h3>
										</div>
	    				<a class="tw-icon tw-card-arrow" href="https://www.mobileworld.it/miglior-smartwatch/" title="Miglior smartwatch">
			<svg viewBox="0 0 7 12">
				<use xlink:href="https://www.androidworld.it/css/images/icons.svg#tw-icon-arrow" />
			</svg>
		</a>
    </article>
</li>
            <li class="tw-push-box-item">

    
<article class="tw-module-card tw-module-card-mini">
    						<a href="https://www.smartworld.it/migliori-giochi-nintendo-switch"  class="tw-card-image"  data-info="" >
															
    
<img class="tw-image lazyload" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2045%2038'%3E%3C/svg%3E" data-src="https://www.smartworld.it/wp-content/uploads/2021/07/nintendo-switch-oled-vs-nintendo-switch-vs-nintendo-switch-lite-700x394.jpg" width="700" height="394" alt="Giochi Nintendo Switch" title="Giochi Nintendo Switch" loading="lazy" />
   

									</a>
		<div class="tw-card-text">
											<h3 class="tw-card-title">
				<a class="tw-card-title-link" href="https://www.smartworld.it/migliori-giochi-nintendo-switch"  title="Giochi Nintendo Switch">
				Giochi Nintendo Switch
				</a>
			</h3>
										</div>
	    				<a class="tw-icon tw-card-arrow" href="https://www.smartworld.it/migliori-giochi-nintendo-switch" title="Giochi Nintendo Switch">
			<svg viewBox="0 0 7 12">
				<use xlink:href="https://www.androidworld.it/css/images/icons.svg#tw-icon-arrow" />
			</svg>
		</a>
    </article>
</li>
            <li class="tw-push-box-item">

    
<article class="tw-module-card tw-module-card-mini">
    						<a href="https://www.mobileworld.it/migliori-auricolari-bluetooth/"  class="tw-card-image"  data-info="" >
															
    
<img class="tw-image lazyload" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2045%2038'%3E%3C/svg%3E" data-src="https://www.smartworld.it/images/2021/10/07/airpods-pro-final-azzurro_240x135.jpg" width="240" height="135" alt="Migliori auricolari Bluetooth" title="Migliori auricolari Bluetooth" loading="lazy" />
   

									</a>
		<div class="tw-card-text">
											<h3 class="tw-card-title">
				<a class="tw-card-title-link" href="https://www.mobileworld.it/migliori-auricolari-bluetooth/"  title="Migliori auricolari Bluetooth">
				Migliori auricolari Bluetooth
				</a>
			</h3>
										</div>
	    				<a class="tw-icon tw-card-arrow" href="https://www.mobileworld.it/migliori-auricolari-bluetooth/" title="Migliori auricolari Bluetooth">
			<svg viewBox="0 0 7 12">
				<use xlink:href="https://www.androidworld.it/css/images/icons.svg#tw-icon-arrow" />
			</svg>
		</a>
    </article>
</li>
        </ul>
    <a href="https://www.smartworld.it/guide-acquisto" class="tw-push-box-link" title="Scopri tutte le guide all'acquisto">Scopri tutte le guide all'acquisto</a>
</div>


                        










<div id="flyfirst-placement"></div>



                    </div>
    </div>
    <div class="tw-follow-us">
    <div class="tw-row tw-title-row"><h4 class="tw-title-small-section">Seguici su</h4></div>
    <ul class="tw-btn-channel-list">
                <li class="tw-btn-channel-item">
            <a href="https://www.facebook.com/Smartworld.it" class="tw-btn-channel tw-social-channel" data-channel="fb" target="_blank">
                <span class="tw-icon">
                    <svg viewBox="0 0 28 28">
                        <use xlink:href="https://www.androidworld.it/css/images/icons.svg#tw-icon-social-fb" />
                    </svg>
                </span>
                Facebook
            </a>
        </li>
                        <li class="tw-btn-channel-item">
            <a href="http://www.twitter.com/androidworldit" class="tw-btn-channel tw-social-channel" data-channel="tw" target="_blank">
                <span class="tw-icon">
                    <svg viewBox="0 0 30 24">
                        <use xlink:href="https://www.androidworld.it/css/images/icons.svg#tw-icon-social-tw" />
                    </svg>
                </span>
                Twitter
            </a>
        </li>
                        <li class="tw-btn-item">
            <a href="https://www.smartworld.it/telegram" class="tw-btn-channel tw-social-channel" data-channel="tg" target="_blank">
                <span class="tw-icon">
                    <svg viewBox="0 0 32 26">
                        <use xlink:href="https://www.androidworld.it/css/images/icons.svg#tw-icon-social-tg" />
                    </svg>
                </span>
                Telegram
            </a>
        </li>
                        <li class="tw-btn-item">
            <a href="https://www.instagram.com/smartworld.it" class="tw-btn-channel tw-social-channel" data-channel="ig" target="_blank">
                <span class="tw-icon">
                    <svg viewBox="0 0 29 30">
                        <use xlink:href="https://www.androidworld.it/css/images/icons.svg#tw-icon-social-ig" />
                    </svg>
                </span>
                Instagram
            </a>
        </li>
                        <li class="tw-btn-item">
            <a href="https://www.tiktok.com/@smartworld.it" class="tw-btn-channel tw-social-channel" data-channel="tt" target="_blank">
                <span class="tw-icon">
                    <svg viewBox="0 0 27 30">
                        <use xlink:href="https://www.androidworld.it/css/images/icons.svg#tw-icon-social-tt" />
                    </svg>
                </span>
                TikTok
            </a>
        </li>
                        <li class="tw-btn-item">
            <a href="https://www.youtube.com/user/androidworldit" class="tw-btn-channel tw-social-channel" data-channel="yt" target="_blank">
                <span class="tw-icon">
                    <svg viewBox="0 0 29 20">
                        <use xlink:href="https://www.androidworld.it/css/images/icons.svg#tw-icon-social-yt" />
                    </svg>
                </span>
                YouTube
            </a>
        </li>
                        <li class="tw-btn-item">
            <a href="https://www.androidworld.it/feed/" class="tw-btn-channel tw-social-channel" data-channel="rss" target="_blank">
                <span class="tw-icon">
                    <svg viewBox="0 0 24 24">
                        <use xlink:href="https://www.androidworld.it/css/images/icons.svg#tw-icon-social-rss" />
                    </svg>
                </span>
                Feed Rss
            </a>
        </li>
                        <li class="tw-btn-item">
            <a href="https://news.google.com/publications/CAAqBwgKMKeLgAsw8NiLAw" class="tw-btn-channel tw-social-channel" data-channel="gn" target="_blank">
                <span class="tw-icon">
                    <svg viewBox="0 0 30 23">
                        <use xlink:href="https://www.androidworld.it/css/images/icons.svg#tw-icon-social-gn" />
                    </svg>
                </span>
                Google News
            </a>
        </li>
                        <li class="tw-btn-item">
            <a href="https://www.spreaker.com/show/il-tech-delle-cinque" class="tw-btn-channel tw-social-channel" data-channel="sp" target="_blank">
                <span class="tw-icon">
                    <svg viewBox="0 0 29 30">
                        <use xlink:href="https://www.androidworld.it/css/images/icons.svg#tw-icon-social-sp" />
                    </svg>
                </span>
                Spreaker
            </a>
        </li>
            </ul>
</div>
</aside>

    

    
    <section class="tw-fullwidth tw-sitewidth tw-related">
    <div class="tw-row tw-title-row"><h2 class="tw-title-section">Suggeriti per te</h2></div>
    <div class="tw-grid">
                <div class="tw-cell">
            

    
<article class="tw-module-card tw-module-card-full">
    						<a href="https://www.androidworld.it/news/google-immagini-si-rifa-il-look-ecco-le-novita.html"  class="tw-card-image"  data-info="" >
															
    
<img class="tw-image lazyload" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2045%2038'%3E%3C/svg%3E" data-src="https://www.androidworld.it/images/2022/01/23/google-immagini-novita_640x360.png" width="640" height="360" alt="Google Immagini si rifà il look: ecco le novità" title="Google Immagini si rifà il look: ecco le novità" loading="lazy" />
   

									</a>
		<div class="tw-card-text">
											<h3 class="tw-card-title">
				<a class="tw-card-title-link" href="https://www.androidworld.it/news/google-immagini-si-rifa-il-look-ecco-le-novita.html"  title="Google Immagini si rifà il look: ecco le novità">
				Google Immagini si rifà il look: ecco le novità
				</a>
			</h3>
																	<div class="tw-card-cat">
																																																														<svg class="tw-card-logo tw-card-logo-aw" viewBox="0 0 41 46">
					<use xlink:href="https://www.androidworld.it/css/images/icons.svg#tw-logo-aw" />
				</svg>
				<span class="tw-card-crosspost" data-label="Androidworld"></span>
					
																									>&nbsp;
											<a href="https://www.androidworld.it/tag/google/" title="Google" class="tw-card-category">Google</a>
												
					
			</div>
															</div>
	    </article>

        </div>
                <div class="tw-cell">
            

    
<article class="tw-module-card tw-module-card-full">
    						<a href="https://www.androidworld.it/2017/01/08/nokia-6-foto-hands-on-450627/"  class="tw-card-image"  data-info="" >
															
    
<img class="tw-image lazyload" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2045%2038'%3E%3C/svg%3E" data-src="https://www.androidworld.it/wp-content/uploads/2017/01/Nokia-6-official-a-627x470.jpeg" width="627" height="470" alt="Nokia 6, le prime immagini dal vivo (foto)" title="Nokia 6, le prime immagini dal vivo (foto)" loading="lazy" />
   

									</a>
		<div class="tw-card-text">
											<h3 class="tw-card-title">
				<a class="tw-card-title-link" href="https://www.androidworld.it/2017/01/08/nokia-6-foto-hands-on-450627/"  title="Nokia 6, le prime immagini dal vivo (foto)">
				Nokia 6, le prime immagini dal vivo (foto)
				</a>
			</h3>
																	<div class="tw-card-cat">
																																																														<svg class="tw-card-logo tw-card-logo-aw" viewBox="0 0 41 46">
					<use xlink:href="https://www.androidworld.it/css/images/icons.svg#tw-logo-aw" />
				</svg>
				<span class="tw-card-crosspost" data-label="Androidworld"></span>
					
																									>&nbsp;
											<a href="https://www.androidworld.it/tag/nokia/" title="Nokia" class="tw-card-category">Nokia</a>
												
					
			</div>
															</div>
	    </article>

        </div>
                <div class="tw-cell">
            

    
<article class="tw-module-card tw-module-card-full">
    						<a href="https://www.androidworld.it/offerte/nokia-g20-offerta-6-dicembre-2021.html"  class="tw-card-image"  data-info="" >
															
    
<img class="tw-image lazyload" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2045%2038'%3E%3C/svg%3E" data-src="https://www.smartworld.it/images/2021/12/06/nokia-g20_640x360.png" width="640" height="360" alt="Nokia G20 in sconto Amazon a 169€: l&amp;#039;entry level con batteria da 5.050 mAh" title="Nokia G20 in sconto Amazon a 169€: l&amp;#039;entry level con batteria da 5.050 mAh" loading="lazy" />
   

									</a>
		<div class="tw-card-text">
											<h3 class="tw-card-title">
				<a class="tw-card-title-link" href="https://www.androidworld.it/offerte/nokia-g20-offerta-6-dicembre-2021.html"  title="Nokia G20 in sconto Amazon a 169€: l&#039;entry level con batteria da 5.050 mAh">
				Nokia G20 in sconto Amazon a 169€: l'entry level con batteria da 5.050 mAh
				</a>
			</h3>
																	<div class="tw-card-cat">
																																																														<svg class="tw-card-logo tw-card-logo-aw" viewBox="0 0 41 46">
					<use xlink:href="https://www.androidworld.it/css/images/icons.svg#tw-logo-aw" />
				</svg>
				<span class="tw-card-crosspost" data-label="Androidworld"></span>
					
																									>&nbsp;
											<a href="https://www.androidworld.it/tag/nokia/" title="Nokia" class="tw-card-category">Nokia</a>
												
					
			</div>
															</div>
	    </article>

        </div>
                <div class="tw-cell">
            

    
<article class="tw-module-card tw-module-card-full">
    						<a href="https://www.androidworld.it/2018/12/25/nokia-smartphone-tripla-fotocamera-foto-leak-602139/"  class="tw-card-image"  data-info="" >
															
    
<img class="tw-image lazyload" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2045%2038'%3E%3C/svg%3E" data-src="https://www.androidworld.it/wp-content/uploads/2017/02/nokia-final-aw-627x470.jpg" width="627" height="470" alt="Questo potrebbe essere il primo smartphone a tripla fotocamera di Nokia (foto)" title="Questo potrebbe essere il primo smartphone a tripla fotocamera di Nokia (foto)" loading="lazy" />
   

									</a>
		<div class="tw-card-text">
											<h3 class="tw-card-title">
				<a class="tw-card-title-link" href="https://www.androidworld.it/2018/12/25/nokia-smartphone-tripla-fotocamera-foto-leak-602139/"  title="Questo potrebbe essere il primo smartphone a tripla fotocamera di Nokia (foto)">
				Questo potrebbe essere il primo smartphone a tripla fotocamera di Nokia (foto)
				</a>
			</h3>
																	<div class="tw-card-cat">
																																																														<svg class="tw-card-logo tw-card-logo-aw" viewBox="0 0 41 46">
					<use xlink:href="https://www.androidworld.it/css/images/icons.svg#tw-logo-aw" />
				</svg>
				<span class="tw-card-crosspost" data-label="Androidworld"></span>
					
																									>&nbsp;
											<a href="https://www.androidworld.it/tag/nokia/" title="Nokia" class="tw-card-category">Nokia</a>
												
					
			</div>
															</div>
	    </article>

        </div>
                <div class="tw-cell">
            

    
<article class="tw-module-card tw-module-card-full">
    						<a href="https://www.androidworld.it/2020/01/23/samsung-galaxy-a11-a21-si-preparano-al-lancio-arrivo-fotocamera-macro-android-10-foto-698026/"  class="tw-card-image"  data-info="" >
															
    
<img class="tw-image lazyload" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2045%2038'%3E%3C/svg%3E" data-src="https://www.androidworld.it/wp-content/uploads/2020/01/samsung-2-final-MWC-2019-1280x564.jpg" width="1280" height="564" alt="Samsung Galaxy A11 e A21 si preparano al lancio, in arrivo fotocamera macro e Android 10 (foto)" title="Samsung Galaxy A11 e A21 si preparano al lancio, in arrivo fotocamera macro e Android 10 (foto)" loading="lazy" />
   

									</a>
		<div class="tw-card-text">
											<h3 class="tw-card-title">
				<a class="tw-card-title-link" href="https://www.androidworld.it/2020/01/23/samsung-galaxy-a11-a21-si-preparano-al-lancio-arrivo-fotocamera-macro-android-10-foto-698026/"  title="Samsung Galaxy A11 e A21 si preparano al lancio, in arrivo fotocamera macro e Android 10 (foto)">
				Samsung Galaxy A11 e A21 si preparano al lancio, in arrivo fotocamera macro e Android 10 (foto)
				</a>
			</h3>
																	<div class="tw-card-cat">
																																																														<svg class="tw-card-logo tw-card-logo-aw" viewBox="0 0 41 46">
					<use xlink:href="https://www.androidworld.it/css/images/icons.svg#tw-logo-aw" />
				</svg>
				<span class="tw-card-crosspost" data-label="Androidworld"></span>
					
																									>&nbsp;
											<a href="https://www.androidworld.it/tag/android-10/" title="Android 10" class="tw-card-category">Android 10</a>
												
					
			</div>
															</div>
	    </article>

        </div>
                <div class="tw-cell">
            

    
<article class="tw-module-card tw-module-card-full">
    						<a href="https://www.androidworld.it/2021/01/08/nokia-6-3-6-4-si-mostra-la-volta-un-elegante-vestito-verde-foto-735819/"  class="tw-card-image"  data-info="" >
															
    
<img class="tw-image lazyload" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2045%2038'%3E%3C/svg%3E" data-src="https://www.androidworld.it/wp-content/uploads/2021/01/Nokia-6.3-4-1280x720.jpeg" width="1280" height="720" alt="Nokia 6.3 (o 6.4?) si mostra per la prima volta in un elegante vestito verde (foto)" title="Nokia 6.3 (o 6.4?) si mostra per la prima volta in un elegante vestito verde (foto)" loading="lazy" />
   

									</a>
		<div class="tw-card-text">
											<h3 class="tw-card-title">
				<a class="tw-card-title-link" href="https://www.androidworld.it/2021/01/08/nokia-6-3-6-4-si-mostra-la-volta-un-elegante-vestito-verde-foto-735819/"  title="Nokia 6.3 (o 6.4?) si mostra per la prima volta in un elegante vestito verde (foto)">
				Nokia 6.3 (o 6.4?) si mostra per la prima volta in un elegante vestito verde (foto)
				</a>
			</h3>
																	<div class="tw-card-cat">
																																																														<svg class="tw-card-logo tw-card-logo-aw" viewBox="0 0 41 46">
					<use xlink:href="https://www.androidworld.it/css/images/icons.svg#tw-logo-aw" />
				</svg>
				<span class="tw-card-crosspost" data-label="Androidworld"></span>
					
																									>&nbsp;
											<a href="https://www.androidworld.it/tag/leak/" title="leak" class="tw-card-category">leak</a>
												
					
			</div>
															</div>
	    </article>

        </div>
            </div>
</section>

    <!-- Outbrain -->
    


            
        </main>
        <footer class="tw-footer-wrapper tw-sitewidth">
    <div class="tw-footer tw-container">
        <div class="tw-title-small-section">Il network</div>
        <div class="tw-title-section">L'universo tecnologico di Smartworld</div>
        <ul class="tw-footer-switch-channel">
            <li class="tw-footer-channel tw-aw">
                <a href="https://www.androidworld.it" class="tw-footer-channel-link">                
                    <span class="tw-icon">
                        <svg viewBox="0 0 89 106">
                            <use xlink:href="https://www.androidworld.it/css/images/icons.svg#tw-logo-aw-3d" />
                        </svg>
                    </span>
                    <span>Androidworld è il primo sito italiano dedicato ad <strong>Android</strong></span>
                </a>
            </li>
            <li class="tw-footer-channel tw-sw">
                <a href="https://www.smartworld.it" class="tw-footer-channel-link">                
                    <span class="tw-icon">
                        <svg viewBox="0 0 89 92">
                            <use xlink:href="https://www.androidworld.it/css/images/icons.svg#tw-logo-sw-3d" />
                        </svg>
                    </span>
                    <span>Smartworld è il network di <strong>Tecnologia</strong> a portata di mano</span>
                </a>
            </li>
            <li class="tw-footer-channel tw-mw">
                <a href="https://www.mobileworld.it" class="tw-footer-channel-link">                
                    <span class="tw-icon">
                        <svg viewBox="0 0 87 96">
                            <use xlink:href="https://www.androidworld.it/css/images/icons.svg#tw-logo-mw-3d" />
                        </svg>
                    </span>
                    <span>Mobileworld è il sito che offre tutto il mondo <strong>Mobile</strong></span>
                </a>
            </li>
        </ul>
    </div>
    <div class="tw-copy tw-fullwidth tw-sitewidth">
        <div class="tw-container">
            <p class="tw-footer-text">&copy; 2022 Mondadori Media S.p.A. - via Bianca di Savoia 12 - 20122 Milano - P.IVA 08009080964 - riproduzione riservata</p>
            <ul class="tw-footer-menu">
                <li><a href="https://www.androidworld.it/chi-siamo">Chi siamo</a></li>
                <li><a href="https://privacy.stbm.it/site/androidworld/condizioni-generali.html">Condizioni d'uso</a></li>
                <li><a href="https://digital.mondadori.it/privacy/informativasiti/mondadorimedia.html">Privacy</a></li>
                <li><a href="https://www.gruppomondadori.it/privacy-policy">Privacy policy</a></li>
                <!-- li><a href="https://www.androidworld.it/notifiche-push">Notifiche push</a></li -->
                <li><a href="https://www.iubenda.com/privacy-policy/81919939/cookie-policy" target="_blank">Cookie policy</a></li>
                <li><a href="#" class="iubenda-advertising-preferences-link">Personalizza tracciamento</a></li>
                <li><a href="https://www.gruppomondadori.it">Gruppo Mondadori</a></li>
                <li><a href="https://digital.mondadori.it/governance/mondadorimedia/index.html">Governance</a></li>
            </ul>
        </div>
    </div>
</footer>
    </div>

    
    <script>
        function isConsentGiven (siteId,cookiePolicyId){
            var cs = document.cookie.split(';');
            for (var i = 0; i < cs.length; i++) {
                while (cs[i].charAt(0) == ' ') cs[i] = cs[i].substring(1);
                if(cs[i].indexOf('_iub_cs-s'+ siteId) == 0||cs[i].indexOf('_iub_cs-'+ cookiePolicyId) == 0) return true;
            }
            return false;
        }
    </script>
    
    
    
<script>
function postTcfReady(cb) {
    if(typeof tcfIsReady !== 'undefined') {
        console.log('[Ame consent] cb by variable:',cb.name);
        cb();
    } else {
        window.addEventListener('tcf2Ready', function() {
            console.log('[Ame consent] cb by listener:',cb.name);
            cb();
        })
    }
}
</script>


    
    <script>
        var sw = document.documentElement.clientWidth,
            larghezzaSitoAdv = sw,
            isTouch = "ontouchstart"in window||navigator.msMaxTouchPoints>0,
            device = sw>950&&!isTouch?"desktop":950>sw&&sw>670||sw>950&&isTouch?"tablet":"smartphone",
            isPushing = false,
            is_bnzm_pdown = false;
        var advChannel = '';
        var topSlotName = (device != 'desktop') ? 'gpt-300250-mobile-container' : 'gpt-300250-container';
        var nonce = '14ee8c105657110f0c51cc5f38666f3c32599a26';
        var initAdsenseDone = false;
        var lang = "it";
        var dom_current = 'https://www.androidworld.it';
        var page_action = 'article';
        
    </script>
    
    
<script>
function mmLoader(objAttr, chainId = null, elementType = "script", target = document.body) {
    return new Promise(function (resolve, reject) {
        let element = document.createElement(elementType);

        for (const property in objAttr) {
            element.setAttribute(property, objAttr[property]);
        }
        let path = objAttr.src || objAttr.href;
        element.onload = () => {
            resolve(element);
            console.log(`[mmLoader] ${path} caricato!`, "chainId_" + chainId + " Time: " + performance.now());
        };
        element.onerror = e => {
            reject(
                new Error(`[mmLoader] Errore sul caricamento di ${path}`)
            );
            console.log(e);
        };

        target.appendChild(element);
    });
}

function wait(ms) {
    return new Promise(resolve => setTimeout(resolve, ms));
}
</script>


    <script>
        mmLoader({
            src: "https://www.androidworld.it/js/min/common.min.js?cb=14ee8c105657110f0c51cc5f38666f3c32599a26",
            defer: true
        });        

        mmLoader({
            src: "https://dafne.sirio.stbm.it/utility-fe/prod/web-components/ame-mh.min.js",
            defer: true
        });        
    </script>

    

                                                                                                                                                                                            
<script>
    var esclusioneTagGpt300x600 = false;

                    var disqus_url = "https://androidworldit.disqus.com/embed.js";
    var disqus_config = function () {
        this.page.url = 'https://www.androidworld.it/smartphone/compaiono-online-le-prime-immagini-dei-nuovi-nokia-g21-e-g11.html';
        
        
        this.page.identifier = '1680782 https://www.androidworld.it/?p=1680782'; 
    };

    mmLoader({
        src: "https://www.androidworld.it/js/min/foglia.min.js?cb=14ee8c105657110f0c51cc5f38666f3c32599a26",
        defer: true
    });    
</script>



		
	
<script type="text/javascript">
function kruxRetrieve(n){
    var m, k='kx'+n;
    if (window.localStorage) {
        return window.localStorage[k] || "";
    } else if (navigator.cookieEnabled) {
        m = document.cookie.match(k+'=([^;]*)');
        return (m && unescape(m[1])) || "";
    } else {
        return '';
    }
}

let kruxLoad = () => {
    /* KRUX CONF */
    window.Krux||((Krux=function(){Krux.q.push(arguments)}).q=[]);
    let m,src=(m=location.href.match(/\bkxsrc=([^&]+)/))&&decodeURIComponent(m[1]);
    let urlKrux = /^https?:\/\/([a-z0-9_\-\.]+\.)?krxd\.net(:\d{1,5})?\//i.test(src) ? src : src === "disable" ? "" : (location.protocol==="https:"?"https:":"http:")+"//cdn.krxd.net/controltag?confid=JOY7G2kp";

    return mmLoader({
        src: urlKrux,
        async: true
    },"advChain");
};

let admantxLoad = () => {
	// la tag admantx è sempre smartworld sui 3 siti
    let admantxOptions = `{"tag": "smartworld.it","key": "4c1d28029914072d7b96a278ef7ef6fd25809a20638848ee8590da4a3cf07bc4","method": "descriptor","filter": "default","decorator": "template.smartworld","type": "URL","mode": "async","body": "${escape(document.location.href)}","custom1":"${Krux.user}","custom2":"${Krux.kxkuid}"}`;
	let decodedAdmantx = 'https://euasync01.admantx.com/admantx/service?request='+admantxOptions;
	let urlAdmantx = encodeURI(decodedAdmantx);

    return mmLoader({
        src: urlAdmantx,
        async: true
    },"advChain");
};


let mediamondLoad = () => {
    return mmLoader({
        src: "https://adv.mediamond.it/hpsponsor/androidworld/header_cls.v2.js",
        defer: true
    },"advChain").then(() => {
        const advChainEvent = new Event('advChainLoaded');
        window.dispatchEvent(advChainEvent);
    });
}

function startAdvChain() {
    kruxLoad().then(() => {
        window.Krux.user = kruxRetrieve('user');
        window.Krux.kxkuid = kruxRetrieve('kuid');
        window.Krux.segments = kruxRetrieve('segs') && kruxRetrieve('segs').split(',') || [];


        admantxLoad().then(() => {
            setTimeout(() => {
                mediamondLoad();
            }, 2000);
        });


    });
}
postTcfReady(startAdvChain);

function startAdsense() {
	setTimeout(() => {
		mmLoader({
		"data-ad-client": "ca-pub-7835681492882497",
		src: "https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js",
		async: true
		}, "AdsenseChain").then(
		element => {
			refreshAdsense();
		});
	}, 2000);
}
function refreshAdsense() {
	let blankAdSlots = document.querySelectorAll(".adsbygoogle:not([data-adsbygoogle-status='done'])");
	if(blankAdSlots.length > 0){
		for (var i = 0; i < blankAdSlots.length; i++) {
			(adsbygoogle = window.adsbygoogle || []).push({});
		}
	}				
}


postTcfReady(startAdsense);


</script>

	

    <script>

const pushSettingSitename = 'androidworld';
const pushServiceUrl = 'https://np.altervista.org/';

setTimeout(function() {
		mmLoader({
				src: "https://www.gstatic.com/firebasejs/4.10.1/firebase-app.js",
				async: true
		}, "mediamondChain")
		.then(element => mmLoader({
				src: "https://www.gstatic.com/firebasejs/4.10.1/firebase-messaging.js",
				async: true
		}, "mediamondChain"))
		.then(element => mmLoader({
				src: "/js/push/api.js?cb=14ee8c105657110f0c51cc5f38666f3c32599a26",
				async: true
		}, "mediamondChain"))
		.then(element => mmLoader({
				src: "/js/push/object.js?cb=14ee8c105657110f0c51cc5f38666f3c32599a26",
				async: true
		}, "mediamondChain"))
		.then(element => mmLoader({
				src: "/js/push/frontend.js?cb=14ee8c105657110f0c51cc5f38666f3c32599a26",
				async: true
		}, "mediamondChain"))
		.then(element => mmLoader({
				src: "/js/push/client.js?cb=14ee8c105657110f0c51cc5f38666f3c32599a26",
				async: true
		}, "mediamondChain"));
}, 5000);

</script>

<style>
.push-modal-success {
	box-sizing: border-box;
	position: fixed;
	left: 50%;
	bottom: 20px;
	transform: translate(-50%, 100px);
	width: 90%;
	max-width: 700px;
	background: var(--common-color-primary, #2274d5);
	z-index: 999;
	text-align: center;
	border-radius: 2px;
	color: white;
	padding: 25px;
	line-height: 1.2em;
	font-size: 18px;
	transition: transform 1s cubic-bezier(0.91, 0.8, 0.54, 1.39);
}

.push-modal-success.visible {
	transform: translate(-50%, 0);
}

.push-modal-success a {
	color: #fff;
	text-decoration: underline;
}

.push-modal-success .close-message {
	position: absolute;
	right: 3px;
	top: 3px;
	width: 20px;
	height: 20px;
	opacity: 0.6;
	cursor: pointer;
}

.push-modal-success .close-message:hover {
	opacity: 1;
}

.push-modal-success .close-message:before,
.push-modal-success .close-message:after {
	position: absolute;
	left: 10px;
	content: ' ';
	height: 21px;
	width: 1px;
	background-color: #fff;
}

.push-modal-success .close-message:before {
	transform: rotate(45deg);
}

.push-modal-success .close-message:after {
	transform: rotate(-45deg);
}

.push-modal-success.fading {
	opacity: 0;
}
</style>

    <script>
document.addEventListener("DOMContentLoaded", () => {
	let is_mobi = /Mobi|Android/i.test(navigator.userAgent);
	document.querySelectorAll("a").forEach((a) => {
		if (a.href.search('tag=smartworld06-21') > -1) {
			if (a.href.search('ascsubtag') == -1) {
				
				a.href += "&ascsubtag=home-widget-"+(is_mobi ? "mobile" : "desktop");
			} else if (is_mobi) {
				
				a.href = a.href.replace(/(ascsubtag=\w+-\w+)-desktop/, "$1-mobile");
			}
		}
	});
});
</script>


    

                            
					

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-3888451-6"></script>
<script>
    window.dataLayer = window.dataLayer || [];
    function gtag(){dataLayer.push(arguments);}
    gtag('js', new Date());

    gtag('config', 'UA-3888451-6', {
        'anonymize_ip': true,
        'page_title' : 'Compaiono online le prime immagini dei nuovi Nokia G21 e G11 | AndroidWorld',
        'page_path': window.location.pathname,                'dimension5': "Smartphone",                        "dimension8": "08 febbraio 2022",                        "dimension13": "Gallery"
            });
</script>

<script type="module">
    import {getCLS, getFCP, getFID, getLCP} from 'https://unpkg.com/web-vitals@0.2.4/dist/web-vitals.es5.min.js?module';
    let addWebVitals = () => {
        getCLS(data => {
            console.log("coreWebVitals cls",data);
            gtag('event', 'timing_complete', {
                'event_category': 'Performance',
                'name': 'cumulative-layout-shift',
                'value': Math.round(data.value*1000)
            });
        });
        getFCP(data => {
            console.log("coreWebVitals fcp",data);
            gtag('event', 'timing_complete', {
                'event_category': 'Performance',
                'name': 'first-contentful-paint',
                'value': Math.round(data.value)
            });
        });
        getFID(data => {
            console.log("coreWebVitals fid",data);
            gtag('event', 'timing_complete', {
                'event_category': 'Performance',
                'name': 'first-input-delay',
                'value': Math.round(data.value)
            });
        });
        getLCP(data => {
            console.log("coreWebVitals lcp",data);
            gtag('event', 'timing_complete', {
                'event_category': 'Performance',
                'name': 'largest-contentful-paint',
                'value': Math.round(data.value)
            });
        });
    }
    addWebVitals();
</script>


    
    <!-- Tealium Tag Manager -->
<script type="text/javascript">
    (function(a,b,c,d)
    {
    a='//tags.tiqcdn.com/utag/mediaset/dig.androidworld.it/prod/utag.js';
    b=document;c='script';d=b.createElement(c);d.src=a;d.type='text/java'+c;d.async=true;
    a=b.getElementsByTagName(c)[0];a.parentNode.insertBefore(d,a);
    }
    )();
</script>

    
<script>
    if ('loading' in HTMLImageElement.prototype) {
        const images = document.querySelectorAll('img[loading="lazy"]');
        images.forEach(img => {
            img.src = img.dataset.src;
        });
    } else {
        // Dynamically import the LazySizes library
        const script = document.createElement('script');
        script.src = '/js/min/lazysizes.min.js';
        script.async = true;
        document.getElementsByTagName("head")[0].appendChild(script);
    }
</script>


    
<!-- NETWORK COMMON -->
<script async src="https://dafne.sirio.stbm.it/utility-fe/prod/general/network.common.v3.js"></script>
<!-- END NETWORK COMMON -->



    
</body>
</html>
<!-- Time 0,164 PHP 0,118 Database 71/0,046 Search 0/0,000 -->