<!DOCTYPE HTML>
<html lang="it-IT" prefix="og: http://ogp.me/ns#">
<head>
    <title>Recensione Motorola RAZR 2022: non fa una piega | AndroidWorld</title>
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8">
    <meta name="format-detection" content="telephone=no">
    <meta name="apple-mobile-web-app-capable" content="no">
    <meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no">
        <meta content="index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1" name="robots" />
            <meta name="description" content="La confezione di RAZR 2022 contiene al suo interno, oltre allo smartphone, una cover in plastica rigida in due parti..."/>
            <!-- FACEBOOK -->
    <meta property="fb:pages" content="112226418917" />
    
<meta property="og:locale" content="it_IT" />
<meta property="og:title" content="Recensione Motorola RAZR 2022: non fa una piega" />
<meta property="og:description" content="La confezione di RAZR 2022 contiene al suo interno, oltre allo smartphone, una cover in plastica rigida in due parti..." />
<meta property="og:url" content="https://www.androidworld.it/recensioni/motorola-razr-2022/"/>
<meta property="og:site_name" content="AndroidWorld"/>
<meta property="og:type" content="article"/>
<meta property="og:image" content="https://www.androidworld.it/images/2022/11/02/razr-2022-recensione_1200x675.png" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="675" />

    <!-- END FACEBOOK -->
    <!-- TWITTER -->
    
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="La confezione di RAZR 2022 contiene al suo interno, oltre allo smartphone, una cover in plastica rigida in due parti..." />
<meta name="twitter:title" content="Recensione Motorola RAZR 2022: non fa una piega" />
<meta name="twitter:site" content="@androidworldit" />
<meta name="twitter:image" content="https://www.androidworld.it/images/2022/11/02/razr-2022-recensione_1200x675.png" />
<meta name="twitter:creator" content="@androidworldit" />

    <!-- END TWITTER -->
    <!-- ARTICLE -->
    
<meta name="article:published_time" content="02 novembre 2022" />
<meta name="article:author" content="Emanuele Cisotti" />
<meta name="article:section" content="Recensioni" />
    <meta name="article:tag" content="Motorola" />
    <meta name="article:tag" content="Motorola Razr 2022" />
    <meta name="article:tag" content="Recensione" />
    <meta name="article:tag" content="Recensioni Smartphone Motorola" />
    
    <!-- END ARTICLE -->
        <link rel="canonical" href="https://www.androidworld.it/recensioni/motorola-razr-2022/" />
            <link rel="amphtml" href="https://www.androidworld.it/recensioni/motorola-razr-2022/amp" />
        <link rel="alternate" type="application/rss+xml" title="AndroidWorld &raquo; Feed" href="https://www.androidworld.it/feed/" />
        		<script type="application/ld+json">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</script>
			<script type="application/ld+json">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</script>
	            <meta name="google-site-verification" content="gyykwyfdcyxQjB5zQfz7uI0pzALToq-SwSyteCI5EME" />
    
    <script>

    var startPageTimes = {
        performanceNow : performance.now(),
        dateNow: Date.now()
    };
    console.log('startPageTimes: '+startPageTimes.performanceNow+' - '+startPageTimes.dateNow);

</script>
    <link rel="dns-prefetch" href="//www.gstatic.com" />
    <link rel="dns-prefetch" href="//ajax.googleapis.com" />
    <link rel="dns-prefetch" href="//dafne.sirio.stbm.it" />
    <link rel="dns-prefetch" href="//s.w.org" />
    <link rel="dns-prefetch" href="//adv.mediamond.it" />
    <!-- link rel="dns-prefetch preconnect" href="https://fonts.googleapis.com" -->
    <link rel="dns-prefetch preconnect" href="https://fonts.gstatic.com" crossorigin>
    <link rel="dns-prefetch preconnect" href="https://www.google-analytics.com">
    <link rel="dns-prefetch preconnect" href="https://securepubads.g.doubleclick.net">
    <link rel="dns-prefetch preconnect" href="https://www.googletagservices.com">
    <link rel="dns-prefetch preconnect" href="https://adv.mediamond.it">
    <link rel="dns-prefetch preconnect" href="https://ptp.stbm.it">
    <link rel="dns-prefetch preconnect" href="https://cdn.iubenda.com">
    
    <link rel="preload" href="https://dafne.sirio.stbm.it/utility-fe/prod/general/network.common.v3.js" as="script">
    <link rel="preload" href="https://cdn.iubenda.com/cs/tcf/stub-v2.js" as="script">
    <link rel="preload" href="https://cdn.iubenda.com/cs/iubenda_cs.js" as="script">
	<link rel="preload" href="https://www.iubenda.com/cookie-solution/confs/js/81919939.js" as="script">
    
    <link rel="preload" href="https://www.androidworld.it/css/fonts/poppins-400.woff2" as="font" type="font/woff2" crossorigin>
    <link rel="preload" href="https://www.androidworld.it/css/fonts/poppins-500.woff2" as="font" type="font/woff2" crossorigin>
    <link rel="preload" href="https://www.androidworld.it/css/fonts/poppins-600.woff2" as="font" type="font/woff2" crossorigin>
    <link rel="preload" href="https://www.androidworld.it/css/fonts/poppins-700.woff2" as="font" type="font/woff2" crossorigin>
    <!-- link href="https://fonts.googleapis.com/css2?family=Poppins:wght@400;500;600;700&display=swap" rel="stylesheet" -->
    <!-- CRITICAL -->
    <style>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</style>
    <!-- END CRITICAL -->
    <!-- PRELOAD -->
	<link rel="preload" href="https://www.androidworld.it/css/min/common.min.css?cb=fa022a73b21a4129ec50a9e9d5fd70c53b972608" as="style">
	<link rel="preload" href="https://www.androidworld.it/css/min/common-desktop.min.css?cb=fa022a73b21a4129ec50a9e9d5fd70c53b972608" as="style">
    
<link rel="preload" href="https://www.androidworld.it/css/min/fragments.min.css?cb=fa022a73b21a4129ec50a9e9d5fd70c53b972608" as="style">
<link rel="preload" href="https://www.androidworld.it/css/min/fragments-desktop.min.css?cb=fa022a73b21a4129ec50a9e9d5fd70c53b972608" as="style">
<link rel="preload" href="https://www.androidworld.it/css/min/foglia.min.css?cb=fa022a73b21a4129ec50a9e9d5fd70c53b972608" as="style">
<link rel="preload" href="https://www.androidworld.it/css/min/foglia-desktop.min.css?cb=fa022a73b21a4129ec50a9e9d5fd70c53b972608" as="style">

<link rel="preload" href="https://www.androidworld.it/css/min/foglia-review.min.css?cb=fa022a73b21a4129ec50a9e9d5fd70c53b972608" as="style">
<link rel="preload" href="https://www.androidworld.it/css/min/foglia-review-desktop.min.css?cb=fa022a73b21a4129ec50a9e9d5fd70c53b972608" as="style">

    <link rel="preload" href="https://www.google-analytics.com/analytics.js" as="script">
    <link rel="preload" href="https://www.androidworld.it/js/min/common.min.js?cb=fa022a73b21a4129ec50a9e9d5fd70c53b972608" as="script">
    
<link rel="preload" href="https://www.androidworld.it/js/min/foglia.min.js?cb=fa022a73b21a4129ec50a9e9d5fd70c53b972608" as="script">

    <!-- END PRELOAD -->
    <!-- CSS -->
	<link href="https://www.androidworld.it/css/min/common.min.css?cb=fa022a73b21a4129ec50a9e9d5fd70c53b972608" rel="stylesheet" media="print" data-media="all" onload="this.media = this.getAttribute('data-media');">
    <noscript><link rel="stylesheet" media="all" href="https://www.androidworld.it/css/min/common.min.css?cb=fa022a73b21a4129ec50a9e9d5fd70c53b972608"></noscript>
	<link href="https://www.androidworld.it/css/min/common-desktop.min.css?cb=fa022a73b21a4129ec50a9e9d5fd70c53b972608" rel="stylesheet" media="print" data-media="(min-width: 768px)" onload="this.media = this.getAttribute('data-media');">
    <noscript><link rel="stylesheet" media="all" href="https://www.androidworld.it/css/min/common-desktop.min.css?cb=fa022a73b21a4129ec50a9e9d5fd70c53b972608"></noscript>
    
<link href="https://www.androidworld.it/css/min/fragments.min.css?cb=fa022a73b21a4129ec50a9e9d5fd70c53b972608" rel="stylesheet" media="print" data-media="all" onload="this.media = this.getAttribute('data-media');">
<noscript><link rel="stylesheet" media="all" href="https://www.androidworld.it/css/min/fragments.min.css?cb=fa022a73b21a4129ec50a9e9d5fd70c53b972608"></noscript>
<link href="https://www.androidworld.it/css/min/fragments-desktop.min.css?cb=fa022a73b21a4129ec50a9e9d5fd70c53b972608" rel="stylesheet" media="print" data-media="(min-width: 768px)" onload="this.media = this.getAttribute('data-media');">
<noscript><link rel="stylesheet" media="all" href="https://www.androidworld.it/css/min/fragments-desktop.min.css?cb=fa022a73b21a4129ec50a9e9d5fd70c53b972608"></noscript>
<link href="https://www.androidworld.it/css/min/foglia.min.css?cb=fa022a73b21a4129ec50a9e9d5fd70c53b972608" rel="stylesheet" media="print" data-media="all" onload="this.media = this.getAttribute('data-media');">
<noscript><link rel="stylesheet" media="all" href="https://www.androidworld.it/css/min/foglia.min.css?cb=fa022a73b21a4129ec50a9e9d5fd70c53b972608"></noscript>
<link href="https://www.androidworld.it/css/min/foglia-desktop.min.css?cb=fa022a73b21a4129ec50a9e9d5fd70c53b972608" rel="stylesheet" media="print" data-media="(min-width: 768px)" onload="this.media = this.getAttribute('data-media');">
<noscript><link rel="stylesheet" media="all" href="https://www.androidworld.it/css/min/foglia-desktop.min.css?cb=fa022a73b21a4129ec50a9e9d5fd70c53b972608"></noscript>

<link href="https://www.androidworld.it/css/min/foglia-review.min.css?cb=fa022a73b21a4129ec50a9e9d5fd70c53b972608" rel="stylesheet" media="print" data-media="all" onload="this.media = this.getAttribute('data-media');">
<noscript><link rel="stylesheet" media="all" href="https://www.androidworld.it/css/min/foglia-review.min.css?cb=fa022a73b21a4129ec50a9e9d5fd70c53b972608"></noscript>
<link href="https://www.androidworld.it/css/min/foglia-review-desktop.min.css?cb=fa022a73b21a4129ec50a9e9d5fd70c53b972608" rel="stylesheet" media="print" data-media="(min-width: 768px)" onload="this.media = this.getAttribute('data-media');">
<noscript><link rel="stylesheet" media="all" href="https://www.androidworld.it/css/min/foglia-review-desktop.min.css?cb=fa022a73b21a4129ec50a9e9d5fd70c53b972608"></noscript>

    <!-- END CSS -->
    

        <link rel="apple-touch-icon" href="https://www.androidworld.it/apple-touch-icon-aw.png?cb=fa022a73b21a4129ec50a9e9d5fd70c53b972608">
    <link rel="apple-touch-icon"  href="https://www.androidworld.it/apple-touch-icon-precomposed-aw.png?cb=fa022a73b21a4129ec50a9e9d5fd70c53b972608">
    <link rel="apple-touch-icon" sizes="57x57" href="https://www.androidworld.it/css/images/favicon/aw/apple-icon-57x57.png?cb=fa022a73b21a4129ec50a9e9d5fd70c53b972608">
    <link rel="apple-touch-icon" sizes="60x60" href="https://www.androidworld.it/css/images/favicon/aw/apple-icon-60x60.png?cb=fa022a73b21a4129ec50a9e9d5fd70c53b972608">
    <link rel="apple-touch-icon" sizes="72x72" href="https://www.androidworld.it/css/images/favicon/aw/apple-icon-72x72.png?cb=fa022a73b21a4129ec50a9e9d5fd70c53b972608">
    <link rel="apple-touch-icon" sizes="76x76" href="https://www.androidworld.it/css/images/favicon/aw/apple-icon-76x76.png?cb=fa022a73b21a4129ec50a9e9d5fd70c53b972608">
    <link rel="apple-touch-icon" sizes="114x114" href="https://www.androidworld.it/css/images/favicon/aw/apple-icon-114x114.png?cb=fa022a73b21a4129ec50a9e9d5fd70c53b972608">
    <link rel="apple-touch-icon" sizes="120x120" href="https://www.androidworld.it/css/images/favicon/aw/apple-icon-120x120.png?cb=fa022a73b21a4129ec50a9e9d5fd70c53b972608">
    <link rel="apple-touch-icon" sizes="144x144" href="https://www.androidworld.it/css/images/favicon/aw/apple-icon-144x144.png?cb=fa022a73b21a4129ec50a9e9d5fd70c53b972608">
    <link rel="apple-touch-icon" sizes="152x152" href="https://www.androidworld.it/css/images/favicon/aw/apple-icon-152x152.png?cb=fa022a73b21a4129ec50a9e9d5fd70c53b972608">
    <link rel="apple-touch-icon" sizes="180x180" href="https://www.androidworld.it/css/images/favicon/aw/apple-icon-180x180.png?cb=fa022a73b21a4129ec50a9e9d5fd70c53b972608">
    <link rel="icon" type="image/png" sizes="192x192"  href="https://www.androidworld.it/css/images/favicon/aw/android-icon-192x192.png?cb=fa022a73b21a4129ec50a9e9d5fd70c53b972608">
    <link rel="icon" type="image/png" sizes="32x32" href="https://www.androidworld.it/css/images/favicon/aw/favicon-32x32.png?cb=fa022a73b21a4129ec50a9e9d5fd70c53b972608">
    <link rel="icon" type="image/png" sizes="96x96" href="https://www.androidworld.it/css/images/favicon/aw/favicon-96x96.png?cb=fa022a73b21a4129ec50a9e9d5fd70c53b972608">
    <link rel="icon" type="image/png" sizes="16x16" href="https://www.androidworld.it/css/images/favicon/aw/favicon-16x16.png?cb=fa022a73b21a4129ec50a9e9d5fd70c53b972608">
    <link rel="manifest" href="https://www.androidworld.it/css/images/favicon/aw/manifest.json">
    <meta name="msapplication-TileColor" content="#88c609">
    <meta name="msapplication-TileImage" content="https://www.androidworld.it/css/images/favicon/aw/ms-icon-144x144.png?cb=fa022a73b21a4129ec50a9e9d5fd70c53b972608">
    <meta name="theme-color" content="#88c609">
    <link rel="shortcut icon" href="https://www.androidworld.it/css/images/favicon/aw/favicon.ico" type="image/x-icon"/>
</head>

<body lang="it" data-rsssl=1 class="tw-review tw-aw tw-has-tal" data-page="review" data-suffix="aw" data-id="1734371">
    <ame-mh selector-wrapper=".tw-page" bg-mh="#000000"></ame-mh>

    <div class="tw-page" id="tw-page">
                    <div class="tw-header-tal">
    <a href="https://www.smartworld.it" title="Smartworld" class="tw-header-tal-logo">
        <svg viewBox="0 0 230 42">
            <use xlink:href="https://www.androidworld.it/css/images/icons.svg#tw-logo-sw-full-tal" />
        </svg>
    </a>
</div>
                <header class="tw-header-wrapper tw-sitewidth">
    <div class="tw-header tw-container" id="tw-header">
        <div class="tw-header-container">
            <div class="tw-header-logo">                <a href="https://www.androidworld.it" title="">
                    <span class="tw-header-logo-alt">AndroidWorld</span>
                                        <svg viewBox="0 0 262 46">
                        <use xlink:href="https://www.androidworld.it/css/images/icons.svg#tw-logo-aw-full" />
                    </svg>
                                    </a>
            </div>            <div class="tw-header-switch" id="tw-header-switch">
                <ul class="tw-header-switch-channel">
                    <li class="tw-header-channel tw-sw"><a href="https://www.smartworld.it" class="tw-header-channel-link">smart</a></li>
                    <li class="tw-header-channel tw-aw tw-selected"><a href="https://www.androidworld.it" class="tw-header-channel-link">android</a></li>
                </ul>
            </div>
            <div class="tw-header-search-container">
                <form class="tw-header-search-form">
                    <input type="text" class="tw-header-search-input" autocomplete="off" name="q" id="tw-header-search-input">
                </form>
            </div>
        </div>
        <div class="tw-header-actions">
            <div class="tw-header-search tw-header-icon" id="tw-header-search">
                <span class="tw-icon">
                    <svg viewBox="0 0 18 18">
                        <use xlink:href="https://www.androidworld.it/css/images/icons.svg#tw-icon-search" />
                    </svg>
                </span>
            </div>
        </div>
        <div class="tw-header-hamburger" id="tw-header-hamburger"><span></span></div>
    </div>
        </header>
<div class="tw-header-overlay" id="tw-header-overlay">
    <div class="tw-header-overlay-close" id="tw-header-overlay-close"></div>
    <div class="tw-header-overlay-container" id="tw-header-overlay-container">
        <div class="tw-header-overlay-switch" id="tw-header-overlay-switch"></div>
        <nav class="tw-header-overlay-nav" id="tw-header-overlay-nav">
            <ul>
                                <li><a alt="Recensioni" href="https://www.androidworld.it/recensioni/">Recensioni</a></li>
                                <li><a alt="Schede tecniche" href="https://www.androidworld.it/schede/">Schede tecniche</a></li>
                                <li><a alt="Offerte" href="https://www.androidworld.it/offerte/">Offerte</a></li>
                                <li><a alt="Guide" href="https://www.androidworld.it/guide/">Guide</a></li>
                                <li><a alt="Smartphone" href="https://www.androidworld.it/smartphone/">Smartphone</a></li>
                                <li><a alt="App" href="https://www.androidworld.it/app/">App</a></li>
                                <li><a alt="Giochi" href="https://www.androidworld.it/giochi/">Giochi</a></li>
                                <li><a alt="Shopping list" href="https://www.androidworld.it/tag/migliori-da-comprare/">Shopping list</a></li>
                                                <li><a alt="Guida all&#039;acquisto" href="https://www.smartworld.it/guide-acquisto">Guida all'acquisto</a></li>
                                <li><a alt="Wearable" href="https://www.androidworld.it/wearable/">Wearable</a></li>
                                <li><a alt="Tablet" href="https://www.androidworld.it/tablet/">Tablet</a></li>
                                <li><a alt="Aggiornamenti" href="https://www.androidworld.it/aggiornamenti/">Aggiornamenti</a></li>
                                <li><a alt="News" href="https://www.androidworld.it/news/">News</a></li>
                                <li><a alt="Contatti" href="https://www.androidworld.it/info/">Contatti</a></li>
                            </ul>
        </nav>
        <div class="tw-follow-us tw-hide-mobile">
    <div class="tw-row tw-title-row"><h4 class="tw-title-small-section">Seguici su</h4></div>
    <ul class="tw-btn-channel-list">
                <li class="tw-btn-channel-item">
            <a href="https://www.facebook.com/Smartworld.it" class="tw-btn-channel tw-social-channel" rel="nofollow" data-channel="fb" target="_blank">
                <span class="tw-icon">
                    <svg viewBox="0 0 28 28">
                        <use xlink:href="https://www.androidworld.it/css/images/icons.svg#tw-icon-social-fb" />
                    </svg>
                </span>
                Facebook
            </a>
        </li>
                        <li class="tw-btn-channel-item">
            <a href="http://www.twitter.com/androidworldit" class="tw-btn-channel tw-social-channel" rel="nofollow" data-channel="tw" target="_blank">
                <span class="tw-icon">
                    <svg viewBox="0 0 30 24">
                        <use xlink:href="https://www.androidworld.it/css/images/icons.svg#tw-icon-social-tw" />
                    </svg>
                </span>
                Twitter
            </a>
        </li>
                        <li class="tw-btn-item">
            <a href="https://www.smartworld.it/telegram" class="tw-btn-channel tw-social-channel" rel="nofollow" data-channel="tg" target="_blank">
                <span class="tw-icon">
                    <svg viewBox="0 0 32 26">
                        <use xlink:href="https://www.androidworld.it/css/images/icons.svg#tw-icon-social-tg" />
                    </svg>
                </span>
                Telegram
            </a>
        </li>
                        <li class="tw-btn-item">
            <a href="https://www.instagram.com/smartworld.it" class="tw-btn-channel tw-social-channel" rel="nofollow" data-channel="ig" target="_blank">
                <span class="tw-icon">
                    <svg viewBox="0 0 29 30">
                        <use xlink:href="https://www.androidworld.it/css/images/icons.svg#tw-icon-social-ig" />
                    </svg>
                </span>
                Instagram
            </a>
        </li>
                        <li class="tw-btn-item">
            <a href="https://www.tiktok.com/@smartworld.it" class="tw-btn-channel tw-social-channel" rel="nofollow" data-channel="tt" target="_blank">
                <span class="tw-icon">
                    <svg viewBox="0 0 27 30">
                        <use xlink:href="https://www.androidworld.it/css/images/icons.svg#tw-icon-social-tt" />
                    </svg>
                </span>
                TikTok
            </a>
        </li>
                        <li class="tw-btn-item">
            <a href="https://www.youtube.com/user/androidworldit" class="tw-btn-channel tw-social-channel" rel="nofollow" data-channel="yt" target="_blank">
                <span class="tw-icon">
                    <svg viewBox="0 0 29 20">
                        <use xlink:href="https://www.androidworld.it/css/images/icons.svg#tw-icon-social-yt" />
                    </svg>
                </span>
                YouTube
            </a>
        </li>
                        <li class="tw-btn-item">
            <a href="https://www.androidworld.it/feed/" class="tw-btn-channel tw-social-channel" rel="nofollow" data-channel="rss" target="_blank">
                <span class="tw-icon">
                    <svg viewBox="0 0 24 24">
                        <use xlink:href="https://www.androidworld.it/css/images/icons.svg#tw-icon-social-rss" />
                    </svg>
                </span>
                Feed Rss
            </a>
        </li>
                        <li class="tw-btn-item">
            <a href="https://news.google.com/publications/CAAqBwgKMKeLgAsw8NiLAw" class="tw-btn-channel tw-social-channel" rel="nofollow" data-channel="gn" target="_blank">
                <span class="tw-icon">
                    <svg viewBox="0 0 30 23">
                        <use xlink:href="https://www.androidworld.it/css/images/icons.svg#tw-icon-social-gn" />
                    </svg>
                </span>
                Google News
            </a>
        </li>
                        <li class="tw-btn-item">
            <a href="https://www.spreaker.com/show/il-tech-delle-cinque" class="tw-btn-channel tw-social-channel" rel="nofollow" data-channel="sp" target="_blank">
                <span class="tw-icon">
                    <svg viewBox="0 0 29 30">
                        <use xlink:href="https://www.androidworld.it/css/images/icons.svg#tw-icon-social-sp" />
                    </svg>
                </span>
                Spreaker
            </a>
        </li>
            </ul>
</div>
        <div class="tw-crosslinks">
            <div class="tw-row tw-title-row"><h4 class="tw-title-small-section">Il network</h4></div>
            <ul class="tw-btn-channel-list">
                <li class="tw-btn-channel-item">
                    <a href="https://www.smartworld.it" class="tw-btn-channel tw-network-channel" data-channel="sw">
                        <span class="tw-icon">
                            <svg viewBox="0 0 230 42">
                                <use xlink:href="https://www.androidworld.it/css/images/icons.svg#tw-logo-sw-full" />
                            </svg>
                        </span>
                        <span class="tw-network-channel-alt">Smartworld</span>
                    </a>
                </li>
                <li class="tw-btn-channel-item">
                    <a href="https://www.androidworld.it" class="tw-btn-channel tw-network-channel" data-channel="aw">
                        <span class="tw-icon">
                            <svg viewBox="0 0 262 46">
                                <use xlink:href="https://www.androidworld.it/css/images/icons.svg#tw-logo-aw-full" />
                            </svg>
                        </span>
                        <span class="tw-network-channel-alt">Androidworld</span>
                    </a>
                </li>
            </ul>
        </div>        
    </div>
    <div class="tw-header-overlay-close-panel" id="tw-header-overlay-close-panel"></div>
</div>
<script type="text/javascript">
var TWheaderOptions = {
    switch: true,
    search: {
        visible: true,
        placeholder: "Cerca...",
        submitCallback: "doSubmit"
    }
};
</script>

        <main id="main" class="tw-wrapper tw-sitewidth 
    

                    tw-wrapper-has-heading
    " role="main">
            
            
    <div class="mm-infinite-content tw-fullwidth" data-number="0" data-permalink="https://www.androidworld.it/recensioni/motorola-razr-2022/" data-title="Senza titolo">


            
                    
    
        <div class="tw-heading">
    <div class="tw-heading-category">
                <a class="tw-heading-category-title" href="https://www.androidworld.it/recensioni/" title="Recensioni">Recensioni</a>
            </div>
            <h1 class="tw-main-title">Recensione Motorola RAZR 2022: non fa una piega</h1>
        </div>

    

    <div class="tw-content">
        
            <div class="tw-leaf-intro tw-outer">
                <div class="tw-leaf-media">
                <div class="tw-container-video youtube" id="tw-youtube-trigger">
                            <div class="videowrapper" data-id="ywOOLZ-GxcQ" id="tw-videowrapper-ywOOLZ-GxcQ">
                        
   <img class="tw-image" src="https://img.youtube.com/vi/ywOOLZ-GxcQ/hqdefault.jpg" width="480" height="360" alt="" title="" />
   
            <svg viewBox="0 0 68 48" class="tw-icon-button-yt">
                <use xlink:href="https://www.androidworld.it/css/images/icons.svg#tw-icon-button-yt" />
            </svg>
        </div>    
            </div>
	
    </div>
            
        <div class="tw-leaf-info-box">
        <a href="https://www.androidworld.it/author/ciso/" class="tw-leaf-info-box-cont">
                        
    
<img class="tw-image lazyload" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2045%2038'%3E%3C/svg%3E" data-src="/img/users/ciso.png" width="100" height="100" alt="Emanuele Cisotti" title="Emanuele Cisotti" loading="lazy" />
   
        </a>
        <div class="tw-leaf-info-author">
            <a href="https://www.androidworld.it/author/ciso/" class="tw-leaf-info-author-name">Emanuele Cisotti</a>
            <time class="tw-leaf-info-date" datetime="2022-11-02 13:20">del 02 novembre 2022, 13:20</time>
                    </div>
        
        
        <a href="#tw-comments-1734371" class="tw-leaf-info-comments tw-leaf-info-social">
            <svg viewBox="0 0 20 21">
                <use xlink:href="https://www.androidworld.it/css/images/icons.svg#tw-icon-comments" />
            </svg>
            
        </a>
            <div data-social="mob" data-event-action="Mobile" class="tw-leaf-info-share-mob tw-leaf-info-social">
        <svg class="tw-leaf-info-share-android" viewBox="0 0 23 24">
            <use xlink:href="https://www.androidworld.it/css/images/icons.svg#tw-icon-share-android" />
        </svg>
        <svg class="tw-leaf-info-share-ios" viewBox="0 0 20 26">
            <use xlink:href="https://www.androidworld.it/css/images/icons.svg#tw-icon-share-ios" />
        </svg>
    </div>
    <a href='#' data-social="fb" data-event-action="Facebook" class="tw-leaf-info-share-fb tw-leaf-info-social">
        <svg viewBox="0 0 28 28">
            <use xlink:href="https://www.androidworld.it/css/images/icons.svg#tw-icon-social-fb" />
        </svg>
    </a>
    <a href='#' data-social="tw" data-event-action="Twitter" class="tw-leaf-info-share-tw tw-leaf-info-social">
        <svg viewBox="0 0 30 24">
            <use xlink:href="https://www.androidworld.it/css/images/icons.svg#tw-icon-social-tw" />
        </svg>
    </a>        

    </div>
    </div>
        

        
    <div class="tw-leaf-intro-review">
                        <span class="tw-icon tw-module-rate tw-module-rate-good" data-rate="7.7" data-size="big" data-style="" style="--rate-p: 77;">
    <svg viewBox="0 0 38 38">
        <use xlink:href="https://www.androidworld.it/css/images/icons.svg#tw-rate" />
    </svg>
    </span>

    
    <div class="tw-leaf-intro-review-content">
                <div class="tw-row tw-title-row">
            <h2 class="tw-title-section">Recensione Motorola RAZR (2022)</h2>
        </div>
                <div class="tw-fragment-text">            
            <p>Dopo un anno di pausa arriva sul mercato italiano il nuovo <a href="https://www.androidworld.it/schede/motorola-razr-2022/">RAZR 2022</a>, l'ultimo pieghevole dell'azienda alata. Scopriamolo nella nostra recensione completa.</p>        </div>    
        
                    <ul class="tw-fragment-affiliation" id="tw-affiliation-trigger">
                            <li class="tw-affiliation">
                            <a class="tw-affiliation-img-link" href="https://www.amazon.it/dp/B0BFRN4G8D?tag=smartworld06-21&linkCode=osi&th=1&psc=1&ascsubtag=1734371-widget-desktop-tech-B0BFRN4G8D-P1Timg-showads" target="_blank" rel="nofollow" title="Motorola RAZR 2022 (display flessibile 6.7&quot; FHD+ pOLED, display esterno quick view 2.7&quot;, 5G, dual camera 50 MP, Qualcomm Snapdragon 8+, 8/256GB, 3500 mAH, Dual SIM, NFC, Android 12), Quartz Black" data-vars-click="Click Foto" data-vars-store="amazon">
                                
    
<img class="tw-image lazyload" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2045%2038'%3E%3C/svg%3E" data-src="https://m.media-amazon.com/images/I/41+e98igrdL._SL500_.jpg" width="500" height="500" alt="Motorola RAZR 2022 (display flessibile 6.7&amp;quot; FHD+ pOLED, display esterno quick view 2.7&amp;quot;, 5G, dual camera 50 MP, Qualcomm Snapdragon 8+, 8/256GB, 3500 mAH, Dual SIM, NFC, Android 12), Quartz Black" title="Motorola RAZR 2022 (display flessibile 6.7&amp;quot; FHD+ pOLED, display esterno quick view 2.7&amp;quot;, 5G, dual camera 50 MP, Qualcomm Snapdragon 8+, 8/256GB, 3500 mAH, Dual SIM, NFC, Android 12), Quartz Black" loading="lazy" />
   
            </a>
                        <div class="tw-affiliation-text">
                <a class="tw-affiliation-text-title" href="https://www.amazon.it/dp/B0BFRN4G8D?tag=smartworld06-21&linkCode=osi&th=1&psc=1&ascsubtag=1734371-widget-desktop-tech-B0BFRN4G8D-P1Ttxt-showads" target="_blank" rel="nofollow" title="Motorola RAZR 2022 (display flessibile 6.7&quot; FHD+ pOLED, display esterno quick view 2.7&quot;, 5G, dual camera 50 MP, Qualcomm Snapdragon 8+, 8/256GB, 3500 mAH, Dual SIM, NFC, Android 12), Quartz Black" data-vars-click="Click Titolo" data-vars-store="amazon">
                    Motorola RAZR 2022 (display flessibile 6.7" FHD+ pOLED, display esterno quick view 2.7", 5G, dual camera 50 MP, Qualcomm Snapdragon 8+, 8/256GB, 3500 mAH, Dual SIM, NFC, Android 12), Quartz Black
                </a>
            </div>
            <a class="tw-affiliation-info" href="https://www.amazon.it/dp/B0BFRN4G8D?tag=smartworld06-21&linkCode=osi&th=1&psc=1&ascsubtag=1734371-widget-desktop-tech-B0BFRN4G8D-P1Tinf-showads" target="_blank" rel="nofollow" title="Motorola RAZR 2022 (display flessibile 6.7&quot; FHD+ pOLED, display esterno quick view 2.7&quot;, 5G, dual camera 50 MP, Qualcomm Snapdragon 8+, 8/256GB, 3500 mAH, Dual SIM, NFC, Android 12), Quartz Black" data-vars-click="Click Prezzo" data-vars-store="amazon">
                                <div class="tw-affiliation-store">
                    <span class="tw-icon">
                        <svg viewBox="0 0 60 22">
                            <use xlink:href="https://www.androidworld.it/css/images/icons.svg#tw-store-logo-amazon-c" />
                        </svg>
                    </span>
                </div>
                                                <span class="tw-affiliation-info-price">
                    1199,00 &euro;
                </span>
                                                </a>
            <div class="tw-affiliation-action">
                <a role="button" href="https://www.amazon.it/dp/B0BFRN4G8D?tag=smartworld06-21&linkCode=osi&th=1&psc=1&ascsubtag=1734371-widget-desktop-tech-B0BFRN4G8D-P1Tbtn-showads" target="_blank" rel="nofollow" class="tw-btn-link reverse tw-affiliation-btn" title="Motorola RAZR 2022 (display flessibile 6.7&quot; FHD+ pOLED, display esterno quick view 2.7&quot;, 5G, dual camera 50 MP, Qualcomm Snapdragon 8+, 8/256GB, 3500 mAH, Dual SIM, NFC, Android 12), Quartz Black" data-vars-click="Click Bottone" data-vars-store="amazon">
                                        <span class="tw-label">Vedi l'offerta</span>                        
                                        <span class="tw-icon tw-no-store">
                        <svg viewBox="0 0 7 12">
                            <use xlink:href="https://www.androidworld.it/css/images/icons.svg#tw-icon-arrow" />
                        </svg>
                    </span>                
                </a>
            </div>                
        </li>
                                    </ul>

        
                <div class="tw-pros-cons-header">
                            <div class="tw-pros-block">
                    <h4 class="tw-title-small-section">PRO</h4>
                    <p class="tw-pros-head"><ul>
<li><svg viewBox='0 0 20 20'><use xlink:href='/css/images/icons.svg#tw-icon-pro'></use></svg>Le piega interna quasi non si vede</li>
<li><svg viewBox='0 0 20 20'><use xlink:href='/css/images/icons.svg#tw-icon-pro'></use></svg>Ampio display esterno</li>
<li><svg viewBox='0 0 20 20'><use xlink:href='/css/images/icons.svg#tw-icon-pro'></use></svg>Software veloce e pulito</li>
<li><svg viewBox='0 0 20 20'><use xlink:href='/css/images/icons.svg#tw-icon-pro'></use></svg>Buon hardware</li>
</ul></p>
                </div>
                                        <div class="tw-cons-block">
                    <h4 class="tw-title-small-section">CONTRO</h4>
                    <p class="tw-cons-head"><ul>
<li><svg viewBox='0 0 20 20'><use xlink:href='/css/images/icons.svg#tw-icon-cons'></use></svg>&Egrave; un po' largo (soprattutto da chiuso)</li>
<li><svg viewBox='0 0 20 20'><use xlink:href='/css/images/icons.svg#tw-icon-cons'></use></svg>Fotocamere solo nella media</li>
<li><svg viewBox='0 0 20 20'><use xlink:href='/css/images/icons.svg#tw-icon-cons'></use></svg>Manca la ricarica wireless</li>
<li><svg viewBox='0 0 20 20'><use xlink:href='/css/images/icons.svg#tw-icon-cons'></use></svg>Esternamente trattiene un po' le impronte</li>
</ul></p>
                </div>
                    </div>
        
            </div>
</div>

    <div class="tw-adv-slot tw-adv-slot-gpt tw-hide-desktop">
	<div class="amePlaceholderBox tw-adv-gpt">		 
		<div id="adv-gpt-box-mobile-container1"></div>			
	</div>	
</div>


















        
    					<div class="tw-row tw-title-row">
					                    <span class="tw-icon tw-module-rate tw-module-rate-good" data-rate="7.5" data-size="medium" data-style="" style="--rate-p: 75;">
    <svg viewBox="0 0 38 38">
        <use xlink:href="https://www.androidworld.it/css/images/icons.svg#tw-rate" />
    </svg>
    </span>

							<h2 class="tw-title-section">Confezione</h2>
			</div>
            	
																				        

<div class="tw-fragment-image tw-outer tw-align">
    <figure class="tw-image-figure">
                
    
<img class="tw-image lazyload" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2045%2038'%3E%3C/svg%3E" data-src="https://www.androidworld.it/images/2022/11/02/motorola-razr-2022-def-01_crop_resize.jpg" width="880" height="587" alt="" title="Motorola RAZR 2022 def 01" loading="lazy" />
       
        
            </figure>
</div>

																                        						<div class="tw-fragment-text">
                                        <p>La confezione di RAZR 2022 contiene al suo interno, oltre allo smartphone, una cover in plastica rigida in due parti trasparente, un alimentatore da 30W e un cavo USB-C/USB-C.</p>    
                        
                        </div>
																															                        						<div class="tw-row tw-title-row">
					                    <span class="tw-icon tw-module-rate tw-module-rate-good" data-rate="7.5" data-size="medium" data-style="" style="--rate-p: 75;">
    <svg viewBox="0 0 38 38">
        <use xlink:href="https://www.androidworld.it/css/images/icons.svg#tw-rate" />
    </svg>
    </span>

							<h2 class="tw-title-section">Costruzione ed Ergonomia</h2>
			</div>
            	
																				        

<div class="tw-fragment-image tw-outer tw-align">
    <figure class="tw-image-figure">
                
    
<img class="tw-image lazyload" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2045%2038'%3E%3C/svg%3E" data-src="https://www.androidworld.it/images/2022/11/02/motorola-razr-2022-def-015_crop_resize.jpg" width="880" height="587" alt="" title="Motorola RAZR 2022 def 015" loading="lazy" />
       
        
            </figure>
</div>

																                        						<div class="tw-fragment-text">
                                        <p><strong>RAZR 2022</strong> &egrave; un pieghevole dello stesso formato dei precedenti <a href="https://www.androidworld.it/recensioni/motorola-razr-2020/">RAZR</a> e <a href="https://www.androidworld.it/recensioni/motorola-razr-5g/">RAZR 5G</a>. Cambia per&ograve; sotto molti aspetti e se il termine RAZR all'inizio era sinonimo di un dispositivo sottile e con un formato ben preciso: piccolo mento integrato nella parte inferiore dello stesso spessore dello smartphone da chiuso e frontalmente un ampio display secondario. Se quest'ultimo aspetto non &egrave; cambiato &egrave; cambiato invece il resto. RAZR 2022 &egrave; a tutti gli effetti uno <a href="https://www.smartworld.it/miglior-smartphone-pieghevole">smartphone pieghevole</a> pi&ugrave; classico, per quanto un dispositivo di questa categoria possa intendersi tale.</p>
<p>Il mento inferiore &egrave; sparito e ora lo smartphone &egrave; diviso in due met&agrave; esattamente uguali che da chiuso si sovrappongono perfettamente. Cambia anche il design dello schermo interno che ora &egrave; "classico" e non ha pi&ugrave; il notch in alto.</p>    
                        
                                                                        
                                                <p> Dal punto di vista costruttivo lo smartphone &egrave; realizzato in metallo ed &egrave; <strong>protetto fronte retro dal vetro Gorilla Glass 5</strong>. Posteriormente con una finitura satinata che simula quasi un po' l'effetto del metallo del RAZR originale. Lo smartphone da chiuso &egrave; ovviamente un po' spesso (17mm), ma &egrave; la sua notevole <strong>larghezza</strong> di ben 79,8 mm ad averci colpito in particolar modo. &Egrave; uno smartphone che in un certo senso fallisce nello scopo di "sparire" in tasca, dove invece si fa comunque notare vista la sua larghezza. Una volta aperto la larghezza si pu&ograve; ancora notare (ovviamente), ma l'ampio display vi ripagher&agrave;.</p>
<p>Motorola RAZR 2022 &egrave; poi <strong>splashproof</strong> e pu&ograve; quindi resistere agli spruzzi secondo la certificazione IP52. La cerniera &egrave; poi ora pi&ugrave; robusta e lo smartphone pu&ograve; essere bloccato a varie angolazioni. Nel nostro caso muovendo con forza le due met&agrave; riusciamo per&ograve; a sentire un po' di movimento.</p>    
                        
                                                                        
                                                <p> Non &egrave; motivo di preoccupazione, ma di sicuro tradisce un po' la sua qualit&agrave; costruttiva premium.</p>    
                        
                        </div>
																															                        						<div class="tw-row tw-title-row">
					                    <span class="tw-icon tw-module-rate tw-module-rate-good" data-rate="8.5" data-size="medium" data-style="" style="--rate-p: 85;">
    <svg viewBox="0 0 38 38">
        <use xlink:href="https://www.androidworld.it/css/images/icons.svg#tw-rate" />
    </svg>
    </span>

							<h2 class="tw-title-section"><a href="https://www.androidworld.it/schede/motorola-razr-2022/" title="Hardware">Hardware</a></h2>
			</div>
            	
																				        

<div class="tw-fragment-image tw-outer tw-align">
    <figure class="tw-image-figure">
                
    
<img class="tw-image lazyload" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2045%2038'%3E%3C/svg%3E" data-src="https://www.androidworld.it/images/2022/11/02/motorola-razr-2022-def-017_crop_resize.jpg" width="880" height="587" alt="" title="Motorola RAZR 2022 def 017" loading="lazy" />
       
        
            </figure>
</div>

																                        						<div class="tw-fragment-text">
                                        <p>Il processore di questo smartphone &egrave; lo <strong>Snapdragon 8+ Gen 1 octa core</strong> da 3,2 GHz, con GPU Adreno 730, 8 GB di RAM LPDDR5 e 256 GB di memoria interna UFS 3.1. Buona la connettivit&agrave;: <a href="https://www.smartworld.it/informatica/wifi-6e.html">Wi-Fi 6E</a>, Bluetooth 5.1, 5G, NFC e uscita USB-C 3.1. In pi&ugrave; abbiamo anche il supporto alle <a href="https://www.smartworld.it/tag/esim">eSIM</a> per una seconda SIM. Le prestazioni di questa CPU sono da smartphone&nbsp;<em>premium</em> e l'azienda ha finalmente rinunciato ai processori di fascia media per questa linea di prodotto. Viste le dimensioni contenute del formato pieghevole sul lungo periodo il processore deve un po' limitare le prestazioni, ma non si riflette questo in uno smartphone caldo. Buono l'audio stereo. Abbiamo poi il supporto all'audio Dolby Atmos. Non &egrave; presente (come quasi ovvio) il jack audio da 3,5 millimetri.</p>    
                        
                        </div>
																															                        						<div class="tw-row tw-title-row">
					                    <span class="tw-icon tw-module-rate tw-module-rate-good" data-rate="7.5" data-size="medium" data-style="" style="--rate-p: 75;">
    <svg viewBox="0 0 38 38">
        <use xlink:href="https://www.androidworld.it/css/images/icons.svg#tw-rate" />
    </svg>
    </span>

							<h2 class="tw-title-section">Fotocamera</h2>
			</div>
            	
																				        

<div class="tw-fragment-image tw-outer tw-align">
    <figure class="tw-image-figure">
                
    
<img class="tw-image lazyload" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2045%2038'%3E%3C/svg%3E" data-src="https://www.androidworld.it/images/2022/11/02/screenshot-20221102-095800_crop_resize.png" width="880" height="396" alt="" title="Screenshot_20221102-095800" loading="lazy" />
       
        
            </figure>
</div>

																                        						<div class="tw-fragment-text">
                                        <p><strong>RAZR 2022</strong> &egrave; dotato di due fotocamere principali: una <strong>50 megapixel stabilizzata otticamente &fnof;/1.8</strong> e una 13 megapixel grandangolare &fnof;/2.2 con messa a fuoco automatica per poter scattare anche foto in modalit&agrave; macro.</p>    
                        
                                                                        
                                                <p> Le foto scattate da questo smartphone sono pi&ugrave; che discrete per uno smartphone top di gamma, anche se non arrivano al livello delle fotocamere&nbsp;<em>premium</em>. Le immagini sono nitide, anche se non sempre perfette dal punto di vista del bilanciamento dei colori e delle luci. Scorrendo la nostra galleria vedrete come comunque non siano molti i casi "incriminati". Meno bene con poca luce dove l'immagine diventa rapidamente impastata e priva di dettagli. La modalit&agrave; notturna manuale migliora leggermente la situazione, ma senza ribaltarla in positivo. Discreta la fotocamera grandangolare nel complesso, anche se a volte la messa a fuoco &egrave; un po' lenta. Ci permette per&ograve; di fare quantomeno delle buone foto macro. Queste due fotocamere possono essere utilizzate anche a smartphone chiuso per scattarsi selfie, rendendole di fatto moto pi&ugrave; utili per chi ama scattarsi autoritratti. L'interfaccia di scatto dallo schermo esterno permette infatti di selezionare fra molte opzioni e sfruttare quindi anche la grandangolare e la modalit&agrave; ritratto (anche in 4:3, cosa che ho scoperto solo al termine della prova).</p>    
                        
                                                                        
                                                <p> Scattando foto "normali" potrete comunque sfruttare lo schermo esterno per mostrare l'anteprima al soggetto.</p>
<p>I video possono essere registrati anche in <strong>8K</strong>, ma ci siamo soffermati soprattutto sul 4K. I 60<em>fps&nbsp;</em>sono compatibili solo con il sensore principale, mentre la grandangolare si ferma a 30<em>fps</em>. Dalla fotocamera interna ci si ferma invece in Full HD e cos&igrave; &egrave; anche se si usano le principali dallo schermo esterno. Un vero peccato, come anche un peccato &egrave; il campo molto stretto del sensore principale quando giriamo video dallo schermo esterno. In pi&ugrave; quando si fanno video in 4K a 60fps abbiamo notato un lieve calo di framerate nei primi istanti.</p>    
                        
                        </div>
																															                        				    				


<div class="tw-fragment-gallery tw-outer" data-orientation="horizontal" data-total="36" data-gallery-id="370040" id="tw-gallery-trigger">
                                    
            
            
                <figure class="tw-gallery-figure" data-image-number="1">
                                    <svg class="tw-icon-gallery-expand" viewBox="0 0 40 40">
            <use xlink:href="https://www.androidworld.it/css/images/icons.svg#tw-icon-gallery-expand" />
        </svg>
                                                                 
                                
    
<img class="tw-image lazyload" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2045%2038'%3E%3C/svg%3E" data-src="https://www.androidworld.it/images/2022/11/02/img-20221029-111424261_640x360.jpg" width="640" height="360" alt="" title="" loading="lazy" />
   
                                                </figure>
                                                    
            
            
                <figure class="tw-gallery-figure" data-image-number="2">
                                                                             
                                
    
<img class="tw-image lazyload" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2045%2038'%3E%3C/svg%3E" data-src="https://www.androidworld.it/images/2022/11/02/img-20221029-192704708_640x360.jpg" width="640" height="360" alt="" title="" loading="lazy" />
   
                                                </figure>
                                                    
            
            
                <figure class="tw-gallery-figure" data-image-number="3">
                                                                             
                                
    
<img class="tw-image lazyload" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2045%2038'%3E%3C/svg%3E" data-src="https://www.androidworld.it/images/2022/11/02/img-20221029-192712528_640x360.jpg" width="640" height="360" alt="" title="" loading="lazy" />
   
                                                </figure>
                                                    
            
            
                <figure class="tw-gallery-figure" data-image-number="4">
                                                                             
                                
    
<img class="tw-image lazyload" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2045%2038'%3E%3C/svg%3E" data-src="https://www.androidworld.it/images/2022/11/02/img-20221030-115233058_640x360.jpg" width="640" height="360" alt="" title="" loading="lazy" />
   
                                                </figure>
                                                    
            
            
                <figure class="tw-gallery-figure" data-image-number="5">
                                                                             
                                
    
<img class="tw-image lazyload" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2045%2038'%3E%3C/svg%3E" data-src="https://www.androidworld.it/images/2022/11/02/img-20221030-115244343_640x360.jpg" width="640" height="360" alt="" title="" loading="lazy" />
   
                        <div class="tw-gallery-more" data-more="31">
            <svg class="tw-gallery-more-icon" viewBox="0 0 50 34">
                <use xlink:href="https://www.androidworld.it/css/images/icons.svg#tw-icon-gallery-outline" />
            </svg>
        </div>            
                                                </figure>
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                    </div>
    <template id="tw-gallery-tpl-370040">
    <div class="tw-gallery" id="tw-gallery-370040"> 
        <div class="tw-gallery-head">
            <div class="tw-gallery-head-content">
                <div class="tw-gallery-logo">
                                        <svg viewBox="0 0 41 46" class="tw-hide-desktop">
                        <use xlink:href="https://www.androidworld.it/css/images/icons.svg#tw-logo-aw" />
                    </svg>
                    <svg viewBox="0 0 262 46" class="tw-hide-mobile">
                        <use xlink:href="https://www.androidworld.it/css/images/icons.svg#tw-logo-aw-full-negative" />
                    </svg>
                                    </div>
                <div class="tw-gallery-info">
                                        <span class="tw-gallery-counter" data-gallery-counter="36"></span>              
                </div>
                <div class="tw-gallery-close" close-gallery></div>
            </div>
        </div>        
        <div class="swiper-container tw-swiper-container">
            <div class="swiper-wrapper tw-swiper-wrapper">
                                <div class="swiper-slide tw-swiper-slide" data-index="1">
                    <figure class="tw-swiper-slide-figure">
                                                                                                
   <img class="tw-image" src="https://www.androidworld.it/images/2022/11/02/img-20221029-111424261_w1200.jpg" width="1200" height="900" alt="" title="" />
   
                                            </figure>
                                        <div class="tw-image-extras">
                                                                                                                                                    <p><a target="_blank" href="https://www.androidworld.it/images/2022/11/02/img-20221029-111424261-orig.jpg">Guarda il file originale</a></p>
                                            </div>
                                    </div>
                                                    <div class="swiper-slide tw-swiper-slide" data-index="2">
                    <figure class="tw-swiper-slide-figure">
                                                                                                
    
<img class="tw-image lazyload" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2045%2038'%3E%3C/svg%3E" data-src="https://www.androidworld.it/images/2022/11/02/img-20221029-192704708_w1200.jpg" width="1200" height="900" alt="" title="" loading="lazy" />
   
                                            </figure>
                                        <div class="tw-image-extras">
                                                                                                                                                    <p><a target="_blank" href="https://www.androidworld.it/images/2022/11/02/img-20221029-192704708-orig.jpg">Guarda il file originale</a></p>
                                            </div>
                                    </div>
                                                    <div class="swiper-slide tw-swiper-slide" data-index="3">
                    <figure class="tw-swiper-slide-figure">
                                                                                                
    
<img class="tw-image lazyload" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2045%2038'%3E%3C/svg%3E" data-src="https://www.androidworld.it/images/2022/11/02/img-20221029-192712528_w1200.jpg" width="1200" height="900" alt="" title="" loading="lazy" />
   
                                            </figure>
                                        <div class="tw-image-extras">
                                                                                                                                                    <p><a target="_blank" href="https://www.androidworld.it/images/2022/11/02/img-20221029-192712528-orig.jpg">Guarda il file originale</a></p>
                                            </div>
                                    </div>
                                    <div class="swiper-slide tw-swiper-slide tw-swiper-slide-adv">
                    




<div class="amePlaceholderBox tw-adv-gpt-gallery">
	<div id="adv-gpt-gallery-box1" data-adv="1"></div>
</div>










                </div>
                                                    <div class="swiper-slide tw-swiper-slide" data-index="4">
                    <figure class="tw-swiper-slide-figure">
                                                                                                
    
<img class="tw-image lazyload" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2045%2038'%3E%3C/svg%3E" data-src="https://www.androidworld.it/images/2022/11/02/img-20221030-115233058_w1200.jpg" width="1200" height="900" alt="" title="" loading="lazy" />
   
                                            </figure>
                                        <div class="tw-image-extras">
                                                                                                                                                    <p><a target="_blank" href="https://www.androidworld.it/images/2022/11/02/img-20221030-115233058-orig.jpg">Guarda il file originale</a></p>
                                            </div>
                                    </div>
                                                    <div class="swiper-slide tw-swiper-slide" data-index="5">
                    <figure class="tw-swiper-slide-figure">
                                                                                                
    
<img class="tw-image lazyload" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2045%2038'%3E%3C/svg%3E" data-src="https://www.androidworld.it/images/2022/11/02/img-20221030-115244343_w1200.jpg" width="1200" height="900" alt="" title="" loading="lazy" />
   
                                            </figure>
                                        <div class="tw-image-extras">
                                                                                                                                                    <p><a target="_blank" href="https://www.androidworld.it/images/2022/11/02/img-20221030-115244343-orig.jpg">Guarda il file originale</a></p>
                                            </div>
                                    </div>
                                                    <div class="swiper-slide tw-swiper-slide" data-index="6">
                    <figure class="tw-swiper-slide-figure">
                                                                                                
    
<img class="tw-image lazyload" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2045%2038'%3E%3C/svg%3E" data-src="https://www.androidworld.it/images/2022/11/02/img-20221030-130121525-hdr_w1200.jpg" width="1200" height="900" alt="" title="" loading="lazy" />
   
                                            </figure>
                                        <div class="tw-image-extras">
                                                                                                                                                    <p><a target="_blank" href="https://www.androidworld.it/images/2022/11/02/img-20221030-130121525-hdr-orig.jpg">Guarda il file originale</a></p>
                                            </div>
                                    </div>
                                    <div class="swiper-slide tw-swiper-slide tw-swiper-slide-adv">
                    




<div class="amePlaceholderBox tw-adv-gpt-gallery">
	<div id="adv-gpt-gallery-box2" data-adv="2"></div>
</div>










                </div>
                                                    <div class="swiper-slide tw-swiper-slide" data-index="7">
                    <figure class="tw-swiper-slide-figure">
                                                                                                
    
<img class="tw-image lazyload" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2045%2038'%3E%3C/svg%3E" data-src="https://www.androidworld.it/images/2022/11/02/img-20221030-142853171_w1200.jpg" width="1200" height="900" alt="" title="" loading="lazy" />
   
                                            </figure>
                                        <div class="tw-image-extras">
                                                                                                                                                    <p><a target="_blank" href="https://www.androidworld.it/images/2022/11/02/img-20221030-142853171-orig.jpg">Guarda il file originale</a></p>
                                            </div>
                                    </div>
                                                    <div class="swiper-slide tw-swiper-slide" data-index="8">
                    <figure class="tw-swiper-slide-figure">
                                                                                                
    
<img class="tw-image lazyload" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2045%2038'%3E%3C/svg%3E" data-src="https://www.androidworld.it/images/2022/11/02/img-20221030-143312064-hdr_w1200.jpg" width="1200" height="1200" alt="" title="" loading="lazy" />
   
                                            </figure>
                                        <div class="tw-image-extras">
                                                                                                                                                    <p><a target="_blank" href="https://www.androidworld.it/images/2022/11/02/img-20221030-143312064-hdr-orig.jpg">Guarda il file originale</a></p>
                                            </div>
                                    </div>
                                                    <div class="swiper-slide tw-swiper-slide" data-index="9">
                    <figure class="tw-swiper-slide-figure">
                                                                                                
    
<img class="tw-image lazyload" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2045%2038'%3E%3C/svg%3E" data-src="https://www.androidworld.it/images/2022/11/02/img-20221030-143317841-hdr_w1200.jpg" width="1200" height="1200" alt="" title="" loading="lazy" />
   
                                            </figure>
                                        <div class="tw-image-extras">
                                                                                                                                                    <p><a target="_blank" href="https://www.androidworld.it/images/2022/11/02/img-20221030-143317841-hdr-orig.jpg">Guarda il file originale</a></p>
                                            </div>
                                    </div>
                                    <div class="swiper-slide tw-swiper-slide tw-swiper-slide-adv">
                    




<div class="amePlaceholderBox tw-adv-gpt-gallery">
	<div id="adv-gpt-gallery-box3" data-adv="3"></div>
</div>










                </div>
                                                    <div class="swiper-slide tw-swiper-slide" data-index="10">
                    <figure class="tw-swiper-slide-figure">
                                                                                                
    
<img class="tw-image lazyload" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2045%2038'%3E%3C/svg%3E" data-src="https://www.androidworld.it/images/2022/11/02/img-20221030-143326996-hdr-portrait_w1200.jpg" width="1200" height="1200" alt="" title="" loading="lazy" />
   
                                            </figure>
                                        <div class="tw-image-extras">
                                                                                                                                                    <p><a target="_blank" href="https://www.androidworld.it/images/2022/11/02/img-20221030-143326996-hdr-portrait-orig.jpg">Guarda il file originale</a></p>
                                            </div>
                                    </div>
                                                    <div class="swiper-slide tw-swiper-slide" data-index="11">
                    <figure class="tw-swiper-slide-figure">
                                                                                                
    
<img class="tw-image lazyload" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2045%2038'%3E%3C/svg%3E" data-src="https://www.androidworld.it/images/2022/11/02/img-20221030-143419195_w1200.jpg" width="1200" height="900" alt="" title="" loading="lazy" />
   
                                            </figure>
                                        <div class="tw-image-extras">
                                                                                                                                                    <p><a target="_blank" href="https://www.androidworld.it/images/2022/11/02/img-20221030-143419195-orig.jpg">Guarda il file originale</a></p>
                                            </div>
                                    </div>
                                                    <div class="swiper-slide tw-swiper-slide" data-index="12">
                    <figure class="tw-swiper-slide-figure">
                                                                                                
    
<img class="tw-image lazyload" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2045%2038'%3E%3C/svg%3E" data-src="https://www.androidworld.it/images/2022/11/02/img-20221030-143421651_w1200.jpg" width="1200" height="900" alt="" title="" loading="lazy" />
   
                                            </figure>
                                        <div class="tw-image-extras">
                                                                                                                                                    <p><a target="_blank" href="https://www.androidworld.it/images/2022/11/02/img-20221030-143421651-orig.jpg">Guarda il file originale</a></p>
                                            </div>
                                    </div>
                                    <div class="swiper-slide tw-swiper-slide tw-swiper-slide-adv">
                    




<div class="amePlaceholderBox tw-adv-gpt-gallery">
	<div id="adv-gpt-gallery-box4" data-adv="4"></div>
</div>










                </div>
                                                    <div class="swiper-slide tw-swiper-slide" data-index="13">
                    <figure class="tw-swiper-slide-figure">
                                                                                                
    
<img class="tw-image lazyload" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2045%2038'%3E%3C/svg%3E" data-src="https://www.androidworld.it/images/2022/11/02/img-20221030-143811599-hdr_w1200.jpg" width="1200" height="900" alt="" title="" loading="lazy" />
   
                                            </figure>
                                        <div class="tw-image-extras">
                                                                                                                                                    <p><a target="_blank" href="https://www.androidworld.it/images/2022/11/02/img-20221030-143811599-hdr-orig.jpg">Guarda il file originale</a></p>
                                            </div>
                                    </div>
                                                    <div class="swiper-slide tw-swiper-slide" data-index="14">
                    <figure class="tw-swiper-slide-figure">
                                                                                                
    
<img class="tw-image lazyload" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2045%2038'%3E%3C/svg%3E" data-src="https://www.androidworld.it/images/2022/11/02/img-20221030-144056167-hdr_w1200.jpg" width="1200" height="900" alt="" title="" loading="lazy" />
   
                                            </figure>
                                        <div class="tw-image-extras">
                                                                                                                                                    <p><a target="_blank" href="https://www.androidworld.it/images/2022/11/02/img-20221030-144056167-hdr-orig.jpg">Guarda il file originale</a></p>
                                            </div>
                                    </div>
                                                    <div class="swiper-slide tw-swiper-slide" data-index="15">
                    <figure class="tw-swiper-slide-figure">
                                                                                                
    
<img class="tw-image lazyload" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2045%2038'%3E%3C/svg%3E" data-src="https://www.androidworld.it/images/2022/11/02/img-20221030-172007555_w1200.jpg" width="1200" height="900" alt="" title="" loading="lazy" />
   
                                            </figure>
                                        <div class="tw-image-extras">
                                                                                                                                                    <p><a target="_blank" href="https://www.androidworld.it/images/2022/11/02/img-20221030-172007555-orig.jpg">Guarda il file originale</a></p>
                                            </div>
                                    </div>
                                    <div class="swiper-slide tw-swiper-slide tw-swiper-slide-adv">
                    




<div class="amePlaceholderBox tw-adv-gpt-gallery">
	<div id="adv-gpt-gallery-box5" data-adv="5"></div>
</div>










                </div>
                                                    <div class="swiper-slide tw-swiper-slide" data-index="16">
                    <figure class="tw-swiper-slide-figure">
                                                                                                
    
<img class="tw-image lazyload" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2045%2038'%3E%3C/svg%3E" data-src="https://www.androidworld.it/images/2022/11/02/img-20221101-110408170_w1200.jpg" width="1200" height="900" alt="" title="" loading="lazy" />
   
                                            </figure>
                                        <div class="tw-image-extras">
                                                                                                                                                    <p><a target="_blank" href="https://www.androidworld.it/images/2022/11/02/img-20221101-110408170-orig.jpg">Guarda il file originale</a></p>
                                            </div>
                                    </div>
                                                    <div class="swiper-slide tw-swiper-slide" data-index="17">
                    <figure class="tw-swiper-slide-figure">
                                                                                                
    
<img class="tw-image lazyload" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2045%2038'%3E%3C/svg%3E" data-src="https://www.androidworld.it/images/2022/11/02/img-20221031-110128652_w1200.jpg" width="1200" height="900" alt="" title="" loading="lazy" />
   
                                            </figure>
                                        <div class="tw-image-extras">
                                                                                                                                                    <p><a target="_blank" href="https://www.androidworld.it/images/2022/11/02/img-20221031-110128652-orig.jpg">Guarda il file originale</a></p>
                                            </div>
                                    </div>
                                                    <div class="swiper-slide tw-swiper-slide" data-index="18">
                    <figure class="tw-swiper-slide-figure">
                                                                                                
    
<img class="tw-image lazyload" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2045%2038'%3E%3C/svg%3E" data-src="https://www.androidworld.it/images/2022/11/02/img-20221101-110411321_w1200.jpg" width="1200" height="900" alt="" title="" loading="lazy" />
   
                                            </figure>
                                        <div class="tw-image-extras">
                                                                                                                                                    <p><a target="_blank" href="https://www.androidworld.it/images/2022/11/02/img-20221101-110411321-orig.jpg">Guarda il file originale</a></p>
                                            </div>
                                    </div>
                                    <div class="swiper-slide tw-swiper-slide tw-swiper-slide-adv">
                    




<div class="amePlaceholderBox tw-adv-gpt-gallery">
	<div id="adv-gpt-gallery-box6" data-adv="6"></div>
</div>










                </div>
                                                    <div class="swiper-slide tw-swiper-slide" data-index="19">
                    <figure class="tw-swiper-slide-figure">
                                                                                                
    
<img class="tw-image lazyload" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2045%2038'%3E%3C/svg%3E" data-src="https://www.androidworld.it/images/2022/11/02/img-20221101-194107531_w1200.jpg" width="1200" height="900" alt="" title="" loading="lazy" />
   
                                            </figure>
                                        <div class="tw-image-extras">
                                                                                                                                                    <p><a target="_blank" href="https://www.androidworld.it/images/2022/11/02/img-20221101-194107531-orig.jpg">Guarda il file originale</a></p>
                                            </div>
                                    </div>
                                                    <div class="swiper-slide tw-swiper-slide" data-index="20">
                    <figure class="tw-swiper-slide-figure">
                                                                                                
    
<img class="tw-image lazyload" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2045%2038'%3E%3C/svg%3E" data-src="https://www.androidworld.it/images/2022/11/02/img-20221101-194116497_w1200.jpg" width="1200" height="900" alt="" title="" loading="lazy" />
   
                                            </figure>
                                        <div class="tw-image-extras">
                                                                                                                                                    <p><a target="_blank" href="https://www.androidworld.it/images/2022/11/02/img-20221101-194116497-orig.jpg">Guarda il file originale</a></p>
                                            </div>
                                    </div>
                                                    <div class="swiper-slide tw-swiper-slide" data-index="21">
                    <figure class="tw-swiper-slide-figure">
                                                                                                
    
<img class="tw-image lazyload" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2045%2038'%3E%3C/svg%3E" data-src="https://www.androidworld.it/images/2022/11/02/img-20221101-194126459_w1200.jpg" width="1200" height="889" alt="" title="" loading="lazy" />
   
                                            </figure>
                                        <div class="tw-image-extras">
                                                                                                                                                    <p><a target="_blank" href="https://www.androidworld.it/images/2022/11/02/img-20221101-194126459-orig.jpg">Guarda il file originale</a></p>
                                            </div>
                                    </div>
                                    <div class="swiper-slide tw-swiper-slide tw-swiper-slide-adv">
                    




<div class="amePlaceholderBox tw-adv-gpt-gallery">
	<div id="adv-gpt-gallery-box7" data-adv="7"></div>
</div>










                </div>
                                                    <div class="swiper-slide tw-swiper-slide" data-index="22">
                    <figure class="tw-swiper-slide-figure">
                                                                                                
    
<img class="tw-image lazyload" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2045%2038'%3E%3C/svg%3E" data-src="https://www.androidworld.it/images/2022/11/02/img-20221101-194305164_w1200.jpg" width="1200" height="900" alt="" title="" loading="lazy" />
   
                                            </figure>
                                        <div class="tw-image-extras">
                                                                                                                                                    <p><a target="_blank" href="https://www.androidworld.it/images/2022/11/02/img-20221101-194305164-orig.jpg">Guarda il file originale</a></p>
                                            </div>
                                    </div>
                                                    <div class="swiper-slide tw-swiper-slide" data-index="23">
                    <figure class="tw-swiper-slide-figure">
                                                                                                
    
<img class="tw-image lazyload" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2045%2038'%3E%3C/svg%3E" data-src="https://www.androidworld.it/images/2022/11/02/img-20221102-090255516-hdr_w1200.jpg" width="1200" height="900" alt="" title="" loading="lazy" />
   
                                            </figure>
                                        <div class="tw-image-extras">
                                                                                                                                                    <p><a target="_blank" href="https://www.androidworld.it/images/2022/11/02/img-20221102-090255516-hdr-orig.jpg">Guarda il file originale</a></p>
                                            </div>
                                    </div>
                                                    <div class="swiper-slide tw-swiper-slide" data-index="24">
                    <figure class="tw-swiper-slide-figure">
                                                                                                
    
<img class="tw-image lazyload" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2045%2038'%3E%3C/svg%3E" data-src="https://www.androidworld.it/images/2022/11/02/img-20221102-090258422-hdr_w1200.jpg" width="1200" height="900" alt="" title="" loading="lazy" />
   
                                            </figure>
                                        <div class="tw-image-extras">
                                                                                                                                                    <p><a target="_blank" href="https://www.androidworld.it/images/2022/11/02/img-20221102-090258422-hdr-orig.jpg">Guarda il file originale</a></p>
                                            </div>
                                    </div>
                                    <div class="swiper-slide tw-swiper-slide tw-swiper-slide-adv">
                    




<div class="amePlaceholderBox tw-adv-gpt-gallery">
	<div id="adv-gpt-gallery-box8" data-adv="8"></div>
</div>










                </div>
                                                    <div class="swiper-slide tw-swiper-slide" data-index="25">
                    <figure class="tw-swiper-slide-figure">
                                                                                                
    
<img class="tw-image lazyload" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2045%2038'%3E%3C/svg%3E" data-src="https://www.androidworld.it/images/2022/11/02/img-20221102-090311964_w1200.jpg" width="1200" height="900" alt="" title="" loading="lazy" />
   
                                            </figure>
                                        <div class="tw-image-extras">
                                                                                                                                                    <p><a target="_blank" href="https://www.androidworld.it/images/2022/11/02/img-20221102-090311964-orig.jpg">Guarda il file originale</a></p>
                                            </div>
                                    </div>
                                                    <div class="swiper-slide tw-swiper-slide" data-index="26">
                    <figure class="tw-swiper-slide-figure">
                                                                                                
    
<img class="tw-image lazyload" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2045%2038'%3E%3C/svg%3E" data-src="https://www.androidworld.it/images/2022/11/02/img-20221102-090316254_w1200.jpg" width="1200" height="889" alt="" title="" loading="lazy" />
   
                                            </figure>
                                        <div class="tw-image-extras">
                                                                                                                                                    <p><a target="_blank" href="https://www.androidworld.it/images/2022/11/02/img-20221102-090316254-orig.jpg">Guarda il file originale</a></p>
                                            </div>
                                    </div>
                                                    <div class="swiper-slide tw-swiper-slide" data-index="27">
                    <figure class="tw-swiper-slide-figure">
                                                                                                
    
<img class="tw-image lazyload" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2045%2038'%3E%3C/svg%3E" data-src="https://www.androidworld.it/images/2022/11/02/img-20221102-090439654-hdr_w1200.jpg" width="1200" height="900" alt="" title="" loading="lazy" />
   
                                            </figure>
                                        <div class="tw-image-extras">
                                                                                                                                                    <p><a target="_blank" href="https://www.androidworld.it/images/2022/11/02/img-20221102-090439654-hdr-orig.jpg">Guarda il file originale</a></p>
                                            </div>
                                    </div>
                                    <div class="swiper-slide tw-swiper-slide tw-swiper-slide-adv">
                    




<div class="amePlaceholderBox tw-adv-gpt-gallery">
	<div id="adv-gpt-gallery-box9" data-adv="9"></div>
</div>










                </div>
                                                    <div class="swiper-slide tw-swiper-slide" data-index="28">
                    <figure class="tw-swiper-slide-figure">
                                                                                                
    
<img class="tw-image lazyload" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2045%2038'%3E%3C/svg%3E" data-src="https://www.androidworld.it/images/2022/11/02/img-20221102-090434083-hdr_w1200.jpg" width="1200" height="900" alt="" title="" loading="lazy" />
   
                                            </figure>
                                        <div class="tw-image-extras">
                                                                                                                                                    <p><a target="_blank" href="https://www.androidworld.it/images/2022/11/02/img-20221102-090434083-hdr-orig.jpg">Guarda il file originale</a></p>
                                            </div>
                                    </div>
                                                    <div class="swiper-slide tw-swiper-slide" data-index="29">
                    <figure class="tw-swiper-slide-figure">
                                                                                                
    
<img class="tw-image lazyload" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2045%2038'%3E%3C/svg%3E" data-src="https://www.androidworld.it/images/2022/11/02/img-20221102-090451721-hdr_w1200.jpg" width="1200" height="1200" alt="" title="" loading="lazy" />
   
                                            </figure>
                                        <div class="tw-image-extras">
                                                                                                                                                    <p><a target="_blank" href="https://www.androidworld.it/images/2022/11/02/img-20221102-090451721-hdr-orig.jpg">Guarda il file originale</a></p>
                                            </div>
                                    </div>
                                                    <div class="swiper-slide tw-swiper-slide" data-index="30">
                    <figure class="tw-swiper-slide-figure">
                                                                                                
    
<img class="tw-image lazyload" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2045%2038'%3E%3C/svg%3E" data-src="https://www.androidworld.it/images/2022/11/02/img-20221102-090640288_w1200.jpg" width="1200" height="900" alt="" title="" loading="lazy" />
   
                                            </figure>
                                        <div class="tw-image-extras">
                                                                                                                                                    <p><a target="_blank" href="https://www.androidworld.it/images/2022/11/02/img-20221102-090640288-orig.jpg">Guarda il file originale</a></p>
                                            </div>
                                    </div>
                                    <div class="swiper-slide tw-swiper-slide tw-swiper-slide-adv">
                    




<div class="amePlaceholderBox tw-adv-gpt-gallery">
	<div id="adv-gpt-gallery-box10" data-adv="10"></div>
</div>










                </div>
                                                    <div class="swiper-slide tw-swiper-slide" data-index="31">
                    <figure class="tw-swiper-slide-figure">
                                                                                                
    
<img class="tw-image lazyload" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2045%2038'%3E%3C/svg%3E" data-src="https://www.androidworld.it/images/2022/11/02/img-20221102-090642886_w1200.jpg" width="1200" height="900" alt="" title="" loading="lazy" />
   
                                            </figure>
                                        <div class="tw-image-extras">
                                                                                                                                                    <p><a target="_blank" href="https://www.androidworld.it/images/2022/11/02/img-20221102-090642886-orig.jpg">Guarda il file originale</a></p>
                                            </div>
                                    </div>
                                                    <div class="swiper-slide tw-swiper-slide" data-index="32">
                    <figure class="tw-swiper-slide-figure">
                                                                                                
    
<img class="tw-image lazyload" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2045%2038'%3E%3C/svg%3E" data-src="https://www.androidworld.it/images/2022/11/02/img-20221102-090952345_w1200.jpg" width="1200" height="900" alt="" title="" loading="lazy" />
   
                                            </figure>
                                        <div class="tw-image-extras">
                                                                                                                                                    <p><a target="_blank" href="https://www.androidworld.it/images/2022/11/02/img-20221102-090952345-orig.jpg">Guarda il file originale</a></p>
                                            </div>
                                    </div>
                                                    <div class="swiper-slide tw-swiper-slide" data-index="33">
                    <figure class="tw-swiper-slide-figure">
                                                                                                
    
<img class="tw-image lazyload" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2045%2038'%3E%3C/svg%3E" data-src="https://www.androidworld.it/images/2022/11/02/img-20221102-090844257_w1200.jpg" width="1200" height="900" alt="" title="" loading="lazy" />
   
                                            </figure>
                                        <div class="tw-image-extras">
                                                                                                                                                    <p><a target="_blank" href="https://www.androidworld.it/images/2022/11/02/img-20221102-090844257-orig.jpg">Guarda il file originale</a></p>
                                            </div>
                                    </div>
                                    <div class="swiper-slide tw-swiper-slide tw-swiper-slide-adv">
                    




<div class="amePlaceholderBox tw-adv-gpt-gallery">
	<div id="adv-gpt-gallery-box11" data-adv="11"></div>
</div>










                </div>
                                                    <div class="swiper-slide tw-swiper-slide" data-index="34">
                    <figure class="tw-swiper-slide-figure">
                                                                                                
    
<img class="tw-image lazyload" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2045%2038'%3E%3C/svg%3E" data-src="https://www.androidworld.it/images/2022/11/02/img-20221102-090954842_w1200.jpg" width="1200" height="900" alt="" title="" loading="lazy" />
   
                                            </figure>
                                        <div class="tw-image-extras">
                                                                                                                                                    <p><a target="_blank" href="https://www.androidworld.it/images/2022/11/02/img-20221102-090954842-orig.jpg">Guarda il file originale</a></p>
                                            </div>
                                    </div>
                                                    <div class="swiper-slide tw-swiper-slide" data-index="35">
                    <figure class="tw-swiper-slide-figure">
                                                                                                
    
<img class="tw-image lazyload" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2045%2038'%3E%3C/svg%3E" data-src="https://www.androidworld.it/images/2022/11/02/img-20221102-091339715_w1200.jpg" width="1200" height="900" alt="" title="" loading="lazy" />
   
                                            </figure>
                                        <div class="tw-image-extras">
                                                                                                                                                    <p><a target="_blank" href="https://www.androidworld.it/images/2022/11/02/img-20221102-091339715-orig.jpg">Guarda il file originale</a></p>
                                            </div>
                                    </div>
                                                    <div class="swiper-slide tw-swiper-slide" data-index="36">
                    <figure class="tw-swiper-slide-figure">
                                                                                                
    
<img class="tw-image lazyload" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2045%2038'%3E%3C/svg%3E" data-src="https://www.androidworld.it/images/2022/11/02/img-20221102-092354060_w1200.jpg" width="1200" height="860" alt="" title="" loading="lazy" />
   
                                            </figure>
                                        <div class="tw-image-extras">
                                                                                                                                                    <p><a target="_blank" href="https://www.androidworld.it/images/2022/11/02/img-20221102-092354060-orig.jpg">Guarda il file originale</a></p>
                                            </div>
                                    </div>
                                    <div class="swiper-slide tw-swiper-slide tw-swiper-slide-adv">
                    




<div class="amePlaceholderBox tw-adv-gpt-gallery">
	<div id="adv-gpt-gallery-box12" data-adv="12"></div>
</div>










                </div>
                                                </div>
            <div class="tw-swiper-button tw-swiper-button-prev">
                <span class="tw-icon">
                    <svg viewBox="0 0 19 15">
                        <use xlink:href="https://www.androidworld.it/css/images/icons.svg#tw-icon-arrow-long" />
                    </svg>
                </span>
            </div>
            <div class="tw-swiper-button tw-swiper-button-next">
                <span class="tw-icon">
                    <svg viewBox="0 0 19 15">
                        <use xlink:href="https://www.androidworld.it/css/images/icons.svg#tw-icon-arrow-long" />
                    </svg>
                </span>
            </div>
        </div>
    </div>
</template>

								
        	
																															                        																													                        																													                        																													                        																													                        																													                        																													                        																													                        																													                        																													                        																													                        																													                        																													                        																													                        																													                        																													                        																													                        																													                        																													                        																													                        																													                        																													                        																													                        																													                        																													                        																													                        																													                        																													                        																													                        																													                        																													                        																													                        																													                        																													                        																													                        																													                        				        	
																														<div class="tw-fragment-video">
    <div class="tw-container-video youtube">
                            <div class="videowrapper" data-id="gjg6MFUd8Oc" id="tw-videowrapper-gjg6MFUd8Oc">
                        
    
<img class="tw-image lazyload" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2045%2038'%3E%3C/svg%3E" data-src="https://img.youtube.com/vi/gjg6MFUd8Oc/hqdefault.jpg" width="480" height="360" alt="" title="" loading="lazy" />
   
            <svg viewBox="0 0 68 48" class="tw-icon-button-yt">
                <use xlink:href="https://www.androidworld.it/css/images/icons.svg#tw-icon-button-yt" />
            </svg>
        </div>    
            </div>
	
    </div>
						                        						<div class="tw-row tw-title-row">
					                    <span class="tw-icon tw-module-rate tw-module-rate-good" data-rate="8.5" data-size="medium" data-style="" style="--rate-p: 85;">
    <svg viewBox="0 0 38 38">
        <use xlink:href="https://www.androidworld.it/css/images/icons.svg#tw-rate" />
    </svg>
    </span>

							<h2 class="tw-title-section">Display</h2>
			</div>
            	
																				        

<div class="tw-fragment-image tw-outer tw-align">
    <figure class="tw-image-figure">
                
    
<img class="tw-image lazyload" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2045%2038'%3E%3C/svg%3E" data-src="https://www.androidworld.it/images/2022/11/02/motorola-razr-2022-def-021_crop_resize.jpg" width="880" height="587" alt="" title="Motorola RAZR 2022 def 021" loading="lazy" />
       
        
            </figure>
</div>

																                        						<div class="tw-fragment-text">
                                        <p>Il display principale di questo Motorola RAZR 2022 &egrave; un ampio 6,7 pollici con risoluzione di 2400 x 1080 pixel (FullHD+) e realizzato in tecnologia <strong>OLED</strong>. Il display pu&ograve; variare la sua <strong>frequenza di aggiornamento fino a 120 Hz</strong> nell'utilizzo quotidiano e fino a 144 Hz in alcuni giochi.</p>    
                        
                                                                        
                                                <p> Questo stesso display supporta l'<strong>HDR10+</strong> ed &egrave; ovviamente pieghevole, pur essendo stato completamente reingegnerizzato rispetto al passato. Questo ha permesso alla piega centrale quasi di sparire definitivamente. Con la giusta luce, alla giusta inclinazione o indugiando sopra con il dito si pu&ograve; ancora notare, ma il passo in avanti rispetto al passato &egrave; veramente notevole. In questo moto Motorola <strong>ha risolto una delle principali criticit&agrave;</strong> portata come esempio dai suoi detrattori.</p>
<p>Il <strong>display esterno &egrave; un 2,7 pollici</strong> con risoluzione di 800 x 573 pixel. &Egrave; uno schermo pi&ugrave; che discreto per il suo scopo ma forse ci saremmo aspettati di pi&ugrave;. Non tanto per il refresh rate a 60 Hz, quanto per le dimensioni e per il trattamento olefobico. Considerando le dimensioni dello smartphone avrebbe potuto essere forse ancora pi&ugrave; grande e un miglior trattamento anti impronte ne avrebbe migliorato la visibilit&agrave;. Nonostante questo rimane lo schermo esterno pi&ugrave; ampio in circolazione per questo tipo di dispositivi.</p>    
                        
                                                                        
                                                <p></p>    
                        
                        </div>
																															                        						<div class="tw-row tw-title-row">
					                    <span class="tw-icon tw-module-rate tw-module-rate-good" data-rate="8" data-size="medium" data-style="" style="--rate-p: 80;">
    <svg viewBox="0 0 38 38">
        <use xlink:href="https://www.androidworld.it/css/images/icons.svg#tw-rate" />
    </svg>
    </span>

							<h2 class="tw-title-section">Software</h2>
			</div>
            	
								<div class="tw-fragment-text">
                                        <p>Come in tutti gli smartphone Motorola il software &egrave; quello stock di <strong>Android 12</strong> con poche modifiche da parte dell'azienda. Abbiamo le varie gesture mutuate da Moto Display, la modalit&agrave; gioco e <strong>Ready For</strong> per una modalit&agrave; desktop davvero valida. Si possono poi applicare di default degli effetti alle videochiamate o espandere la RAM virtualmente (anche se l'opzione &egrave;&nbsp;<em>off</em> di default). Grazie al lettore di impronte digitali sul lato destro (preciso e veloce) possiamo poi aprire un men&ugrave; laterale con le scorciatoie preferite, senza dover avere altri elementi grafici sullo schermo.</p>
<p>Lo schermo esterno ha poi adesso un sistema di pannelli personalizzabili. Il pi&ugrave; interessante &egrave; sicuramente quello del launcher, che permette in sostanza di aprire qualsiasi applicazione nello schermo esterno, aumentando quindi notevolmente le sue possibilit&agrave;. Pu&ograve; essere un po' macchinoso all'inizio ricordarsi di poggiare sempre prima il dito sul lettore di impronte, ma ci si abitua.</p>    
                        
                                                                        
                                                <p></p>
<p>Peccato solo che ancora una volta Motorola abbia perso l'occasione per presentare il suo smartphone con l'ultima versione di Android o con le patch di sicurezza aggiornate (al momento ferme ad agosto 2022).</p>    
                        
                        </div>
																															                        				    				


<div class="tw-fragment-gallery tw-outer" data-orientation="horizontal" data-total="13" data-gallery-id="370025">
                                    
            
            
                <figure class="tw-gallery-figure" data-image-number="1">
                                    <svg class="tw-icon-gallery-expand" viewBox="0 0 40 40">
            <use xlink:href="https://www.androidworld.it/css/images/icons.svg#tw-icon-gallery-expand" />
        </svg>
                                                                 
                                
    
<img class="tw-image lazyload" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2045%2038'%3E%3C/svg%3E" data-src="https://www.androidworld.it/images/2022/11/02/screenshot-20221102-095639_640x360.png" width="640" height="360" alt="" title="" loading="lazy" />
   
                                                </figure>
                                                    
            
            
                <figure class="tw-gallery-figure" data-image-number="2">
                                                                             
                                
    
<img class="tw-image lazyload" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2045%2038'%3E%3C/svg%3E" data-src="https://www.androidworld.it/images/2022/11/02/screenshot-20221102-095539_640x360.png" width="640" height="360" alt="" title="" loading="lazy" />
   
                                                </figure>
                                                    
            
            
                <figure class="tw-gallery-figure" data-image-number="3">
                                                                             
                                
    
<img class="tw-image lazyload" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2045%2038'%3E%3C/svg%3E" data-src="https://www.androidworld.it/images/2022/11/02/screenshot-20221102-095607_640x360.png" width="640" height="360" alt="" title="" loading="lazy" />
   
                                                </figure>
                                                    
            
            
                <figure class="tw-gallery-figure" data-image-number="4">
                                                                             
                                
    
<img class="tw-image lazyload" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2045%2038'%3E%3C/svg%3E" data-src="https://www.androidworld.it/images/2022/11/02/screenshot-20221102-095615_640x360.png" width="640" height="360" alt="" title="" loading="lazy" />
   
                                                </figure>
                                                    
            
            
                <figure class="tw-gallery-figure" data-image-number="5">
                                                                             
                                
    
<img class="tw-image lazyload" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2045%2038'%3E%3C/svg%3E" data-src="https://www.androidworld.it/images/2022/11/02/screenshot-20221102-095533_640x360.png" width="640" height="360" alt="" title="" loading="lazy" />
   
                        <div class="tw-gallery-more" data-more="8">
            <svg class="tw-gallery-more-icon" viewBox="0 0 50 34">
                <use xlink:href="https://www.androidworld.it/css/images/icons.svg#tw-icon-gallery-outline" />
            </svg>
        </div>            
                                                </figure>
                                                                                                                                                                                        </div>
    <template id="tw-gallery-tpl-370025">
    <div class="tw-gallery" id="tw-gallery-370025"> 
        <div class="tw-gallery-head">
            <div class="tw-gallery-head-content">
                <div class="tw-gallery-logo">
                                        <svg viewBox="0 0 41 46" class="tw-hide-desktop">
                        <use xlink:href="https://www.androidworld.it/css/images/icons.svg#tw-logo-aw" />
                    </svg>
                    <svg viewBox="0 0 262 46" class="tw-hide-mobile">
                        <use xlink:href="https://www.androidworld.it/css/images/icons.svg#tw-logo-aw-full-negative" />
                    </svg>
                                    </div>
                <div class="tw-gallery-info">
                                        <span class="tw-gallery-counter" data-gallery-counter="13"></span>              
                </div>
                <div class="tw-gallery-close" close-gallery></div>
            </div>
        </div>        
        <div class="swiper-container tw-swiper-container">
            <div class="swiper-wrapper tw-swiper-wrapper">
                                <div class="swiper-slide tw-swiper-slide" data-index="1">
                    <figure class="tw-swiper-slide-figure">
                                                                                                
   <img class="tw-image" src="https://www.androidworld.it/images/2022/11/02/screenshot-20221102-095639-orig.png" width="800" height="573" alt="" title="" />
   
                                            </figure>
                                    </div>
                                                    <div class="swiper-slide tw-swiper-slide" data-index="2">
                    <figure class="tw-swiper-slide-figure">
                                                                                                
    
<img class="tw-image lazyload" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2045%2038'%3E%3C/svg%3E" data-src="https://www.androidworld.it/images/2022/11/02/screenshot-20221102-095539-orig.png" width="1080" height="2400" alt="" title="" loading="lazy" />
   
                                            </figure>
                                    </div>
                                                    <div class="swiper-slide tw-swiper-slide" data-index="3">
                    <figure class="tw-swiper-slide-figure">
                                                                                                
    
<img class="tw-image lazyload" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2045%2038'%3E%3C/svg%3E" data-src="https://www.androidworld.it/images/2022/11/02/screenshot-20221102-095607-orig.png" width="1080" height="2400" alt="" title="" loading="lazy" />
   
                                            </figure>
                                    </div>
                                    <div class="swiper-slide tw-swiper-slide tw-swiper-slide-adv">
                    




<div class="amePlaceholderBox tw-adv-gpt-gallery">
	<div id="adv-gpt-gallery-box1" data-adv="1"></div>
</div>










                </div>
                                                    <div class="swiper-slide tw-swiper-slide" data-index="4">
                    <figure class="tw-swiper-slide-figure">
                                                                                                
    
<img class="tw-image lazyload" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2045%2038'%3E%3C/svg%3E" data-src="https://www.androidworld.it/images/2022/11/02/screenshot-20221102-095615-orig.png" width="1080" height="2400" alt="" title="" loading="lazy" />
   
                                            </figure>
                                    </div>
                                                    <div class="swiper-slide tw-swiper-slide" data-index="5">
                    <figure class="tw-swiper-slide-figure">
                                                                                                
    
<img class="tw-image lazyload" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2045%2038'%3E%3C/svg%3E" data-src="https://www.androidworld.it/images/2022/11/02/screenshot-20221102-095533-orig.png" width="1080" height="2400" alt="" title="" loading="lazy" />
   
                                            </figure>
                                    </div>
                                                    <div class="swiper-slide tw-swiper-slide" data-index="6">
                    <figure class="tw-swiper-slide-figure">
                                                                                                
    
<img class="tw-image lazyload" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2045%2038'%3E%3C/svg%3E" data-src="https://www.androidworld.it/images/2022/11/02/screenshot-20221102-095617-orig.png" width="1080" height="2400" alt="" title="" loading="lazy" />
   
                                            </figure>
                                    </div>
                                    <div class="swiper-slide tw-swiper-slide tw-swiper-slide-adv">
                    




<div class="amePlaceholderBox tw-adv-gpt-gallery">
	<div id="adv-gpt-gallery-box2" data-adv="2"></div>
</div>










                </div>
                                                    <div class="swiper-slide tw-swiper-slide" data-index="7">
                    <figure class="tw-swiper-slide-figure">
                                                                                                
    
<img class="tw-image lazyload" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2045%2038'%3E%3C/svg%3E" data-src="https://www.androidworld.it/images/2022/11/02/screenshot-20221102-095621-orig.png" width="1080" height="2400" alt="" title="" loading="lazy" />
   
                                            </figure>
                                    </div>
                                                    <div class="swiper-slide tw-swiper-slide" data-index="8">
                    <figure class="tw-swiper-slide-figure">
                                                                                                
    
<img class="tw-image lazyload" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2045%2038'%3E%3C/svg%3E" data-src="https://www.androidworld.it/images/2022/11/02/screenshot-20221102-095624-orig.png" width="1080" height="2400" alt="" title="" loading="lazy" />
   
                                            </figure>
                                    </div>
                                                    <div class="swiper-slide tw-swiper-slide" data-index="9">
                    <figure class="tw-swiper-slide-figure">
                                                                                                
    
<img class="tw-image lazyload" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2045%2038'%3E%3C/svg%3E" data-src="https://www.androidworld.it/images/2022/11/02/screenshot-20221102-095634-orig.png" width="1080" height="2400" alt="" title="" loading="lazy" />
   
                                            </figure>
                                    </div>
                                    <div class="swiper-slide tw-swiper-slide tw-swiper-slide-adv">
                    




<div class="amePlaceholderBox tw-adv-gpt-gallery">
	<div id="adv-gpt-gallery-box3" data-adv="3"></div>
</div>










                </div>
                                                    <div class="swiper-slide tw-swiper-slide" data-index="10">
                    <figure class="tw-swiper-slide-figure">
                                                                                                
    
<img class="tw-image lazyload" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2045%2038'%3E%3C/svg%3E" data-src="https://www.androidworld.it/images/2022/11/02/screenshot-20221102-095643-orig.png" width="800" height="573" alt="" title="" loading="lazy" />
   
                                            </figure>
                                    </div>
                                                    <div class="swiper-slide tw-swiper-slide" data-index="11">
                    <figure class="tw-swiper-slide-figure">
                                                                                                
    
<img class="tw-image lazyload" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2045%2038'%3E%3C/svg%3E" data-src="https://www.androidworld.it/images/2022/11/02/screenshot-20221102-095646-orig.png" width="800" height="573" alt="" title="" loading="lazy" />
   
                                            </figure>
                                    </div>
                                                    <div class="swiper-slide tw-swiper-slide" data-index="12">
                    <figure class="tw-swiper-slide-figure">
                                                                                                
    
<img class="tw-image lazyload" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2045%2038'%3E%3C/svg%3E" data-src="https://www.androidworld.it/images/2022/11/02/screenshot-20221102-095656-orig.png" width="800" height="573" alt="" title="" loading="lazy" />
   
                                            </figure>
                                    </div>
                                    <div class="swiper-slide tw-swiper-slide tw-swiper-slide-adv">
                    




<div class="amePlaceholderBox tw-adv-gpt-gallery">
	<div id="adv-gpt-gallery-box4" data-adv="4"></div>
</div>










                </div>
                                                    <div class="swiper-slide tw-swiper-slide" data-index="13">
                    <figure class="tw-swiper-slide-figure">
                                                                                                
    
<img class="tw-image lazyload" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2045%2038'%3E%3C/svg%3E" data-src="https://www.androidworld.it/images/2022/11/02/screenshot-20221102-095800_w1200.png" width="1200" height="540" alt="" title="" loading="lazy" />
   
                                            </figure>
                                    </div>
                                                </div>
            <div class="tw-swiper-button tw-swiper-button-prev">
                <span class="tw-icon">
                    <svg viewBox="0 0 19 15">
                        <use xlink:href="https://www.androidworld.it/css/images/icons.svg#tw-icon-arrow-long" />
                    </svg>
                </span>
            </div>
            <div class="tw-swiper-button tw-swiper-button-next">
                <span class="tw-icon">
                    <svg viewBox="0 0 19 15">
                        <use xlink:href="https://www.androidworld.it/css/images/icons.svg#tw-icon-arrow-long" />
                    </svg>
                </span>
            </div>
        </div>
    </div>
</template>

			
        	
																															                        																													                        																													                        																													                        																													                        																													                        																													                        																													                        																													                        																													                        																													                        																													                        																													                        						<div class="tw-row tw-title-row">
					                    <span class="tw-icon tw-module-rate tw-module-rate-medium" data-rate="7" data-size="medium" data-style="" style="--rate-p: 70;">
    <svg viewBox="0 0 38 38">
        <use xlink:href="https://www.androidworld.it/css/images/icons.svg#tw-rate" />
    </svg>
    </span>

							<h2 class="tw-title-section">Autonomia</h2>
			</div>
            	
								<div class="tw-fragment-text">
                                        <p>La batteria di questo smartphone &egrave; da <strong>3.500 mAh</strong>. Pi&ugrave; grande rispetto al passato ma palesemente non generosa. Comprensibile visto la complessit&agrave; di smartphone simili. Con un utilizzo medio intenso si arriva sempre a fine giornata, grazie soprattutto all'ottimizzazione energetica di questa CPU. Con un utilizzo intenso potreste per&ograve; doverlo caricare verso l'ora di cena per proseguire con l'utilizzo. Dipende (ovviamente) anche da quanto riuscite a limitare l'utilizzo grazie allo schermo esterno. La ricarica &egrave; rapida a 30W, mentre non &egrave; presente la ricarica wireless. Peccato.</p>    
                        
                        </div>
																															                        						<div class="tw-row tw-title-row">
					                    <span class="tw-icon tw-module-rate tw-module-rate-medium" data-rate="6" data-size="medium" data-style="" style="--rate-p: 60;">
    <svg viewBox="0 0 38 38">
        <use xlink:href="https://www.androidworld.it/css/images/icons.svg#tw-rate" />
    </svg>
    </span>

							<h2 class="tw-title-section">Prezzo</h2>
			</div>
            	
								<div class="tw-fragment-text">
                                        <p><strong>Motorola RAZR 2022</strong> viene lanciato a <strong>1199&euro;</strong> un prezzo in linea con il mercato e decisamente pi&ugrave; basso del suo predecessore (che per&ograve; ha ormai 2 anni di et&agrave;). &Egrave; un prezzo ancora una volta per&ograve;, come tutti quelli dei pieghevoli, solo per chi pu&ograve; permettersi di prendere parte a questa "rivoluzione pieghevole" e non certo per tutti.</p>    
                        
                                                                        
                                                <p> Lo si trova anche su <a href="https://www.amazon.it/Motorola-display-flessibile-Qualcomm-Snapdragon/dp/B0BFRN4G8D/?tag=smartworld06-21&ascsubtag=1734371-widget-desktop">Amazon</a>. Controllate il box qui sotto per eventuali cali di prezzo.</p>    
                        
                        </div>
																															                        																													            			    <ul class="tw-fragment-affiliation">
                            <li class="tw-affiliation">
                            <a class="tw-affiliation-img-link" href="https://www.amazon.it/dp/B0BFRN4G8D?tag=smartworld06-21&linkCode=osi&th=1&psc=1&ascsubtag=1734371-widget-desktop-tech-B0BFRN4G8D-P1Timg-showads" target="_blank" rel="nofollow" title="Motorola RAZR 2022 (display flessibile 6.7&quot; FHD+ pOLED, display esterno quick view 2.7&quot;, 5G, dual camera 50 MP, Qualcomm Snapdragon 8+, 8/256GB, 3500 mAH, Dual SIM, NFC, Android 12), Quartz Black" data-vars-click="Click Foto" data-vars-store="amazon">
                                
    
<img class="tw-image lazyload" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2045%2038'%3E%3C/svg%3E" data-src="https://m.media-amazon.com/images/I/41+e98igrdL._SL500_.jpg" width="500" height="500" alt="Motorola RAZR 2022 (display flessibile 6.7&amp;quot; FHD+ pOLED, display esterno quick view 2.7&amp;quot;, 5G, dual camera 50 MP, Qualcomm Snapdragon 8+, 8/256GB, 3500 mAH, Dual SIM, NFC, Android 12), Quartz Black" title="Motorola RAZR 2022 (display flessibile 6.7&amp;quot; FHD+ pOLED, display esterno quick view 2.7&amp;quot;, 5G, dual camera 50 MP, Qualcomm Snapdragon 8+, 8/256GB, 3500 mAH, Dual SIM, NFC, Android 12), Quartz Black" loading="lazy" />
   
            </a>
                        <div class="tw-affiliation-text">
                <a class="tw-affiliation-text-title" href="https://www.amazon.it/dp/B0BFRN4G8D?tag=smartworld06-21&linkCode=osi&th=1&psc=1&ascsubtag=1734371-widget-desktop-tech-B0BFRN4G8D-P1Ttxt-showads" target="_blank" rel="nofollow" title="Motorola RAZR 2022 (display flessibile 6.7&quot; FHD+ pOLED, display esterno quick view 2.7&quot;, 5G, dual camera 50 MP, Qualcomm Snapdragon 8+, 8/256GB, 3500 mAH, Dual SIM, NFC, Android 12), Quartz Black" data-vars-click="Click Titolo" data-vars-store="amazon">
                    Motorola RAZR 2022 (display flessibile 6.7" FHD+ pOLED, display esterno quick view 2.7", 5G, dual camera 50 MP, Qualcomm Snapdragon 8+, 8/256GB, 3500 mAH, Dual SIM, NFC, Android 12), Quartz Black
                </a>
            </div>
            <a class="tw-affiliation-info" href="https://www.amazon.it/dp/B0BFRN4G8D?tag=smartworld06-21&linkCode=osi&th=1&psc=1&ascsubtag=1734371-widget-desktop-tech-B0BFRN4G8D-P1Tinf-showads" target="_blank" rel="nofollow" title="Motorola RAZR 2022 (display flessibile 6.7&quot; FHD+ pOLED, display esterno quick view 2.7&quot;, 5G, dual camera 50 MP, Qualcomm Snapdragon 8+, 8/256GB, 3500 mAH, Dual SIM, NFC, Android 12), Quartz Black" data-vars-click="Click Prezzo" data-vars-store="amazon">
                                <div class="tw-affiliation-store">
                    <span class="tw-icon">
                        <svg viewBox="0 0 60 22">
                            <use xlink:href="https://www.androidworld.it/css/images/icons.svg#tw-store-logo-amazon-c" />
                        </svg>
                    </span>
                </div>
                                                <span class="tw-affiliation-info-price">
                    1199,00 &euro;
                </span>
                                                </a>
            <div class="tw-affiliation-action">
                <a role="button" href="https://www.amazon.it/dp/B0BFRN4G8D?tag=smartworld06-21&linkCode=osi&th=1&psc=1&ascsubtag=1734371-widget-desktop-tech-B0BFRN4G8D-P1Tbtn-showads" target="_blank" rel="nofollow" class="tw-btn-link reverse tw-affiliation-btn" title="Motorola RAZR 2022 (display flessibile 6.7&quot; FHD+ pOLED, display esterno quick view 2.7&quot;, 5G, dual camera 50 MP, Qualcomm Snapdragon 8+, 8/256GB, 3500 mAH, Dual SIM, NFC, Android 12), Quartz Black" data-vars-click="Click Bottone" data-vars-store="amazon">
                                        <span class="tw-label">Vedi l'offerta</span>                        
                                        <span class="tw-icon tw-no-store">
                        <svg viewBox="0 0 7 12">
                            <use xlink:href="https://www.androidworld.it/css/images/icons.svg#tw-icon-arrow" />
                        </svg>
                    </span>                
                </a>
            </div>                
        </li>
                </ul>

					                        				    					<div class="tw-row tw-title-row">
				<h2 class="tw-title-section">Foto</h2>
			</div>
				


<div class="tw-fragment-gallery tw-outer" data-orientation="horizontal" data-total="22" data-gallery-id="370354">
                                    
            
            
                <figure class="tw-gallery-figure" data-image-number="1">
                                    <svg class="tw-icon-gallery-expand" viewBox="0 0 40 40">
            <use xlink:href="https://www.androidworld.it/css/images/icons.svg#tw-icon-gallery-expand" />
        </svg>
                                                                 
                                
    
<img class="tw-image lazyload" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2045%2038'%3E%3C/svg%3E" data-src="https://www.androidworld.it/images/2022/11/02/motorola-razr-2022-def-02_640x360.jpg" width="640" height="360" alt="" title="" loading="lazy" />
   
                                                </figure>
                                                    
            
            
                <figure class="tw-gallery-figure" data-image-number="2">
                                                                             
                                
    
<img class="tw-image lazyload" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2045%2038'%3E%3C/svg%3E" data-src="https://www.androidworld.it/images/2022/11/02/motorola-razr-2022-def-01_640x360.jpg" width="640" height="360" alt="" title="" loading="lazy" />
   
                                                </figure>
                                                    
            
            
                <figure class="tw-gallery-figure" data-image-number="3">
                                                                             
                                
    
<img class="tw-image lazyload" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2045%2038'%3E%3C/svg%3E" data-src="https://www.androidworld.it/images/2022/11/02/motorola-razr-2022-def-04_640x360.jpg" width="640" height="360" alt="" title="" loading="lazy" />
   
                                                </figure>
                                                    
            
            
                <figure class="tw-gallery-figure" data-image-number="4">
                                                                             
                                
    
<img class="tw-image lazyload" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2045%2038'%3E%3C/svg%3E" data-src="https://www.androidworld.it/images/2022/11/02/motorola-razr-2022-def-03_640x360.jpg" width="640" height="360" alt="" title="" loading="lazy" />
   
                                                </figure>
                                                    
            
            
                <figure class="tw-gallery-figure" data-image-number="5">
                                                                             
                                
    
<img class="tw-image lazyload" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2045%2038'%3E%3C/svg%3E" data-src="https://www.androidworld.it/images/2022/11/02/motorola-razr-2022-def-06_640x360.jpg" width="640" height="360" alt="" title="" loading="lazy" />
   
                        <div class="tw-gallery-more" data-more="17">
            <svg class="tw-gallery-more-icon" viewBox="0 0 50 34">
                <use xlink:href="https://www.androidworld.it/css/images/icons.svg#tw-icon-gallery-outline" />
            </svg>
        </div>            
                                                </figure>
                                                                                                                                                                                                                                                                                                                                                                            </div>
    <template id="tw-gallery-tpl-370354">
    <div class="tw-gallery" id="tw-gallery-370354"> 
        <div class="tw-gallery-head">
            <div class="tw-gallery-head-content">
                <div class="tw-gallery-logo">
                                        <svg viewBox="0 0 41 46" class="tw-hide-desktop">
                        <use xlink:href="https://www.androidworld.it/css/images/icons.svg#tw-logo-aw" />
                    </svg>
                    <svg viewBox="0 0 262 46" class="tw-hide-mobile">
                        <use xlink:href="https://www.androidworld.it/css/images/icons.svg#tw-logo-aw-full-negative" />
                    </svg>
                                    </div>
                <div class="tw-gallery-info">
                                        <span class="tw-gallery-title">Foto</span>
                                        <span class="tw-gallery-counter" data-gallery-counter="22"></span>              
                </div>
                <div class="tw-gallery-close" close-gallery></div>
            </div>
        </div>        
        <div class="swiper-container tw-swiper-container">
            <div class="swiper-wrapper tw-swiper-wrapper">
                                <div class="swiper-slide tw-swiper-slide" data-index="1">
                    <figure class="tw-swiper-slide-figure">
                                                                                                
   <img class="tw-image" src="https://www.androidworld.it/images/2022/11/02/motorola-razr-2022-def-02_w1200.jpg" width="1200" height="801" alt="" title="" />
   
                                            </figure>
                                    </div>
                                                    <div class="swiper-slide tw-swiper-slide" data-index="2">
                    <figure class="tw-swiper-slide-figure">
                                                                                                
    
<img class="tw-image lazyload" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2045%2038'%3E%3C/svg%3E" data-src="https://www.androidworld.it/images/2022/11/02/motorola-razr-2022-def-01_w1200.jpg" width="1200" height="801" alt="" title="" loading="lazy" />
   
                                            </figure>
                                    </div>
                                                    <div class="swiper-slide tw-swiper-slide" data-index="3">
                    <figure class="tw-swiper-slide-figure">
                                                                                                
    
<img class="tw-image lazyload" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2045%2038'%3E%3C/svg%3E" data-src="https://www.androidworld.it/images/2022/11/02/motorola-razr-2022-def-04_w1200.jpg" width="1200" height="801" alt="" title="" loading="lazy" />
   
                                            </figure>
                                    </div>
                                    <div class="swiper-slide tw-swiper-slide tw-swiper-slide-adv">
                    




<div class="amePlaceholderBox tw-adv-gpt-gallery">
	<div id="adv-gpt-gallery-box1" data-adv="1"></div>
</div>










                </div>
                                                    <div class="swiper-slide tw-swiper-slide" data-index="4">
                    <figure class="tw-swiper-slide-figure">
                                                                                                
    
<img class="tw-image lazyload" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2045%2038'%3E%3C/svg%3E" data-src="https://www.androidworld.it/images/2022/11/02/motorola-razr-2022-def-03_w1200.jpg" width="1200" height="801" alt="" title="" loading="lazy" />
   
                                            </figure>
                                    </div>
                                                    <div class="swiper-slide tw-swiper-slide" data-index="5">
                    <figure class="tw-swiper-slide-figure">
                                                                                                
    
<img class="tw-image lazyload" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2045%2038'%3E%3C/svg%3E" data-src="https://www.androidworld.it/images/2022/11/02/motorola-razr-2022-def-06_w1200.jpg" width="1200" height="801" alt="" title="" loading="lazy" />
   
                                            </figure>
                                    </div>
                                                    <div class="swiper-slide tw-swiper-slide" data-index="6">
                    <figure class="tw-swiper-slide-figure">
                                                                                                
    
<img class="tw-image lazyload" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2045%2038'%3E%3C/svg%3E" data-src="https://www.androidworld.it/images/2022/11/02/motorola-razr-2022-def-05_w1200.jpg" width="1200" height="801" alt="" title="" loading="lazy" />
   
                                            </figure>
                                    </div>
                                    <div class="swiper-slide tw-swiper-slide tw-swiper-slide-adv">
                    




<div class="amePlaceholderBox tw-adv-gpt-gallery">
	<div id="adv-gpt-gallery-box2" data-adv="2"></div>
</div>










                </div>
                                                    <div class="swiper-slide tw-swiper-slide" data-index="7">
                    <figure class="tw-swiper-slide-figure">
                                                                                                
    
<img class="tw-image lazyload" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2045%2038'%3E%3C/svg%3E" data-src="https://www.androidworld.it/images/2022/11/02/motorola-razr-2022-def-07_w1200.jpg" width="1200" height="801" alt="" title="" loading="lazy" />
   
                                            </figure>
                                    </div>
                                                    <div class="swiper-slide tw-swiper-slide" data-index="8">
                    <figure class="tw-swiper-slide-figure">
                                                                                                
    
<img class="tw-image lazyload" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2045%2038'%3E%3C/svg%3E" data-src="https://www.androidworld.it/images/2022/11/02/motorola-razr-2022-def-08_w1200.jpg" width="1200" height="801" alt="" title="" loading="lazy" />
   
                                            </figure>
                                    </div>
                                                    <div class="swiper-slide tw-swiper-slide" data-index="9">
                    <figure class="tw-swiper-slide-figure">
                                                                                                
    
<img class="tw-image lazyload" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2045%2038'%3E%3C/svg%3E" data-src="https://www.androidworld.it/images/2022/11/02/motorola-razr-2022-def-09_w1200.jpg" width="1200" height="801" alt="" title="" loading="lazy" />
   
                                            </figure>
                                    </div>
                                    <div class="swiper-slide tw-swiper-slide tw-swiper-slide-adv">
                    




<div class="amePlaceholderBox tw-adv-gpt-gallery">
	<div id="adv-gpt-gallery-box3" data-adv="3"></div>
</div>










                </div>
                                                    <div class="swiper-slide tw-swiper-slide" data-index="10">
                    <figure class="tw-swiper-slide-figure">
                                                                                                
    
<img class="tw-image lazyload" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2045%2038'%3E%3C/svg%3E" data-src="https://www.androidworld.it/images/2022/11/02/motorola-razr-2022-def-010_w1200.jpg" width="1200" height="801" alt="" title="" loading="lazy" />
   
                                            </figure>
                                    </div>
                                                    <div class="swiper-slide tw-swiper-slide" data-index="11">
                    <figure class="tw-swiper-slide-figure">
                                                                                                
    
<img class="tw-image lazyload" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2045%2038'%3E%3C/svg%3E" data-src="https://www.androidworld.it/images/2022/11/02/motorola-razr-2022-def-011_w1200.jpg" width="1200" height="801" alt="" title="" loading="lazy" />
   
                                            </figure>
                                    </div>
                                                    <div class="swiper-slide tw-swiper-slide" data-index="12">
                    <figure class="tw-swiper-slide-figure">
                                                                                                
    
<img class="tw-image lazyload" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2045%2038'%3E%3C/svg%3E" data-src="https://www.androidworld.it/images/2022/11/02/motorola-razr-2022-def-012_w1200.jpg" width="1200" height="801" alt="" title="" loading="lazy" />
   
                                            </figure>
                                    </div>
                                    <div class="swiper-slide tw-swiper-slide tw-swiper-slide-adv">
                    




<div class="amePlaceholderBox tw-adv-gpt-gallery">
	<div id="adv-gpt-gallery-box4" data-adv="4"></div>
</div>










                </div>
                                                    <div class="swiper-slide tw-swiper-slide" data-index="13">
                    <figure class="tw-swiper-slide-figure">
                                                                                                
    
<img class="tw-image lazyload" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2045%2038'%3E%3C/svg%3E" data-src="https://www.androidworld.it/images/2022/11/02/motorola-razr-2022-def-013_w1200.jpg" width="1200" height="801" alt="" title="" loading="lazy" />
   
                                            </figure>
                                    </div>
                                                    <div class="swiper-slide tw-swiper-slide" data-index="14">
                    <figure class="tw-swiper-slide-figure">
                                                                                                
    
<img class="tw-image lazyload" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2045%2038'%3E%3C/svg%3E" data-src="https://www.androidworld.it/images/2022/11/02/motorola-razr-2022-def-014_w1200.jpg" width="1200" height="801" alt="" title="" loading="lazy" />
   
                                            </figure>
                                    </div>
                                                    <div class="swiper-slide tw-swiper-slide" data-index="15">
                    <figure class="tw-swiper-slide-figure">
                                                                                                
    
<img class="tw-image lazyload" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2045%2038'%3E%3C/svg%3E" data-src="https://www.androidworld.it/images/2022/11/02/motorola-razr-2022-def-015_w1200.jpg" width="1200" height="801" alt="" title="" loading="lazy" />
   
                                            </figure>
                                    </div>
                                    <div class="swiper-slide tw-swiper-slide tw-swiper-slide-adv">
                    




<div class="amePlaceholderBox tw-adv-gpt-gallery">
	<div id="adv-gpt-gallery-box5" data-adv="5"></div>
</div>










                </div>
                                                    <div class="swiper-slide tw-swiper-slide" data-index="16">
                    <figure class="tw-swiper-slide-figure">
                                                                                                
    
<img class="tw-image lazyload" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2045%2038'%3E%3C/svg%3E" data-src="https://www.androidworld.it/images/2022/11/02/motorola-razr-2022-def-016_w1200.jpg" width="1200" height="801" alt="" title="" loading="lazy" />
   
                                            </figure>
                                    </div>
                                                    <div class="swiper-slide tw-swiper-slide" data-index="17">
                    <figure class="tw-swiper-slide-figure">
                                                                                                
    
<img class="tw-image lazyload" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2045%2038'%3E%3C/svg%3E" data-src="https://www.androidworld.it/images/2022/11/02/motorola-razr-2022-def-017_w1200.jpg" width="1200" height="801" alt="" title="" loading="lazy" />
   
                                            </figure>
                                    </div>
                                                    <div class="swiper-slide tw-swiper-slide" data-index="18">
                    <figure class="tw-swiper-slide-figure">
                                                                                                
    
<img class="tw-image lazyload" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2045%2038'%3E%3C/svg%3E" data-src="https://www.androidworld.it/images/2022/11/02/motorola-razr-2022-def-018_w1200.jpg" width="1200" height="801" alt="" title="" loading="lazy" />
   
                                            </figure>
                                    </div>
                                    <div class="swiper-slide tw-swiper-slide tw-swiper-slide-adv">
                    




<div class="amePlaceholderBox tw-adv-gpt-gallery">
	<div id="adv-gpt-gallery-box6" data-adv="6"></div>
</div>










                </div>
                                                    <div class="swiper-slide tw-swiper-slide" data-index="19">
                    <figure class="tw-swiper-slide-figure">
                                                                                                
    
<img class="tw-image lazyload" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2045%2038'%3E%3C/svg%3E" data-src="https://www.androidworld.it/images/2022/11/02/motorola-razr-2022-def-019_w1200.jpg" width="1200" height="801" alt="" title="" loading="lazy" />
   
                                            </figure>
                                    </div>
                                                    <div class="swiper-slide tw-swiper-slide" data-index="20">
                    <figure class="tw-swiper-slide-figure">
                                                                                                
    
<img class="tw-image lazyload" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2045%2038'%3E%3C/svg%3E" data-src="https://www.androidworld.it/images/2022/11/02/motorola-razr-2022-def-020_w1200.jpg" width="1200" height="801" alt="" title="" loading="lazy" />
   
                                            </figure>
                                    </div>
                                                    <div class="swiper-slide tw-swiper-slide" data-index="21">
                    <figure class="tw-swiper-slide-figure">
                                                                                                
    
<img class="tw-image lazyload" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2045%2038'%3E%3C/svg%3E" data-src="https://www.androidworld.it/images/2022/11/02/motorola-razr-2022-def-021_w1200.jpg" width="1200" height="801" alt="" title="" loading="lazy" />
   
                                            </figure>
                                    </div>
                                    <div class="swiper-slide tw-swiper-slide tw-swiper-slide-adv">
                    




<div class="amePlaceholderBox tw-adv-gpt-gallery">
	<div id="adv-gpt-gallery-box7" data-adv="7"></div>
</div>










                </div>
                                                    <div class="swiper-slide tw-swiper-slide" data-index="22">
                    <figure class="tw-swiper-slide-figure">
                                                                                                
    
<img class="tw-image lazyload" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2045%2038'%3E%3C/svg%3E" data-src="https://www.androidworld.it/images/2022/11/02/motorola-razr-2022-def-022_w1200.jpg" width="1200" height="801" alt="" title="" loading="lazy" />
   
                                            </figure>
                                    </div>
                                                </div>
            <div class="tw-swiper-button tw-swiper-button-prev">
                <span class="tw-icon">
                    <svg viewBox="0 0 19 15">
                        <use xlink:href="https://www.androidworld.it/css/images/icons.svg#tw-icon-arrow-long" />
                    </svg>
                </span>
            </div>
            <div class="tw-swiper-button tw-swiper-button-next">
                <span class="tw-icon">
                    <svg viewBox="0 0 19 15">
                        <use xlink:href="https://www.androidworld.it/css/images/icons.svg#tw-icon-arrow-long" />
                    </svg>
                </span>
            </div>
        </div>
    </div>
</template>

			
        	
																															                        																													                        																													                        																													                        																													                        																													                        																													                        																													                        																													                        																													                        																													                        																													                        																													                        																													                        																													                        																													                        																													                        																													                        																													                        																													                        																													                        																													                        	







        
    <div class="tw-review-final-box">

    <div class="tw-review-final-text">
        <div class="tw-review-final-head">
            <h2 class="tw-review-final-title">Giudizio Finale</h2>
            
            <div class="tw-review-final-icon">
                    <div data-social="mob" data-event-action="Mobile" class="tw-leaf-info-share-mob tw-leaf-info-social">
        <svg class="tw-leaf-info-share-android" viewBox="0 0 23 24">
            <use xlink:href="https://www.androidworld.it/css/images/icons.svg#tw-icon-share-android" />
        </svg>
        <svg class="tw-leaf-info-share-ios" viewBox="0 0 20 26">
            <use xlink:href="https://www.androidworld.it/css/images/icons.svg#tw-icon-share-ios" />
        </svg>
    </div>
    <a href='#' data-social="fb" data-event-action="Facebook" class="tw-leaf-info-share-fb tw-leaf-info-social">
        <svg viewBox="0 0 28 28">
            <use xlink:href="https://www.androidworld.it/css/images/icons.svg#tw-icon-social-fb" />
        </svg>
    </a>
    <a href='#' data-social="tw" data-event-action="Twitter" class="tw-leaf-info-share-tw tw-leaf-info-social">
        <svg viewBox="0 0 30 24">
            <use xlink:href="https://www.androidworld.it/css/images/icons.svg#tw-icon-social-tw" />
        </svg>
    </a>        

            </div>
            <h3 class="tw-review-final-device"><span>Motorola RAZR 2022</span></h3>
        </div>
                <div class="tw-review-assessment"><p>Motorola RAZR 2022 &egrave; a tutti gli effetti un bel salto in avanti nella storia dei pieghevoli per Motorola, pur abbandonando alcune caratteristiche iconiche dei modelli precedenti: fra tutte la compattezza. Deve combattere nella stessa fascia di prezzo con il concorrente Samsung e questo &egrave; sicuramente il suo pi&ugrave; grande problema. L'assenza (o quasi) della piega all'interno del display &egrave; probabilmente la caratteristica che potrebbe farvi propendere per questo piuttosto che per il suo concorrente diretto.</p></div>
            </div>

                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                        
        <div class="tw-review-final-sommario ">
                    <div class="tw-review-sommario">
                <h4 class="tw-title-small-section">Sommario</h4>
                <div class="tw-review-sommario-items">
                                                                                                        <div>
                                    <h4 class="tw-review-sommario-title">Confezione <span>7.5<span></h4>
                                    <meter class="tw-review-sommario-voto" value=7.5 max=10 min=0 high=7.5 low=6 optimum=10></meter>
                                </div>
                                                                                                                                                            <div>
                                    <h4 class="tw-review-sommario-title">Costruzione ed Ergonomia <span>7.5<span></h4>
                                    <meter class="tw-review-sommario-voto" value=7.5 max=10 min=0 high=7.5 low=6 optimum=10></meter>
                                </div>
                                                                                                                                                            <div>
                                    <h4 class="tw-review-sommario-title">Hardware <span>8.5<span></h4>
                                    <meter class="tw-review-sommario-voto" value=8.5 max=10 min=0 high=7.5 low=6 optimum=10></meter>
                                </div>
                                                                                                                                                            <div>
                                    <h4 class="tw-review-sommario-title">Fotocamera <span>7.5<span></h4>
                                    <meter class="tw-review-sommario-voto" value=7.5 max=10 min=0 high=7.5 low=6 optimum=10></meter>
                                </div>
                                                                                                                                                                                                                                                    <div>
                                    <h4 class="tw-review-sommario-title">Display <span>8.5<span></h4>
                                    <meter class="tw-review-sommario-voto" value=8.5 max=10 min=0 high=7.5 low=6 optimum=10></meter>
                                </div>
                                                                                                                                                            <div>
                                    <h4 class="tw-review-sommario-title">Software <span>8<span></h4>
                                    <meter class="tw-review-sommario-voto" value=8 max=10 min=0 high=7.5 low=6 optimum=10></meter>
                                </div>
                                                                                                                                                                                                        <div>
                                    <h4 class="tw-review-sommario-title">Autonomia <span>7<span></h4>
                                    <meter class="tw-review-sommario-voto" value=7 max=10 min=0 high=7.5 low=6 optimum=10></meter>
                                </div>
                                                                                                                                                            <div>
                                    <h4 class="tw-review-sommario-title">Prezzo <span>6<span></h4>
                                    <meter class="tw-review-sommario-voto" value=6 max=10 min=0 high=7.5 low=6 optimum=10></meter>
                                </div>
                                                                                                                                    </div>
            </div>
                        <div data-name="Voto Finale" data-percent="7,7" class="tw-review-voto">
            <div>
                                    <span class="tw-icon tw-module-rate tw-module-rate-good" data-rate="7.7" data-size="big" data-style="" style="--rate-p: 77;">
    <svg viewBox="0 0 38 38">
        <use xlink:href="https://www.androidworld.it/css/images/icons.svg#tw-rate" />
    </svg>
    </span>

            </div>
            <div class="tw-review-voto-text">
                <h4 class="tw-title-small-section">Voto finale</h4>
                <h3 class="tw-review-voto-title"><span>Motorola RAZR 2022</span></h3>
            </div>
        </div>
            </div>
    
    <div class="tw-review-final-list">
        <div class="tw-pros-block">
            <h4 class="tw-title-small-section">Pro</h4>
            <p class="tw-pros-head"><ul>
<li>  <svg viewBox='0 0 20 20'><use xlink:href='/css/images/icons.svg#tw-icon-pro'></use></svg>Le piega interna quasi non si vede</li>
<li>  <svg viewBox='0 0 20 20'><use xlink:href='/css/images/icons.svg#tw-icon-pro'></use></svg>Ampio display esterno</li>
<li>  <svg viewBox='0 0 20 20'><use xlink:href='/css/images/icons.svg#tw-icon-pro'></use></svg>Software veloce e pulito</li>
<li>  <svg viewBox='0 0 20 20'><use xlink:href='/css/images/icons.svg#tw-icon-pro'></use></svg>Buon hardware</li>
</ul></p>
        </div>
        <div class="tw-cons-block">
            <h4 class="tw-title-small-section">Contro</h4>
            <p class="tw-cons-head"><ul>
<li>  <svg viewBox='0 0 20 20'><use xlink:href='/css/images/icons.svg#tw-icon-cons'></use></svg>&Egrave; un po' largo (soprattutto da chiuso)</li>
<li>  <svg viewBox='0 0 20 20'><use xlink:href='/css/images/icons.svg#tw-icon-cons'></use></svg>Fotocamere solo nella media</li>
<li>  <svg viewBox='0 0 20 20'><use xlink:href='/css/images/icons.svg#tw-icon-cons'></use></svg>Manca la ricarica wireless</li>
<li>  <svg viewBox='0 0 20 20'><use xlink:href='/css/images/icons.svg#tw-icon-cons'></use></svg>Esternamente trattiene un po' le impronte</li>
</ul></p>
        </div>
    </div>
</div>

<div class="tw-review-author">
    <a href="https://www.androidworld.it/author/ciso/" class="tw-review-author-image">
                
    
<img class="tw-image lazyload" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2045%2038'%3E%3C/svg%3E" data-src="/img/users/ciso.png" width="100" height="100" alt="Emanuele Cisotti" title="Emanuele Cisotti" loading="lazy" />
   
    </a>
    <div class="tw-review-author-desc">
        <a href="https://www.androidworld.it/author/ciso/" class="tw-review-author-name">Emanuele Cisotti</a>
                Vive nel mondo della telefonia dal Nokia 3210 e nel mondo di linux da Ubuntu 5.04. Se potesse vivrebbe anche in un mondo di Lego e in uno di musica elettronica.
        
                <ul class="tw-author-btn-channel-list">
        <li class="tw-author-btn-channel-item">
        <a href="https://www.facebook.com/emanuele.cisotti" class="tw-author-btn-channel-link" data-channel="fb" target="_blank">
            <span class="tw-icon">
                <svg viewBox="0 0 28 28">
                    <use xlink:href="https://www.androidworld.it/css/images/icons.svg#tw-icon-social-fb" />
                </svg>
            </span>
        </a>
    </li>
                <li class="tw-author-btn-channel-item">
        <a href="http://instagr.am/_ciso/" class="tw-author-btn-channel-link" data-channel="ig" target="_blank">
            <span class="tw-icon">
                <svg viewBox="0 0 29 30">
                    <use xlink:href="https://www.androidworld.it/css/images/icons.svg#tw-icon-social-ig" />
                </svg>
            </span>
        </a>
    </li>
    </ul>

            </div>
</div>



        
                                    <div class="tw-fragment-device-cont tw-outer">
    <div class="tw-inner tw-content-device">
                <figure class="tw-content-device-image">
                                    
    
<img class="tw-image lazyload" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2045%2038'%3E%3C/svg%3E" data-src="https://www.androidworld.it/images/2022/09/06/motorola-razr-2022-scheda-tecnica-orig.png" width="160" height="200" alt="Motorola RAZR (2022)" title="Motorola RAZR (2022)" loading="lazy" />
   
        </figure>
            
        <div class="tw-row tw-title-row">
                        <h4 class="tw-title-section">Motorola RAZR (2022)</h4>
        </div>
        <ul class="tw-content-device-features">
                        <li class="tw-feature-label" data-feature="display">
                <span class="tw-icon">
                                        <svg viewBox="0 0 13 18">
                        <use xlink:href="https://www.androidworld.it/css/images/icons.svg#tw-icon-spec-size"></use>
                    </svg>
                                    </span>
                <span class="tw-label">Display</span>
                <span class="tw-value">6,7" FHD+ / 1080 x 2400 PX</span>
            </li>
                    <li class="tw-feature-label" data-feature="camera">
                <span class="tw-icon">
                                        <svg viewBox="0 0 17 13">
                        <use xlink:href="https://www.androidworld.it/css/images/icons.svg#tw-icon-spec-photo-back"></use>
                    </svg>
                                    </span>
                <span class="tw-label">Fotocamera</span>
                <span class="tw-value">50 MPX ƒ/1.8</span>
            </li>
                    <li class="tw-feature-label" data-feature="front_camera">
                <span class="tw-icon">
                                        <svg viewBox="0 0 17 13">
                        <use xlink:href="https://www.androidworld.it/css/images/icons.svg#tw-icon-spec-photo"></use>
                    </svg>
                                    </span>
                <span class="tw-label">Frontale</span>
                <span class="tw-value">32 MPX ƒ/2.4</span>
            </li>
                    <li class="tw-feature-label" data-feature="cpu">
                <span class="tw-icon">
                                        <svg viewBox="0 0 17 17">
                        <use xlink:href="https://www.androidworld.it/css/images/icons.svg#tw-icon-spec-cpu"></use>
                    </svg>
                                    </span>
                <span class="tw-label">CPU</span>
                <span class="tw-value">octa 3.2 GHz</span>
            </li>
                    <li class="tw-feature-label" data-feature="ram">
                <span class="tw-icon">
                                        <svg viewBox="0 0 11 18">
                        <use xlink:href="https://www.androidworld.it/css/images/icons.svg#tw-icon-spec-ram"></use>
                    </svg>
                                    </span>
                <span class="tw-label">RAM</span>
                <span class="tw-value">8 GB</span>
            </li>
                    <li class="tw-feature-label" data-feature="rom">
                <span class="tw-icon">
                                        <svg viewBox="0 0 11 15">
                        <use xlink:href="https://www.androidworld.it/css/images/icons.svg#tw-icon-spec-memory"></use>
                    </svg>
                                    </span>
                <span class="tw-label">Memoria Interna</span>
                <span class="tw-value">256 GB Espandibile</span>
            </li>
                    <li class="tw-feature-label" data-feature="battery">
                <span class="tw-icon">
                                        <svg viewBox="0 0 11 18">
                        <use xlink:href="https://www.androidworld.it/css/images/icons.svg#tw-icon-spec-battery"></use>
                    </svg>
                                    </span>
                <span class="tw-label">Batteria</span>
                <span class="tw-value">3500 mAh</span>
            </li>
                    <li class="tw-feature-label" data-feature="os">
                <span class="tw-icon">
                                        <svg viewBox="0 0 16 16">
                        <use xlink:href="https://www.androidworld.it/css/images/icons.svg#tw-icon-spec-os"></use>
                    </svg>
                                    </span>
                <span class="tw-label">Android</span>
                <span class="tw-value">12</span>
            </li>
                </ul>
        <div class="tw-content-device-buttons">
            <a class="tw-common-device-button tw-content-device-button-scheda" href="https://www.androidworld.it/schede/motorola-razr-2022/">
                <span class="tw-icon tw-common-device-button-icon">
                    <svg viewBox="0 0 16 14">
                        <use xlink:href="https://www.androidworld.it/css/images/icons.svg#tw-icon-scheda"></use>
                    </svg>
                </span>
                <span class="tw-label">Scheda Tecnica</span>
            </a>
                        
<a class="tw-common-device-button tw-device-button-compare" data-compara-nome="Motorola RAZR (2022)" data-compara-id="1723918" data-compara-img="https://www.androidworld.it/images/2022/09/06/motorola-razr-2022-scheda-tecnica-orig.png" data-compara-slug="" href="https://www.androidworld.it/schede/">
    <span class="tw-icon tw-common-device-button-icon">
        <svg viewBox="0 0 16 14">
            <use xlink:href="https://www.androidworld.it/css/images/icons.svg#tw-icon-compare" />
        </svg>
    </span>
    <span class="tw-label">Confronta</span>
    </a>
          
                        <a class="tw-common-device-button tw-content-device-button-price" href="https://www.androidworld.it/prezzi/motorola-razr-2022/">
                <span class="tw-icon tw-common-device-button-icon">
                    <svg viewBox="0 0 16 14">
                        <use xlink:href="https://www.androidworld.it/css/images/icons.svg#tw-icon-prices"></use>
                    </svg>
                </span>
                <span class="tw-label">Prezzi</span>
            </a>
                                </div>
    </div>
</div>
                    
                <div class="tw-tag-menu">
            <ul>
                                <li><a class="tw-btn-link" href="https://www.androidworld.it/tag/motorola/"><span class="tw-label">Motorola</span></a></li>
                                <li><a class="tw-btn-link" href="https://www.androidworld.it/tag/motorola-razr-2022/"><span class="tw-label">Motorola Razr 2022</span></a></li>
                                <li><a class="tw-btn-link" href="https://www.androidworld.it/tag/recensione/"><span class="tw-label">Recensione</span></a></li>
                                <li><a class="tw-btn-link" href="https://www.androidworld.it/tag/recensioni-motorola/"><span class="tw-label">Recensioni Smartphone Motorola</span></a></li>
                            </ul>
        </div>
                
        
        <!-- AdSense -->
        


        <!-- Promobox mobile / native sidebar mobile -->
        <div class="tw-promobox-container tw-hide-desktop">
    










<div class="tw-adv-slot">
	<div class="tw-adv-native" id="native-sidebar-1"></div>
</div>




    










<div class="tw-adv-slot">
	<div class="tw-adv-native" id="native-sidebar-2"></div>
</div>




    










<div class="tw-adv-slot">
	<div class="tw-adv-native" id="native-sidebar-3"></div>
</div>




    <div class="tw-adv-slot">
    









<div class="tw-adv-promobox" id="tw-adv-gpt-promobox-mobile"></div>





    </div>
        











<div id="flyfirst-mobile-placement"></div>



    </div>


        

                <section id="tw-comments-1734371" class="tw-comments">
                    <script>
            var disqus_script_loaded = false;
            var disqus_embed = "https://androidworldit.disqus.com/embed.js";
        </script>
            <div class="tw-disqus-thread"></div>
        <a href="#" class="tw-disqus-button tw-cta-button tw-cta-button-blue" data-pageurl="https://www.androidworld.it/recensioni/motorola-razr-2022/" data-pageidentifier="1734371 https://www.androidworld.it/?post_type=recensioni&#038;p=1734371">
        <svg viewBox="0 0 20 21" class="tw-cta-icon">
            <use xlink:href="https://www.androidworld.it/css/images/icons.svg#tw-icon-comments" />
        </svg>
        <span class="tw-cta-label">
            Mostra i commenti
        </span>
    </a>
</section>





        
    </div>

    
    <aside class="tw-sidebar">
    <div class="tw-elevator-container">
        <div class="tw-elevator">
            <div class="tw-adv-slot tw-adv-slot-gpt tw-hide-mobile">
	<div class="amePlaceholderBox tw-adv-gpt">		 
		<div id="adv-gpt-box-container1"></div>			
	</div>	
</div>















                
                        










<div class="tw-adv-slot">
	<div class="tw-adv-native" id="native-sidebar-1"></div>
</div>




            










<div class="tw-adv-slot">
	<div class="tw-adv-native" id="native-sidebar-2"></div>
</div>




            










<div class="tw-adv-slot">
	<div class="tw-adv-native" id="native-sidebar-3"></div>
</div>




            
                        <div class="tw-adv-slot">
            









<div class="tw-adv-promobox" id="tw-adv-gpt-promobox"></div>





            </div>
            
            <div class="tw-push-box">
    <div class="tw-row tw-title-row"><h4 class="tw-title-small-section">I Migliori</h4></div>
    <ul class="tw-push-box-list">
            <li class="tw-push-box-item">

    
<article class="tw-module-card tw-module-card-mini">
    																<a href="https://www.androidworld.it/migliori-smartphone-economici/"  class="tw-card-image"  data-info="" >
			
									
    
<img class="tw-image lazyload" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2045%2038'%3E%3C/svg%3E" data-src="https://www.androidworld.it/images/2022/05/06/smartphone-economici_240x135.jpg" width="240" height="135" alt="Migliori Smartphone Economici" title="Migliori Smartphone Economici" loading="lazy" />
   

					</a>
		<div class="tw-card-text">
											<h3 class="tw-card-title">
				<a class="tw-card-title-link" href="https://www.androidworld.it/migliori-smartphone-economici/"  title="Migliori Smartphone Economici">
				Migliori Smartphone Economici
				</a>
			</h3>
										</div>
	    				<a class="tw-icon tw-card-arrow" href="https://www.androidworld.it/migliori-smartphone-economici/" title="Migliori Smartphone Economici">
			<svg viewBox="0 0 7 12">
				<use xlink:href="https://www.androidworld.it/css/images/icons.svg#tw-icon-arrow" />
			</svg>
		</a>
    </article>
</li>
            <li class="tw-push-box-item">

    
<article class="tw-module-card tw-module-card-mini">
    																<a href="https://www.androidworld.it/miglior-smartphone-samsung/"  class="tw-card-image"  data-info="" >
			
									
    
<img class="tw-image lazyload" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2045%2038'%3E%3C/svg%3E" data-src="https://www.androidworld.it/images/2022/01/17/miglior-smartphone-samsung_240x135.jpg" width="240" height="135" alt="Migliori Smartphone Samsung" title="Migliori Smartphone Samsung" loading="lazy" />
   

					</a>
		<div class="tw-card-text">
											<h3 class="tw-card-title">
				<a class="tw-card-title-link" href="https://www.androidworld.it/miglior-smartphone-samsung/"  title="Migliori Smartphone Samsung">
				Migliori Smartphone Samsung
				</a>
			</h3>
										</div>
	    				<a class="tw-icon tw-card-arrow" href="https://www.androidworld.it/miglior-smartphone-samsung/" title="Migliori Smartphone Samsung">
			<svg viewBox="0 0 7 12">
				<use xlink:href="https://www.androidworld.it/css/images/icons.svg#tw-icon-arrow" />
			</svg>
		</a>
    </article>
</li>
            <li class="tw-push-box-item">

    
<article class="tw-module-card tw-module-card-mini">
    																<a href="https://www.androidworld.it/migliori-box-tv-android/"  class="tw-card-image"  data-info="" >
			
									
    
<img class="tw-image lazyload" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2045%2038'%3E%3C/svg%3E" data-src="https://www.androidworld.it/wp-content/uploads/2021/06/Nuova-interfaccia-Shield-TV-03-1067x800.jpg" width="1067" height="800" alt="Migliori Box TV" title="Migliori Box TV" loading="lazy" />
   

					</a>
		<div class="tw-card-text">
											<h3 class="tw-card-title">
				<a class="tw-card-title-link" href="https://www.androidworld.it/migliori-box-tv-android/"  title="Migliori Box TV">
				Migliori Box TV
				</a>
			</h3>
										</div>
	    				<a class="tw-icon tw-card-arrow" href="https://www.androidworld.it/migliori-box-tv-android/" title="Migliori Box TV">
			<svg viewBox="0 0 7 12">
				<use xlink:href="https://www.androidworld.it/css/images/icons.svg#tw-icon-arrow" />
			</svg>
		</a>
    </article>
</li>
            <li class="tw-push-box-item">

    
<article class="tw-module-card tw-module-card-mini">
    																<a href="https://www.androidworld.it/miglior-smartphone-fotocamera/"  class="tw-card-image"  data-info="" >
			
									
    
<img class="tw-image lazyload" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2045%2038'%3E%3C/svg%3E" data-src="https://www.androidworld.it/images/2022/07/04/smartphone-fotocamera-final_240x135.jpg" width="240" height="135" alt="Migliori Smartphone Fotocamera" title="Migliori Smartphone Fotocamera" loading="lazy" />
   

					</a>
		<div class="tw-card-text">
											<h3 class="tw-card-title">
				<a class="tw-card-title-link" href="https://www.androidworld.it/miglior-smartphone-fotocamera/"  title="Migliori Smartphone Fotocamera">
				Migliori Smartphone Fotocamera
				</a>
			</h3>
										</div>
	    				<a class="tw-icon tw-card-arrow" href="https://www.androidworld.it/miglior-smartphone-fotocamera/" title="Migliori Smartphone Fotocamera">
			<svg viewBox="0 0 7 12">
				<use xlink:href="https://www.androidworld.it/css/images/icons.svg#tw-icon-arrow" />
			</svg>
		</a>
    </article>
</li>
            <li class="tw-push-box-item">

    
<article class="tw-module-card tw-module-card-mini">
    																<a href="https://www.androidworld.it/miglior-smartphone-xiaomi/"  class="tw-card-image"  data-info="" >
			
									
    
<img class="tw-image lazyload" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2045%2038'%3E%3C/svg%3E" data-src="https://www.androidworld.it/images/2022/01/17/miglior-smartphone-xiaomi-2_240x135.jpg" width="240" height="135" alt="Migliori Smartphone Xiaomi" title="Migliori Smartphone Xiaomi" loading="lazy" />
   

					</a>
		<div class="tw-card-text">
											<h3 class="tw-card-title">
				<a class="tw-card-title-link" href="https://www.androidworld.it/miglior-smartphone-xiaomi/"  title="Migliori Smartphone Xiaomi">
				Migliori Smartphone Xiaomi
				</a>
			</h3>
										</div>
	    				<a class="tw-icon tw-card-arrow" href="https://www.androidworld.it/miglior-smartphone-xiaomi/" title="Migliori Smartphone Xiaomi">
			<svg viewBox="0 0 7 12">
				<use xlink:href="https://www.androidworld.it/css/images/icons.svg#tw-icon-arrow" />
			</svg>
		</a>
    </article>
</li>
        </ul>
    <a href="https://www.smartworld.it/guide-acquisto" class="tw-push-box-link tw-hide-mobile" title="Scopri tutte le guide all'acquisto">Scopri tutte le guide all'acquisto</a>
</div>


                    </div>
    </div>
    <div class="tw-follow-us tw-hide-mobile">
    <div class="tw-row tw-title-row"><h4 class="tw-title-small-section">Seguici su</h4></div>
    <ul class="tw-btn-channel-list">
                <li class="tw-btn-channel-item">
            <a href="https://www.facebook.com/Smartworld.it" class="tw-btn-channel tw-social-channel" rel="nofollow" data-channel="fb" target="_blank">
                <span class="tw-icon">
                    <svg viewBox="0 0 28 28">
                        <use xlink:href="https://www.androidworld.it/css/images/icons.svg#tw-icon-social-fb" />
                    </svg>
                </span>
                Facebook
            </a>
        </li>
                        <li class="tw-btn-channel-item">
            <a href="http://www.twitter.com/androidworldit" class="tw-btn-channel tw-social-channel" rel="nofollow" data-channel="tw" target="_blank">
                <span class="tw-icon">
                    <svg viewBox="0 0 30 24">
                        <use xlink:href="https://www.androidworld.it/css/images/icons.svg#tw-icon-social-tw" />
                    </svg>
                </span>
                Twitter
            </a>
        </li>
                        <li class="tw-btn-item">
            <a href="https://www.smartworld.it/telegram" class="tw-btn-channel tw-social-channel" rel="nofollow" data-channel="tg" target="_blank">
                <span class="tw-icon">
                    <svg viewBox="0 0 32 26">
                        <use xlink:href="https://www.androidworld.it/css/images/icons.svg#tw-icon-social-tg" />
                    </svg>
                </span>
                Telegram
            </a>
        </li>
                        <li class="tw-btn-item">
            <a href="https://www.instagram.com/smartworld.it" class="tw-btn-channel tw-social-channel" rel="nofollow" data-channel="ig" target="_blank">
                <span class="tw-icon">
                    <svg viewBox="0 0 29 30">
                        <use xlink:href="https://www.androidworld.it/css/images/icons.svg#tw-icon-social-ig" />
                    </svg>
                </span>
                Instagram
            </a>
        </li>
                        <li class="tw-btn-item">
            <a href="https://www.tiktok.com/@smartworld.it" class="tw-btn-channel tw-social-channel" rel="nofollow" data-channel="tt" target="_blank">
                <span class="tw-icon">
                    <svg viewBox="0 0 27 30">
                        <use xlink:href="https://www.androidworld.it/css/images/icons.svg#tw-icon-social-tt" />
                    </svg>
                </span>
                TikTok
            </a>
        </li>
                        <li class="tw-btn-item">
            <a href="https://www.youtube.com/user/androidworldit" class="tw-btn-channel tw-social-channel" rel="nofollow" data-channel="yt" target="_blank">
                <span class="tw-icon">
                    <svg viewBox="0 0 29 20">
                        <use xlink:href="https://www.androidworld.it/css/images/icons.svg#tw-icon-social-yt" />
                    </svg>
                </span>
                YouTube
            </a>
        </li>
                        <li class="tw-btn-item">
            <a href="https://www.androidworld.it/feed/" class="tw-btn-channel tw-social-channel" rel="nofollow" data-channel="rss" target="_blank">
                <span class="tw-icon">
                    <svg viewBox="0 0 24 24">
                        <use xlink:href="https://www.androidworld.it/css/images/icons.svg#tw-icon-social-rss" />
                    </svg>
                </span>
                Feed Rss
            </a>
        </li>
                        <li class="tw-btn-item">
            <a href="https://news.google.com/publications/CAAqBwgKMKeLgAsw8NiLAw" class="tw-btn-channel tw-social-channel" rel="nofollow" data-channel="gn" target="_blank">
                <span class="tw-icon">
                    <svg viewBox="0 0 30 23">
                        <use xlink:href="https://www.androidworld.it/css/images/icons.svg#tw-icon-social-gn" />
                    </svg>
                </span>
                Google News
            </a>
        </li>
                        <li class="tw-btn-item">
            <a href="https://www.spreaker.com/show/il-tech-delle-cinque" class="tw-btn-channel tw-social-channel" rel="nofollow" data-channel="sp" target="_blank">
                <span class="tw-icon">
                    <svg viewBox="0 0 29 30">
                        <use xlink:href="https://www.androidworld.it/css/images/icons.svg#tw-icon-social-sp" />
                    </svg>
                </span>
                Spreaker
            </a>
        </li>
            </ul>
</div>
</aside>



    
    <!-- Outbrain -->
    

    



            
            
            
    </div>
    <div class="tw-infinite-scroll tw-fullwidth"></div>

        </main>
        <footer class="tw-footer-wrapper tw-sitewidth">
    <div class="tw-footer tw-container">
        <div class="tw-title-small-section">Il network</div>
        <div class="tw-title-section">L'universo tecnologico di Smartworld</div>
        <ul class="tw-footer-switch-channel">
            <li class="tw-footer-channel tw-aw">
                <a href="https://www.androidworld.it" class="tw-footer-channel-link">
                    <span class="tw-icon">
                        <svg viewBox="0 0 89 106">
                            <use xlink:href="https://www.androidworld.it/css/images/icons.svg#tw-logo-aw-3d" />
                        </svg>
                    </span>
                    <span>Androidworld è il primo sito italiano dedicato ad <strong>Android</strong></span>
                </a>
            </li>
            <li class="tw-footer-channel tw-sw">
                <a href="https://www.smartworld.it" class="tw-footer-channel-link">
                    <span class="tw-icon">
                        <svg viewBox="0 0 89 92">
                            <use xlink:href="https://www.androidworld.it/css/images/icons.svg#tw-logo-sw-3d" />
                        </svg>
                    </span>
                    <span>Smartworld è il network di <strong>Tecnologia</strong> a portata di mano</span>
                </a>
            </li>
        </ul>
    </div>
    <div class="tw-copy tw-fullwidth tw-sitewidth">
        <div class="tw-container">
            <p class="tw-footer-text">&copy; 2022 Mondadori Media S.p.A. - via Bianca di Savoia 12 - 20122 Milano - P.IVA 08009080964 - riproduzione riservata</p>
            <ul class="tw-footer-menu">
                <li><a href="https://www.androidworld.it/chi-siamo/">Chi siamo</a></li>
                <li><a rel="nofollow" href="https://privacy.stbm.it/site/androidworld/condizioni-generali.html">Condizioni d'uso</a></li>
                <li><a rel="nofollow" href="https://digital.mondadori.it/privacy/informativasiti/mondadorimedia.html">Privacy</a></li>
                <li><a rel="nofollow" href="https://www.gruppomondadori.it/privacy-policy">Privacy policy</a></li>
                <!-- li><a href="https://www.androidworld.it/notifiche-push">Notifiche push</a></li -->
                <li><a rel="nofollow" href="https://www.iubenda.com/privacy-policy/81919939/cookie-policy" target="_blank">Cookie policy</a></li>
                <li><a rel="nofollow" class="iubenda-advertising-preferences-link" style="cursor: pointer">Opzioni Cookie</a></li>
                <li><a rel="nofollow" href="https://www.gruppomondadori.it">Gruppo Mondadori</a></li>
                <li><a rel="nofollow" href="https://digital.mondadori.it/governance/mondadorimedia/index.html">Governance</a></li>
                <li><a rel="nofollow" href="https://www.mediamond.it/about/">Pubblicità</a></li>
            </ul>
        </div>
    </div>
</footer>
    </div>

    
    <script>
        function isConsentGiven (siteId,cookiePolicyId){
            var cs = document.cookie.split(';');
            for (var i = 0; i < cs.length; i++) {
                while (cs[i].charAt(0) == ' ') cs[i] = cs[i].substring(1);
                if(cs[i].indexOf('_iub_cs-s'+ siteId) == 0||cs[i].indexOf('_iub_cs-'+ cookiePolicyId) == 0) return true;
            }
            return false;
        }
    </script>
    
    
    
<script>
function postTcfReady(cb) {
    if(typeof tcfIsReady !== 'undefined') {
        console.log('[Ame consent] cb by variable:',cb.name);
        cb();
    } else {
        window.addEventListener('tcf2Ready', function() {
            console.log('[Ame consent] cb by listener:',cb.name);
            cb();
        })
    }
}
function postConsentRejected(cb) {
    if (typeof window.ameConsentGiven !== 'undefined' && window.ameConsentGiven === false) {
        console.log('[Ame consent rejected] cb by variable:', cb.name);
        cb();
    } else {
        window.addEventListener('consentRejected', function () {
            console.log('[Ame consent rejected] cb by listener:', cb.name);
            cb();
        });
    }
}
</script>


    
    <script>
        var sw = document.documentElement.clientWidth,
            larghezzaSitoAdv = sw,
            isTouch = "ontouchstart"in window||navigator.msMaxTouchPoints>0,
            device = sw>950&&!isTouch?"desktop":950>sw&&sw>670||sw>950&&isTouch?"tablet":"smartphone",
            isPushing = false,
            is_bnzm_pdown = false;
        var advChannel = '';
        var topSlotName = (device != 'desktop') ? 'gpt-300250-mobile-container' : 'gpt-300250-container';
        var nonce = 'fa022a73b21a4129ec50a9e9d5fd70c53b972608';
        var initAdsenseDone = false;
        var lang = "it";
        var dom_current = 'https://www.androidworld.it';
        var page_action = 'review';
        
    </script>
    
    
<script>
function mmLoader(objAttr, chainId = null, elementType = "script", target = document.body) {
    return new Promise(function (resolve, reject) {
        let element = document.createElement(elementType);

        for (const property in objAttr) {
            element.setAttribute(property, objAttr[property]);
        }
        let path = objAttr.src || objAttr.href;
        element.onload = () => {
            resolve(element);
            console.log(`[mmLoader] ${path} caricato!`, "chainId_" + chainId + " Time: " + performance.now());
        };
        element.onerror = e => {
            reject(
                new Error(`[mmLoader] Errore sul caricamento di ${path}`)
            );
            console.log(e);
        };

        target.appendChild(element);
    });
}

function wait(ms) {
    return new Promise(resolve => setTimeout(resolve, ms));
}
</script>


    <script>
        mmLoader({
            src: "https://www.androidworld.it/js/min/common.min.js?cb=fa022a73b21a4129ec50a9e9d5fd70c53b972608",
            defer: true
        });        

        mmLoader({
            src: "https://dafne.sirio.stbm.it/utility-fe/prod/web-components/ame-mh.min.js",
            defer: true
        });        
    </script>

    



<script>
    var esclusioneTagGpt300x600 = false;

    mmLoader({
        src: "https://www.androidworld.it/js/min/foglia.min.js?cb=fa022a73b21a4129ec50a9e9d5fd70c53b972608",
        defer: true
    });    
</script>



<script>
var loadingYT = false;
var loadedYT = false;
var videoWrappersInfo = [];

function YT_load() {
    if (!loadedYT && !loadingYT) {
        console.log('[YT_API] Carico YT');
        mmLoader({
            src: "https://www.youtube.com/iframe_api",
            async: true
        });
        loadingYT = true;
    }
}

function load_YTvideo(video) {
    if (loadedYT) {
        loadingYT = false;
        console.log('[YT_API] Carico il video');
        let videoid = video.querySelector(':scope > .videowrapper').dataset.id;

        let videoAutoplay = 1;
        let videoMute = 0;
        
        let player = new YT.Player('tw-videowrapper-' + videoid, {
            width: 1280,
            height: 720,
            videoId: videoid,
            embedConfig: {
                'adsConfig': {
                    'adTagParameters': {
                        'iu': '/4758/pianetatech/videopfp',
                        'pp': null
                    },
                    'nonPersonalizedAd': false
                },
            },
            events: {
                onReady: onPlayerReady
            },
            playerVars: {
                mute: videoMute,
                autoplay: videoAutoplay
            }
        });
        console.log('[YT_API] YT caricato ' + videoid);
    } else {
        console.log('[YT_API] YT non è ancora pronto');
        // se yt non è pronto chiamo ricorsivamente la funzione
        YT_load();
        setTimeout(function(){
            load_YTvideo(video);
        }, 250);
    }

}
function onYouTubeIframeAPIReady() {
    // Script for more than one video on the page
    console.log('[YT_API] Iframe API Caricata');
    loadedYT = true;
}

function onPlayerReady(event) {
    // per forzare il play del video in mobile dove autoplay viene ignorato
    console.log('[YT_API] video pronto - forzo autoplay');
    event.target.playVideo();
}

function YT_click(article = document) {
    // metto gli eventi al click dei video per gestisre la logica di caricamento
    let videos = article.querySelectorAll(".tw-container-video.youtube");
    if(videos.length > 0){
        videos.forEach(video => {
            video.addEventListener('click', () => {
                // passo comunque dalla funzione che carica le risorse YT per sicurezza (mobile ecc)
                YT_load();
                load_YTvideo(video);
            }, { once: true });
            video.addEventListener('mouseover', () => {
                // anticipo il load delle risorse YT al mouseover
                YT_load();
            }, { once: true });
            
        });
    }
}
// load iniziale per il primo articolo e i listing
YT_click();
</script>




		
	
<script>

function kruxRetrieve(n){
    var m, k='kx'+n;
    if (window.localStorage) {
        return window.localStorage[k] || "";
    } else if (navigator.cookieEnabled) {
        m = document.cookie.match(k+'=([^;]*)');
        return (m && unescape(m[1])) || "";
    } else {
        return '';
    }
}

function startAdvChain2022() {
    let startTime = performance.now();

    window.Krux || ((Krux = function () {
        Krux.q.push(arguments)
    }).q = []);

    window.Krux.user = kruxRetrieve('user');
    window.Krux.kxkuid = kruxRetrieve('kuid');
    window.Krux.segments = kruxRetrieve('segs') && kruxRetrieve('segs').split(',') || [];

    const startKrux = function () {
        /* KRUX CONF */
        let m,src=(m=location.href.match(/\bkxsrc=([^&]+)/))&&decodeURIComponent(m[1]);
        let urlKrux = /^https?:\/\/([a-z0-9_\-\.]+\.)?krxd\.net(:\d{1,5})?\//i.test(src) ? src : src === "disable" ? "" : (location.protocol==="https:"?"https:":"http:")+"//cdn.krxd.net/controltag?confid=JOY7G2kp";

        return mmLoader({
            src: urlKrux,
            async: true
        },"advChain");
    }

    const startAdmantx = function () {
        window.Krux.user = kruxRetrieve('user');
        window.Krux.kxkuid = kruxRetrieve('kuid');
        window.Krux.segments = kruxRetrieve('segs') && kruxRetrieve('segs').split(',') || [];


        /* ADMANTX CONF */
        // la tag admantx è sempre smartworld sui 3 siti
        let admantxOptions = `{"tag": "smartworld.it","key": "4c1d28029914072d7b96a278ef7ef6fd25809a20638848ee8590da4a3cf07bc4","method": "descriptor","filter": "default","decorator": "template.smartworld","type": "URL","mode": "async","body": "${escape(document.location.href)}","custom1":"${Krux.user}","custom2":"${Krux.kxkuid}"}`;
        let decodedAdmantx = 'https://euasync01.admantx.com/admantx/service?request='+admantxOptions;
        let urlAdmantx = encodeURI(decodedAdmantx);

        return mmLoader({
            src: urlAdmantx,
            async: true
        },"advChain");
    }


    const promises = [startKrux(), startAdmantx()];

    Promise.allSettled(promises).
    then((results) => {
        console.log('[startAdvChain2022] krux e admantx elaborati', performance.now() - startTime);
        console.log('[startAdvChain2022]',results)
       
              
        return mmLoader({
            src: "https://adv.mediamond.it/hpsponsor/androidworld/header_cls.v2.js",
            defer: true
        },"advChain")
                

    }).then(e => {
        console.log('[startAdvChain2022] mm caricato', performance.now() - startTime);
        const advChainEvent = new Event('advChainLoaded');
        window.dispatchEvent(advChainEvent);
    })
}

postTcfReady(startAdvChain2022);

(function(){
    function startMediamondNoConsent() {
        mmLoader({
            src: "https://adv.mediamond.it/librerie/js-no-consent/ame/adv_no_consent.js",
            async: true
        }, "mediamondNoConsentChain")
    }
    postConsentRejected(startMediamondNoConsent);
})();

function startAdsense() {
	setTimeout(() => {
		mmLoader({
		"data-ad-client": "ca-pub-7835681492882497",
		src: "https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js",
		async: true
		}, "AdsenseChain").then(
		element => {
			refreshAdsense();
		});
	}, 2000);
}
function refreshAdsense() {
    let injectedAd = document.querySelectorAll('.tw-adv-slot-adsense.tw-fragment-injected');
    if (device == 'desktop' && injectedAd.length>0) {
        injectedAd.forEach((el)=>{
            el.remove();
        });
    }
	let blankAdSlots = document.querySelectorAll(".adsbygoogle:not([data-adsbygoogle-status='done'])");
	if(blankAdSlots.length > 0){
		for (var i = 0; i < blankAdSlots.length; i++) {
			(adsbygoogle = window.adsbygoogle || []).push({});
		}
	}				
}


postTcfReady(startAdsense);


</script>

	

    <script>

const pushSettingSitename = 'androidworld';
const pushServiceUrl = 'https://np.altervista.org/';

setTimeout(function() {
		mmLoader({
				src: "https://www.gstatic.com/firebasejs/4.10.1/firebase-app.js",
				async: true
		}, "mediamondChain")
		.then(element => mmLoader({
				src: "https://www.gstatic.com/firebasejs/4.10.1/firebase-messaging.js",
				async: true
		}, "mediamondChain"))
		.then(element => mmLoader({
				src: "/js/push/api.js?cb=fa022a73b21a4129ec50a9e9d5fd70c53b972608",
				async: true
		}, "mediamondChain"))
		.then(element => mmLoader({
				src: "/js/push/object.js?cb=fa022a73b21a4129ec50a9e9d5fd70c53b972608",
				async: true
		}, "mediamondChain"))
		.then(element => mmLoader({
				src: "/js/push/frontend.js?cb=fa022a73b21a4129ec50a9e9d5fd70c53b972608",
				async: true
		}, "mediamondChain"))
		.then(element => mmLoader({
				src: "/js/push/client.js?cb=fa022a73b21a4129ec50a9e9d5fd70c53b972608",
				async: true
		}, "mediamondChain"));
}, 5000);

</script>

<style>
.push-modal-success {
	box-sizing: border-box;
	position: fixed;
	left: 50%;
	bottom: 20px;
	transform: translate(-50%, 100px);
	width: 90%;
	max-width: 700px;
	background: var(--common-color-primary, #2274d5);
	z-index: 999;
	text-align: center;
	border-radius: 2px;
	color: white;
	padding: 25px;
	line-height: 1.2em;
	font-size: 18px;
	transition: transform 1s cubic-bezier(0.91, 0.8, 0.54, 1.39);
}

.push-modal-success.visible {
	transform: translate(-50%, 0);
}

.push-modal-success a {
	color: #fff;
	text-decoration: underline;
}

.push-modal-success .close-message {
	position: absolute;
	right: 3px;
	top: 3px;
	width: 20px;
	height: 20px;
	opacity: 0.6;
	cursor: pointer;
}

.push-modal-success .close-message:hover {
	opacity: 1;
}

.push-modal-success .close-message:before,
.push-modal-success .close-message:after {
	position: absolute;
	left: 10px;
	content: ' ';
	height: 21px;
	width: 1px;
	background-color: #fff;
}

.push-modal-success .close-message:before {
	transform: rotate(45deg);
}

.push-modal-success .close-message:after {
	transform: rotate(-45deg);
}

.push-modal-success.fading {
	opacity: 0;
}
</style>

    <script>
document.addEventListener("DOMContentLoaded", () => {
	let is_mobi = /Mobi|Android/i.test(navigator.userAgent);
	document.querySelectorAll("a").forEach((a) => {
		if (a.href.search('tag=smartworld06-21') > -1) {
			if (a.href.search('ascsubtag') == -1) {
				
				a.href += "&ascsubtag=home-widget-"+(is_mobi ? "mobile" : "desktop");
			} else if (is_mobi) {
				
				a.href = a.href.replace(/(ascsubtag=\w+-\w+)-desktop/, "$1-mobile");
			}
		}
	});
});
</script>

    
    <script>
let infinite_content = [{"id":"1734497","url":"https:\/\/www.androidworld.it\/news\/poco-f4-moto-g30-galaxy-a52s-supporto-twrp.html","urlamp":"https:\/\/www.androidworld.it\/news\/poco-f4-moto-g30-galaxy-a52s-supporto-twrp.html\/amp","urlimg":"https:\/\/www.androidworld.it\/images\/2022\/07\/11\/poco-f4-def-07_880x495.jpg","title":"POCO F4, Moto G30 e Galaxy A52s ricevono il supporto dalla TWRP","type":"article"},{"id":"1734481","url":"https:\/\/www.androidworld.it\/app\/offerte-play-store-2-novembre.html","urlamp":"https:\/\/www.androidworld.it\/app\/offerte-play-store-2-novembre.html\/amp","urlimg":"https:\/\/www.androidworld.it\/wp-content\/uploads\/2019\/08\/play-store-final-2.jpg","title":"Che belle offerte sul Play Store: Rec Recorder PRO, Memorize e tanto altro","type":"article"},{"id":"1734489","url":"https:\/\/www.androidworld.it\/news\/xiaomi-ha-creato-uno-smartphone-con-obiettivi-intercambiabili.html","urlamp":"https:\/\/www.androidworld.it\/news\/xiaomi-ha-creato-uno-smartphone-con-obiettivi-intercambiabili.html\/amp","urlimg":"https:\/\/www.androidworld.it\/images\/2022\/11\/02\/xiaomi-12s-ultra-obiettivi-intercambiabili_880x495.jpg","title":"Xiaomi ha creato uno smartphone con obiettivi intercambiabili","type":"article"},{"id":"1734484","url":"https:\/\/www.androidworld.it\/offerte\/offerte-oppo-amazon-novembre-2022.html","urlamp":"https:\/\/www.androidworld.it\/offerte\/offerte-oppo-amazon-novembre-2022.html\/amp","urlimg":"https:\/\/www.androidworld.it\/images\/2022\/11\/02\/oppo-reno8_880x495.png","title":"Offerte OPPO su Amazon! Sconti su smartphone e wearable fino al 50%","type":"article"},{"id":"1734417","url":"https:\/\/www.androidworld.it\/app\/android-auto-rimuove-supporto-smartphone-vecchi.html","urlamp":"https:\/\/www.androidworld.it\/app\/android-auto-rimuove-supporto-smartphone-vecchi.html\/amp","urlimg":"https:\/\/www.androidworld.it\/images\/2022\/09\/21\/android-auto-2_880x495.jpg","title":"Se avete uno smartphone vecchio, probabilmente non potrete pi\u00f9 usare Android Auto","type":"article"}]

// dipendenza di infinite per gestire la posizione dello scroll in pagina
// lo sposto qui perché deve partire prima adesso che il js è stato ritardato
set_scroll = (first,number) => {
    if (history.scrollRestoration) {
        if (number == 0) {
            if (first) {
                // gli lascio il tempo di resettare lo scroll se veniamo da un refresh manuale
                setTimeout(() => {
                    history.scrollRestoration = 'auto';
                    console.log('[Infinite Scroll] Al primo articolo rimetto lo scroll automatico');
                }, 3000);
            } else {
                history.scrollRestoration = 'auto';
                console.log('[Infinite Scroll] Al primo articolo rimetto lo scroll automatico');
            }
        } else {
            if (history.scrollRestoration == 'auto') {
                history.scrollRestoration = 'manual';
                console.log('[Infinite Scroll] Resetto lo scroll');
            }
        }
    }
}
set_scroll(true,0);

document.addEventListener('scroll', Infinite_after_scroll);

function Infinite_after_scroll() {
    let title_top = document.querySelector('h1')
    let title_position = title_top.getBoundingClientRect();
    if (title_position.bottom < 0) {
        document.removeEventListener('scroll',Infinite_after_scroll);
        // faccio partire infinite dopo aver scrollato un po'
        mmLoader({
            src: "https://www.androidworld.it/js/min/infinitescroll.min.js?cb=fa022a73b21a4129ec50a9e9d5fd70c53b972608",
            defer: true
        });
    }
}
</script>


    

                                                    
					     

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-3888451-6"></script>
<script>
    window.dataLayer = window.dataLayer || [];
    function gtag(){dataLayer.push(arguments);}
    gtag('js', new Date());

    // prima il config globale
	gtag('config', 'UA-3888451-6', {
		'send_page_view': false,
		'anonymize_ip': true
	});
    // config per Google Analytics 4
	gtag('config', 'G-FJX8MJTN47', {
		'send_page_view': false,
		'anonymize_ip': true
	});
    // mando la prima pv dentro il template le altre sono dinamiche per infinite
    gtag('event', 'page_view', {
        'page_title' : 'Recensione Motorola RAZR 2022: non fa una piega | AndroidWorld',
        'page_path': window.location.pathname
                ,'dimension5': "Recensioni"
                        ,"dimension6": "1"
                        ,"dimension8": "02 novembre 2022"
                        ,"dimension13": "Video, Infocommerce, Gallery"
            });
</script>

<script type="module">
    import {getCLS, getFCP, getFID, getLCP} from 'https://unpkg.com/web-vitals@0.2.4/dist/web-vitals.es5.min.js?module';
    let addWebVitals = () => {
        getCLS(data => {
            console.log("coreWebVitals cls",data);
            gtag('event', 'timing_complete', {
                'event_category': 'Performance',
                'name': 'cumulative-layout-shift',
                'value': Math.round(data.value*1000)
            });
        });
        getFCP(data => {
            console.log("coreWebVitals fcp",data);
            gtag('event', 'timing_complete', {
                'event_category': 'Performance',
                'name': 'first-contentful-paint',
                'value': Math.round(data.value)
            });
        });
        getFID(data => {
            console.log("coreWebVitals fid",data);
            gtag('event', 'timing_complete', {
                'event_category': 'Performance',
                'name': 'first-input-delay',
                'value': Math.round(data.value)
            });
        });
        getLCP(data => {
            console.log("coreWebVitals lcp",data);
            gtag('event', 'timing_complete', {
                'event_category': 'Performance',
                'name': 'largest-contentful-paint',
                'value': Math.round(data.value)
            });
        });
    }
    addWebVitals();
</script>


    
    <!-- Tealium Tag Manager -->
<script type="text/javascript">
    (function(a,b,c,d)
    {
    a='//tags.tiqcdn.com/utag/mediaset/dig.androidworld.it/prod/utag.js';
    b=document;c='script';d=b.createElement(c);d.src=a;d.type='text/java'+c;d.async=true;
    a=b.getElementsByTagName(c)[0];a.parentNode.insertBefore(d,a);
    }
    )();
</script>

    
<script>
    function loadIMG(node) {
        const nodes = document.querySelectorAll(node);
        nodes.forEach(img => {
            if (img.dataset.srcset) {
                img.srcset = img.dataset.srcset;
            }
            if (img.dataset.src) {
                img.src = img.dataset.src;
            }
        });
    }
    if ('loading' in HTMLImageElement.prototype) {
        loadIMG('img[loading]');
    } else {
        // Dynamically import the LazySizes library
        const script = document.createElement('script');
        script.src = '/js/min/lazysizes.min.js';
        script.async = true;
        document.getElementsByTagName("head")[0].appendChild(script);
    }
</script>


    
<!-- NETWORK COMMON -->
<script async src="https://dafne.sirio.stbm.it/utility-fe/prod/general/network.common.v3.js"></script>
<!-- END NETWORK COMMON -->



    
</body>
</html>
<!-- Time 0,416 PHP 0,064 Database 25/0,353 Search 0/0,000 -->