<!DOCTYPE HTML>
<html lang="it-IT" prefix="og: http://ogp.me/ns#">
<head>
    <title>Recensione Motorola Defy 2021: il ritorno del rugged | AndroidWorld</title>
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8">
    <meta name="format-detection" content="telephone=no">
    <meta name="apple-mobile-web-app-capable" content="no">
    <meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no">
        <meta content="index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1" name="robots" />
            <meta name="description" content="Recensione di Motorola Defy, il nuovo rugged per &quot;tutti&quot; di Motorola in collaborazione con Bullit."/>
            <!-- FACEBOOK -->
    <meta property="fb:pages" content="112226418917" />
    
<meta property="og:locale" content="it_IT" />
<meta property="og:title" content="Recensione Motorola Defy 2021: il ritorno del rugged" />
<meta property="og:description" content="Recensione di Motorola Defy, il nuovo rugged per &quot;tutti&quot; di Motorola in collaborazione con Bullit." />
<meta property="og:url" content="https://www.androidworld.it/recensioni/motorola-defy/"/>
<meta property="og:site_name" content="AndroidWorld"/>
<meta property="og:type" content="article"/>
<meta property="og:image" content="https://www.smartworld.it/images/2021/11/16/motorola-defy-final_1200x675.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="675" />

    <!-- END FACEBOOK -->
    <!-- TWITTER -->
    
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Recensione di Motorola Defy, il nuovo rugged per &quot;tutti&quot; di Motorola in collaborazione con Bullit." />
<meta name="twitter:title" content="Recensione Motorola Defy 2021: il ritorno del rugged" />
<meta name="twitter:site" content="@androidworldit" />
<meta name="twitter:image" content="https://www.smartworld.it/images/2021/11/16/motorola-defy-final_1200x675.jpg" />
<meta name="twitter:creator" content="@androidworldit" />

    <!-- END TWITTER -->
    <!-- ARTICLE -->
    
<meta name="article:published_time" content="16 novembre 2021" />
<meta name="article:author" content="Emanuele Cisotti" />
<meta name="article:section" content="Recensioni" />
    <meta name="article:tag" content="Recensioni Smartphone Motorola" />
    <meta name="article:tag" content="Motorola" />
    <meta name="article:tag" content="Motorola Defy 2021" />
    <meta name="article:tag" content="Recensione" />
    
    <!-- END ARTICLE -->
        <link rel="canonical" href="https://www.androidworld.it/recensioni/motorola-defy/" />
            <link rel="amphtml" href="https://www.androidworld.it/recensioni/motorola-defy/amp" />
        		<script type="application/ld+json">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</script>
			<script type="application/ld+json">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</script>
	            <meta name="google-site-verification" content="gyykwyfdcyxQjB5zQfz7uI0pzALToq-SwSyteCI5EME" />
    
    <script>

    var startPageTimes = {
        performanceNow : performance.now(),
        dateNow: Date.now()
    };
    console.log('startPageTimes: '+startPageTimes.performanceNow+' - '+startPageTimes.dateNow);

    var pageTimes = {};

    function sleep(ms) {
        return new Promise(resolve => setTimeout(resolve, ms));
    }

    window.paintMetricsSupported = 0;
    if("performance" in window){
        var observerTimings = new PerformanceObserver(function(list, obj) {

        window.paintMetricsSupported = 1;
        var entries = list.getEntries();

        for (var i=0; i < entries.length; i++) {
                entry = entries[i];

                if(entry.entryType=='paint' && entry.name=='first-contentful-paint') {

                    pageTimes.fcp = Math.round(entry.startTime);
                    window.startFCP = performance.now();
                    console.log(entry.name+' time :', pageTimes.fcp);
                    window.timeForFCP = 1000;
                    async function postFCP(cb) {
                        while(typeof window[cb] !== "function") {
                            await sleep(1000);
                        }

                        setTimeout(function() {
                            window[cb]();
                            let fnTime = performance.now()-startFCP;
                            console.log('postFCP function ' + cb + ' time: ', fnTime);
                        }, timeForFCP);

                    }
                    postFCP('addIubenda');
                }

                if(entry.entryType=='first-input') {
                    pageTimes.fid  = Math.round(entry.processingStart - entry.startTime);
                    console.log('first input delay time:', pageTimes.fid);
                }
            }
        });

        observerTimings.observe({entryTypes: ["paint", "first-input"]})

    }

</script>
    <link rel="dns-prefetch" href="//www.gstatic.com" />
    <link rel="dns-prefetch" href="//ajax.googleapis.com" />
    <link rel="dns-prefetch" href="//dafne.sirio.stbm.it" />
    <link rel="dns-prefetch" href="//s.w.org" />
    <link rel="dns-prefetch" href="//adv.mediamond.it" />
    <!-- link rel="dns-prefetch preconnect" href="https://fonts.googleapis.com" -->
    <link rel="dns-prefetch preconnect" href="https://fonts.gstatic.com" crossorigin>
    <link rel="dns-prefetch preconnect" href="https://www.google-analytics.com">
    <link rel="dns-prefetch preconnect" href="https://securepubads.g.doubleclick.net">
    <link rel="dns-prefetch preconnect" href="https://www.googletagservices.com">
    <link rel="dns-prefetch preconnect" href="https://adv.mediamond.it">
    <link rel="dns-prefetch preconnect" href="https://ptp.stbm.it">
    <link rel="dns-prefetch preconnect" href="https://cdn.iubenda.com">
    
    <link rel="preload" href="https://www.androidworld.it/css/fonts/poppins-400.woff2" as="font" type="font/woff2" crossorigin>
    <link rel="preload" href="https://www.androidworld.it/css/fonts/poppins-500.woff2" as="font" type="font/woff2" crossorigin>
    <link rel="preload" href="https://www.androidworld.it/css/fonts/poppins-600.woff2" as="font" type="font/woff2" crossorigin>
    <link rel="preload" href="https://www.androidworld.it/css/fonts/poppins-700.woff2" as="font" type="font/woff2" crossorigin>
    <!-- link href="https://fonts.googleapis.com/css2?family=Poppins:wght@400;500;600;700&display=swap" rel="stylesheet" -->
    <!-- CRITICAL -->
    <style>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</style>
    <!-- END CRITICAL -->
    <!-- PRELOAD -->
	<link rel="preload" href="https://www.androidworld.it/css/min/common.min.css?cb=39e5ae6abef66e7fcebe8e7770a3394eac7c55c7" as="style">
	<link rel="preload" href="https://www.androidworld.it/css/min/common-desktop.min.css?cb=39e5ae6abef66e7fcebe8e7770a3394eac7c55c7" as="style">
    
<link rel="preload" href="https://www.androidworld.it/css/min/fragments.min.css?cb=39e5ae6abef66e7fcebe8e7770a3394eac7c55c7" as="style">
<link rel="preload" href="https://www.androidworld.it/css/min/fragments-desktop.min.css?cb=39e5ae6abef66e7fcebe8e7770a3394eac7c55c7" as="style">
<link rel="preload" href="https://www.androidworld.it/css/min/foglia.min.css?cb=39e5ae6abef66e7fcebe8e7770a3394eac7c55c7" as="style">
<link rel="preload" href="https://www.androidworld.it/css/min/foglia-desktop.min.css?cb=39e5ae6abef66e7fcebe8e7770a3394eac7c55c7" as="style">

<link rel="preload" href="https://www.androidworld.it/css/min/foglia-review.min.css?cb=39e5ae6abef66e7fcebe8e7770a3394eac7c55c7" as="style">
<link rel="preload" href="https://www.androidworld.it/css/min/foglia-review-desktop.min.css?cb=39e5ae6abef66e7fcebe8e7770a3394eac7c55c7" as="style">

    <link rel="preload" href="https://www.google-analytics.com/analytics.js" as="script">
    <link rel="preload" href="https://www.androidworld.it/js/min/common.min.js?cb=39e5ae6abef66e7fcebe8e7770a3394eac7c55c7" as="script">
    
<link rel="preload" href="https://www.androidworld.it/js/min/foglia.min.js?cb=39e5ae6abef66e7fcebe8e7770a3394eac7c55c7" as="script">

    <!-- END PRELOAD -->
    <!-- CSS -->
	<link href="https://www.androidworld.it/css/min/common.min.css?cb=39e5ae6abef66e7fcebe8e7770a3394eac7c55c7" rel="stylesheet" media="print" data-media="all" onload="this.media = this.getAttribute('data-media');">
    <noscript><link rel="stylesheet" media="all" href="https://www.androidworld.it/css/min/common.min.css?cb=39e5ae6abef66e7fcebe8e7770a3394eac7c55c7"></noscript>
	<link href="https://www.androidworld.it/css/min/common-desktop.min.css?cb=39e5ae6abef66e7fcebe8e7770a3394eac7c55c7" rel="stylesheet" media="print" data-media="(min-width: 768px)" onload="this.media = this.getAttribute('data-media');">
    <noscript><link rel="stylesheet" media="all" href="https://www.androidworld.it/css/min/common-desktop.min.css?cb=39e5ae6abef66e7fcebe8e7770a3394eac7c55c7"></noscript>
    
<link href="https://www.androidworld.it/css/min/fragments.min.css?cb=39e5ae6abef66e7fcebe8e7770a3394eac7c55c7" rel="stylesheet" media="print" data-media="all" onload="this.media = this.getAttribute('data-media');">
<noscript><link rel="stylesheet" media="all" href="https://www.androidworld.it/css/min/fragments.min.css?cb=39e5ae6abef66e7fcebe8e7770a3394eac7c55c7"></noscript>
<link href="https://www.androidworld.it/css/min/fragments-desktop.min.css?cb=39e5ae6abef66e7fcebe8e7770a3394eac7c55c7" rel="stylesheet" media="print" data-media="(min-width: 768px)" onload="this.media = this.getAttribute('data-media');">
<noscript><link rel="stylesheet" media="all" href="https://www.androidworld.it/css/min/fragments-desktop.min.css?cb=39e5ae6abef66e7fcebe8e7770a3394eac7c55c7"></noscript>
<link href="https://www.androidworld.it/css/min/foglia.min.css?cb=39e5ae6abef66e7fcebe8e7770a3394eac7c55c7" rel="stylesheet" media="print" data-media="all" onload="this.media = this.getAttribute('data-media');">
<noscript><link rel="stylesheet" media="all" href="https://www.androidworld.it/css/min/foglia.min.css?cb=39e5ae6abef66e7fcebe8e7770a3394eac7c55c7"></noscript>
<link href="https://www.androidworld.it/css/min/foglia-desktop.min.css?cb=39e5ae6abef66e7fcebe8e7770a3394eac7c55c7" rel="stylesheet" media="print" data-media="(min-width: 768px)" onload="this.media = this.getAttribute('data-media');">
<noscript><link rel="stylesheet" media="all" href="https://www.androidworld.it/css/min/foglia-desktop.min.css?cb=39e5ae6abef66e7fcebe8e7770a3394eac7c55c7"></noscript>

<link href="https://www.androidworld.it/css/min/foglia-review.min.css?cb=39e5ae6abef66e7fcebe8e7770a3394eac7c55c7" rel="stylesheet" media="print" data-media="all" onload="this.media = this.getAttribute('data-media');">
<noscript><link rel="stylesheet" media="all" href="https://www.androidworld.it/css/min/foglia-review.min.css?cb=39e5ae6abef66e7fcebe8e7770a3394eac7c55c7"></noscript>
<link href="https://www.androidworld.it/css/min/foglia-review-desktop.min.css?cb=39e5ae6abef66e7fcebe8e7770a3394eac7c55c7" rel="stylesheet" media="print" data-media="(min-width: 768px)" onload="this.media = this.getAttribute('data-media');">
<noscript><link rel="stylesheet" media="all" href="https://www.androidworld.it/css/min/foglia-review-desktop.min.css?cb=39e5ae6abef66e7fcebe8e7770a3394eac7c55c7"></noscript>

    <!-- END CSS -->
    

        <link rel="apple-touch-icon" href="https://www.androidworld.it/apple-touch-icon-aw.png?cb=39e5ae6abef66e7fcebe8e7770a3394eac7c55c7">
    <link rel="apple-touch-icon"  href="https://www.androidworld.it/apple-touch-icon-precomposed-aw.png?cb=39e5ae6abef66e7fcebe8e7770a3394eac7c55c7">
    <link rel="apple-touch-icon" sizes="57x57" href="https://www.androidworld.it/css/images/favicon/aw/apple-icon-57x57.png?cb=39e5ae6abef66e7fcebe8e7770a3394eac7c55c7">
    <link rel="apple-touch-icon" sizes="60x60" href="https://www.androidworld.it/css/images/favicon/aw/apple-icon-60x60.png?cb=39e5ae6abef66e7fcebe8e7770a3394eac7c55c7">
    <link rel="apple-touch-icon" sizes="72x72" href="https://www.androidworld.it/css/images/favicon/aw/apple-icon-72x72.png?cb=39e5ae6abef66e7fcebe8e7770a3394eac7c55c7">
    <link rel="apple-touch-icon" sizes="76x76" href="https://www.androidworld.it/css/images/favicon/aw/apple-icon-76x76.png?cb=39e5ae6abef66e7fcebe8e7770a3394eac7c55c7">
    <link rel="apple-touch-icon" sizes="114x114" href="https://www.androidworld.it/css/images/favicon/aw/apple-icon-114x114.png?cb=39e5ae6abef66e7fcebe8e7770a3394eac7c55c7">
    <link rel="apple-touch-icon" sizes="120x120" href="https://www.androidworld.it/css/images/favicon/aw/apple-icon-120x120.png?cb=39e5ae6abef66e7fcebe8e7770a3394eac7c55c7">
    <link rel="apple-touch-icon" sizes="144x144" href="https://www.androidworld.it/css/images/favicon/aw/apple-icon-144x144.png?cb=39e5ae6abef66e7fcebe8e7770a3394eac7c55c7">
    <link rel="apple-touch-icon" sizes="152x152" href="https://www.androidworld.it/css/images/favicon/aw/apple-icon-152x152.png?cb=39e5ae6abef66e7fcebe8e7770a3394eac7c55c7">
    <link rel="apple-touch-icon" sizes="180x180" href="https://www.androidworld.it/css/images/favicon/aw/apple-icon-180x180.png?cb=39e5ae6abef66e7fcebe8e7770a3394eac7c55c7">
    <link rel="icon" type="image/png" sizes="192x192"  href="https://www.androidworld.it/css/images/favicon/aw/android-icon-192x192.png?cb=39e5ae6abef66e7fcebe8e7770a3394eac7c55c7">
    <link rel="icon" type="image/png" sizes="32x32" href="https://www.androidworld.it/css/images/favicon/aw/favicon-32x32.png?cb=39e5ae6abef66e7fcebe8e7770a3394eac7c55c7">
    <link rel="icon" type="image/png" sizes="96x96" href="https://www.androidworld.it/css/images/favicon/aw/favicon-96x96.png?cb=39e5ae6abef66e7fcebe8e7770a3394eac7c55c7">
    <link rel="icon" type="image/png" sizes="16x16" href="https://www.androidworld.it/css/images/favicon/aw/favicon-16x16.png?cb=39e5ae6abef66e7fcebe8e7770a3394eac7c55c7">
    <link rel="manifest" href="https://www.androidworld.it/css/images/favicon/aw/manifest.json">
    <meta name="msapplication-TileColor" content="#88c609">
    <meta name="msapplication-TileImage" content="https://www.androidworld.it/css/images/favicon/aw/ms-icon-144x144.png?cb=39e5ae6abef66e7fcebe8e7770a3394eac7c55c7">
    <meta name="theme-color" content="#88c609">
    <link rel="shortcut icon" href="https://www.androidworld.it/css/images/favicon/aw/favicon.ico" type="image/x-icon"/>
</head>

<body lang="it" data-rsssl=1 class="tw-review tw-aw tw-has-tal tw-header-has-strip" data-page="review" data-suffix="aw" data-id="1667437">
    <ame-mh selector-wrapper=".tw-page" bg-mh="#000000"></ame-mh>

    <div class="tw-page" id="tw-page">
                    <div class="tw-header-tal">
    <a href="https://www.smartworld.it" title="Smartworld" class="tw-header-tal-logo">
        <svg viewBox="0 0 230 42">
            <use xlink:href="https://www.androidworld.it/css/images/icons.svg#tw-logo-sw-full-tal" />
        </svg>
    </a>
</div>
                <header class="tw-header-wrapper tw-sitewidth">
    <div class="tw-header tw-container" id="tw-header">
        <div class="tw-header-container">
            <div class="tw-header-logo">                <a href="https://www.androidworld.it" title="">
                    <span class="tw-header-logo-alt">AndroidWorld</span>
                                        <svg viewBox="0 0 262 46">
                        <use xlink:href="https://www.androidworld.it/css/images/icons.svg#tw-logo-aw-full" />
                    </svg>
                                    </a>
            </div>            <div class="tw-header-switch" id="tw-header-switch">
                <ul class="tw-header-switch-channel">
                    <li class="tw-header-channel tw-sw"><a href="https://www.smartworld.it" class="tw-header-channel-link">smart</a></li>
                    <li class="tw-header-channel tw-mw"><a href="https://www.mobileworld.it" class="tw-header-channel-link">mobile</a></li>
                    <li class="tw-header-channel tw-aw tw-selected"><a href="https://www.androidworld.it" class="tw-header-channel-link">android</a></li>
                </ul>
            </div>
            <div class="tw-header-search-container">
                <form class="tw-header-search-form">
                    <input type="text" class="tw-header-search-input" autocomplete="off" name="q" id="tw-header-search-input">
                </form>
            </div>
        </div>
        <div class="tw-header-actions">
            <div class="tw-header-search tw-header-icon" id="tw-header-search">
                <span class="tw-icon">
                    <svg viewBox="0 0 18 18">
                        <use xlink:href="https://www.androidworld.it/css/images/icons.svg#tw-icon-search" />
                    </svg>
                </span>
            </div>
        </div>
        <div class="tw-header-hamburger" id="tw-header-hamburger"><span></span></div>
    </div>
        <a href="https://www.smartworld.it/tag/black-friday" class="tw-container tw-header-strip" title="Black Friday">
        <img class="tw-image lazyload" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201140%2050'%3E%3C/svg%3E" data-src="https://www.smartworld.it/images/2021/11/09/black-orig.png?imbypass=true" width="1710" height="75" loading="lazy" alt="Black Friday" />
    </a>
        </header>
<div class="tw-header-overlay" id="tw-header-overlay">
    <div class="tw-header-overlay-close" id="tw-header-overlay-close"></div>
    <div class="tw-header-overlay-container" id="tw-header-overlay-container">
        <div class="tw-header-overlay-switch" id="tw-header-overlay-switch"></div>
        <nav class="tw-header-overlay-nav" id="tw-header-overlay-nav">
            <ul>
                                <li><a alt="Recensioni" href="https://www.androidworld.it/recensioni/">Recensioni</a></li>
                                <li><a alt="Schede tecniche" href="https://www.androidworld.it/schede/">Schede tecniche</a></li>
                                <li><a alt="Guide all&#039;acquisto" href="https://www.smartworld.it/guide-acquisto">Guide all'acquisto</a></li>
                                <li><a alt="Offerte" href="https://www.androidworld.it/offerte/">Offerte</a></li>
                                <li><a alt="Smartphone" href="https://www.androidworld.it/smartphone/">Smartphone</a></li>
                                <li><a alt="App" href="https://www.androidworld.it/app/">App</a></li>
                                <li><a alt="Giochi" href="https://www.androidworld.it/giochi/">Giochi</a></li>
                                                <li><a alt="Smartwatch" href="https://www.androidworld.it/wearable/">Smartwatch</a></li>
                                <li><a alt="Tablet" href="https://www.androidworld.it/tablet/">Tablet</a></li>
                                <li><a alt="Guide" href="https://www.androidworld.it/guide/">Guide</a></li>
                                <li><a alt="Contatti" href="https://www.androidworld.it/info/">Contatti</a></li>
                            </ul>
        </nav>
        <div class="tw-follow-us">
    <div class="tw-row tw-title-row"><h4 class="tw-title-small-section">Seguici su</h4></div>
    <ul class="tw-btn-channel-list">
                <li class="tw-btn-channel-item">
            <a href="https://www.facebook.com/Smartworld.it" class="tw-btn-channel tw-social-channel" data-channel="fb" target="_blank">
                <span class="tw-icon">
                    <svg viewBox="0 0 28 28">
                        <use xlink:href="https://www.androidworld.it/css/images/icons.svg#tw-icon-social-fb" />
                    </svg>
                </span>
                Facebook
            </a>
        </li>
                        <li class="tw-btn-channel-item">
            <a href="http://www.twitter.com/androidworldit" class="tw-btn-channel tw-social-channel" data-channel="tw" target="_blank">
                <span class="tw-icon">
                    <svg viewBox="0 0 30 24">
                        <use xlink:href="https://www.androidworld.it/css/images/icons.svg#tw-icon-social-tw" />
                    </svg>
                </span>
                Twitter
            </a>
        </li>
                        <li class="tw-btn-item">
            <a href="https://www.smartworld.it/telegram" class="tw-btn-channel tw-social-channel" data-channel="tg" target="_blank">
                <span class="tw-icon">
                    <svg viewBox="0 0 32 26">
                        <use xlink:href="https://www.androidworld.it/css/images/icons.svg#tw-icon-social-tg" />
                    </svg>
                </span>
                Telegram
            </a>
        </li>
                        <li class="tw-btn-item">
            <a href="https://www.instagram.com/smartworld.it" class="tw-btn-channel tw-social-channel" data-channel="ig" target="_blank">
                <span class="tw-icon">
                    <svg viewBox="0 0 29 30">
                        <use xlink:href="https://www.androidworld.it/css/images/icons.svg#tw-icon-social-ig" />
                    </svg>
                </span>
                Instagram
            </a>
        </li>
                        <li class="tw-btn-item">
            <a href="https://www.tiktok.com/@smartworld.it" class="tw-btn-channel tw-social-channel" data-channel="tt" target="_blank">
                <span class="tw-icon">
                    <svg viewBox="0 0 27 30">
                        <use xlink:href="https://www.androidworld.it/css/images/icons.svg#tw-icon-social-tt" />
                    </svg>
                </span>
                TikTok
            </a>
        </li>
                        <li class="tw-btn-item">
            <a href="https://www.youtube.com/user/androidworldit" class="tw-btn-channel tw-social-channel" data-channel="yt" target="_blank">
                <span class="tw-icon">
                    <svg viewBox="0 0 29 20">
                        <use xlink:href="https://www.androidworld.it/css/images/icons.svg#tw-icon-social-yt" />
                    </svg>
                </span>
                YouTube
            </a>
        </li>
                        <li class="tw-btn-item">
            <a href="https://www.androidworld.it/feed/" class="tw-btn-channel tw-social-channel" data-channel="rss" target="_blank">
                <span class="tw-icon">
                    <svg viewBox="0 0 24 24">
                        <use xlink:href="https://www.androidworld.it/css/images/icons.svg#tw-icon-social-rss" />
                    </svg>
                </span>
                Feed Rss
            </a>
        </li>
                        <li class="tw-btn-item">
            <a href="https://news.google.com/publications/CAAqBwgKMKeLgAsw8NiLAw" class="tw-btn-channel tw-social-channel" data-channel="gn" target="_blank">
                <span class="tw-icon">
                    <svg viewBox="0 0 30 23">
                        <use xlink:href="https://www.androidworld.it/css/images/icons.svg#tw-icon-social-gn" />
                    </svg>
                </span>
                Google News
            </a>
        </li>
                        <li class="tw-btn-item">
            <a href="https://www.spreaker.com/show/il-tech-delle-cinque" class="tw-btn-channel tw-social-channel" data-channel="sp" target="_blank">
                <span class="tw-icon">
                    <svg viewBox="0 0 29 30">
                        <use xlink:href="https://www.androidworld.it/css/images/icons.svg#tw-icon-social-sp" />
                    </svg>
                </span>
                Spreaker
            </a>
        </li>
            </ul>
</div>
        <div class="tw-crosslinks">
            <div class="tw-row tw-title-row"><h4 class="tw-title-small-section">Il network</h4></div>
            <ul class="tw-btn-channel-list">
                <li class="tw-btn-channel-item">
                    <a href="https://www.mobileworld.it" class="tw-btn-channel tw-network-channel" data-channel="mw">
                        <span class="tw-icon">
                            <svg viewBox="0 0 244 42">
                                <use xlink:href="https://www.androidworld.it/css/images/icons.svg#tw-logo-mw-full" />
                            </svg>
                        </span>
                        <span class="tw-network-channel-alt">Mobileworld</span>
                    </a>
                </li>
                <li class="tw-btn-channel-item">
                    <a href="https://www.smartworld.it" class="tw-btn-channel tw-network-channel" data-channel="sw">
                        <span class="tw-icon">
                            <svg viewBox="0 0 230 42">
                                <use xlink:href="https://www.androidworld.it/css/images/icons.svg#tw-logo-sw-full" />
                            </svg>
                        </span>
                        <span class="tw-network-channel-alt">Smartworld</span>
                    </a>
                </li>
                <li class="tw-btn-channel-item">
                    <a href="https://www.androidworld.it" class="tw-btn-channel tw-network-channel" data-channel="aw">
                        <span class="tw-icon">
                            <svg viewBox="0 0 262 46">
                                <use xlink:href="https://www.androidworld.it/css/images/icons.svg#tw-logo-aw-full" />
                            </svg>
                        </span>
                        <span class="tw-network-channel-alt">Androidworld</span>
                    </a>
                </li>
            </ul>
        </div>        
    </div>
    <div class="tw-header-overlay-close-panel" id="tw-header-overlay-close-panel"></div>
</div>
<script type="text/javascript">
var TWheaderOptions = {
    switch: true,
    search: {
        visible: true,
        placeholder: "Cerca...",
        submitCallback: "doSubmit"
    }
};
</script>

        <main id="main" class="tw-wrapper tw-sitewidth 
    

                    tw-wrapper-has-heading
    " role="main">
                
                    
    
        <div class="tw-heading">
    <div class="tw-heading-category">
                <a class="tw-heading-category-title" href="https://www.androidworld.it/recensioni/" title="Recensioni">Recensioni</a>
            </div>
        <h1 class="tw-main-title">Recensione Motorola Defy 2021: il ritorno del rugged</h1>
        </div>

    

    <div class="tw-content">
        
            <div class="tw-leaf-intro tw-outer">
                <div class="tw-leaf-media">
                <div class="tw-container-video youtube" id="tw-youtube-trigger">
                        <div class="videowrapper" id="tw-videowrapper-JPzokVKzvps"></div>    
            </div>
	
    </div>
            
        <div class="tw-leaf-info-box">
        <a href="https://www.androidworld.it/author/ciso/" class="tw-leaf-info-box-cont">
                        
    
<img class="tw-image lazyload" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2045%2038'%3E%3C/svg%3E" data-src="/img/users/ciso.png" width="100" height="100" alt="Emanuele Cisotti" title="Emanuele Cisotti" loading="lazy" />
   
        </a>
        <div class="tw-leaf-info-author">
            <a href="https://www.androidworld.it/author/ciso/" class="tw-leaf-info-author-name">Emanuele Cisotti</a>
            <time class="tw-leaf-info-date" datetime="2021-11-16 12:36">del 16 novembre 2021, 12:36</time>
                    </div>
        <a href="#tw-comments" class="tw-leaf-info-comments tw-leaf-info-social">
            <svg viewBox="0 0 20 21">
                <use xlink:href="https://www.androidworld.it/css/images/icons.svg#tw-icon-comments" />
            </svg>
            
        </a>
            <div data-social="mob" data-event-action="Mobile" class="tw-leaf-info-share-mob tw-leaf-info-social">
        <svg class="tw-leaf-info-share-android" viewBox="0 0 23 24">
            <use xlink:href="https://www.androidworld.it/css/images/icons.svg#tw-icon-share-android" />
        </svg>
        <svg class="tw-leaf-info-share-ios" viewBox="0 0 20 26">
            <use xlink:href="https://www.androidworld.it/css/images/icons.svg#tw-icon-share-ios" />
        </svg>
    </div>
    <a href='#' data-social="fb" data-event-action="Facebook" class="tw-leaf-info-share-fb tw-leaf-info-social">
        <svg viewBox="0 0 28 28">
            <use xlink:href="https://www.androidworld.it/css/images/icons.svg#tw-icon-social-fb" />
        </svg>
    </a>
    <a href='#' data-social="tw" data-event-action="Twitter" class="tw-leaf-info-share-tw tw-leaf-info-social">
        <svg viewBox="0 0 30 24">
            <use xlink:href="https://www.androidworld.it/css/images/icons.svg#tw-icon-social-tw" />
        </svg>
    </a>        

    </div>
    </div>
        

        
    <div class="tw-leaf-intro-review">
                        <span class="tw-icon tw-module-rate tw-module-rate-good" data-rate="7.9" data-size="big" data-style="">
    <svg viewBox="0 0 38 38">
        <use xlink:href="https://www.androidworld.it/css/images/icons.svg#tw-rate" />
    </svg>
    </span>

    
    <div class="tw-leaf-intro-review-content">
                <div class="tw-row tw-title-row">
            <h2 class="tw-title-section">Recensione Motorola Defy</h2>
        </div>
                <div class="tw-fragment-text">            
            <p>Motorola resuscita il marchio Defy per un nuovo smartphone rugged. Un dispositivo&nbsp;<em>rugged</em>, e quindi molto resistente, ma che comunque non vuole essere esageratamente grande o pesante. Uno smartphone palesemente pensato per un pubblico specifico, ma che vuole comunque rimanere assennato.</p>        </div>    
        
                    <ul class="tw-fragment-affiliation" id="tw-affiliation-trigger">
                            <li class="tw-affiliation">
                        <a class="tw-affiliation-img-link" href="https://www.amazon.it/dp/B097RXMJNH?tag=smartworld06-21&linkCode=osi&th=1&psc=1&ascsubtag=1667437-widget-desktop" target="_blank" rel="nofollow" title="motorola defy Smartphone Resistente (6.5&quot; HD+, IP68/IP69, MILSPEC 810H, Impermeabile, Fotocamera da 48 MP) - Nero" data-vars-click="Click Foto" data-vars-store="amazon">
                                
    
<img class="tw-image lazyload" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2045%2038'%3E%3C/svg%3E" data-src="https://m.media-amazon.com/images/I/418aA9SMr8L._SL500_.jpg" width="500" height="500" alt="motorola defy Smartphone Resistente (6.5&amp;quot; HD+, IP68/IP69, MILSPEC 810H, Impermeabile, Fotocamera da 48 MP) - Nero" title="motorola defy Smartphone Resistente (6.5&amp;quot; HD+, IP68/IP69, MILSPEC 810H, Impermeabile, Fotocamera da 48 MP) - Nero" loading="lazy" />
   
            </a>
                        <div class="tw-affiliation-text">
                <a class="tw-affiliation-text-title" href="https://www.amazon.it/dp/B097RXMJNH?tag=smartworld06-21&linkCode=osi&th=1&psc=1&ascsubtag=1667437-widget-desktop" target="_blank" rel="nofollow" title="motorola defy Smartphone Resistente (6.5&quot; HD+, IP68/IP69, MILSPEC 810H, Impermeabile, Fotocamera da 48 MP) - Nero" data-vars-click="Click Titolo" data-vars-store="amazon">
                    motorola defy Smartphone Resistente (6.5" HD+, IP68/IP69, MILSPEC 810H, Impermeabile, Fotocamera da 48 MP) - Nero
                </a>
            </div>
            <a class="tw-affiliation-info" href="https://www.amazon.it/dp/B097RXMJNH?tag=smartworld06-21&linkCode=osi&th=1&psc=1&ascsubtag=1667437-widget-desktop" target="_blank" rel="nofollow" title="motorola defy Smartphone Resistente (6.5&quot; HD+, IP68/IP69, MILSPEC 810H, Impermeabile, Fotocamera da 48 MP) - Nero" data-vars-click="Click Prezzo" data-vars-store="amazon">
                                <div class="tw-affiliation-store">
                    <span class="tw-icon">
                        <svg viewBox="0 0 60 22">
                            <use xlink:href="https://www.androidworld.it/css/images/icons.svg#tw-store-logo-amazon-c" />
                        </svg>
                    </span>
                </div>
                                                <span class="tw-affiliation-info-price">
                    292,00 &euro;
                </span>
                                    <div class="tw-affiliation-info-saved">
                    <span class="tw-affiliation-info-oldPrice">329,00 &euro;</span>
                    <span class="tw-affiliation-info-discount">-11%</span>
                </div>
                                                </a>
            <div class="tw-affiliation-action">
                <a role="button" href="https://www.amazon.it/dp/B097RXMJNH?tag=smartworld06-21&linkCode=osi&th=1&psc=1&ascsubtag=1667437-widget-desktop" target="_blank" rel="nofollow" class="tw-btn-link reverse tw-affiliation-btn" title="motorola defy Smartphone Resistente (6.5&quot; HD+, IP68/IP69, MILSPEC 810H, Impermeabile, Fotocamera da 48 MP) - Nero" data-vars-click="Click Bottone" data-vars-store="amazon">
                                        <span class="tw-label">Vedi l'offerta</span>                        
                                        <span class="tw-icon tw-no-store">
                        <svg viewBox="0 0 7 12">
                            <use xlink:href="https://www.androidworld.it/css/images/icons.svg#tw-icon-arrow" />
                        </svg>
                    </span>                
                </a>
            </div>                
        </li>
                                    </ul>

        
                <div class="tw-pros-cons-header">
                            <div class="tw-pros-block">
                    <h4 class="tw-title-small-section">PRO</h4>
                    <p class="tw-pros-head"><ul>
<li><svg viewBox='0 0 20 20'><use xlink:href='/css/images/icons.svg#tw-icon-pro'></use></svg>Robusto ma non ingombrante</li>
<li><svg viewBox='0 0 20 20'><use xlink:href='/css/images/icons.svg#tw-icon-pro'></use></svg>Certificazioni militari</li>
<li><svg viewBox='0 0 20 20'><use xlink:href='/css/images/icons.svg#tw-icon-pro'></use></svg>Ottima autonomia</li>
<li><svg viewBox='0 0 20 20'><use xlink:href='/css/images/icons.svg#tw-icon-pro'></use></svg>Il laccio &egrave; veramente comodo</li>
</ul></p>
                </div>
                                        <div class="tw-cons-block">
                    <h4 class="tw-title-small-section">CONTRO</h4>
                    <p class="tw-cons-head"><ul>
<li><svg viewBox='0 0 20 20'><use xlink:href='/css/images/icons.svg#tw-icon-cons'></use></svg>Schermo non al top</li>
<li><svg viewBox='0 0 20 20'><use xlink:href='/css/images/icons.svg#tw-icon-cons'></use></svg>Audio mono</li>
<li><svg viewBox='0 0 20 20'><use xlink:href='/css/images/icons.svg#tw-icon-cons'></use></svg>Al momento con Android 10</li>
<li><svg viewBox='0 0 20 20'><use xlink:href='/css/images/icons.svg#tw-icon-cons'></use></svg>Registrazione video sottotono</li>
</ul></p>
                </div>
                    </div>
        
            </div>
</div>

    <div class="tw-adv-slot tw-adv-slot-gpt tw-hide-desktop">
	<div class="amePlaceholderBox tw-adv-gpt">
		<div id="adv-gpt-box-mobile-container1"></div>
	</div>	
</div>

















        
    					<div class="tw-row tw-title-row">
					                    <span class="tw-icon tw-module-rate tw-module-rate-good" data-rate="7.5" data-size="medium" data-style="">
    <svg viewBox="0 0 38 38">
        <use xlink:href="https://www.androidworld.it/css/images/icons.svg#tw-rate" />
    </svg>
    </span>

							<h2 class="tw-title-section">Confezione</h2>
			</div>
            	
																				        

<div class="tw-fragment-image tw-outer tw-align">
    <figure class="tw-image-figure">
                
    
<img class="tw-image lazyload" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2045%2038'%3E%3C/svg%3E" data-src="https://www.androidworld.it/images/2021/11/16/motorola-defy-def-01_crop_resize.jpg" width="880" height="587" alt="" title="" loading="lazy" />
       
        
            </figure>
</div>

														
		                        						<div class="tw-fragment-text">
                                        <p>Nella confezione di <strong>Defy</strong> del 2021 troviamo un alimentatore da 20W, un cavo USB/USB-C e un comodisismo laccetto in quello che sembra essere nylon.</p>    
                            
</div>
																										
		                        						<div class="tw-row tw-title-row">
					                    <span class="tw-icon tw-module-rate tw-module-rate-good" data-rate="8.5" data-size="medium" data-style="">
    <svg viewBox="0 0 38 38">
        <use xlink:href="https://www.androidworld.it/css/images/icons.svg#tw-rate" />
    </svg>
    </span>

							<h2 class="tw-title-section">Costruzione ed Ergonomia</h2>
			</div>
            	
																				        

<div class="tw-fragment-image tw-outer tw-align">
    <figure class="tw-image-figure">
                
    
<img class="tw-image lazyload" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2045%2038'%3E%3C/svg%3E" data-src="https://www.androidworld.it/images/2021/11/16/motorola-defy-def-08_crop_resize.jpg" width="880" height="587" alt="" title="" loading="lazy" />
       
        
            </figure>
</div>

														
		                        						<div class="tw-fragment-text">
                                        <p>Motorola Defy &egrave; uno smartphone con una chiara connotazione <em>rugged</em>. Lo si capisce subito grazie alla sua cover gommata (non removibile ovviamente) che protegge non solo la parte posteriore dello smartphone, ma anche i bordi e con un piccolissimo gradino anche il display frontale. La cover ha un disegno a righe perpendicolari fra loro che migliora la presa ed &egrave; anche molto facile da pulire (nonostante l'apparenza). &Egrave; asimmetrico poich&eacute; l'angolo in basso a sinistra non &egrave; stondato: oltre a dare una personalit&agrave; pi&ugrave; marcata allo smartphone serve anche per agganciare il comodissimo laccetto in dotazione. I tasti fisici hanno un click un po' morbido, probabilmente a causa dell'impermeabilizzazione dello smartphone secondo lo standard IP68. Defy &egrave; anche resistente a vibrazioni, temperature estreme e polvere secondo lo <strong>standard militare MIL-STD-810H</strong>. Pesa 232 grammi, ma nel complesso il peso &egrave; molto ben distribuito. Un vantaggio notevole di questo smartphone &egrave; di essere completamente piatto e di non "traballare" quando viene poggiato su di un piano.</p>    
                                                                            
</div>
																										
		                        						<div class="tw-row tw-title-row">
					                    <span class="tw-icon tw-module-rate tw-module-rate-medium" data-rate="7" data-size="medium" data-style="">
    <svg viewBox="0 0 38 38">
        <use xlink:href="https://www.androidworld.it/css/images/icons.svg#tw-rate" />
    </svg>
    </span>

							<h2 class="tw-title-section">Hardware</h2>
			</div>
            	
																				        

<div class="tw-fragment-image tw-outer tw-align">
    <figure class="tw-image-figure">
                
    
<img class="tw-image lazyload" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2045%2038'%3E%3C/svg%3E" data-src="https://www.androidworld.it/images/2021/11/16/motorola-defy-def-05_crop_resize.jpg" width="880" height="537" alt="" title="" loading="lazy" />
       
        
            </figure>
</div>

														
		                        						<div class="tw-fragment-text">
                                        <p>L'hardware di questo smartphone &egrave; di quello di uno smartphone di fascia medio-bassa. Abbiamo un processore <strong>Snapdragon 662 octa core da 2 GHz</strong>, con GPU Adreno 610, 4 GB di RAM e 64 GB di memoria interna. Non sono molti, ma questa memoria &egrave; espandibile con microSD. Discreta la connettivit&agrave;: Wi-Fi&nbsp;<em>ac</em> a doppia banda, Bluetooth 5.0, NFC, jack audio e supporto dual SIM. Non c'&egrave; supporto alle reti 5G, ma solo 4G fino a 150 Mbps. Presente un comodo tasto programmabile sul lato destro dello smartphone. Sul retro invece incastonato nel tasto di accensione abbiamo il lettore di impronte digitali: preciso e veloce.</p>    
                                                                            
</div>
																										
		                        						<div class="tw-row tw-title-row">
					                    <span class="tw-icon tw-module-rate tw-module-rate-medium" data-rate="7" data-size="medium" data-style="">
    <svg viewBox="0 0 38 38">
        <use xlink:href="https://www.androidworld.it/css/images/icons.svg#tw-rate" />
    </svg>
    </span>

							<h2 class="tw-title-section">Fotocamera</h2>
			</div>
            	
																				        

<div class="tw-fragment-image tw-outer tw-align">
    <figure class="tw-image-figure">
                
    
<img class="tw-image lazyload" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2045%2038'%3E%3C/svg%3E" data-src="https://www.androidworld.it/images/2021/11/16/screenshot-20211116-120200_crop_resize.png" width="880" height="396" alt="" title="" loading="lazy" />
       
        
            </figure>
</div>

														
		                        						<div class="tw-fragment-text">
                                        <p>La fotocamera principale &egrave; da <strong>48 megapixel &fnof;/1.8</strong> ed &egrave; supportata da altri due inutili sensori da 2 megapiel: uno per le macro e uno per l'effetto di profondit&agrave;. Le foto con buona luce sono pi&ugrave; che soddisfacenti e ci hanno stupito considerando quanto poco le aziende solitamente si impegnino su questo fronte negli smartphone di questo tipo. La resa dei colori &egrave; discreta e c'&egrave; una buona quantit&agrave; di dettaglio. Al calare della quantit&agrave; di luce la situazione per&ograve; cambia drasticamente. Le foto sono decisamente meno nitide e particolarmente scure. Nonostante questo le foto rimangono sufficienti per un utilizzo "base". La fotocamera grandangolare &egrave; da 8 megapixel ed ha una resa comunque accettabile considerando comunque la risoluzione non particolarmente alta.</p>    
                                                                                                <p>Non molto bene invece il comparto video. La risoluzione massima &egrave; quella del <strong>FullHD</strong> a 60fps. Le immagini hanno una resa dei colori imperfetta e la stabilizzazione &egrave; abbastanza scarsa. Peccato.</p>    
                            
</div>
																										
		                        				    				


<div class="tw-fragment-gallery tw-outer" data-orientation="horizontal" data-total="17" data-gallery-id="282701" id="tw-gallery-trigger">
                                    
            
            
                <figure class="tw-gallery-figure" data-image-number="1">
                                    <svg class="tw-icon-gallery-expand" viewBox="0 0 40 40">
            <use xlink:href="https://www.androidworld.it/css/images/icons.svg#tw-icon-gallery-expand" />
        </svg>
                                                                 
                                
    
<img class="tw-image lazyload" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2045%2038'%3E%3C/svg%3E" data-src="https://www.androidworld.it/images/2021/11/16/img-20211110-205959172_640x360.jpg" width="640" height="360" alt="" title="" loading="lazy" />
   
                                                </figure>
                                                    
            
            
                <figure class="tw-gallery-figure" data-image-number="2">
                                                                             
                                
    
<img class="tw-image lazyload" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2045%2038'%3E%3C/svg%3E" data-src="https://www.androidworld.it/images/2021/11/16/img-20211111-185954022_640x360.jpg" width="640" height="360" alt="" title="" loading="lazy" />
   
                                                </figure>
                                                    
            
            
                <figure class="tw-gallery-figure" data-image-number="3">
                                                                             
                                
    
<img class="tw-image lazyload" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2045%2038'%3E%3C/svg%3E" data-src="https://www.androidworld.it/images/2021/11/16/img-20211112-090528326-hdr_640x360.jpg" width="640" height="360" alt="" title="" loading="lazy" />
   
                                                </figure>
                                                    
            
            
                <figure class="tw-gallery-figure" data-image-number="4">
                                                                             
                                
    
<img class="tw-image lazyload" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2045%2038'%3E%3C/svg%3E" data-src="https://www.androidworld.it/images/2021/11/16/img-20211112-090511083-hdr_640x360.jpg" width="640" height="360" alt="" title="" loading="lazy" />
   
                                                </figure>
                                                    
            
            
                <figure class="tw-gallery-figure" data-image-number="5">
                                                                             
                                
    
<img class="tw-image lazyload" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2045%2038'%3E%3C/svg%3E" data-src="https://www.androidworld.it/images/2021/11/16/img-20211112-090541658-hdr_640x360.jpg" width="640" height="360" alt="" title="" loading="lazy" />
   
                        <div class="tw-gallery-more" data-more="12">
            <svg class="tw-gallery-more-icon" viewBox="0 0 50 34">
                <use xlink:href="https://www.androidworld.it/css/images/icons.svg#tw-icon-gallery-outline" />
            </svg>
        </div>            
                                                </figure>
                                                                                                                                                                                                                                                                        </div>
    <template id="tw-gallery-tpl-282701">
    <div class="tw-gallery" id="tw-gallery-282701"> 
        <div class="tw-gallery-head">
            <div class="tw-gallery-head-content">
                <div class="tw-gallery-logo">
                                        <svg viewBox="0 0 41 46" class="tw-hide-desktop">
                        <use xlink:href="https://www.androidworld.it/css/images/icons.svg#tw-logo-aw" />
                    </svg>
                    <svg viewBox="0 0 262 46" class="tw-hide-mobile">
                        <use xlink:href="https://www.androidworld.it/css/images/icons.svg#tw-logo-aw-full-negative" />
                    </svg>
                                    </div>
                <div class="tw-gallery-info">
                                        <span class="tw-gallery-counter" data-gallery-counter="17"></span>              
                </div>
                <div class="tw-gallery-close" close-gallery></div>
            </div>
        </div>        
        <div class="swiper-container tw-swiper-container">
            <div class="swiper-wrapper tw-swiper-wrapper">
                                <div class="swiper-slide tw-swiper-slide" data-index="1">
                    <figure class="tw-swiper-slide-figure">
                                                                        
    
<img class="tw-image lazyload" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2045%2038'%3E%3C/svg%3E" data-src="https://www.androidworld.it/images/2021/11/16/img-20211110-205959172-orig.jpg" width="4000" height="3000" alt="" title="" loading="lazy" />
   
                    </figure>
                                        <div class="tw-image-extras">
                                                                                                                                                    <p><a target="_blank" href="https://www.androidworld.it/images/2021/11/16/img-20211110-205959172-orig.jpg">Guarda il file originale</a></p>
                                            </div>
                                    </div>
                                                    <div class="swiper-slide tw-swiper-slide" data-index="2">
                    <figure class="tw-swiper-slide-figure">
                                                                        
    
<img class="tw-image lazyload" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2045%2038'%3E%3C/svg%3E" data-src="https://www.androidworld.it/images/2021/11/16/img-20211111-185954022-orig.jpg" width="4000" height="3000" alt="" title="" loading="lazy" />
   
                    </figure>
                                        <div class="tw-image-extras">
                                                                                                                                                    <p><a target="_blank" href="https://www.androidworld.it/images/2021/11/16/img-20211111-185954022-orig.jpg">Guarda il file originale</a></p>
                                            </div>
                                    </div>
                                                    <div class="swiper-slide tw-swiper-slide" data-index="3">
                    <figure class="tw-swiper-slide-figure">
                                                                        
    
<img class="tw-image lazyload" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2045%2038'%3E%3C/svg%3E" data-src="https://www.androidworld.it/images/2021/11/16/img-20211112-090528326-hdr-orig.jpg" width="4000" height="3000" alt="" title="" loading="lazy" />
   
                    </figure>
                                        <div class="tw-image-extras">
                                                                                                                                                    <p><a target="_blank" href="https://www.androidworld.it/images/2021/11/16/img-20211112-090528326-hdr-orig.jpg">Guarda il file originale</a></p>
                                            </div>
                                    </div>
                                    <div class="swiper-slide tw-swiper-slide tw-swiper-slide-adv">
                    




<div class="amePlaceholderBox tw-adv-gpt-gallery">
	<div id="adv-gpt-gallery-box1" data-adv="1"></div>
</div>









                </div>
                                                    <div class="swiper-slide tw-swiper-slide" data-index="4">
                    <figure class="tw-swiper-slide-figure">
                                                                        
    
<img class="tw-image lazyload" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2045%2038'%3E%3C/svg%3E" data-src="https://www.androidworld.it/images/2021/11/16/img-20211112-090511083-hdr-orig.jpg" width="4000" height="3000" alt="" title="" loading="lazy" />
   
                    </figure>
                                        <div class="tw-image-extras">
                                                                                                                                                    <p><a target="_blank" href="https://www.androidworld.it/images/2021/11/16/img-20211112-090511083-hdr-orig.jpg">Guarda il file originale</a></p>
                                            </div>
                                    </div>
                                                    <div class="swiper-slide tw-swiper-slide" data-index="5">
                    <figure class="tw-swiper-slide-figure">
                                                                        
    
<img class="tw-image lazyload" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2045%2038'%3E%3C/svg%3E" data-src="https://www.androidworld.it/images/2021/11/16/img-20211112-090541658-hdr-orig.jpg" width="3264" height="2448" alt="" title="" loading="lazy" />
   
                    </figure>
                                        <div class="tw-image-extras">
                                                                                                                                                    <p><a target="_blank" href="https://www.androidworld.it/images/2021/11/16/img-20211112-090541658-hdr-orig.jpg">Guarda il file originale</a></p>
                                            </div>
                                    </div>
                                                    <div class="swiper-slide tw-swiper-slide" data-index="6">
                    <figure class="tw-swiper-slide-figure">
                                                                        
    
<img class="tw-image lazyload" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2045%2038'%3E%3C/svg%3E" data-src="https://www.androidworld.it/images/2021/11/16/img-20211112-090621491-hdr-orig.jpg" width="4000" height="3000" alt="" title="" loading="lazy" />
   
                    </figure>
                                        <div class="tw-image-extras">
                                                                                                                                                    <p><a target="_blank" href="https://www.androidworld.it/images/2021/11/16/img-20211112-090621491-hdr-orig.jpg">Guarda il file originale</a></p>
                                            </div>
                                    </div>
                                    <div class="swiper-slide tw-swiper-slide tw-swiper-slide-adv">
                    




<div class="amePlaceholderBox tw-adv-gpt-gallery">
	<div id="adv-gpt-gallery-box2" data-adv="2"></div>
</div>









                </div>
                                                    <div class="swiper-slide tw-swiper-slide" data-index="7">
                    <figure class="tw-swiper-slide-figure">
                                                                        
    
<img class="tw-image lazyload" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2045%2038'%3E%3C/svg%3E" data-src="https://www.androidworld.it/images/2021/11/16/img-20211112-090637104-hdr-orig.jpg" width="4000" height="3000" alt="" title="" loading="lazy" />
   
                    </figure>
                                        <div class="tw-image-extras">
                                                                                                                                                    <p><a target="_blank" href="https://www.androidworld.it/images/2021/11/16/img-20211112-090637104-hdr-orig.jpg">Guarda il file originale</a></p>
                                            </div>
                                    </div>
                                                    <div class="swiper-slide tw-swiper-slide" data-index="8">
                    <figure class="tw-swiper-slide-figure">
                                                                        
    
<img class="tw-image lazyload" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2045%2038'%3E%3C/svg%3E" data-src="https://www.androidworld.it/images/2021/11/16/img-20211112-090641992-hdr-orig.jpg" width="4000" height="3000" alt="" title="" loading="lazy" />
   
                    </figure>
                                        <div class="tw-image-extras">
                                                                                                                                                    <p><a target="_blank" href="https://www.androidworld.it/images/2021/11/16/img-20211112-090641992-hdr-orig.jpg">Guarda il file originale</a></p>
                                            </div>
                                    </div>
                                                    <div class="swiper-slide tw-swiper-slide" data-index="9">
                    <figure class="tw-swiper-slide-figure">
                                                                        
    
<img class="tw-image lazyload" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2045%2038'%3E%3C/svg%3E" data-src="https://www.androidworld.it/images/2021/11/16/img-20211112-090650234-hdr-orig.jpg" width="4000" height="3000" alt="" title="" loading="lazy" />
   
                    </figure>
                                        <div class="tw-image-extras">
                                                                                                                                                    <p><a target="_blank" href="https://www.androidworld.it/images/2021/11/16/img-20211112-090650234-hdr-orig.jpg">Guarda il file originale</a></p>
                                            </div>
                                    </div>
                                    <div class="swiper-slide tw-swiper-slide tw-swiper-slide-adv">
                    




<div class="amePlaceholderBox tw-adv-gpt-gallery">
	<div id="adv-gpt-gallery-box3" data-adv="3"></div>
</div>









                </div>
                                                    <div class="swiper-slide tw-swiper-slide" data-index="10">
                    <figure class="tw-swiper-slide-figure">
                                                                        
    
<img class="tw-image lazyload" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2045%2038'%3E%3C/svg%3E" data-src="https://www.androidworld.it/images/2021/11/16/img-20211112-090801431-hdr-orig.jpg" width="4000" height="3000" alt="" title="" loading="lazy" />
   
                    </figure>
                                        <div class="tw-image-extras">
                                                                                                                                                    <p><a target="_blank" href="https://www.androidworld.it/images/2021/11/16/img-20211112-090801431-hdr-orig.jpg">Guarda il file originale</a></p>
                                            </div>
                                    </div>
                                                    <div class="swiper-slide tw-swiper-slide" data-index="11">
                    <figure class="tw-swiper-slide-figure">
                                                                        
    
<img class="tw-image lazyload" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2045%2038'%3E%3C/svg%3E" data-src="https://www.androidworld.it/images/2021/11/16/img-20211112-090754972-hdr-orig.jpg" width="4000" height="3000" alt="" title="" loading="lazy" />
   
                    </figure>
                                        <div class="tw-image-extras">
                                                                                                                                                    <p><a target="_blank" href="https://www.androidworld.it/images/2021/11/16/img-20211112-090754972-hdr-orig.jpg">Guarda il file originale</a></p>
                                            </div>
                                    </div>
                                                    <div class="swiper-slide tw-swiper-slide" data-index="12">
                    <figure class="tw-swiper-slide-figure">
                                                                        
    
<img class="tw-image lazyload" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2045%2038'%3E%3C/svg%3E" data-src="https://www.androidworld.it/images/2021/11/16/img-20211112-100842565-orig.jpg" width="4000" height="3000" alt="" title="" loading="lazy" />
   
                    </figure>
                                        <div class="tw-image-extras">
                                                                                                                                                    <p><a target="_blank" href="https://www.androidworld.it/images/2021/11/16/img-20211112-100842565-orig.jpg">Guarda il file originale</a></p>
                                            </div>
                                    </div>
                                    <div class="swiper-slide tw-swiper-slide tw-swiper-slide-adv">
                    




<div class="amePlaceholderBox tw-adv-gpt-gallery">
	<div id="adv-gpt-gallery-box4" data-adv="4"></div>
</div>









                </div>
                                                    <div class="swiper-slide tw-swiper-slide" data-index="13">
                    <figure class="tw-swiper-slide-figure">
                                                                        
    
<img class="tw-image lazyload" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2045%2038'%3E%3C/svg%3E" data-src="https://www.androidworld.it/images/2021/11/16/img-20211112-101209808-orig.jpg" width="4000" height="3000" alt="" title="" loading="lazy" />
   
                    </figure>
                                        <div class="tw-image-extras">
                                                                                                                                                    <p><a target="_blank" href="https://www.androidworld.it/images/2021/11/16/img-20211112-101209808-orig.jpg">Guarda il file originale</a></p>
                                            </div>
                                    </div>
                                                    <div class="swiper-slide tw-swiper-slide" data-index="14">
                    <figure class="tw-swiper-slide-figure">
                                                                        
    
<img class="tw-image lazyload" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2045%2038'%3E%3C/svg%3E" data-src="https://www.androidworld.it/images/2021/11/16/img-20211112-210153486-orig.jpg" width="4000" height="3000" alt="" title="" loading="lazy" />
   
                    </figure>
                                        <div class="tw-image-extras">
                                                                                                                                                    <p><a target="_blank" href="https://www.androidworld.it/images/2021/11/16/img-20211112-210153486-orig.jpg">Guarda il file originale</a></p>
                                            </div>
                                    </div>
                                                    <div class="swiper-slide tw-swiper-slide" data-index="15">
                    <figure class="tw-swiper-slide-figure">
                                                                        
    
<img class="tw-image lazyload" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2045%2038'%3E%3C/svg%3E" data-src="https://www.androidworld.it/images/2021/11/16/img-20211112-221001523-orig.jpg" width="4000" height="3000" alt="" title="" loading="lazy" />
   
                    </figure>
                                        <div class="tw-image-extras">
                                                                                                                                                    <p><a target="_blank" href="https://www.androidworld.it/images/2021/11/16/img-20211112-221001523-orig.jpg">Guarda il file originale</a></p>
                                            </div>
                                    </div>
                                    <div class="swiper-slide tw-swiper-slide tw-swiper-slide-adv">
                    




<div class="amePlaceholderBox tw-adv-gpt-gallery">
	<div id="adv-gpt-gallery-box5" data-adv="5"></div>
</div>









                </div>
                                                    <div class="swiper-slide tw-swiper-slide" data-index="16">
                    <figure class="tw-swiper-slide-figure">
                                                                        
    
<img class="tw-image lazyload" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2045%2038'%3E%3C/svg%3E" data-src="https://www.androidworld.it/images/2021/11/16/img-20211113-120252723-orig.jpg" width="3000" height="4000" alt="" title="" loading="lazy" />
   
                    </figure>
                                        <div class="tw-image-extras">
                                                                                                                                                    <p><a target="_blank" href="https://www.androidworld.it/images/2021/11/16/img-20211113-120252723-orig.jpg">Guarda il file originale</a></p>
                                            </div>
                                    </div>
                                                    <div class="swiper-slide tw-swiper-slide" data-index="17">
                    <figure class="tw-swiper-slide-figure">
                                                                        
    
<img class="tw-image lazyload" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2045%2038'%3E%3C/svg%3E" data-src="https://www.androidworld.it/images/2021/11/16/img-20211113-120259624-orig.jpg" width="3000" height="4000" alt="" title="" loading="lazy" />
   
                    </figure>
                                        <div class="tw-image-extras">
                                                                                                                                                    <p><a target="_blank" href="https://www.androidworld.it/images/2021/11/16/img-20211113-120259624-orig.jpg">Guarda il file originale</a></p>
                                            </div>
                                    </div>
                                                </div>
            <div class="tw-swiper-button tw-swiper-button-prev">
                <span class="tw-icon">
                    <svg viewBox="0 0 19 15">
                        <use xlink:href="https://www.androidworld.it/css/images/icons.svg#tw-icon-arrow-long" />
                    </svg>
                </span>
            </div>
            <div class="tw-swiper-button tw-swiper-button-next">
                <span class="tw-icon">
                    <svg viewBox="0 0 19 15">
                        <use xlink:href="https://www.androidworld.it/css/images/icons.svg#tw-icon-arrow-long" />
                    </svg>
                </span>
            </div>
        </div>
    </div>
</template>

								
        	
																													
		                        																											
		                        																											
		                        																											
		                        																											
		                        																											
		                        																											
		                        																											
		                        																											
		                        																											
		                        																											
		                        																											
		                        																											
		                        																											
		                        																											
		                        																											
		                        																											
		                        						<div class="tw-row tw-title-row">
					                    <span class="tw-icon tw-module-rate tw-module-rate-medium" data-rate="7" data-size="medium" data-style="">
    <svg viewBox="0 0 38 38">
        <use xlink:href="https://www.androidworld.it/css/images/icons.svg#tw-rate" />
    </svg>
    </span>

							<h2 class="tw-title-section">Display</h2>
			</div>
            	
																				        

<div class="tw-fragment-image tw-outer tw-align">
    <figure class="tw-image-figure">
                
    
<img class="tw-image lazyload" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2045%2038'%3E%3C/svg%3E" data-src="https://www.androidworld.it/images/2021/11/16/motorola-defy-def-03_crop_resize.jpg" width="880" height="587" alt="" title="" loading="lazy" />
       
        
            </figure>
</div>

														
		                        						<div class="tw-fragment-text">
                                        <p>Motorola Defy ha un display da<strong> 6,5 pollici in tecnologia IPS</strong>. La risoluzione HD+ (1600 x 720 pixel) non &egrave; particolarmente entusiasmanete e bench&eacute; nell'utilizzo quotidiano l'esperienza d'uso non sia particolarmente compromessa &egrave; la luminosit&agrave; massima ad essere forse un limite per chi pensa di utilizzarlo molto sotto il sole all'esterno. La resa dei colori &egrave; sufficiente e il refresh rate non va oltre i classici 60 Hz. Il vero punto di forza qui &egrave; il vetro protettivo Gorilla Glass Victus, ovvero lo stesso montato su alcuni smartphone della fascia&nbsp;<em>premium</em>. Questo dovrebbe garantire una notevole resistenza agli urti.</p>    
                                                                            
</div>
																										
		                        						<div class="tw-row tw-title-row">
					                    <span class="tw-icon tw-module-rate tw-module-rate-good" data-rate="7.5" data-size="medium" data-style="">
    <svg viewBox="0 0 38 38">
        <use xlink:href="https://www.androidworld.it/css/images/icons.svg#tw-rate" />
    </svg>
    </span>

							<h2 class="tw-title-section">Software</h2>
			</div>
            	
								<div class="tw-fragment-text">
                                        <p>Nonostante questo smartphone sia stato ufficialmente realizzato in collaborazione con Bullit (la stessa che produce altri smartphone <em>rugged</em>) questo non ha permesso di far perdere al dispositivo la classica impronta Motorola. Abbiamo infatti un'implementazione Android&nbsp;<em>stock</em> e le classiche funzionalit&agrave; Motorola, come le <strong>Moto Actions</strong>, gli stili per i temi e il display interattivo (bench&eacute; non sempre attivo). Peccato per&ograve; che venga lanciato con <strong>Android 10</strong>, quando Android 12 &egrave; gi&agrave; diventato ufficiale. L'aggiornamento ad Android 11 &egrave; stato garantito e nella nostra prova sono arrivati ben 3 aggiornamenti software: per un prodotto del genere indubbiamente avere un software aggiornato e con costanti correzioni di eventuali bug &egrave; forse pi&ugrave; importante che avere l'ultima versione di Android.</p>    
                                                                            
</div>
																										
		                        				    				


    <div class="tw-fragment-gallery tw-outer" data-orientation="vertical" data-total="8" data-gallery-id="282702">
                                    
            
            
                <figure class="tw-gallery-figure" data-image-number="1">
                                    <svg class="tw-icon-gallery-expand" viewBox="0 0 40 40">
            <use xlink:href="https://www.androidworld.it/css/images/icons.svg#tw-icon-gallery-expand" />
        </svg>
                                                                                                                             
                                
    
<img class="tw-image lazyload" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2045%2038'%3E%3C/svg%3E" data-src="https://www.androidworld.it/images/2021/11/16/screenshot-20211116-120125_crop_resize.png" width="600" height="1333" alt="" title="" loading="lazy" />
   
                                                </figure>
                                                    
            
            
                <figure class="tw-gallery-figure" data-image-number="2">
                                                                                                                                         
                                
    
<img class="tw-image lazyload" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2045%2038'%3E%3C/svg%3E" data-src="https://www.androidworld.it/images/2021/11/16/screenshot-20211116-120115_crop_resize.png" width="600" height="1333" alt="" title="" loading="lazy" />
   
                                                </figure>
                                                    
            
            
                <figure class="tw-gallery-figure" data-image-number="3">
                                                                                                                                         
                                
    
<img class="tw-image lazyload" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2045%2038'%3E%3C/svg%3E" data-src="https://www.androidworld.it/images/2021/11/16/screenshot-20211116-120131_crop_resize.png" width="600" height="1333" alt="" title="" loading="lazy" />
   
                        <div class="tw-gallery-more" data-more="5">
            <svg class="tw-gallery-more-icon" viewBox="0 0 50 34">
                <use xlink:href="https://www.androidworld.it/css/images/icons.svg#tw-icon-gallery-outline" />
            </svg>
        </div>            
                                                </figure>
                                                                                                                            </div>
    <template id="tw-gallery-tpl-282702">
    <div class="tw-gallery" id="tw-gallery-282702"> 
        <div class="tw-gallery-head">
            <div class="tw-gallery-head-content">
                <div class="tw-gallery-logo">
                                        <svg viewBox="0 0 41 46" class="tw-hide-desktop">
                        <use xlink:href="https://www.androidworld.it/css/images/icons.svg#tw-logo-aw" />
                    </svg>
                    <svg viewBox="0 0 262 46" class="tw-hide-mobile">
                        <use xlink:href="https://www.androidworld.it/css/images/icons.svg#tw-logo-aw-full-negative" />
                    </svg>
                                    </div>
                <div class="tw-gallery-info">
                                        <span class="tw-gallery-counter" data-gallery-counter="8"></span>              
                </div>
                <div class="tw-gallery-close" close-gallery></div>
            </div>
        </div>        
        <div class="swiper-container tw-swiper-container">
            <div class="swiper-wrapper tw-swiper-wrapper">
                                <div class="swiper-slide tw-swiper-slide" data-index="1">
                    <figure class="tw-swiper-slide-figure">
                                                                        
    
<img class="tw-image lazyload" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2045%2038'%3E%3C/svg%3E" data-src="https://www.androidworld.it/images/2021/11/16/screenshot-20211116-120125-orig.png" width="720" height="1600" alt="" title="" loading="lazy" />
   
                    </figure>
                                    </div>
                                                    <div class="swiper-slide tw-swiper-slide" data-index="2">
                    <figure class="tw-swiper-slide-figure">
                                                                        
    
<img class="tw-image lazyload" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2045%2038'%3E%3C/svg%3E" data-src="https://www.androidworld.it/images/2021/11/16/screenshot-20211116-120115-orig.png" width="720" height="1600" alt="" title="" loading="lazy" />
   
                    </figure>
                                    </div>
                                                    <div class="swiper-slide tw-swiper-slide" data-index="3">
                    <figure class="tw-swiper-slide-figure">
                                                                        
    
<img class="tw-image lazyload" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2045%2038'%3E%3C/svg%3E" data-src="https://www.androidworld.it/images/2021/11/16/screenshot-20211116-120131-orig.png" width="720" height="1600" alt="" title="" loading="lazy" />
   
                    </figure>
                                    </div>
                                    <div class="swiper-slide tw-swiper-slide tw-swiper-slide-adv">
                    




<div class="amePlaceholderBox tw-adv-gpt-gallery">
	<div id="adv-gpt-gallery-box1" data-adv="1"></div>
</div>









                </div>
                                                    <div class="swiper-slide tw-swiper-slide" data-index="4">
                    <figure class="tw-swiper-slide-figure">
                                                                        
    
<img class="tw-image lazyload" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2045%2038'%3E%3C/svg%3E" data-src="https://www.androidworld.it/images/2021/11/16/screenshot-20211116-120135-orig.png" width="720" height="1600" alt="" title="" loading="lazy" />
   
                    </figure>
                                    </div>
                                                    <div class="swiper-slide tw-swiper-slide" data-index="5">
                    <figure class="tw-swiper-slide-figure">
                                                                        
    
<img class="tw-image lazyload" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2045%2038'%3E%3C/svg%3E" data-src="https://www.androidworld.it/images/2021/11/16/screenshot-20211116-120138-orig.png" width="720" height="1600" alt="" title="" loading="lazy" />
   
                    </figure>
                                    </div>
                                                    <div class="swiper-slide tw-swiper-slide" data-index="6">
                    <figure class="tw-swiper-slide-figure">
                                                                        
    
<img class="tw-image lazyload" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2045%2038'%3E%3C/svg%3E" data-src="https://www.androidworld.it/images/2021/11/16/screenshot-20211116-120148-orig.png" width="720" height="1600" alt="" title="" loading="lazy" />
   
                    </figure>
                                    </div>
                                    <div class="swiper-slide tw-swiper-slide tw-swiper-slide-adv">
                    




<div class="amePlaceholderBox tw-adv-gpt-gallery">
	<div id="adv-gpt-gallery-box2" data-adv="2"></div>
</div>









                </div>
                                                    <div class="swiper-slide tw-swiper-slide" data-index="7">
                    <figure class="tw-swiper-slide-figure">
                                                                        
    
<img class="tw-image lazyload" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2045%2038'%3E%3C/svg%3E" data-src="https://www.androidworld.it/images/2021/11/16/screenshot-20211116-120200-orig.png" width="1600" height="720" alt="" title="" loading="lazy" />
   
                    </figure>
                                    </div>
                                                    <div class="swiper-slide tw-swiper-slide" data-index="8">
                    <figure class="tw-swiper-slide-figure">
                                                                        
    
<img class="tw-image lazyload" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2045%2038'%3E%3C/svg%3E" data-src="https://www.androidworld.it/images/2021/11/16/screenshot-20211116-120151-orig.png" width="720" height="1600" alt="" title="" loading="lazy" />
   
                    </figure>
                                    </div>
                                                </div>
            <div class="tw-swiper-button tw-swiper-button-prev">
                <span class="tw-icon">
                    <svg viewBox="0 0 19 15">
                        <use xlink:href="https://www.androidworld.it/css/images/icons.svg#tw-icon-arrow-long" />
                    </svg>
                </span>
            </div>
            <div class="tw-swiper-button tw-swiper-button-next">
                <span class="tw-icon">
                    <svg viewBox="0 0 19 15">
                        <use xlink:href="https://www.androidworld.it/css/images/icons.svg#tw-icon-arrow-long" />
                    </svg>
                </span>
            </div>
        </div>
    </div>
</template>

			
        	
																													
		                        																											
		                        																											
		                        																											
		                        																											
		                        																											
		                        																											
		                        																											
		                        						<div class="tw-row tw-title-row">
					                    <span class="tw-icon tw-module-rate tw-module-rate-good" data-rate="8" data-size="medium" data-style="">
    <svg viewBox="0 0 38 38">
        <use xlink:href="https://www.androidworld.it/css/images/icons.svg#tw-rate" />
    </svg>
    </span>

							<h2 class="tw-title-section">Autonomia</h2>
			</div>
            	
								<div class="tw-fragment-text">
                                        <p>La batteria da <strong>5.000 mAh</strong> garantisce un'eccellente autonomia. Parliamo di almeno un giorno completo di utilizzo, che potrebbe avvicinarsi ai due giorni per chiunque ne dovesse fare un utilizzo pi&ugrave; contenuto. Questo probabilmente anche grazie al processore non particolarmente energivoro. La ricarica "rapida" si ferma purtroppo a 20W.</p>    
                            
</div>
																										
		                        						<div class="tw-row tw-title-row">
					                    <span class="tw-icon tw-module-rate tw-module-rate-good" data-rate="7.5" data-size="medium" data-style="">
    <svg viewBox="0 0 38 38">
        <use xlink:href="https://www.androidworld.it/css/images/icons.svg#tw-rate" />
    </svg>
    </span>

							<h2 class="tw-title-section">Prezzo</h2>
			</div>
            	
								<div class="tw-fragment-text">
                                        <p>Motorola Defy viene lanciato sul mercato a<strong> 329&euro;</strong>, un prezzo assolutamente corretto per uno smartphone che punta comunque ad una nicchia specifica. Su <a href="https://www.amazon.it/motorola-Smartphone-Resistente-Impermeabile-Fotocamera/dp/B097RXMJNH?tag=smartworld06-21&ascsubtag=1667437-widget-desktop">Amazon</a> al momento viene proposto a qualche decina di euro in meno.</p>    
                                                                            
</div>
																										
		                        																											
		            			    <ul class="tw-fragment-affiliation">
                            <li class="tw-affiliation">
                        <a class="tw-affiliation-img-link" href="https://www.amazon.it/dp/B097RXMJNH?tag=smartworld06-21&linkCode=osi&th=1&psc=1&ascsubtag=1667437-widget-desktop" target="_blank" rel="nofollow" title="motorola defy Smartphone Resistente (6.5&quot; HD+, IP68/IP69, MILSPEC 810H, Impermeabile, Fotocamera da 48 MP) - Nero" data-vars-click="Click Foto" data-vars-store="amazon">
                                
    
<img class="tw-image lazyload" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2045%2038'%3E%3C/svg%3E" data-src="https://m.media-amazon.com/images/I/418aA9SMr8L._SL500_.jpg" width="500" height="500" alt="motorola defy Smartphone Resistente (6.5&amp;quot; HD+, IP68/IP69, MILSPEC 810H, Impermeabile, Fotocamera da 48 MP) - Nero" title="motorola defy Smartphone Resistente (6.5&amp;quot; HD+, IP68/IP69, MILSPEC 810H, Impermeabile, Fotocamera da 48 MP) - Nero" loading="lazy" />
   
            </a>
                        <div class="tw-affiliation-text">
                <a class="tw-affiliation-text-title" href="https://www.amazon.it/dp/B097RXMJNH?tag=smartworld06-21&linkCode=osi&th=1&psc=1&ascsubtag=1667437-widget-desktop" target="_blank" rel="nofollow" title="motorola defy Smartphone Resistente (6.5&quot; HD+, IP68/IP69, MILSPEC 810H, Impermeabile, Fotocamera da 48 MP) - Nero" data-vars-click="Click Titolo" data-vars-store="amazon">
                    motorola defy Smartphone Resistente (6.5" HD+, IP68/IP69, MILSPEC 810H, Impermeabile, Fotocamera da 48 MP) - Nero
                </a>
            </div>
            <a class="tw-affiliation-info" href="https://www.amazon.it/dp/B097RXMJNH?tag=smartworld06-21&linkCode=osi&th=1&psc=1&ascsubtag=1667437-widget-desktop" target="_blank" rel="nofollow" title="motorola defy Smartphone Resistente (6.5&quot; HD+, IP68/IP69, MILSPEC 810H, Impermeabile, Fotocamera da 48 MP) - Nero" data-vars-click="Click Prezzo" data-vars-store="amazon">
                                <div class="tw-affiliation-store">
                    <span class="tw-icon">
                        <svg viewBox="0 0 60 22">
                            <use xlink:href="https://www.androidworld.it/css/images/icons.svg#tw-store-logo-amazon-c" />
                        </svg>
                    </span>
                </div>
                                                <span class="tw-affiliation-info-price">
                    292,00 &euro;
                </span>
                                    <div class="tw-affiliation-info-saved">
                    <span class="tw-affiliation-info-oldPrice">329,00 &euro;</span>
                    <span class="tw-affiliation-info-discount">-11%</span>
                </div>
                                                </a>
            <div class="tw-affiliation-action">
                <a role="button" href="https://www.amazon.it/dp/B097RXMJNH?tag=smartworld06-21&linkCode=osi&th=1&psc=1&ascsubtag=1667437-widget-desktop" target="_blank" rel="nofollow" class="tw-btn-link reverse tw-affiliation-btn" title="motorola defy Smartphone Resistente (6.5&quot; HD+, IP68/IP69, MILSPEC 810H, Impermeabile, Fotocamera da 48 MP) - Nero" data-vars-click="Click Bottone" data-vars-store="amazon">
                                        <span class="tw-label">Vedi l'offerta</span>                        
                                        <span class="tw-icon tw-no-store">
                        <svg viewBox="0 0 7 12">
                            <use xlink:href="https://www.androidworld.it/css/images/icons.svg#tw-icon-arrow" />
                        </svg>
                    </span>                
                </a>
            </div>                
        </li>
                </ul>

					                        				    				


<div class="tw-fragment-gallery tw-outer" data-orientation="horizontal" data-total="10" data-gallery-id="282703">
                                    
            
            
                <figure class="tw-gallery-figure" data-image-number="1">
                                    <svg class="tw-icon-gallery-expand" viewBox="0 0 40 40">
            <use xlink:href="https://www.androidworld.it/css/images/icons.svg#tw-icon-gallery-expand" />
        </svg>
                                                                 
                                
    
<img class="tw-image lazyload" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2045%2038'%3E%3C/svg%3E" data-src="https://www.androidworld.it/images/2021/11/16/motorola-defy-def-01_640x360.jpg" width="640" height="360" alt="" title="" loading="lazy" />
   
                                                </figure>
                                                    
            
            
                <figure class="tw-gallery-figure" data-image-number="2">
                                                                             
                                
    
<img class="tw-image lazyload" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2045%2038'%3E%3C/svg%3E" data-src="https://www.androidworld.it/images/2021/11/16/motorola-defy-def-02_640x360.jpg" width="640" height="360" alt="" title="" loading="lazy" />
   
                                                </figure>
                                                    
            
            
                <figure class="tw-gallery-figure" data-image-number="3">
                                                                             
                                
    
<img class="tw-image lazyload" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2045%2038'%3E%3C/svg%3E" data-src="https://www.androidworld.it/images/2021/11/16/motorola-defy-def-03_640x360.jpg" width="640" height="360" alt="" title="" loading="lazy" />
   
                                                </figure>
                                                    
            
            
                <figure class="tw-gallery-figure" data-image-number="4">
                                                                             
                                
    
<img class="tw-image lazyload" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2045%2038'%3E%3C/svg%3E" data-src="https://www.androidworld.it/images/2021/11/16/motorola-defy-def-04_640x360.jpg" width="640" height="360" alt="" title="" loading="lazy" />
   
                                                </figure>
                                                    
            
            
                <figure class="tw-gallery-figure" data-image-number="5">
                                                                             
                                
    
<img class="tw-image lazyload" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2045%2038'%3E%3C/svg%3E" data-src="https://www.androidworld.it/images/2021/11/16/motorola-defy-def-05_640x360.jpg" width="640" height="360" alt="" title="" loading="lazy" />
   
                        <div class="tw-gallery-more" data-more="5">
            <svg class="tw-gallery-more-icon" viewBox="0 0 50 34">
                <use xlink:href="https://www.androidworld.it/css/images/icons.svg#tw-icon-gallery-outline" />
            </svg>
        </div>            
                                                </figure>
                                                                                                                            </div>
    <template id="tw-gallery-tpl-282703">
    <div class="tw-gallery" id="tw-gallery-282703"> 
        <div class="tw-gallery-head">
            <div class="tw-gallery-head-content">
                <div class="tw-gallery-logo">
                                        <svg viewBox="0 0 41 46" class="tw-hide-desktop">
                        <use xlink:href="https://www.androidworld.it/css/images/icons.svg#tw-logo-aw" />
                    </svg>
                    <svg viewBox="0 0 262 46" class="tw-hide-mobile">
                        <use xlink:href="https://www.androidworld.it/css/images/icons.svg#tw-logo-aw-full-negative" />
                    </svg>
                                    </div>
                <div class="tw-gallery-info">
                                        <span class="tw-gallery-counter" data-gallery-counter="10"></span>              
                </div>
                <div class="tw-gallery-close" close-gallery></div>
            </div>
        </div>        
        <div class="swiper-container tw-swiper-container">
            <div class="swiper-wrapper tw-swiper-wrapper">
                                <div class="swiper-slide tw-swiper-slide" data-index="1">
                    <figure class="tw-swiper-slide-figure">
                                                                        
    
<img class="tw-image lazyload" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2045%2038'%3E%3C/svg%3E" data-src="https://www.androidworld.it/images/2021/11/16/motorola-defy-def-01-orig.jpg" width="2000" height="1335" alt="" title="" loading="lazy" />
   
                    </figure>
                                    </div>
                                                    <div class="swiper-slide tw-swiper-slide" data-index="2">
                    <figure class="tw-swiper-slide-figure">
                                                                        
    
<img class="tw-image lazyload" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2045%2038'%3E%3C/svg%3E" data-src="https://www.androidworld.it/images/2021/11/16/motorola-defy-def-02-orig.jpg" width="2000" height="1335" alt="" title="" loading="lazy" />
   
                    </figure>
                                    </div>
                                                    <div class="swiper-slide tw-swiper-slide" data-index="3">
                    <figure class="tw-swiper-slide-figure">
                                                                        
    
<img class="tw-image lazyload" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2045%2038'%3E%3C/svg%3E" data-src="https://www.androidworld.it/images/2021/11/16/motorola-defy-def-03-orig.jpg" width="2000" height="1335" alt="" title="" loading="lazy" />
   
                    </figure>
                                    </div>
                                    <div class="swiper-slide tw-swiper-slide tw-swiper-slide-adv">
                    




<div class="amePlaceholderBox tw-adv-gpt-gallery">
	<div id="adv-gpt-gallery-box1" data-adv="1"></div>
</div>









                </div>
                                                    <div class="swiper-slide tw-swiper-slide" data-index="4">
                    <figure class="tw-swiper-slide-figure">
                                                                        
    
<img class="tw-image lazyload" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2045%2038'%3E%3C/svg%3E" data-src="https://www.androidworld.it/images/2021/11/16/motorola-defy-def-04-orig.jpg" width="2000" height="1335" alt="" title="" loading="lazy" />
   
                    </figure>
                                    </div>
                                                    <div class="swiper-slide tw-swiper-slide" data-index="5">
                    <figure class="tw-swiper-slide-figure">
                                                                        
    
<img class="tw-image lazyload" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2045%2038'%3E%3C/svg%3E" data-src="https://www.androidworld.it/images/2021/11/16/motorola-defy-def-05-orig.jpg" width="2000" height="1222" alt="" title="" loading="lazy" />
   
                    </figure>
                                    </div>
                                                    <div class="swiper-slide tw-swiper-slide" data-index="6">
                    <figure class="tw-swiper-slide-figure">
                                                                        
    
<img class="tw-image lazyload" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2045%2038'%3E%3C/svg%3E" data-src="https://www.androidworld.it/images/2021/11/16/motorola-defy-def-06-orig.jpg" width="2000" height="1252" alt="" title="" loading="lazy" />
   
                    </figure>
                                    </div>
                                    <div class="swiper-slide tw-swiper-slide tw-swiper-slide-adv">
                    




<div class="amePlaceholderBox tw-adv-gpt-gallery">
	<div id="adv-gpt-gallery-box2" data-adv="2"></div>
</div>









                </div>
                                                    <div class="swiper-slide tw-swiper-slide" data-index="7">
                    <figure class="tw-swiper-slide-figure">
                                                                        
    
<img class="tw-image lazyload" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2045%2038'%3E%3C/svg%3E" data-src="https://www.androidworld.it/images/2021/11/16/motorola-defy-def-07-orig.jpg" width="2000" height="1335" alt="" title="" loading="lazy" />
   
                    </figure>
                                    </div>
                                                    <div class="swiper-slide tw-swiper-slide" data-index="8">
                    <figure class="tw-swiper-slide-figure">
                                                                        
    
<img class="tw-image lazyload" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2045%2038'%3E%3C/svg%3E" data-src="https://www.androidworld.it/images/2021/11/16/motorola-defy-def-08-orig.jpg" width="2000" height="1335" alt="" title="" loading="lazy" />
   
                    </figure>
                                    </div>
                                                    <div class="swiper-slide tw-swiper-slide" data-index="9">
                    <figure class="tw-swiper-slide-figure">
                                                                        
    
<img class="tw-image lazyload" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2045%2038'%3E%3C/svg%3E" data-src="https://www.androidworld.it/images/2021/11/16/motorola-defy-def-09-orig.jpg" width="2000" height="1335" alt="" title="" loading="lazy" />
   
                    </figure>
                                    </div>
                                    <div class="swiper-slide tw-swiper-slide tw-swiper-slide-adv">
                    




<div class="amePlaceholderBox tw-adv-gpt-gallery">
	<div id="adv-gpt-gallery-box3" data-adv="3"></div>
</div>









                </div>
                                                    <div class="swiper-slide tw-swiper-slide" data-index="10">
                    <figure class="tw-swiper-slide-figure">
                                                                        
    
<img class="tw-image lazyload" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2045%2038'%3E%3C/svg%3E" data-src="https://www.androidworld.it/images/2021/11/16/motorola-defy-def-010-orig.jpg" width="2000" height="1335" alt="" title="" loading="lazy" />
   
                    </figure>
                                    </div>
                                                </div>
            <div class="tw-swiper-button tw-swiper-button-prev">
                <span class="tw-icon">
                    <svg viewBox="0 0 19 15">
                        <use xlink:href="https://www.androidworld.it/css/images/icons.svg#tw-icon-arrow-long" />
                    </svg>
                </span>
            </div>
            <div class="tw-swiper-button tw-swiper-button-next">
                <span class="tw-icon">
                    <svg viewBox="0 0 19 15">
                        <use xlink:href="https://www.androidworld.it/css/images/icons.svg#tw-icon-arrow-long" />
                    </svg>
                </span>
            </div>
        </div>
    </div>
</template>

			
        	
																													
		                        																											
		                        																											
		                        																											
		                        																											
		                        																											
		                        																											
		                        																											
		                        																											
		                        																											
		                        	



        
    <div class="tw-review-final-box">

    <div class="tw-review-final-text">
        <div class="tw-review-final-head">
            <h2 class="tw-review-final-title">Giudizio Finale</h2>
            
            <div class="tw-review-final-icon">
                    <div data-social="mob" data-event-action="Mobile" class="tw-leaf-info-share-mob tw-leaf-info-social">
        <svg class="tw-leaf-info-share-android" viewBox="0 0 23 24">
            <use xlink:href="https://www.androidworld.it/css/images/icons.svg#tw-icon-share-android" />
        </svg>
        <svg class="tw-leaf-info-share-ios" viewBox="0 0 20 26">
            <use xlink:href="https://www.androidworld.it/css/images/icons.svg#tw-icon-share-ios" />
        </svg>
    </div>
    <a href='#' data-social="fb" data-event-action="Facebook" class="tw-leaf-info-share-fb tw-leaf-info-social">
        <svg viewBox="0 0 28 28">
            <use xlink:href="https://www.androidworld.it/css/images/icons.svg#tw-icon-social-fb" />
        </svg>
    </a>
    <a href='#' data-social="tw" data-event-action="Twitter" class="tw-leaf-info-share-tw tw-leaf-info-social">
        <svg viewBox="0 0 30 24">
            <use xlink:href="https://www.androidworld.it/css/images/icons.svg#tw-icon-social-tw" />
        </svg>
    </a>        

            </div>
            <h3 class="tw-review-final-device"><span>Motorola Defy</span></h3>
        </div>
                <div class="tw-review-assessment"><p>Motorola Defy &egrave; uno smartphone intelligente. Ci sono dei compromessi, ma non sono drastici e lo smartphone fa tutto abbastanza bene, portando in dote per&ograve; una robustezza che la concorrenza si sogna.</p></div>
            </div>

                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                            
        <div class="tw-review-final-sommario ">
                    <div class="tw-review-sommario">
                <h4 class="tw-title-small-section">Sommario</h4>
                <div class="tw-review-sommario-items">
                                                                                                        <div>
                                    <h4 class="tw-review-sommario-title">Confezione <span>7.5<span></h4>
                                    <meter class="tw-review-sommario-voto" value=7.5 max=10 min=0 high=7.5 low=6 optimum=10></meter>
                                </div>
                                                                                                                                                            <div>
                                    <h4 class="tw-review-sommario-title">Costruzione ed Ergonomia <span>8.5<span></h4>
                                    <meter class="tw-review-sommario-voto" value=8.5 max=10 min=0 high=7.5 low=6 optimum=10></meter>
                                </div>
                                                                                                                                                            <div>
                                    <h4 class="tw-review-sommario-title">Hardware <span>7<span></h4>
                                    <meter class="tw-review-sommario-voto" value=7 max=10 min=0 high=7.5 low=6 optimum=10></meter>
                                </div>
                                                                                                                                                            <div>
                                    <h4 class="tw-review-sommario-title">Fotocamera <span>7<span></h4>
                                    <meter class="tw-review-sommario-voto" value=7 max=10 min=0 high=7.5 low=6 optimum=10></meter>
                                </div>
                                                                                                                                                                                                        <div>
                                    <h4 class="tw-review-sommario-title">Display <span>7<span></h4>
                                    <meter class="tw-review-sommario-voto" value=7 max=10 min=0 high=7.5 low=6 optimum=10></meter>
                                </div>
                                                                                                                                                            <div>
                                    <h4 class="tw-review-sommario-title">Software <span>7.5<span></h4>
                                    <meter class="tw-review-sommario-voto" value=7.5 max=10 min=0 high=7.5 low=6 optimum=10></meter>
                                </div>
                                                                                                                                                                                                        <div>
                                    <h4 class="tw-review-sommario-title">Autonomia <span>8<span></h4>
                                    <meter class="tw-review-sommario-voto" value=8 max=10 min=0 high=7.5 low=6 optimum=10></meter>
                                </div>
                                                                                                                                                            <div>
                                    <h4 class="tw-review-sommario-title">Prezzo <span>7.5<span></h4>
                                    <meter class="tw-review-sommario-voto" value=7.5 max=10 min=0 high=7.5 low=6 optimum=10></meter>
                                </div>
                                                                                                                                    </div>
            </div>
                        <div data-name="Voto Finale" data-percent="7,9" class="tw-review-voto">
            <div>
                                    <span class="tw-icon tw-module-rate tw-module-rate-good" data-rate="7.9" data-size="big" data-style="">
    <svg viewBox="0 0 38 38">
        <use xlink:href="https://www.androidworld.it/css/images/icons.svg#tw-rate" />
    </svg>
    </span>

            </div>
            <div class="tw-review-voto-text">
                <h4 class="tw-title-small-section">Voto finale</h4>
                <h3 class="tw-review-voto-title"><span>Motorola Defy</span></h3>
            </div>
        </div>
            </div>
    
    <div class="tw-review-final-list">
        <div class="tw-pros-block">
            <h4 class="tw-title-small-section">Pro</h4>
            <p class="tw-pros-head"><ul>
<li>  <svg viewBox='0 0 20 20'><use xlink:href='/css/images/icons.svg#tw-icon-pro'></use></svg>Robusto ma non ingombrante</li>
<li>  <svg viewBox='0 0 20 20'><use xlink:href='/css/images/icons.svg#tw-icon-pro'></use></svg>Certificazioni militari</li>
<li>  <svg viewBox='0 0 20 20'><use xlink:href='/css/images/icons.svg#tw-icon-pro'></use></svg>Ottima autonomia</li>
<li>  <svg viewBox='0 0 20 20'><use xlink:href='/css/images/icons.svg#tw-icon-pro'></use></svg>Il laccio &egrave; veramente comodo</li>
</ul></p>
        </div>
        <div class="tw-cons-block">
            <h4 class="tw-title-small-section">Contro</h4>
            <p class="tw-cons-head"><ul>
<li>  <svg viewBox='0 0 20 20'><use xlink:href='/css/images/icons.svg#tw-icon-cons'></use></svg>Schermo non al top</li>
<li>  <svg viewBox='0 0 20 20'><use xlink:href='/css/images/icons.svg#tw-icon-cons'></use></svg>Audio mono</li>
<li>  <svg viewBox='0 0 20 20'><use xlink:href='/css/images/icons.svg#tw-icon-cons'></use></svg>Al momento con Android 10</li>
<li>  <svg viewBox='0 0 20 20'><use xlink:href='/css/images/icons.svg#tw-icon-cons'></use></svg>Registrazione video sottotono</li>
</ul></p>
        </div>
    </div>
</div>

<div class="tw-review-author">
    <a href="https://www.androidworld.it/author/ciso/" class="tw-review-author-image">
                
    
<img class="tw-image lazyload" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2045%2038'%3E%3C/svg%3E" data-src="/img/users/ciso.png" width="100" height="100" alt="Emanuele Cisotti" title="Emanuele Cisotti" loading="lazy" />
   
    </a>
    <div class="tw-review-author-desc">
        <a href="https://www.androidworld.it/author/ciso/" class="tw-review-author-name">Emanuele Cisotti</a>
                Vive nel mondo della telefonia dal Nokia 3210 e nel mondo di linux da Ubuntu 5.04. Se potesse vivrebbe anche in un mondo di Lego e in uno di musica elettronica.
        
                <ul class="tw-author-btn-channel-list">
        <li class="tw-author-btn-channel-item">
        <a href="https://www.facebook.com/emanuele.cisotti" class="tw-author-btn-channel-link" data-channel="fb" target="_blank">
            <span class="tw-icon">
                <svg viewBox="0 0 28 28">
                    <use xlink:href="https://www.androidworld.it/css/images/icons.svg#tw-icon-social-fb" />
                </svg>
            </span>
        </a>
    </li>
                <li class="tw-author-btn-channel-item">
        <a href="http://instagr.am/_ciso/" class="tw-author-btn-channel-link" data-channel="ig" target="_blank">
            <span class="tw-icon">
                <svg viewBox="0 0 29 30">
                    <use xlink:href="https://www.androidworld.it/css/images/icons.svg#tw-icon-social-ig" />
                </svg>
            </span>
        </a>
    </li>
    </ul>

            </div>
</div>



        
                                    <div class="tw-fragment-device-cont tw-outer">
    <div class="tw-inner tw-content-device">
                <figure class="tw-content-device-image">
                                    
    
<img class="tw-image lazyload" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2045%2038'%3E%3C/svg%3E" data-src="https://www.androidworld.it/images/2021/11/15/motorola-defy-scheda-orig.png" width="160" height="200" alt="Motorola Defy 2021" title="Motorola Defy 2021" loading="lazy" />
   
        </figure>
            
        <div class="tw-row tw-title-row">
                        <h4 class="tw-title-section">Motorola Defy 2021</h4>
        </div>
        <ul class="tw-content-device-features">
                        <li class="tw-feature-label" data-feature="display">
                <span class="tw-icon">
                                        <svg viewBox="0 0 13 18">
                        <use xlink:href="https://www.androidworld.it/css/images/icons.svg#tw-icon-spec-size"></use>
                    </svg>
                                    </span>
                <span class="tw-label">Display</span>
                <span class="tw-value">6,5" HD+ / 720 x 1600 PX</span>
            </li>
                    <li class="tw-feature-label" data-feature="camera">
                <span class="tw-icon">
                                        <svg viewBox="0 0 17 13">
                        <use xlink:href="https://www.androidworld.it/css/images/icons.svg#tw-icon-spec-photo-back"></use>
                    </svg>
                                    </span>
                <span class="tw-label">Fotocamera</span>
                <span class="tw-value">48 MPX ƒ/1.8</span>
            </li>
                    <li class="tw-feature-label" data-feature="front_camera">
                <span class="tw-icon">
                                        <svg viewBox="0 0 17 13">
                        <use xlink:href="https://www.androidworld.it/css/images/icons.svg#tw-icon-spec-photo"></use>
                    </svg>
                                    </span>
                <span class="tw-label">Frontale</span>
                <span class="tw-value">8 MPX ƒ/2.2</span>
            </li>
                    <li class="tw-feature-label" data-feature="cpu">
                <span class="tw-icon">
                                        <svg viewBox="0 0 17 17">
                        <use xlink:href="https://www.androidworld.it/css/images/icons.svg#tw-icon-spec-cpu"></use>
                    </svg>
                                    </span>
                <span class="tw-label">CPU</span>
                <span class="tw-value">octa 2 GHz</span>
            </li>
                    <li class="tw-feature-label" data-feature="ram">
                <span class="tw-icon">
                                        <svg viewBox="0 0 11 18">
                        <use xlink:href="https://www.androidworld.it/css/images/icons.svg#tw-icon-spec-ram"></use>
                    </svg>
                                    </span>
                <span class="tw-label">RAM</span>
                <span class="tw-value">4 GB</span>
            </li>
                    <li class="tw-feature-label" data-feature="rom">
                <span class="tw-icon">
                                        <svg viewBox="0 0 11 15">
                        <use xlink:href="https://www.androidworld.it/css/images/icons.svg#tw-icon-spec-memory"></use>
                    </svg>
                                    </span>
                <span class="tw-label">Memoria Interna</span>
                <span class="tw-value">64 GB Espandibile</span>
            </li>
                    <li class="tw-feature-label" data-feature="battery">
                <span class="tw-icon">
                                        <svg viewBox="0 0 11 18">
                        <use xlink:href="https://www.androidworld.it/css/images/icons.svg#tw-icon-spec-battery"></use>
                    </svg>
                                    </span>
                <span class="tw-label">Batteria</span>
                <span class="tw-value">5000 mAh</span>
            </li>
                    <li class="tw-feature-label" data-feature="os">
                <span class="tw-icon">
                                        <svg viewBox="0 0 16 16">
                        <use xlink:href="https://www.androidworld.it/css/images/icons.svg#tw-icon-spec-os"></use>
                    </svg>
                                    </span>
                <span class="tw-label">Android</span>
                <span class="tw-value">10</span>
            </li>
                </ul>
        <div class="tw-content-device-buttons">
            <a class="tw-common-device-button tw-content-device-button-scheda" href="https://www.androidworld.it/schede/motorola-defy-2021/">
                <span class="tw-icon tw-common-device-button-icon">
                    <svg viewBox="0 0 16 14">
                        <use xlink:href="https://www.androidworld.it/css/images/icons.svg#tw-icon-scheda"></use>
                    </svg>
                </span>
                <span class="tw-label">Scheda Tecnica</span>
            </a>
                        
<a class="tw-common-device-button tw-device-button-compare" data-compara-nome="Motorola Defy 2021" data-compara-id="1667438" data-compara-img="https://www.androidworld.it/images/2021/11/15/motorola-defy-scheda-orig.png" data-compara-slug="" href="https://www.androidworld.it/schede">
    <span class="tw-icon tw-common-device-button-icon">
        <svg viewBox="0 0 16 14">
            <use xlink:href="https://www.androidworld.it/css/images/icons.svg#tw-icon-compare" />
        </svg>
    </span>
    <span class="tw-label">Confronta</span>
</a>
          
                        <a class="tw-common-device-button tw-content-device-button-price" href="https://www.androidworld.it/prezzi/motorola-defy-2021/">
                <span class="tw-icon tw-common-device-button-icon">
                    <svg viewBox="0 0 16 14">
                        <use xlink:href="https://www.androidworld.it/css/images/icons.svg#tw-icon-prices"></use>
                    </svg>
                </span>
                <span class="tw-label">Prezzi</span>
            </a>
                                </div>
    </div>
</div>
                            
        <!-- AdSense -->
        


        <!-- Promobox mobile / native sidebar mobile -->
        <div class="tw-promobox-container tw-hide-desktop">
    









<div class="tw-adv-slot">
	<div class="tw-adv-native" id="native-sidebar-1"></div>
</div>




    









<div class="tw-adv-slot">
	<div class="tw-adv-native" id="native-sidebar-2"></div>
</div>




    









<div class="tw-adv-slot">
	<div class="tw-adv-native" id="native-sidebar-3"></div>
</div>




    <div class="tw-adv-slot">
    








<div class="tw-adv-promobox" id="tw-adv-gpt-promobox-mobile"></div>





    </div>
        










<div id="flyfirst-mobile-placement"></div>



    </div>


                <div class="tw-tag-menu">
            <ul>
                                <li><a class="tw-btn-link" href="https://www.androidworld.it/tag/recensioni-motorola/"><span class="tw-label">Recensioni Smartphone Motorola</span></a></li>
                                <li><a class="tw-btn-link" href="https://www.androidworld.it/tag/motorola/"><span class="tw-label">Motorola</span></a></li>
                                <li><a class="tw-btn-link" href="https://www.androidworld.it/tag/motorola-defy-2021/"><span class="tw-label">Motorola Defy 2021</span></a></li>
                                <li><a class="tw-btn-link" href="https://www.androidworld.it/tag/recensione/"><span class="tw-label">Recensione</span></a></li>
                            </ul>
        </div>
        
        
        <section id="tw-comments" class="tw-comments">
            <div class="tw-row tw-title-row">
                <h2 class="tw-title-section">Commenta</h2>
            </div>
            <div id="disqus_thread" class="tw-disqus-thread"></div>
        </section>
        
    </div>

    
    <aside class="tw-sidebar">
    <div class="tw-elevator-container">
        <div class="tw-elevator">
            <div class="tw-adv-slot tw-adv-slot-gpt tw-hide-mobile">
	<div class="amePlaceholderBox tw-adv-gpt">
		<div id="adv-gpt-box-container1"></div>
	</div>	
</div>














                
                        









<div class="tw-adv-slot">
	<div class="tw-adv-native" id="native-sidebar-1"></div>
</div>




            









<div class="tw-adv-slot">
	<div class="tw-adv-native" id="native-sidebar-2"></div>
</div>




            









<div class="tw-adv-slot">
	<div class="tw-adv-native" id="native-sidebar-3"></div>
</div>




            
                        <div class="tw-adv-slot">
            








<div class="tw-adv-promobox" id="tw-adv-gpt-promobox"></div>





            </div>
            
                    </div>
    </div>
    <div class="tw-follow-us">
    <div class="tw-row tw-title-row"><h4 class="tw-title-small-section">Seguici su</h4></div>
    <ul class="tw-btn-channel-list">
                <li class="tw-btn-channel-item">
            <a href="https://www.facebook.com/Smartworld.it" class="tw-btn-channel tw-social-channel" data-channel="fb" target="_blank">
                <span class="tw-icon">
                    <svg viewBox="0 0 28 28">
                        <use xlink:href="https://www.androidworld.it/css/images/icons.svg#tw-icon-social-fb" />
                    </svg>
                </span>
                Facebook
            </a>
        </li>
                        <li class="tw-btn-channel-item">
            <a href="http://www.twitter.com/androidworldit" class="tw-btn-channel tw-social-channel" data-channel="tw" target="_blank">
                <span class="tw-icon">
                    <svg viewBox="0 0 30 24">
                        <use xlink:href="https://www.androidworld.it/css/images/icons.svg#tw-icon-social-tw" />
                    </svg>
                </span>
                Twitter
            </a>
        </li>
                        <li class="tw-btn-item">
            <a href="https://www.smartworld.it/telegram" class="tw-btn-channel tw-social-channel" data-channel="tg" target="_blank">
                <span class="tw-icon">
                    <svg viewBox="0 0 32 26">
                        <use xlink:href="https://www.androidworld.it/css/images/icons.svg#tw-icon-social-tg" />
                    </svg>
                </span>
                Telegram
            </a>
        </li>
                        <li class="tw-btn-item">
            <a href="https://www.instagram.com/smartworld.it" class="tw-btn-channel tw-social-channel" data-channel="ig" target="_blank">
                <span class="tw-icon">
                    <svg viewBox="0 0 29 30">
                        <use xlink:href="https://www.androidworld.it/css/images/icons.svg#tw-icon-social-ig" />
                    </svg>
                </span>
                Instagram
            </a>
        </li>
                        <li class="tw-btn-item">
            <a href="https://www.tiktok.com/@smartworld.it" class="tw-btn-channel tw-social-channel" data-channel="tt" target="_blank">
                <span class="tw-icon">
                    <svg viewBox="0 0 27 30">
                        <use xlink:href="https://www.androidworld.it/css/images/icons.svg#tw-icon-social-tt" />
                    </svg>
                </span>
                TikTok
            </a>
        </li>
                        <li class="tw-btn-item">
            <a href="https://www.youtube.com/user/androidworldit" class="tw-btn-channel tw-social-channel" data-channel="yt" target="_blank">
                <span class="tw-icon">
                    <svg viewBox="0 0 29 20">
                        <use xlink:href="https://www.androidworld.it/css/images/icons.svg#tw-icon-social-yt" />
                    </svg>
                </span>
                YouTube
            </a>
        </li>
                        <li class="tw-btn-item">
            <a href="https://www.androidworld.it/feed/" class="tw-btn-channel tw-social-channel" data-channel="rss" target="_blank">
                <span class="tw-icon">
                    <svg viewBox="0 0 24 24">
                        <use xlink:href="https://www.androidworld.it/css/images/icons.svg#tw-icon-social-rss" />
                    </svg>
                </span>
                Feed Rss
            </a>
        </li>
                        <li class="tw-btn-item">
            <a href="https://news.google.com/publications/CAAqBwgKMKeLgAsw8NiLAw" class="tw-btn-channel tw-social-channel" data-channel="gn" target="_blank">
                <span class="tw-icon">
                    <svg viewBox="0 0 30 23">
                        <use xlink:href="https://www.androidworld.it/css/images/icons.svg#tw-icon-social-gn" />
                    </svg>
                </span>
                Google News
            </a>
        </li>
                        <li class="tw-btn-item">
            <a href="https://www.spreaker.com/show/il-tech-delle-cinque" class="tw-btn-channel tw-social-channel" data-channel="sp" target="_blank">
                <span class="tw-icon">
                    <svg viewBox="0 0 29 30">
                        <use xlink:href="https://www.androidworld.it/css/images/icons.svg#tw-icon-social-sp" />
                    </svg>
                </span>
                Spreaker
            </a>
        </li>
            </ul>
</div>
</aside>



    
    
    <!-- Outbrain -->
    


            
        </main>
        <footer class="tw-footer-wrapper tw-sitewidth">
    <div class="tw-footer tw-container">
        <div class="tw-title-small-section">Il network</div>
        <div class="tw-title-section">L'universo tecnologico di Smartworld</div>
        <ul class="tw-footer-switch-channel">
            <li class="tw-footer-channel tw-aw">
                <a href="https://www.androidworld.it" class="tw-footer-channel-link">                
                    <span class="tw-icon">
                        <svg viewBox="0 0 89 106">
                            <use xlink:href="https://www.androidworld.it/css/images/icons.svg#tw-logo-aw-3d" />
                        </svg>
                    </span>
                    <span>Androidworld è il primo sito italiano dedicato ad <strong>Android</strong></span>
                </a>
            </li>
            <li class="tw-footer-channel tw-sw">
                <a href="https://www.smartworld.it" class="tw-footer-channel-link">                
                    <span class="tw-icon">
                        <svg viewBox="0 0 89 92">
                            <use xlink:href="https://www.androidworld.it/css/images/icons.svg#tw-logo-sw-3d" />
                        </svg>
                    </span>
                    <span>Smartworld è il network di <strong>Tecnologia</strong> a portata di mano</span>
                </a>
            </li>
            <li class="tw-footer-channel tw-mw">
                <a href="https://www.mobileworld.it" class="tw-footer-channel-link">                
                    <span class="tw-icon">
                        <svg viewBox="0 0 87 96">
                            <use xlink:href="https://www.androidworld.it/css/images/icons.svg#tw-logo-mw-3d" />
                        </svg>
                    </span>
                    <span>Mobileworld è il sito che offre tutto il mondo <strong>Mobile</strong></span>
                </a>
            </li>
        </ul>
    </div>
    <div class="tw-copy tw-fullwidth tw-sitewidth">
        <div class="tw-container">
            <p class="tw-footer-text">&copy; 2021 Mondadori Media S.p.A. - via Bianca di Savoia 12 - 20122 Milano - P.IVA 08009080964 - riproduzione riservata</p>
            <ul class="tw-footer-menu">
                <li><a href="https://www.androidworld.it/chi-siamo">Chi siamo</a></li>
                <li><a href="https://privacy.stbm.it/site/androidworld/condizioni-generali.html">Condizioni d'uso</a></li>
                <li><a href="https://digital.mondadori.it/privacy/informativasiti/mondadorieditore.html">Privacy</a></li>
                <li><a href="https://www.gruppomondadori.it/privacy-policy">Privacy policy</a></li>
                <li><a href="https://www.androidworld.it/notifiche-push">Notifiche push</a></li>
                <li><a href="https://www.iubenda.com/privacy-policy/81919939/cookie-policy" target="_blank">Cookie policy</a></li>
                <li><a href="#" class="iubenda-advertising-preferences-link">Personalizza tracciamento</a></li>
                <li><a href="https://www.gruppomondadori.it">Gruppo Mondadori</a></li>
            </ul>
        </div>
    </div>
</footer>
    </div>

    
    <script>
        function isConsentGiven (siteId,cookiePolicyId){
            var cs = document.cookie.split(';');
            for (var i = 0; i < cs.length; i++) {
                while (cs[i].charAt(0) == ' ') cs[i] = cs[i].substring(1);
                if(cs[i].indexOf('_iub_cs-s'+ siteId) == 0||cs[i].indexOf('_iub_cs-'+ cookiePolicyId) == 0) return true;
            }
            return false;
        }
    </script>
    
    
    
<script>
function postTcfReady(cb) {
    if(typeof tcfIsReady !== 'undefined') {
        console.log('[Ame consent] cb by variable:',cb.name);
        cb();
    } else {
        window.addEventListener('tcf2Ready', function() {
            console.log('[Ame consent] cb by listener:',cb.name);
            cb();
        })
    }
}
</script>


    
    <script>
        var sw = document.documentElement.clientWidth,
            larghezzaSitoAdv = sw,
            isTouch = "ontouchstart"in window||navigator.msMaxTouchPoints>0,
            device = sw>950&&!isTouch?"desktop":950>sw&&sw>670||sw>950&&isTouch?"tablet":"smartphone",
            isPushing = false,
            is_bnzm_pdown = false;
        var advChannel = '';
        var topSlotName = (device != 'desktop') ? 'gpt-300250-mobile-container' : 'gpt-300250-container';
        var nonce = '39e5ae6abef66e7fcebe8e7770a3394eac7c55c7';
        var initAdsenseDone = false;
        var lang = "it";
        var dom_current = 'https://www.androidworld.it';
        var page_action = 'review';
    </script>
    
    
<script>
function mmLoader(objAttr, chainId = null, elementType = "script", target = document.body) {
    return new Promise(function (resolve, reject) {
        let element = document.createElement(elementType);

        for (const property in objAttr) {
            element.setAttribute(property, objAttr[property]);
        }
        let path = objAttr.src || objAttr.href;
        element.onload = () => {
            resolve(element);
            console.log(`[mmLoader] ${path} caricato!`, "chainId_" + chainId + " Time: " + performance.now());
        };
        element.onerror = e => {
            reject(
                new Error(`[mmLoader] Errore sul caricamento di ${path}`)
            );
            console.log(e);
        };

        target.appendChild(element);
    });
}

function wait(ms) {
    return new Promise(resolve => setTimeout(resolve, ms));
}
</script>


    <script>
        mmLoader({
            src: "https://www.androidworld.it/js/min/common.min.js?cb=39e5ae6abef66e7fcebe8e7770a3394eac7c55c7",
            defer: true
        });        

        mmLoader({
            src: "https://dafne.sirio.stbm.it/utility-fe/prod/web-components/ame-mh.min.js",
            defer: true
        });        
    </script>

    

                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                
<script>
    var esclusioneTagGpt300x600 = false;

                                var disqus_url = "https://androidworldit.disqus.com/embed.js";
    var disqus_config = function () {
        this.page.url = 'https://www.androidworld.it/recensioni/motorola-defy/';
        
        
        this.page.identifier = '1667437 https://www.androidworld.it/?post_type=recensioni&#038;p=1667437'; 
    };

    mmLoader({
        src: "https://www.androidworld.it/js/min/foglia.min.js?cb=39e5ae6abef66e7fcebe8e7770a3394eac7c55c7",
        defer: true
    });    
</script>

<script>
let videoWrappers = document.querySelectorAll(".tw-container-video.youtube > .videowrapper");
if(videoWrappers.length > 0){
    var player;

    // YouTube video
    var videoWrappersInfo = [];
    videoWrappers.forEach(function(videoContainer) {
        videoWrappersInfo.push({
            id: videoContainer.id
        });
    });

    function onYouTubeIframeAPIReady() {
        // Script for more than one video on the page
        videoWrappersInfo.forEach(function(videoInfo, index) {
            var videoid = videoInfo.id.slice(16);
            let videoAutoplay = 0;
            let videoMute = 0;
            if(index == 0) {
                // videoAutoplay = 1;
                // videoMute = 1;
            }
            
            var player = new YT.Player(videoInfo.id, {
                width: 640,
                height: 360,
                videoId: videoid,
                embedConfig: {
                    'adsConfig': {
                        'adTagParameters': {
                            'iu': '/4758/pianetatech/videopfp',
                            'pp': null
                        },
                        'nonPersonalizedAd': false
                    },
                },
                playerVars: {
                    mute: videoMute,
                    autoplay: videoAutoplay
                }
            });
        });
    }

    const ytHandler = (entries) => {
        if (entries[0].isIntersecting){
            mmLoader({
                src: "https://www.youtube.com/iframe_api",
                async: true
            });

            ytObserver.unobserve(ytTrigger);
        }
    };            
    
    const ytObserver = new window.IntersectionObserver(ytHandler,{rootMargin:"-300px 0px 0px 0px"});
    let ytTrigger = document.getElementById("tw-youtube-trigger");
    ytObserver.observe(ytTrigger);
}
/* Youtube video - end */    
</script>




		
	
<script type="text/javascript">
function kruxRetrieve(n){
    var m, k='kx'+n;
    if (window.localStorage) {
        return window.localStorage[k] || "";
    } else if (navigator.cookieEnabled) {
        m = document.cookie.match(k+'=([^;]*)');
        return (m && unescape(m[1])) || "";
    } else {
        return '';
    }
}

let kruxLoad = () => {
    /* KRUX CONF */
    window.Krux||((Krux=function(){Krux.q.push(arguments)}).q=[]);
    let m,src=(m=location.href.match(/\bkxsrc=([^&]+)/))&&decodeURIComponent(m[1]);
    let urlKrux = /^https?:\/\/([a-z0-9_\-\.]+\.)?krxd\.net(:\d{1,5})?\//i.test(src) ? src : src === "disable" ? "" : (location.protocol==="https:"?"https:":"http:")+"//cdn.krxd.net/controltag?confid=JOY7G2kp";

    return mmLoader({
        src: urlKrux,
        async: true
    },"advChain");
};

let admantxLoad = () => {
	// la tag admantx è sempre smartworld sui 3 siti
    let admantxOptions = `{"tag": "smartworld.it","key": "4c1d28029914072d7b96a278ef7ef6fd25809a20638848ee8590da4a3cf07bc4","method": "descriptor","filter": "default","decorator": "template.smartworld","type": "URL","mode": "async","body": "${escape(document.location.href)}","custom1":"${Krux.user}","custom2":"${Krux.kxkuid}"}`;
	let decodedAdmantx = 'https://euasync01.admantx.com/admantx/service?request='+admantxOptions;
	let urlAdmantx = encodeURI(decodedAdmantx);

    return mmLoader({
        src: urlAdmantx,
        async: true
    },"advChain");
};


let mediamondLoad = () => {
    /*
    return mmLoader({
        src: "https://www.androidworld.it/js/mediamond/androidworld/header_cls.v2.js",
        defer: true
    },"advChain");
    */
    return mmLoader({
        src: "https://adv.mediamond.it/hpsponsor/androidworld/header_cls.v2.js",
        defer: true
    },"advChain").then(() => {
        const advChainEvent = new Event('advChainLoaded');
        window.dispatchEvent(advChainEvent);
    });
}

function startAdvChain() {
    kruxLoad().then(() => {
        window.Krux.user = kruxRetrieve('user');
        window.Krux.kxkuid = kruxRetrieve('kuid');
        window.Krux.segments = kruxRetrieve('segs') && kruxRetrieve('segs').split(',') || [];


        admantxLoad().then(() => mediamondLoad());


    });
}
postTcfReady(startAdvChain);

function startAdsense() {
	setTimeout(() => {
		mmLoader({
		"data-ad-client": "ca-pub-7835681492882497",
		src: "https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js",
		async: true
		}, "AdsenseChain").then(
		element => {
			refreshAdsense();
		});
	}, 2000);
}
function refreshAdsense() {
	let blankAdSlots = document.querySelectorAll(".adsbygoogle:not([data-adsbygoogle-status='done'])");
	if(blankAdSlots.length > 0){
		for (var i = 0; i < blankAdSlots.length; i++) {
			(adsbygoogle = window.adsbygoogle || []).push({});
		}
	}				
}
postTcfReady(startAdsense);
</script>

	

    <script>

const pushSettingSitename = 'androidworld';
const pushServiceUrl = 'https://np.altervista.org/';

setTimeout(function() {
		mmLoader({
				src: "https://www.gstatic.com/firebasejs/4.10.1/firebase-app.js",
				async: true
		}, "mediamondChain")
		.then(element => mmLoader({
				src: "https://www.gstatic.com/firebasejs/4.10.1/firebase-messaging.js",
				async: true
		}, "mediamondChain"))
		.then(element => mmLoader({
				src: "/js/push/api.js?cb=39e5ae6abef66e7fcebe8e7770a3394eac7c55c7",
				async: true
		}, "mediamondChain"))
		.then(element => mmLoader({
				src: "/js/push/object.js?cb=39e5ae6abef66e7fcebe8e7770a3394eac7c55c7",
				async: true
		}, "mediamondChain"))
		.then(element => mmLoader({
				src: "/js/push/frontend.js?cb=39e5ae6abef66e7fcebe8e7770a3394eac7c55c7",
				async: true
		}, "mediamondChain"))
		.then(element => mmLoader({
				src: "/js/push/client.js?cb=39e5ae6abef66e7fcebe8e7770a3394eac7c55c7",
				async: true
		}, "mediamondChain"));
}, 5000);

</script>

<style>
.push-modal-success {
	box-sizing: border-box;
	position: fixed;
	left: 50%;
	bottom: 20px;
	transform: translate(-50%, 100px);
	width: 90%;
	max-width: 700px;
	background: var(--common-color-primary, #2274d5);
	z-index: 999;
	text-align: center;
	border-radius: 2px;
	color: white;
	padding: 25px;
	line-height: 1.2em;
	font-size: 18px;
	transition: transform 1s cubic-bezier(0.91, 0.8, 0.54, 1.39);
}

.push-modal-success.visible {
	transform: translate(-50%, 0);
}

.push-modal-success a {
	color: #fff;
	text-decoration: underline;
}

.push-modal-success .close-message {
	position: absolute;
	right: 3px;
	top: 3px;
	width: 20px;
	height: 20px;
	opacity: 0.6;
	cursor: pointer;
}

.push-modal-success .close-message:hover {
	opacity: 1;
}

.push-modal-success .close-message:before,
.push-modal-success .close-message:after {
	position: absolute;
	left: 10px;
	content: ' ';
	height: 21px;
	width: 1px;
	background-color: #fff;
}

.push-modal-success .close-message:before {
	transform: rotate(45deg);
}

.push-modal-success .close-message:after {
	transform: rotate(-45deg);
}
</style>

    <script>
document.addEventListener("DOMContentLoaded", () => {
	let is_mobi = /Mobi|Android/i.test(navigator.userAgent);
	document.querySelectorAll("a").forEach((a) => {
		if (a.href.search('tag=smartworld06-21') > -1) {
			if (a.href.search('ascsubtag') == -1) {
				
				a.href += "&ascsubtag=home-widget-"+(is_mobi ? "mobile" : "desktop");
			} else if (is_mobi) {
				
				a.href = a.href.replace(/(ascsubtag=\w+-\w+)-desktop/, "$1-mobile");
			}
		}
	});
});
</script>


    



<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-3888451-6"></script>
<script>
    window.dataLayer = window.dataLayer || [];
    function gtag(){dataLayer.push(arguments);}
    gtag('js', new Date());

    gtag('config', 'UA-3888451-6', {
        'anonymize_ip': true,
        'page_title' : 'Recensione Motorola Defy 2021: il ritorno del rugged | AndroidWorld',
        'page_path': window.location.pathname                    });
</script>

<script type="module">
    import {getCLS, getFCP, getFID, getLCP} from 'https://unpkg.com/web-vitals@0.2.4/dist/web-vitals.es5.min.js?module';
    let addWebVitals = () => {
        getCLS(data => {
            console.log("coreWebVitals cls",data);
            gtag('event', 'timing_complete', {
                'event_category': 'Performance',
                'name': 'cumulative-layout-shift',
                'value': Math.round(data.value*1000)
            });
        });
        getFCP(data => {
            console.log("coreWebVitals fcp",data);
            gtag('event', 'timing_complete', {
                'event_category': 'Performance',
                'name': 'first-contentful-paint',
                'value': Math.round(data.value)
            });
        });
        getFID(data => {
            console.log("coreWebVitals fid",data);
            gtag('event', 'timing_complete', {
                'event_category': 'Performance',
                'name': 'first-input-delay',
                'value': Math.round(data.value)
            });
        });
        getLCP(data => {
            console.log("coreWebVitals lcp",data);
            gtag('event', 'timing_complete', {
                'event_category': 'Performance',
                'name': 'largest-contentful-paint',
                'value': Math.round(data.value)
            });
        });
    }
    addWebVitals();
</script>


    
    <!-- Tealium Tag Manager -->
<script type="text/javascript">
    (function(a,b,c,d)
    {
    a='//tags.tiqcdn.com/utag/mediaset/dig.androidworld.it/prod/utag.js';
    b=document;c='script';d=b.createElement(c);d.src=a;d.type='text/java'+c;d.async=true;
    a=b.getElementsByTagName(c)[0];a.parentNode.insertBefore(d,a);
    }
    )();
</script>

    
<script>
    if ('loading' in HTMLImageElement.prototype) {
        const images = document.querySelectorAll('img[loading="lazy"]');
        images.forEach(img => {
            img.src = img.dataset.src;
        });
    } else {
        // Dynamically import the LazySizes library
        const script = document.createElement('script');
        script.src = '/js/min/lazysizes.min.js';
        script.async = true;
        document.getElementsByTagName("head")[0].appendChild(script);
    }
</script>


    
<!-- NETWORK COMMON -->
<script>
window.addIubendaCheck = 0;
function addIubenda() {
	if (window.addIubendaCheck == 1) return false;
	console.log("addIubenda running");
	window.addIubendaCheck = 1;


    let scriptIub = document.createElement('script');
	scriptIub.src = "https://dafne.sirio.stbm.it/utility-fe/prod/general/network.common.v3.js";
	scriptIub.defer = "true";
	document.body.appendChild(scriptIub);
}

setTimeout(() => {
	if(!("performance" in window) || window.paintMetricsSupported == 0){
			console.log('fallback addIubenda');
			addIubenda();
	}
}, 2000);

</script>
<!-- END NETWORK COMMON -->



    
</body>
</html>
<!-- Time 0,042 PHP 0,024 Database 24/0,018 Search 0/0,000 -->