Nuovi problemi per Android Auto con Android 13: Assistant non funziona

Nuovi problemi per Android Auto con Android 13: Assistant non funziona
Vincenzo Ronca
Vincenzo Ronca

Torniamo a parlare di Android Auto, il sistema di infotainment di casa Google, il quale si trova in un periodo molto intenso coinciso con il corposo rinnovamento grafico, disponibile solo in beta al momento.

Offerte Amazon

Stavolta le notizie non sono positive per riguardano dei malfunzionamenti di Android Auto che diversi utenti stanno segnalando a Google. Nello specifico, sembra che i problemi siano legati all'aggiornamento ad Android 13 sullo smartphone che si connette all'auto per avviare Android Auto.

Come segnalato da diversi utenti con diversi dispositivi, tra i quali troviamo Sony Xperia, Redmi, Samsung e Pixel, il problema principale e più fastidioso consiste nell'impossibilità di usare Assistant, il noto assistente vocale di Google, su Android Auto.

Come mostrato dall'immagine che trovate alla fine di questo articolo, il problema fa sì che si visualizzi una regione vuota dell'interfaccia al posto della barra inferiore nel momento in cui si cerca di avviare Google Assistant su Android Auto tramite il classico comando vocale "Ok Google" o "Hey Google".

Questo problema si presenta anche quando si tenta di avviare Assistant tramite l'eventuale pulsante fisico dedicato presente nell'auto. Altri utenti invece affermano di riuscire ad avviare correttamente Assistant in questo modo.

Al momento non è chiaro se il problema dipende effettivamente dall'aggiornamento ad Android 13 sullo smartphone, visto che alcuni utenti affermano di aver usato correttamente Assistant per un certo periodo successivo all'aggiornamento ad Android 13. Potrebbe quindi anche trattarsi di un problema connesso ad un aggiornamento dell'app Google.

Di certo ci aspettiamo che Google stia investigando la causa del problema e che nel breve termine rilasci un fix. Nel frattempo fateci sapere se anche voi avete riscontrato problemi simili.

Mostra i commenti