flash di custom ROMs con TWRP - messaggi di non corretta esecuzione | Forum Android | AndroidWorld

ATTENZIONE:
L’Utente assume la totale responsabilità anche giuridica per ogni attività da lui svolta e per ogni contenuto pubblicato e/o scambiato. (leggi le condizioni d’uso).

Si invitano gli Utenti a non pubblicare o scambiare alcuna informazione che permetta di risalire, anche indirettamente, alla propria identità o all’identità di terzi (nome, cognome, residenza, email…) e divulgare alcun tipo di dato sensibile proprio o di terzi.

Gentile Utente,
desideriamo informarti che tutti i servizi sono erogati, agli stessi termini e condizioni, da Arnoldo Mondadori Editore S.p.A. quale società incorporante di Banzai Media S.r.l.

X
  1. #1
    Baby Android
    Registrato dal
    Oct 2017
    Residenza
    genova
    Dispositivo
    xiaomi redmi note 4 global version
    Operatore
    Vodafone
    Messaggi
    1
    Grazie!
    0
    Ringraziato 0 volte in 0 post

    flash di custom ROMs con TWRP - messaggi di non corretta esecuzione

    Buongiorno, volevo avere, se possibile chiarimenti e consigli sull’installazione di Roms custom su XIAOMI redmi note 4 global version.
    Appena ricevuto il dispositivo, ho provveduto a sbloccarlo (tutto ok) ed a seguire l’installazione della TWRP, secondo procedure su web (tutto OK).
    Al momento dell’installazione delle ROM custom, però, mi dà delle indicazioni che mi lasciano perplesso e che sul precedente dispositivo (redmi note 2) non ho mai avuto.
    In particolare messaggi del tipo:
    “unmount of / firmware failed; no such volume”
    “mount: failed to mount /dev/block/bootdevice/by-name/sec at 7firmware: Invalid argument”
    Oltre a un indicazione in colore rosso: “E:unknown command [log]”
    Inoltre, impiega molto meno tempo che sull’altro dispositivo e, durante il riavvio, non compare più la barra bianca che indica l’aggiornamento del sistema, ma si riavvia pressochè immediatamente, come se fosse stato acceso normalmente.
    In somma, sembra quasi che l’installazione avvenga solo parzialmente.
    Volevo quindi chiedere se ciò possa essere dovuto:
    - a qualche mio errore di procedura;
    - a qualche mio errore di settaggio della twrp;
    - se esiste un rimedio;
    Per completezza, allego immagine.
    Grazie mille
    Rodolfo
    Icone allegate Icone allegate screenshot_2017-10-20-01-48-22.jpg  

  2. #2
    L'avatar di mitico303 Android Vip
    Registrato dal
    Jul 2009
    Residenza
    Somewhere in Italy
    Dispositivo
    Pixel 3 XL, OnePlus 3T, Sony A1, Google Nest Hub
    Operatore
    Vodafone
    Messaggi
    6,507
    Grazie!
    51
    Ringraziato 507 volte in 483 post
    Spostato nella sezione corretta.
    Google Pixel 3 XL Clearly White - OnePlus 3T Soft Gold - Sony KD65A1 OLED Android TV - Google Nest Hub

Discussioni simili

  1. [RISOLTO] Visualizzazione quantità messaggi cestino app email non corretta
    Da onlyReferee nel forum Vodafone Sonic / Huawei U8650
    05-09-2013
    0Risposte
  2. Tutte le custom roms per Corby Smartphone (i5500)
    Da 7Davide nel forum Modding e Firmware (Samsung Corby Smartphone)
    02-09-2012
    13Risposte
  3. [RACCOLTA + GUIDA] Custom Roms Galaxy Next
    Da VengeanceNext nel forum Firmware e Modding (Samsung Galaxy Next)
    03-04-2012
    112Risposte
  4. Xperia Arc List Of Custom Roms
    Da K3LL3rM4n nel forum Firmware e Modding (Sony Ericsson Xperia Arc)
    12-03-2012
    2Risposte
  5. Custom roms
    Da Fr3nK nel forum Modding e Firmware (Samsung Corby Smartphone)
    17-03-2011
    231Risposte

Tag per questa discussione

Segnalibri

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire repliche
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  

Search Engine Friendly URLs by vBSEO 3.6.1