Ho aggiornato all'ufficiale 2.3.6 ma vedo che l'applicazione il meteo.it non è più compatibile con il mio dispositivo! Ma prima andava! Mi piacevano i widget. E' normale?