problema con auricolari | Forum Android | AndroidWorld

ATTENZIONE:
L’Utente assume la totale responsabilità anche giuridica per ogni attività da lui svolta e per ogni contenuto pubblicato e/o scambiato. (leggi le condizioni d’uso).

Si invitano gli Utenti a non pubblicare o scambiare alcuna informazione che permetta di risalire, anche indirettamente, alla propria identità o all’identità di terzi (nome, cognome, residenza, email…) e divulgare alcun tipo di dato sensibile proprio o di terzi.

X
  1. #1
    Baby Android
    Registrato dal
    Sep 2013
    Residenza
    Trieste
    Dispositivo
    Vodafone 875
    Operatore
    Wind
    Messaggi
    15
    Grazie!
    1
    Ringraziato 0 volte in 0 post

    problema con auricolari

    ciao, ho un problema abbastanza "antipatico" con il mio cellulare. Quando inserisco gli auricolari (di qualunque tipo) vengono riconosciuti, ed appare l' icona nella barra delle notifiche. però i suoni non si sentono. ho notato però che gli auricolari emanano una sorta di brusio al posto del suono. qualcuno sa come posso risolvere?

  2. #2
    dataghoul
    Guest
    se il problema si presenta con auricolari diversi, allora è probabilmente nello smartphone che si deve ricercarne la causa.

    potrebbe essere semplicemente uno dei cavi della presa audio che si è staccato, oppure un problema più grave all'elettronica dello smartphone.

    se non ti senti di aprirlo per fare, quantomeno, una prima ispezione visiva, bisognerà rivolgersi all'assistenza.

    come ultima ratio potresti provare un reset, previo backup di dati e applicazioni.

  3. #3
    L'avatar di ledywhite Moderatore
    Registrato dal
    Mar 2012
    Residenza
    Bologna
    Dispositivo
    OPX - LG G2 - LG D605 - Sony MT27i
    Operatore
    Wind
    Messaggi
    1,331
    Grazie!
    11
    Ringraziato 548 volte in 308 post
    a me è successo il tuo stesso problema con smart2 , se usi le cuffie in dotazione e ti danno quel problema "come è successo a me " cambiale è risolverai !!!
    Sono stato d'aiuto? ringrazia con il tasto

    Regolamento del forum






  4. #4
    Baby Android
    Registrato dal
    Sep 2013
    Residenza
    Trieste
    Dispositivo
    Vodafone 875
    Operatore
    Wind
    Messaggi
    15
    Grazie!
    1
    Ringraziato 0 volte in 0 post
    ho risolto, dopo qualche ora ho reinserito gli auricolari, li ho girati un po dentro l alloggiamento e adesso funziona. grazie

Discussioni simili

  1. Problema musica con auricolari HTC EVO 3D
    Da mikygo nel forum HTC EVO 3D
    26-05-2013
    1Risposte
  2. problema auricolari sia con rom stock che con cm7
    Da s4v1o91 nel forum Vodafone Smart (858) / Huawei U8160
    21-05-2013
    0Risposte
  3. Problema con volume chiamate con auricolari rom 2.3.6 I9000XWJW1
    Da coverx nel forum Samsung Galaxy S (i9000/i9001/i9003)
    26-04-2013
    0Risposte
  4. Problema con gli auricolari per le chiamate
    Da sixpistols85 nel forum LG Nexus 4
    27-03-2013
    6Risposte
  5. 09-01-2012
    5Risposte

Segnalibri

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire repliche
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  

Search Engine Friendly URLs by vBSEO 3.6.1