Led di notifica non si spenge più | Forum Android | AndroidWorld

ATTENZIONE:
L’Utente assume la totale responsabilità anche giuridica per ogni attività da lui svolta e per ogni contenuto pubblicato e/o scambiato. (leggi le condizioni d’uso).

Si invitano gli Utenti a non pubblicare o scambiare alcuna informazione che permetta di risalire, anche indirettamente, alla propria identità o all’identità di terzi (nome, cognome, residenza, email…) e divulgare alcun tipo di dato sensibile proprio o di terzi.

Gentile Utente,
desideriamo informarti che tutti i servizi sono erogati, agli stessi termini e condizioni, da Arnoldo Mondadori Editore S.p.A. quale società incorporante di Banzai Media S.r.l.

X
  1. #1
    L'avatar di Kappa95 Android
    Registrato dal
    Jul 2011
    Residenza
    L'isola che non c'è
    Dispositivo
    Huawei Ideos x5 u8800 PRO
    Operatore
    Vodafone
    Messaggi
    32
    Grazie!
    6
    Ringraziato 2 volte in 1 post

    Led di notifica non si spenge più

    Ciao a tutti ragazzi!
    Oggi vi scrivo perchè ho un problema col mio u8800pro (come se fosse la prima volta...)
    Da un pò di giorni stavo usando la ultima ROM di Kalo, senza aver mai avuto nessun problema, poi da ieri il mio led di notifica è diventato rosso, all'improvviso (io ero fuori casa e per un paio di ore non ho usato il telefono, poi quando l'ho ripreso in mano mi sono accorto del problema) e non si spengeva più (non c'erano nuove notifiche ne nessun avviso di errore). Ho anche provato a spengere il telefono e anche da spento il led mi restava acceso e di colore rosso, l'unico modo per far spengere il led era togliere la batteria. Ho provato a tornare alla 2.3.5 ufficiale ma nulla, il problema non si è risolto, lo stesso con la 4.0.3 ufficiale. Non so più cosa fare, se qualcuno avesse qualche consiglio mi farebbe davvero piacere =)



    CyanogenMod 7.1 - Overclock: 768mhz - ClockworkMod© Recovery - ext4: 1GB swap: 200MB




    STOCK Gingerbread v2 (B540) - Root - Overclock: 1.2Ghz - FPS limit removed - Supercharger script by zeppelinrox

  2. #2
    Android Pro
    Registrato dal
    Dec 2011
    Residenza
    potenza
    Dispositivo
    ideos x5
    Operatore
    Vodafone
    Messaggi
    502
    Grazie!
    16
    Ringraziato 4 volte in 4 post

    R: Led di notifica non si spenge più

    Hai installatore qualche applicazione?io ho avuto un problema mesi fa' con il lampeggiante della sensore di prossimità , lo sai cosa era? L'applicazione viber..

    Inviato dal mio U8800Pro con Tapatalk 2

  3. #3
    L'avatar di Kappa95 Android
    Registrato dal
    Jul 2011
    Residenza
    L'isola che non c'è
    Dispositivo
    Huawei Ideos x5 u8800 PRO
    Operatore
    Vodafone
    Messaggi
    32
    Grazie!
    6
    Ringraziato 2 volte in 1 post
    Quote Originariamente inviato da kayo81 Visualizza il messaggio
    Hai installatore qualche applicazione?io ho avuto un problema mesi fa' con il lampeggiante della sensore di prossimità , lo sai cosa era? L'applicazione viber..

    Inviato dal mio U8800Pro con Tapatalk 2
    No, nessuna nuova applicazione, si è acceso da un momento all'altro...
    E poi ho ripristinato tutto e continua ad avere quel problema, anche cambiando ROM e installando quelle ufficiali...



    CyanogenMod 7.1 - Overclock: 768mhz - ClockworkMod© Recovery - ext4: 1GB swap: 200MB




    STOCK Gingerbread v2 (B540) - Root - Overclock: 1.2Ghz - FPS limit removed - Supercharger script by zeppelinrox

  4. #4
    Android Pro
    Registrato dal
    Dec 2011
    Residenza
    potenza
    Dispositivo
    ideos x5
    Operatore
    Vodafone
    Messaggi
    502
    Grazie!
    16
    Ringraziato 4 volte in 4 post

    R: Led di notifica non si spenge più

    A me viber non aveva dato fastidio, dopo aver fatto l'aggiornamento dell'applicazione stessa MI hai dato problemi, tu non ricordi di aver aggiornato qualche applicazione?
    Vedi comunque ti consiglio di fare un hard reset.

    Inviato dal mio U8800Pro con Tapatalk 2

  5. #5
    L'avatar di Kappa95 Android
    Registrato dal
    Jul 2011
    Residenza
    L'isola che non c'è
    Dispositivo
    Huawei Ideos x5 u8800 PRO
    Operatore
    Vodafone
    Messaggi
    32
    Grazie!
    6
    Ringraziato 2 volte in 1 post
    Quote Originariamente inviato da kayo81 Visualizza il messaggio
    A me viber non aveva dato fastidio, dopo aver fatto l'aggiornamento dell'applicazione stessa MI hai dato problemi, tu non ricordi di aver aggiornato qualche applicazione?
    Vedi comunque ti consiglio di fare un hard reset.

    Inviato dal mio U8800Pro con Tapatalk 2
    No, non ho aggiornato nessuna applicazione, comunque ho provato anche con l'hard reset ma nulla... Grazie lo stesso per l'interesse =)



    CyanogenMod 7.1 - Overclock: 768mhz - ClockworkMod© Recovery - ext4: 1GB swap: 200MB




    STOCK Gingerbread v2 (B540) - Root - Overclock: 1.2Ghz - FPS limit removed - Supercharger script by zeppelinrox

  6. #6
    Android Pro
    Registrato dal
    Dec 2011
    Residenza
    potenza
    Dispositivo
    ideos x5
    Operatore
    Vodafone
    Messaggi
    502
    Grazie!
    16
    Ringraziato 4 volte in 4 post

    R: Led di notifica non si spenge più

    Ok.
    Vedi un po' .

    Inviato dal mio U8800Pro con Tapatalk 2

  7. #7
    Android Senior
    Registrato dal
    Dec 2011
    Residenza
    Palermo
    Dispositivo
    LG Optimus ONE, HUAWEI IDEOS X5pro
    Operatore
    TIM
    Messaggi
    151
    Grazie!
    3
    Ringraziato 20 volte in 17 post
    Non ricordo dove, ma da qualche parte una volta lessi che quando si accende il led rosso fisso, vuol dire che c'è un problema hardware grave. Non voglio allarmarti, ma se anche dopo gli hard reset ed il flash di nuove rom (ufficiali) non hai risolto, credo che puoi cominciare ad orientarti su questo e muoverti per vedere se le mie informazioni sono esatte....
    Monitorizza il telefono in ogni sua componente e scopri se c'è qualcosa che non va (possibilmente con una ROM ufficile). Prova anche ad utilizzare il telefono senza MicroSD e magari fai qualche prova anche senza SIM.
    IN BOCCA AL LUPO!!!

  8. #8
    L'avatar di Kappa95 Android
    Registrato dal
    Jul 2011
    Residenza
    L'isola che non c'è
    Dispositivo
    Huawei Ideos x5 u8800 PRO
    Operatore
    Vodafone
    Messaggi
    32
    Grazie!
    6
    Ringraziato 2 volte in 1 post
    Quote Originariamente inviato da cuvetto Visualizza il messaggio
    Non ricordo dove, ma da qualche parte una volta lessi che quando si accende il led rosso fisso, vuol dire che c'è un problema hardware grave. Non voglio allarmarti, ma se anche dopo gli hard reset ed il flash di nuove rom (ufficiali) non hai risolto, credo che puoi cominciare ad orientarti su questo e muoverti per vedere se le mie informazioni sono esatte....
    Monitorizza il telefono in ogni sua componente e scopri se c'è qualcosa che non va (possibilmente con una ROM ufficile). Prova anche ad utilizzare il telefono senza MicroSD e magari fai qualche prova anche senza SIM.
    IN BOCCA AL LUPO!!!
    Era quello che temevo... Speriamo non sia nulla di grave, per ora non mi ha dato particolari problemi... Grazie per l'aiuto e crepi il lupo!

Discussioni simili

  1. Telefono che si spenge
    Da Simona69 nel forum Samsung Galaxy Ace (S5830)
    01-03-2013
    446Risposte
  2. Telefono si spenge a schermo spento con internet
    Da maxthebest nel forum LG Optimus Chic
    14-08-2012
    1Risposte
  3. il mio galaxy s2 si spenge ds solo
    Da mimperiale7070 nel forum Samsung Galaxy S II / 2 (i9100)
    29-04-2012
    4Risposte
  4. Nuova baseband ginger...si spenge?
    Da danistuta nel forum LG Optimus One (P500)
    12-09-2011
    14Risposte
  5. Si spenge. Lo devo portare in assistenza?
    Da solido nel forum Samsung Galaxy S II / 2 (i9100)
    29-07-2011
    12Risposte

Segnalibri

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire repliche
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  

Search Engine Friendly URLs by vBSEO 3.6.1