Problema vibrazione: vibrazione altalenante. | Forum Android | AndroidWorld

ATTENZIONE:
L’Utente assume la totale responsabilità anche giuridica per ogni attività da lui svolta e per ogni contenuto pubblicato e/o scambiato. (leggi le condizioni d’uso).

Si invitano gli Utenti a non pubblicare o scambiare alcuna informazione che permetta di risalire, anche indirettamente, alla propria identità o all’identità di terzi (nome, cognome, residenza, email…) e divulgare alcun tipo di dato sensibile proprio o di terzi.

Gentile Utente,
desideriamo informarti che tutti i servizi sono erogati, agli stessi termini e condizioni, da Arnoldo Mondadori Editore S.p.A. quale società incorporante di Banzai Media S.r.l.

X
  1. #1
    Baby Android
    Registrato dal
    Jul 2011
    Residenza
    Torino
    Dispositivo
    Vodafone Ideos
    Operatore
    TIM
    Messaggi
    5
    Grazie!
    0
    Ringraziato 0 volte in 0 post

    Problema vibrazione: vibrazione altalenante.

    Ciao a tutti!
    Dunque sono orgoglioso di questo mio primo delefono con android. Se dovessi tornare indietro penso che lo ricomprerei senza troppi problemi. Solo che ora rischio di farlo sul serio xD
    E' sempre andato uno spettacolo, ma da 2 settimane orsono la vibrazione ha deciso di non funzionare più. In realtà non è vero perchè a volte va ( senza convinzione ) e altre volte ( la maggiorparte ) non funziona più. Il telefono non ha mai preso colpi, o cadute tali da romperlo. Da un giorno all'altro ha deciso di non collaborare più. Ho provato a resettare il telefono ma niente. Che potrei fare?

    Grazie di eventuali aiuti,
    MrProblema

  2. #2
    Android
    Registrato dal
    Jun 2011
    Residenza
    Catania
    Dispositivo
    Ideos
    Operatore
    Wind
    Messaggi
    54
    Grazie!
    5
    Ringraziato 6 volte in 3 post
    Sicuramente avrai installato un programma per la gestione audio o altro che ti fa andare la vibrazione cosi'.Prova a ricordare quale , rimuovilo e poi prova.ciao

  3. #3
    Baby Android
    Registrato dal
    Jul 2011
    Residenza
    Torino
    Dispositivo
    Vodafone Ideos
    Operatore
    TIM
    Messaggi
    5
    Grazie!
    0
    Ringraziato 0 volte in 0 post
    Purtroppo non ho installato nulla del genere Comunque stamattina l'ho resettato e ci ho messo il nuovo aggiornamento della ideos e continua a non andare. Per ora non ho reinstallato ancora nessuna applicazione è vuoto, anche se sulla SD ci sono ancora dei programmi ma sono da installare.

  4. #4
    L'avatar di Paolinosix86 Android Master
    Registrato dal
    Dec 2010
    Residenza
    Calabria
    Dispositivo
    S. Galaxy Note II N7100 - HTC Desire HD - Huawei Ideos
    Operatore
    TIM
    Messaggi
    3,118
    Grazie!
    352
    Ringraziato 472 volte in 336 post
    Ciao...
    Mi viene da chiederti, sicuro che nelle impostazioni la vibbrazione è attiva???
    La domanda smebra "banale" ma spesso siamo sicuri di una cosa e poi ci accorgiamo solo dopo del contrario .

    Fai una prova, vai in "Impostazioni - Audio" e su "Vibbrazione" prova a settare "Sempre"...se non va nemmeno in questo caso allora c'è qualcosa che non va nel telefono .

  5. #5
    Baby Android
    Registrato dal
    Jul 2011
    Residenza
    Torino
    Dispositivo
    Vodafone Ideos
    Operatore
    TIM
    Messaggi
    5
    Grazie!
    0
    Ringraziato 0 volte in 0 post
    Eheh, da bravo ingegnere è la prima cosa che mi ero chiesto. xD Ma la cosa continua a non andare. Ieri per caso ho scoperto che quando capita il momento in cui non vibra lo prendo a botte ( un colpettino in realtà ) la vibrazione riprende a funzionare e poi smette. Potrei ciclare all'infinito questa cosa. Mi sa che è saltato qualche contatto e che spererò nell'assistenza...

  6. #6
    L'avatar di Paolinosix86 Android Master
    Registrato dal
    Dec 2010
    Residenza
    Calabria
    Dispositivo
    S. Galaxy Note II N7100 - HTC Desire HD - Huawei Ideos
    Operatore
    TIM
    Messaggi
    3,118
    Grazie!
    352
    Ringraziato 472 volte in 336 post
    Mi sa tanto che hai ragione...se "picchiettando" la vibbrazione parte è molto probabile che qualchecontatto non sia ben fissato.
    Tienicci informati .

  7. #7
    Baby Android
    Registrato dal
    Jul 2011
    Residenza
    Torino
    Dispositivo
    Vodafone Ideos
    Operatore
    TIM
    Messaggi
    5
    Grazie!
    0
    Ringraziato 0 volte in 0 post
    Quote Originariamente inviato da Paolinosix86 Visualizza il messaggio
    Mi sa tanto che hai ragione...se "picchiettando" la vibbrazione parte è molto probabile che qualchecontatto non sia ben fissato.Tienicci informati .
    Ok, purtroppo non lo porterò in assistenza prima di settembre perchè sono via tutto il mese. Appena saprò vi dico

LinkBacks (?)


Discussioni simili

  1. Problema vibrazione per le chiamate
    Da vbljj nel forum LG Optimus One (P500)
    03-07-2011
    20Risposte
  2. Problema vibrazione
    Da bogus nel forum LG Optimus One (P500)
    18-06-2011
    4Risposte
  3. problema vibrazione messaggi
    Da ilmoro nel forum LG Optimus One (P500)
    18-04-2011
    2Risposte
  4. problema vibrazione
    Da bego87 nel forum LG Optimus One (P500)
    19-03-2011
    2Risposte
  5. 27-09-2010
    7Risposte

Segnalibri

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire repliche
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  

Search Engine Friendly URLs by vBSEO 3.6.1