compatibilità applicazioni del market | Forum Android | AndroidWorld

ATTENZIONE:
L’Utente assume la totale responsabilità anche giuridica per ogni attività da lui svolta e per ogni contenuto pubblicato e/o scambiato. (leggi le condizioni d’uso).

Si invitano gli Utenti a non pubblicare o scambiare alcuna informazione che permetta di risalire, anche indirettamente, alla propria identità o all’identità di terzi (nome, cognome, residenza, email…) e divulgare alcun tipo di dato sensibile proprio o di terzi.

X
  1. #1
    Android Senior
    Registrato dal
    May 2011
    Residenza
    Italia
    Dispositivo
    Huawei P8 Lite
    Operatore
    TIM
    Messaggi
    438
    Grazie!
    69
    Ringraziato 12 volte in 12 post

    compatibilità applicazioni del market

    Sapete perchè alcune applicazioni che si trovano nel market, nonostante siano state progettate per una versione di android pari a quella che avete nel telefono poi in realtà il market non le vede compatibili col proprio dispositivo?

    Io, per esempio, ho una rom con versione android 2.2.2 e, ad esempio, l'applicazione Google Currents dovrebbe girare su versioni di andorid 2.2 e superiori ma il mio dispositivo non è compatibile con questa applicazione!!!!

    Sarebbe bello se qualcuno di voi, con una rom diversa dalla mia potesse, verificare se gli risulta compatibile.

    un saluto

  2. #2
    Android
    Registrato dal
    Apr 2011
    Residenza
    VENEZIA
    Dispositivo
    IDEOS
    Operatore
    Vodafone
    Messaggi
    63
    Grazie!
    52
    Ringraziato 4 volte in 3 post
    Io ho la 2.2.1
    Anche a me risulta incompatibile.
    Ciao.
    Auguri a tutti.

  3. #3
    Android Senior
    Registrato dal
    May 2011
    Residenza
    Italia
    Dispositivo
    Huawei P8 Lite
    Operatore
    TIM
    Messaggi
    438
    Grazie!
    69
    Ringraziato 12 volte in 12 post
    Quote Originariamente inviato da MAURO BALLARIN Visualizza il messaggio
    Io ho la 2.2.1
    Anche a me risulta incompatibile.
    Ciao.
    Auguri a tutti.
    Bisognerebbe verificare con qualcuno che abbia la 2.2.3

    Buone feste a tutti.

  4. #4
    Android Senior
    Registrato dal
    May 2011
    Residenza
    Italia
    Dispositivo
    Huawei P8 Lite
    Operatore
    TIM
    Messaggi
    438
    Grazie!
    69
    Ringraziato 12 volte in 12 post
    MANNAGGIAAAAAAAAAAAAAAA...... c'è questa applicazione del market:
    https://play.google.com/store/apps/d...1ldGVvbGl2ZSJd
    che non riesco ad installare nonostante il produttore ha comunicato che ora la versione dell'apk è compatibile con versioni di android 2.2.
    E allora perchè non risulta compatibile!!!!! :-(((

  5. #5
    Android Master
    Registrato dal
    Dec 2010
    Residenza
    Calabria
    Dispositivo
    S. Galaxy Note II N7100 - HTC Desire HD - Huawei Ideos
    Operatore
    TIM
    Messaggi
    3,118
    Grazie!
    352
    Ringraziato 472 volte in 336 post
    Ciao...
    E' capitato anche a me con un paio di applicazioni, purtroppo il problema risiede nel Google Play.
    Cioè il Dev la rende compatibile con Froyo ma se il Google Play non aggiorna le compatibilità sarà comunque impossibile installare quella App.

    Io al momento ho l'Ideos "fuori uso" (devo trovare una batteria nuova dato che quella attuale è completamente andata) quindi pur volendo non posso fare la prova con le App da voi segnalate .

  6. I seguenti utenti hanno ringraziato Paolinosix86 per aver trovato utile questo post:

    MAURO BALLARIN (02-01-2013)

  7. #6
    Android Senior
    Registrato dal
    Jan 2012
    Residenza
    Santeramo (BA)
    Dispositivo
    Ideos U8150-Cm9.1
    Operatore
    Wind
    Messaggi
    291
    Grazie!
    9
    Ringraziato 69 volte in 58 post
    Il problema dell'incompatibilità delle app non dipende solo dalla versione di android ma anche dalla lcd density o forse anche da qualche altro fattore.

    Quindi se questa app è compatibile con la versione di android non è compatibile con il nostro telefono per altri motivi hardware.

    - - - Aggiornato - - -

    P.S. Se trovi l'apk dell'aplicazione prova comunque ad installarla perchè il 90% delle app non compatibili comunque funzionano lo stesso

  8. I seguenti 2 utenti hanno ringraziato LeoDeos per aver trovato utile questo post:

    lurik (07-01-2013), MAURO BALLARIN (02-01-2013)

  9. #7
    Android Senior
    Registrato dal
    May 2011
    Residenza
    Italia
    Dispositivo
    Huawei P8 Lite
    Operatore
    TIM
    Messaggi
    438
    Grazie!
    69
    Ringraziato 12 volte in 12 post
    Grazie Paolino e Leo per le delucidazioni.... Mi piacerebbe contattare Google Play affinché controllasse l'applicazione ma non c'è modo di riuscirci. E non puoi neanche commentare l'applicazione finché non è installata!!!!!

    @Leo mi son sempre chiesto perchè da google Play non si possa scaricare l'apk anziché installarla automaticamente come invece avviene. Esiste magari qualche applicazione che permette il salvataggio dell'apk per poi installarlo manualmente?

    saluti

  10. #8
    Android Senior
    Registrato dal
    Jan 2012
    Residenza
    Santeramo (BA)
    Dispositivo
    Ideos U8150-Cm9.1
    Operatore
    Wind
    Messaggi
    291
    Grazie!
    9
    Ringraziato 69 volte in 58 post
    Ho letto qui sul forum, in altra sezione che non ricordo, che esiste uno tool per windows per scaricare direttamente l'apk dal Google Play.
    Non ho mai utilizzato e non so come e se funziona, ma pare di si.

    Invece se l'applicazione ce l'hai sul telefono, con Es Gestore File puoi salvare l'apk sulla sd...Metodo utilizzato sempre: in automatico nel nome viene salvato anche la versione dell'applicazione.

  11. #9
    Android Senior
    Registrato dal
    May 2011
    Residenza
    Italia
    Dispositivo
    Huawei P8 Lite
    Operatore
    TIM
    Messaggi
    438
    Grazie!
    69
    Ringraziato 12 volte in 12 post
    Infatti ho seguito questa procedura ma a me non funziona!!!!!

    " Quante volte vi sarà capitato di leggere: Questa applicazione non è compatibile con il tuo terminale"

    Sarà capitato a tutti, almeno una volta, di ritrovarsi di fronte questo messaggio, al momento di scaricare un'applicazione dal Play Store.

    Vediamo insieme come poter "aggirare" questa limitazione, e scaricare direttamente l'applicazione in formato apk sul nostro PC. Inutile dire che questa procedura è valida e funziona, soltanto per le applicazioni FREE.


    Requisiti

    - Google Chrome da installare sul PC, se già non lo utilizzate.
    - Device ID, da installare sullo smartphone.

    Guida



    [Extension] Updated version of the APK Downloader Chrome Extension - xda-developers


    1. Dopo averla scaricata, lanciate l'applicazione DEVICE ID sul vostro terminale.
    2. Segnatevi da qualche parte il vostro ID.
    3. Aprite il browser Google Chrome, scaricate ed installate l'estensione Apk Downloader una volta salvato il file sul vostro PC, procedete in questa maniera:

    1. Fai clic sull'icona della chiave inglese sulla barra degli strumenti del browser.
    2. Seleziona Strumenti > Estensioni.
    3. Cerca il file dell'estensione sul computer e trascinalo nella pagina Estensioni.
    4. Esamina l'elenco di autorizzazioni nella finestra di dialogo visualizzata. Se desideri procedere, fai clic su Installa.


    Alla fine dell'installazione dell'estensione, si aprirà la seguente schermata:

    Inserite nel primo campo l'indirizzo mail che usate per accedere al Play Store, nel secondo campo la password (non una nuova, ma quella che usate per accedere al vostro account), nel terzo campo il Device ID che avete precedentemente annotato e cliccate su Login.
    A questo punto comparirà una nuova schermata: SIM Operator mettete Italy, nel campo a fianco il vostro gestore, infine cliccate su Save Settings.

    Abbiamo finito. Quando l'applicazione che volete scaricare dal Play Store non è compatibile con il vostro terminale, basterà cliccare sull'Android che compare sulla destra nella barra degli indirizzi,
    e inizierà il download dell'apk*. A questo punto non dovete far altro che copiare il file sulla SD dello smartphone, ed installarlo tramite un qualunque File Manager.



    *A causa dell'attivazione di un controllo sui certificati da parte di Chrome, bisognerà disabilitare gli avvisi di errore SSL.
    Non mi assumo nessuna responsabilità, effettuate la modifica a vostro rischio e pericolo.


    Disabilitare gli avvisi SSL


    Tasto destro sull'icona Google Chrome sul desktop ed entrare nelle proprietà.
    Tab "collegamento", nella riga "destinazione" aggiungete alla fine la seguente stringa:

    [spazio]--ignore-certificate-errors[spazio]--allow-running-insecure-content

    Dovreste avere questo risultato:
    C:\Users\nome_utente\AppData\Local\Google\Chrome\A pplication\chrome.exe --ignore-certificate-errors --allow-running-insecure-content

    Cliccate su ok e riavviate Chrome, andate sul simbolo della chiave inglese in alto a destra, poi su strumenti-estensioni. A questo punto cliccate sul tasto opzioni dell'estensione Apk Downloader, se ci sono già i vostri dati, cliccate su logout e reinserite mail, password e ID del vostro terminale, salvate. Ora potrete continuare a scaricare i vostri apk preferiti. Vi ricordo che funziona soltanto per applicazioniFREE.


Discussioni simili

  1. Problema compatibilità applicazioni
    Da mrblond86 nel forum Samsung Galaxy Nexus
    04-02-2012
    0Risposte
  2. Market e applicazioni installate non dal market android
    Da rnlfpp nel forum LG Optimus One (P500)
    14-12-2011
    4Risposte
  3. Compatibilità Applicazioni
    Da Ciccio9933 nel forum LG Optimus Black
    13-07-2011
    4Risposte
  4. Market e applicazioni
    Da tonio88 nel forum HTC Tattoo
    06-12-2009
    15Risposte
  5. Tutte le applicazioni del Market da web
    Da ciso nel forum Applicazioni
    30-03-2009
    0Risposte

Segnalibri

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire repliche
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  

Search Engine Friendly URLs by vBSEO 3.6.1