App installata ma non c'è ne icona ne Apri nel PlayStore on nel telefono | Forum Android | AndroidWorld

ATTENZIONE:
L’Utente assume la totale responsabilità anche giuridica per ogni attività da lui svolta e per ogni contenuto pubblicato e/o scambiato. (leggi le condizioni d’uso).

Si invitano gli Utenti a non pubblicare o scambiare alcuna informazione che permetta di risalire, anche indirettamente, alla propria identità o all’identità di terzi (nome, cognome, residenza, email…) e divulgare alcun tipo di dato sensibile proprio o di terzi.

X
  1. #1
    Baby Android
    Registrato dal
    Nov 2014
    Residenza
    Coventry
    Dispositivo
    Samsung Galaxy Note
    Operatore
    TIM
    Messaggi
    5
    Grazie!
    2
    Ringraziato 0 volte in 0 post

    App installata ma non c'è ne icona ne Apri nel PlayStore on nel telefono

    Salve a tutti,

    stanotte ho fatto degli aggiornamenti alla mia app che funzionava regolarmente...ho aggiunto ai button esistenti delle imagebutton che non fanno altro che salvare gli mp3 nella cartella Ringtones oppure fare lo Sharing verso WhatsApp,Gmail,Skype,ect...L'ho caricato sul Play Store stamattina ma dopo qualche ora,in attesa dei feedback degli utenti,mi sono accorto che tutti si lamentavano poichè l'aggiornamento alla nuova versione aveva fatto si che l'icona ed il programma sparissero dallo smartphone!!In effetti ho fatto una prova dal Play Store ed in effetti alla fine dell'installazione non viene ne creata icona nel telefono e ne risulta esserci il tasto Apri ma solo Disinstalla.
    Che cosa sarà successo????

    Ho controllato Acitivy java,Manifest ma non sò proprio come uscirne!

    Aiutooooo!!!!

  2. #2
    Android Senior
    Registrato dal
    Jun 2012
    Residenza
    Bergamo
    Dispositivo
    Samsung Galaxy SII Plus GT-I9105P
    Operatore
    Vodafone
    Messaggi
    435
    Grazie!
    29
    Ringraziato 133 volte in 83 post
    Controlla bene il file Manifest, magari hai eliminato/commentato la riga del launcher, adesso non mi ricordo bene, al massimo posta qui il codice del file, di solito è quello! Ciao

  3. I seguenti utenti hanno ringraziato Piso94 per aver trovato utile questo post:

    danko74 (10-11-2014)

  4. #3
    Baby Android
    Registrato dal
    Nov 2014
    Residenza
    Coventry
    Dispositivo
    Samsung Galaxy Note
    Operatore
    TIM
    Messaggi
    5
    Grazie!
    2
    Ringraziato 0 volte in 0 post
    Grazie ho risolto....stavo utilizzando codice per salvare contenuti .mp3 nelle memoria del telefono e nel Manifest.xml avevo dichiarato il type mp3 quando lo avevo dichiarato anche nella funziona che scaricava il file scelto...forse facevano a cazzotti??Fatto sta che l'ho cancellata dal Manifest.xml ed è tornata l'icona dopo l'installazione.
    Ma sto Manifest.xml quanto caxxo è sensibile!
    Ciao

  5. #4
    Android Senior
    Registrato dal
    Jun 2012
    Residenza
    Bergamo
    Dispositivo
    Samsung Galaxy SII Plus GT-I9105P
    Operatore
    Vodafone
    Messaggi
    435
    Grazie!
    29
    Ringraziato 133 volte in 83 post
    Perfetto il manifest è sensibilissimo non so perché, ma anche io ho avuto diversi problemi, basta che fai una piccola modifica e devi rifare da capo tutta l'applicazione quindi occhio ciao

Discussioni simili

  1. S2 non registra mi registra nel playstore
    Da AntonyMaster nel forum Samsung Galaxy S II / 2 (i9100)
    09-07-2014
    6Risposte
  2. 23-07-2011
    4Risposte
  3. 18-07-2011
    0Risposte
  4. Stranezza nel wallpaper ad ogni Rom installata
    Da Sp@ce nel forum HTC Magic
    22-03-2011
    2Risposte
  5. Aiuto - Mi spunta icona del telefono + Pericolo Generico + Icona Computer
    Da pumidru nel forum Samsung Galaxy S (i9000/i9001/i9003)
    14-11-2010
    3Risposte

Segnalibri

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire repliche
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  

Search Engine Friendly URLs by vBSEO 3.6.1