Rete 4G non funzionante | Forum Android | AndroidWorld

ATTENZIONE:
L’Utente assume la totale responsabilità anche giuridica per ogni attività da lui svolta e per ogni contenuto pubblicato e/o scambiato. (leggi le condizioni d’uso).

Si invitano gli Utenti a non pubblicare o scambiare alcuna informazione che permetta di risalire, anche indirettamente, alla propria identità o all’identità di terzi (nome, cognome, residenza, email…) e divulgare alcun tipo di dato sensibile proprio o di terzi.

X
  1. #1
    Baby Android
    Registrato dal
    Mar 2016
    Residenza
    Roma
    Dispositivo
    Sony Xperia Z
    Operatore
    TIM
    Messaggi
    4
    Grazie!
    0
    Ringraziato 0 volte in 0 post

    Rete 4G non funzionante

    Salve a tutti,
    ho acquistato su mercato asiatico un Sony Xperia Z, dopo aver settato le impostazioni per la connessione 4G, il telefono non riesce a collegarsi con questa rete.
    Navigando in rete ho scoperto che il problema potrebbe essere la diversa frequenza delle bande usate negli Stati extraeuropei.
    E' possibile risolvere il problema?
    Grazie

  2. #2
    Android Master
    Registrato dal
    May 2015
    Residenza
    Taranto
    Dispositivo
    OnePlus X
    Operatore
    Altro (Italia)
    Messaggi
    3,302
    Grazie!
    67
    Ringraziato 286 volte in 261 post
    Solitamente no, perchè è una questione hardware.

  3. #3
    Baby Android
    Registrato dal
    Mar 2016
    Residenza
    Roma
    Dispositivo
    Sony Xperia Z
    Operatore
    TIM
    Messaggi
    4
    Grazie!
    0
    Ringraziato 0 volte in 0 post
    Ok Grazie, speravo il contrario

  4. #4
    Android Guru
    Registrato dal
    Sep 2011
    Residenza
    Bassano del Grappa
    Dispositivo
    Xperia Z5
    Operatore
    Vodafone
    Messaggi
    8,315
    Grazie!
    322
    Ringraziato 1,231 volte in 1,059 post
    Potresti provare a controllare le frequenze dal menu segreto service



    Digita il codice nel dialer come se fosse un normale numero di telefono, poi
    SERVICE INFO, CONFIGURATION, WORKING BANDS.

    Dovresti confrontare le frequenze con quelle di questo link
    http://www.ainu.it/telefonia/frequen...fone-wind-e-3/

    Il codice è testato su Z3 ma dovrebbe andare bene anche su Z series




    Inviato dal mio D5803 utilizzando Tapatalk

  5. #5
    Baby Android
    Registrato dal
    Mar 2016
    Residenza
    Roma
    Dispositivo
    Sony Xperia Z
    Operatore
    TIM
    Messaggi
    4
    Grazie!
    0
    Ringraziato 0 volte in 0 post
    Grazie Vrino, ho fatto quanto mi hai detto, ti riporto le mie working bands:
    GSM_850, GSM_900, GSM_1800 , GSM_1900
    UMTS_BC1, UMTS_BC2, UMTS_BC4, UMTS_BC5
    UMTS_BC8, LTE_BC4

    questi i dati della TIM:

    2G GSM 900/1800 (GPRS, EDGE)
    3G 900/2100 MHz UMTS, HSDPA, HSUPA, HSPA+, DC-HSPA+
    4G 800/1800/2600 MHz LTE, LTE-A

    il confronto non sono riuscito a farlo...mi puoi essere di aiuto?
    Grazie
    Ultima modifica di fabbel; 02-03-2016 a 00: 03

  6. #6
    Android
    Registrato dal
    Oct 2014
    Residenza
    Polonia
    Dispositivo
    LG G3
    Operatore
    Altro (Estero)
    Messaggi
    35
    Grazie!
    0
    Ringraziato 0 volte in 0 post
    Da quello che so io credo che le bande che gestisce il tuo device siano adatte alle reti negli Stati Uniti ... Non sono sicurissimo ma credo sia cosi :\

  7. #7
    Baby Android
    Registrato dal
    Mar 2016
    Residenza
    Roma
    Dispositivo
    Sony Xperia Z
    Operatore
    TIM
    Messaggi
    4
    Grazie!
    0
    Ringraziato 0 volte in 0 post
    Quote Originariamente inviato da ufoludek2001 Visualizza il messaggio
    Da quello che so io credo che le bande che gestisce il tuo device siano adatte alle reti negli Stati Uniti ... Non sono sicurissimo ma credo sia cosi :\
    Sicuramente è come dici tu, ma il problema è se queste bande mi permettono di navigare in 4G in Italia...

Discussioni simili

  1. 31-07-2013
    1Risposte
  2. App funzionante per smartphone ma non funzionante per tablet
    Da davidinookkiblu nel forum App Inventor
    02-10-2012
    2Risposte
  3. rete dati spesso non funzionante
    Da bengio nel forum Sony Xperia S
    20-08-2012
    8Risposte
  4. Rete dati non funzionante
    Da lubramb82 nel forum Samsung Galaxy Next (S5570)
    31-03-2012
    2Risposte
  5. 19-12-2011
    6Risposte

Segnalibri

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire repliche
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  

Search Engine Friendly URLs by vBSEO 3.6.1