Problemi assurdi | Forum Android | AndroidWorld

ATTENZIONE:
L’Utente assume la totale responsabilità anche giuridica per ogni attività da lui svolta e per ogni contenuto pubblicato e/o scambiato. (leggi le condizioni d’uso).

Si invitano gli Utenti a non pubblicare o scambiare alcuna informazione che permetta di risalire, anche indirettamente, alla propria identità o all’identità di terzi (nome, cognome, residenza, email…) e divulgare alcun tipo di dato sensibile proprio o di terzi.

X

Discussione Problemi assurdi

  1. #1
    Baby Android
    Registrato dal
    Apr 2013
    Residenza
    Milano
    Dispositivo
    Sony Xperia V
    Operatore
    Wind
    Messaggi
    5
    Grazie!
    0
    Ringraziato 0 volte in 0 post

    Problemi assurdi

    Ciao, sono un parzialmente soddisfatto possessore di un Xperia V (4.1.2 stock). Il telefono è stupendo, ma riscontro questi due gravi problemi:

    - Non c'è verso di far vedere il telefono al computer (USB ma limitatamente a PC Companion nemmeno bluetooth o wifi), i driver non sembrano funzionare nè Windows 7 64 sembra riuscire a vederli. Ho reinstallato PC Companion, cercato i driver stessi su internet… niente!

    - Problema ancora più misterioso e incapacitante, il dizionario automatico non mi prende alcune lettere o combinazioni, tipo "i" minuscola, "d" maiuscola, "in" in entrambe le varianti, e nemmeno le impara dopo ripetute immissioni. Questo, indipendentemente dalla lingua utilizzata.

    Considerato che questo è già il secondo terminale inviatomi (il primo era affetto da un bad pixel), che mi si consiglia di fare? Grazie.

  2. #2
    L'avatar di maxxy Android
    Registrato dal
    Dec 2012
    Residenza
    Latina
    Dispositivo
    samsung galaxy s advance
    Operatore
    TIM
    Messaggi
    30
    Grazie!
    9
    Ringraziato 0 volte in 0 post
    Ciao, per la tastiera non saprei perché la installo una dal market appena compro i telefoni...per collegarlo al pc prova ad andare in impostazioni/xperia/connettività usb e metti archivio di massa. Se non va prova a mettere debug usb in impostazioni/ opzioni sviluppatore. Se in entrambi i casi non va prova un altro pc o a ripristinare il telefono. A appena lo collego e vado su risorse del computer mi ritrovo il telefono collegato. Ciao

    Ps: prova anche con altri pc per essere sicuro che sia il telefono e se sia il caso di farlo cambiare.

  3. #3
    Baby Android
    Registrato dal
    Apr 2013
    Residenza
    Milano
    Dispositivo
    Sony Xperia V
    Operatore
    Wind
    Messaggi
    5
    Grazie!
    0
    Ringraziato 0 volte in 0 post
    Grazie per la risposta.
    Purtroppo ho già provato tutte le soluzioni da te proposte, senza risultato. Devo aggiungere che quando connetto il telefono, mi viene chiesto di cercare i driver per "Lt25i" prima su Windows Update e poi nelle cartelle locali, senza risultato...

  4. #4
    L'avatar di maxxy Android
    Registrato dal
    Dec 2012
    Residenza
    Latina
    Dispositivo
    samsung galaxy s advance
    Operatore
    TIM
    Messaggi
    30
    Grazie!
    9
    Ringraziato 0 volte in 0 post
    Allora non so proprio cosa possa essere!! A me mi si collega quasi subito appena lo attacco al pc.
    Ma te hai la versione firmware europea? Senó dovresti provare con pc Companion a fare un ripristino firmware!! Peró non so come si fa esattamente!!

  5. #5
    Baby Android
    Registrato dal
    Apr 2013
    Residenza
    Milano
    Dispositivo
    Sony Xperia V
    Operatore
    Wind
    Messaggi
    5
    Grazie!
    0
    Ringraziato 0 volte in 0 post
    Potessi colelgarlo a PC Companion! :-D

  6. #6
    L'avatar di maxxy Android
    Registrato dal
    Dec 2012
    Residenza
    Latina
    Dispositivo
    samsung galaxy s advance
    Operatore
    TIM
    Messaggi
    30
    Grazie!
    9
    Ringraziato 0 volte in 0 post
    Ah questo non l'avevo capito...allora ti conviene fartelo cambiare se sei ancora in tempo o portarlo in assistenza!!

Discussioni simili

  1. 2 problemi 1 post! problemi con la Cyanogen 10
    Da Lukebuster nel forum Samsung Galaxy Next (S5570)
    31-12-2012
    6Risposte
  2. 31-08-2011
    9Risposte
  3. Problemi, non so quali, ma problemi....
    Da moroboshi nel forum Samsung Galaxy S (i9000/i9001/i9003)
    28-03-2011
    4Risposte
  4. [HELP] Problemi su problemi, come mi comporto?!
    Da LIFO92 nel forum Samsung Galaxy (i7500)
    07-09-2010
    9Risposte

Segnalibri

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire repliche
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  

Search Engine Friendly URLs by vBSEO 3.6.1