Salve a tutti,
Come da titolo, il mio Xperia U presenta da qualche giorno questo problema, che lo rende inutilizzabile. Praticamente, dopo l'accensione, compare la schermata SONY e in seguito quella XPERIA, ma rimane bloccato su questa e non prosegue l'avvio. Cosa potrebbe essere e come potrei risolvere?
Premetto che non sono un esperto di modding, ma ho tentato di fare un flash della memoria con flashtool, seguendo le istruzioni presenti in questo sito.
Ho seguito tutto passo passo, ma nel momento in cui dovrebbe flashare, il programma dà errore.
Vi posto il log:

10/029/2014 19:29:22 - INFO - Flashtool Version 0.9.16.1 built on 06-16-2014 23:00:00
10/029/2014 19:29:22 - INFO - Executing search strategies to find proxy selector
10/029/2014 19:29:22 - INFO - No proxy found for IE. Trying next one
10/029/2014 19:29:22 - ERROR - Error parsing settingsprefs.js (Impossibile trovare il file specificato)
10/029/2014 19:29:22 - INFO - Strategy firefox failed trying next one : java.io.FileNotFoundException: prefs.js (Impossibile trovare il file specificato)
10/029/2014 19:29:22 - INFO - No proxy found for java. Trying next one
10/029/2014 19:29:22 - INFO - Syncing devices from github
10/029/2014 19:29:23 - INFO - Pulling changes
10/029/2014 19:29:23 - INFO - Checking if changes have been made to devices folder.
10/029/2014 19:29:27 - ERROR - Cannot sync devices : https://github.com/Androxyde/devices.git: cannot open git-upload-pack
10/029/2014 19:29:32 - INFO - Device disconnected
10/029/2014 19:29:38 - INFO - Selected Bundle for ST25i. FW release : 6.1.1.B.1.54 GENERIC - user. Customization : Sony
10/029/2014 19:29:38 - INFO - Preparing files for flashing
10/029/2014 19:29:43 - INFO - Please connect your device into flashmode.
10/029/2014 19:29:51 - INFO - Device connected in flash mode
10/029/2014 19:29:51 - INFO - Opening device for R/W
10/029/2014 19:29:51 - INFO - Start Flashing
10/029/2014 19:29:51 - INFO - Processing loader.sin
10/029/2014 19:29:51 - INFO - Checking header
10/029/2014 19:29:51 - ERROR - Processing of loader.sin finished with errors.
10/029/2014 19:29:51 - INFO - Ending flash session
10/029/2014 19:29:51 - ERROR -
10/029/2014 19:29:51 - ERROR - Error flashing. Aborted
10/029/2014 19:29:51 - INFO - Device connected in flash mode
10/029/2014 19:29:59 - INFO - Device disconnected


Avete qualche consiglio da darmi?
Grazie