Problema Xperia U: nessun pc me lo riconosce. | Forum Android | AndroidWorld

ATTENZIONE:
L’Utente assume la totale responsabilità anche giuridica per ogni attività da lui svolta e per ogni contenuto pubblicato e/o scambiato. (leggi le condizioni d’uso).

Si invitano gli Utenti a non pubblicare o scambiare alcuna informazione che permetta di risalire, anche indirettamente, alla propria identità o all’identità di terzi (nome, cognome, residenza, email…) e divulgare alcun tipo di dato sensibile proprio o di terzi.

Gentile Utente,
desideriamo informarti che tutti i servizi sono erogati, agli stessi termini e condizioni, da Arnoldo Mondadori Editore S.p.A. quale società incorporante di Banzai Media S.r.l.

X
  1. #1
    L'avatar di Andrehkiin Android
    Registrato dal
    Oct 2012
    Residenza
    Terracina
    Dispositivo
    LG Nexus 4 stock 4.4.2, Asus Nexus 7 (2012) stock 4.4.2
    Operatore
    Vodafone
    Messaggi
    31
    Grazie!
    2
    Ringraziato 0 volte in 0 post

    Problema Xperia U: nessun pc me lo riconosce.

    Salve a tutti gente!!! Come da titolo scrivo per risolvere questo problema...da un poco di tempo a questa parte quando collego il mio xperia u al pc, che sia quello con win7, quello con win8 o quello con xp, mi da il suono di inserimento della periferica ma poi compare il messaggio di errore che mi dice dispositivo sconosciuto, anche se il cell si ricarica. Vi dico, ho cercato nel forum ma le soluzioni da me trovate non funzionano quindi, siccome dovrei venderlo e voglio venderlo perfettamente funzionante, vi chiedo umilmente di consigliarmi sul da farsi premetto che ho la rom freexperiaproject con la cyanogenmod 9.

    grazie mille in anticipo!!!
    Ehi ragazzi! Venite a farvi un giro sul mio blog e scoprite come avere a soli 12€ un qualsiasi prodotto Apple !! http://andrehkiin-games.blogspot.it/

  2. #2
    L'avatar di lost Android Pro
    Registrato dal
    Jun 2012
    Residenza
    Roma
    Dispositivo
    samsung galaxy s2
    Operatore
    H3G
    Messaggi
    996
    Grazie!
    6
    Ringraziato 141 volte in 129 post
    Prova a cambiare porta USB o addirittura PC e vedi se risolvi. Altrimenti fai un hard reset (che comunque dovrai fare assieme ad un wipe completo anche e soprattutto della SD) o, meglio ancora per venderlo, ripristina la ROM originale aggiornata all'ultima versione.

  3. #3
    L'avatar di Andrehkiin Android
    Registrato dal
    Oct 2012
    Residenza
    Terracina
    Dispositivo
    LG Nexus 4 stock 4.4.2, Asus Nexus 7 (2012) stock 4.4.2
    Operatore
    Vodafone
    Messaggi
    31
    Grazie!
    2
    Ringraziato 0 volte in 0 post
    Quote Originariamente inviato da lost Visualizza il messaggio
    Prova a cambiare porta USB o addirittura PC e vedi se risolvi. Altrimenti fai un hard reset (che comunque dovrai fare assieme ad un wipe completo anche e soprattutto della SD) o, meglio ancora per venderlo, ripristina la ROM originale aggiornata all'ultima versione.
    si ma come faccio se non me lo legge nessun pc? ho provato con 3 pc diversi ma niente avevo pensato anche io di fare i dovuti wipe e ripristinare la rom originale ma i pc non lo leggono proprio...
    Ehi ragazzi! Venite a farvi un giro sul mio blog e scoprite come avere a soli 12€ un qualsiasi prodotto Apple !! http://andrehkiin-games.blogspot.it/

  4. #4
    L'avatar di Andrehkiin Android
    Registrato dal
    Oct 2012
    Residenza
    Terracina
    Dispositivo
    LG Nexus 4 stock 4.4.2, Asus Nexus 7 (2012) stock 4.4.2
    Operatore
    Vodafone
    Messaggi
    31
    Grazie!
    2
    Ringraziato 0 volte in 0 post
    piccolo up...ragazzi ma possibile che non sapete aiutarmi?
    Ehi ragazzi! Venite a farvi un giro sul mio blog e scoprite come avere a soli 12€ un qualsiasi prodotto Apple !! http://andrehkiin-games.blogspot.it/

  5. #5
    L'avatar di dragusdrake Android Master
    Registrato dal
    Aug 2011
    Residenza
    Colleferro
    Dispositivo
    N5 / G2
    Operatore
    Vodafone
    Messaggi
    4,485
    Grazie!
    401
    Ringraziato 1,165 volte in 792 post
    o è un peroblema di rom, o di driver che non istalli nei pc dove colleghi il telefono









  6. #6
    L'avatar di charlie878 Android Senior
    Registrato dal
    Aug 2012
    Residenza
    milano
    Dispositivo
    xperia u va a da via l cù... galaxy s4 i9505
    Operatore
    Vodafone
    Messaggi
    150
    Grazie!
    5
    Ringraziato 6 volte in 5 post
    Quote Originariamente inviato da Andrehkiin Visualizza il messaggio
    piccolo up...ragazzi ma possibile che non sapete aiutarmi?
    Scusa ma non è un problema di debug? Quando attacchi l usb con la cm9 nella barra delle notifiche (del tuo xperia) dovrebbe comparire una doppia opzione se non ricordo male.


    Inviato dal mio GT-I9505 con Tapatalk 4

  7. #7
    L'avatar di Andrehkiin Android
    Registrato dal
    Oct 2012
    Residenza
    Terracina
    Dispositivo
    LG Nexus 4 stock 4.4.2, Asus Nexus 7 (2012) stock 4.4.2
    Operatore
    Vodafone
    Messaggi
    31
    Grazie!
    2
    Ringraziato 0 volte in 0 post
    È invece a me non compare nulla purtroppo... Prima mi appariva il simbolo di debug usb ora proprio Nadal :-/

    Inviato tramite AndroidWorld App.
    Ehi ragazzi! Venite a farvi un giro sul mio blog e scoprite come avere a soli 12€ un qualsiasi prodotto Apple !! http://andrehkiin-games.blogspot.it/

  8. #8
    L'avatar di charlie878 Android Senior
    Registrato dal
    Aug 2012
    Residenza
    milano
    Dispositivo
    xperia u va a da via l cù... galaxy s4 i9505
    Operatore
    Vodafone
    Messaggi
    150
    Grazie!
    5
    Ringraziato 6 volte in 5 post
    Quote Originariamente inviato da Andrehkiin Visualizza il messaggio
    È invece a me non compare nulla purtroppo... Prima mi appariva il simbolo di debug usb ora proprio Nadal :-/

    Inviato tramite AndroidWorld App.
    Flashtool lo riconosce? Hai usato fastboot prima di flashare la cm9 in cwm? In opzioni sviluppatore il debug è abilitato o no?

    Inviato dal mio GT-I9505 con Tapatalk 4

Discussioni simili

  1. Sony Xperia Sole Cm9 non riconosce usb
    Da alexhdkn nel forum Modding e Firmware (Sony Xperia Sole)
    05-07-2013
    1Risposte
  2. Xperia Arc H3G nessun aggiornamento.
    Da Magog nel forum Sony Ericsson Xperia Arc
    21-09-2012
    36Risposte
  3. PCC no riconosce il mio Xperia U!!
    Da NoNsOcHeScRiVeRe nel forum Sony Xperia U
    05-09-2012
    1Risposte
  4. Xperia Arc - nessun servizio - rete gsm non disponibile
    Da ang54 nel forum Sony Ericsson Xperia Arc
    17-06-2012
    10Risposte
  5. Il mio Mac non riconosce l'Xperia!
    Da pentatonico nel forum Sony Ericsson Xperia Neo / Neo V
    12-03-2012
    6Risposte

Tag per questa discussione

Segnalibri

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire repliche
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  

Search Engine Friendly URLs by vBSEO 3.6.1