Problema nella riproduzione video | Forum Android | AndroidWorld

ATTENZIONE:
L’Utente assume la totale responsabilità anche giuridica per ogni attività da lui svolta e per ogni contenuto pubblicato e/o scambiato. (leggi le condizioni d’uso).

Si invitano gli Utenti a non pubblicare o scambiare alcuna informazione che permetta di risalire, anche indirettamente, alla propria identità o all’identità di terzi (nome, cognome, residenza, email…) e divulgare alcun tipo di dato sensibile proprio o di terzi.

Gentile Utente,
desideriamo informarti che tutti i servizi sono erogati, agli stessi termini e condizioni, da Arnoldo Mondadori Editore S.p.A. quale società incorporante di Banzai Media S.r.l.

X
  1. #1
    L'avatar di superxero Baby Android
    Registrato dal
    Nov 2012
    Residenza
    Paola
    Dispositivo
    Sony Xperia U
    Operatore
    Vodafone
    Messaggi
    11
    Grazie!
    2
    Ringraziato 2 volte in 1 post

    Problema nella riproduzione video

    Salve a tutti, ho questo strano problema:
    Aprendo l'applicazione Album e provando a riprodurre un qualsiasi tipo di video supportato (in questo caso .3gp) questo non viene aperto (non compare nessun messaggio di errore). Se invece provo ad aprirlo tramite ES Gestore File, in questo caso si vede...Come è possibile?!

  2. #2
    Android VIP
    Registrato dal
    May 2012
    Residenza
    Napoli
    Dispositivo
    -
    Operatore
    TIM
    Messaggi
    5,025
    Grazie!
    169
    Ringraziato 586 volte in 489 post
    Probabilmente il formato che hai usato non viene letto dal lettore stock.
    I miei Devices:


    Google Nexus 5
    Bootloader Sbloccato
    Multi ROM
    CyanogenMod 12



    Ho avuto:
    LG G3
    LG G2
    LG Optimus L9
    Sony Xperia U
    Huawei Ascend Y300


  3. #3
    L'avatar di superxero Baby Android
    Registrato dal
    Nov 2012
    Residenza
    Paola
    Dispositivo
    Sony Xperia U
    Operatore
    Vodafone
    Messaggi
    11
    Grazie!
    2
    Ringraziato 2 volte in 1 post
    Con GB gli stessi video li aprivo tranquillamente, possibile che il lettore di ICS non supporti i .3gp??

  4. #4
    L'avatar di laudiosysteml Android Senior
    Registrato dal
    Dec 2011
    Residenza
    Bari
    Dispositivo
    Sony Z3 Copper
    Operatore
    Vodafone
    Messaggi
    340
    Grazie!
    25
    Ringraziato 10 volte in 8 post
    teoricamente si dovrebbe aprire l'applicazione film per i video... cosa più semplice? Fai un video dal tel e poi prova ad aprirlo normalmente! se si apre è il 3gp che non legge se non si apre manco quello prova a fare reset di fabbrica

  5. #5
    L'avatar di superxero Baby Android
    Registrato dal
    Nov 2012
    Residenza
    Paola
    Dispositivo
    Sony Xperia U
    Operatore
    Vodafone
    Messaggi
    11
    Grazie!
    2
    Ringraziato 2 volte in 1 post

    R: Problema nella riproduzione video

    Ho capito qual'era il problema, avevo congelato l'applicazione film ritenendola superflua, ma evidentemente è indispensabile per visualizzare i video nella galleria...
    Ad ogni modo problema risolto, grazie lo stesso

    Inviato dal mio ST25i con Tapatalk 2


Discussioni simili

  1. Problema riproduzione video con youtube
    Da pambo86 nel forum Applicazioni
    08-11-2012
    11Risposte
  2. problema riproduzione video
    Da antonydjdj nel forum LG Optimus Net (P690)
    20-07-2012
    9Risposte
  3. Problemi di buffer nella riproduzione dei video di youtube
    Da cheope nel forum Packard Bell Liberty Tab
    27-01-2012
    1Risposte
  4. Sense 3.0 e problema riproduzione video
    Da Espo1984 nel forum Modding e Firmware (HTC Desire HD)
    20-01-2012
    10Risposte
  5. Problema MoboPlayer e riproduzione video
    Da juma93 nel forum Applicazioni
    06-06-2011
    0Risposte

Segnalibri

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire repliche
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  

Search Engine Friendly URLs by vBSEO 3.6.1