Non funziona più l'altoparlante per le chiamate | Forum Android | AndroidWorld

ATTENZIONE:
L’Utente assume la totale responsabilità anche giuridica per ogni attività da lui svolta e per ogni contenuto pubblicato e/o scambiato. (leggi le condizioni d’uso).

Si invitano gli Utenti a non pubblicare o scambiare alcuna informazione che permetta di risalire, anche indirettamente, alla propria identità o all’identità di terzi (nome, cognome, residenza, email…) e divulgare alcun tipo di dato sensibile proprio o di terzi.

X
  1. #1
    Android Senior
    Registrato dal
    Aug 2011
    Residenza
    Ferrara
    Dispositivo
    Sony xperia U
    Operatore
    Vodafone
    Messaggi
    354
    Grazie!
    11
    Ringraziato 41 volte in 38 post

    Non funziona più l'altoparlante per le chiamate

    Ciao a tutti, oggi mi sono accorto che non va più l'altoparlante della chiamata, quella frontale per intenderci, il cellulare è in garanzia ma ho i permessi di root, pensate che all'assistenza sony possano accorgersi della modifica?

    E nel caso volessi togliere il root cosa dovrei fare? aprre flashtool e montarci il firmware(ci metterò su l'ultimo aggiornamento) e dovrebbe ritornare come prima?

  2. #2
    L'avatar di CuoreRossonero Android Pro
    Registrato dal
    Nov 2011
    Residenza
    Roma
    Dispositivo
    Sony Xperia U
    Operatore
    PosteMobile
    Messaggi
    725
    Grazie!
    122
    Ringraziato 107 volte in 87 post
    Sì, basta riflashare il firmware del brand

  3. #3
    Android Senior
    Registrato dal
    Oct 2011
    Residenza
    Monza
    Dispositivo
    Sony Xperia U
    Operatore
    H3G
    Messaggi
    192
    Grazie!
    3
    Ringraziato 29 volte in 25 post
    Hai controllato in SERVICE TEST che sia effettivamente rotto?
    Per entrare in service test devi andare sul telefono e digitare questo numero *#*#7378423#*#*
    Si apre la pagina dei servizi, vai su SERVICE TEST, vai su EARPHONE e provi a sentire.

  4. #4
    Android Senior
    Registrato dal
    Aug 2011
    Residenza
    Ferrara
    Dispositivo
    Sony xperia U
    Operatore
    Vodafone
    Messaggi
    354
    Grazie!
    11
    Ringraziato 41 volte in 38 post
    grazie mille per l'info...ho provato ma non sento niente....

  5. #5
    Android Senior
    Registrato dal
    Aug 2011
    Residenza
    Ferrara
    Dispositivo
    Sony xperia U
    Operatore
    Vodafone
    Messaggi
    354
    Grazie!
    11
    Ringraziato 41 volte in 38 post
    Qualcuno potrebbe gentilmente postare il tutorial per mettere il firmware originale con flashtool che non riesco a trovarlo nel forum...grazie mille!

    edit! trovata!

  6. #6
    Android Senior
    Registrato dal
    Aug 2011
    Residenza
    Ferrara
    Dispositivo
    Sony xperia U
    Operatore
    Vodafone
    Messaggi
    354
    Grazie!
    11
    Ringraziato 41 volte in 38 post

    R: Non funziona più l'altoparlante per le chiamate

    Cellulare portato in assistenza oggi....vediamo in quanto tempo riusciranno a mettermelo a posto oppure me ne daranno uno nuovo???

    Inviato dal mio Liquid MT con Tapatalk 2

  7. #7
    Android VIP
    Registrato dal
    May 2012
    Residenza
    Napoli
    Dispositivo
    -
    Operatore
    TIM
    Messaggi
    5,025
    Grazie!
    169
    Ringraziato 586 volte in 489 post
    Dovevi aspettare gennaio, tanto durante le feste non ti si fileranno minimamente...

  8. #8
    Android Senior
    Registrato dal
    Aug 2011
    Residenza
    Ferrara
    Dispositivo
    Sony xperia U
    Operatore
    Vodafone
    Messaggi
    354
    Grazie!
    11
    Ringraziato 41 volte in 38 post
    Quote Originariamente inviato da NateRiver Visualizza il messaggio
    Dovevi aspettare gennaio, tanto durante le feste non ti si fileranno minimamente...
    Sono speranzoso spero di sapere qualcosa per venerdì prossimo...

  9. #9
    Baby Android
    Registrato dal
    Jun 2013
    Residenza
    Cimadolmo
    Dispositivo
    Sony Xperia U
    Operatore
    Wind
    Messaggi
    1
    Grazie!
    0
    Ringraziato 0 volte in 0 post
    anche io ho un sony xperia U ho un problema con earphone non funziona se mi chiamano, facendo l' eartest funziona. quando devo riprodurre musica la cassa non funziona, va in play la canzone ma non parte niente, quando mi chiamano parte la suoneria e funziona anche da vivavoce. non capisco che problema hanno se tutte e due funzionano ma non fanno il loro dovere. le sarei grato se potesse aiutarmi

Discussioni simili

  1. aiuto non funziona più l'altoparlante
    Da DeST nel forum Sony Ericsson Xperia Mini
    28-11-2012
    5Risposte
  2. ICS e deviazione chiamate a segreteria spesso non funziona
    Da ayrtonforever nel forum Nexus S (i9020/i9023)
    08-04-2012
    0Risposte
  3. L'audio delle chiamate non funziona più bene
    Da tematobrasca nel forum LG Optimus One (P500)
    09-06-2011
    3Risposte
  4. Audio altoparlante chiamate abbastanza cupo.
    Da morrissey70 nel forum Samsung Corby Smartphone (i5500)
    22-05-2011
    41Risposte
  5. 04-01-2011
    1Risposte

Segnalibri

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire repliche
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  

Search Engine Friendly URLs by vBSEO 3.6.1