Problema alone blu display sony xperia p | Forum Android | AndroidWorld

ATTENZIONE:
L’Utente assume la totale responsabilità anche giuridica per ogni attività da lui svolta e per ogni contenuto pubblicato e/o scambiato. (leggi le condizioni d’uso).

Si invitano gli Utenti a non pubblicare o scambiare alcuna informazione che permetta di risalire, anche indirettamente, alla propria identità o all’identità di terzi (nome, cognome, residenza, email…) e divulgare alcun tipo di dato sensibile proprio o di terzi.

X
  1. #1
    Baby Android
    Registrato dal
    Apr 2013
    Residenza
    Sant'Antioco
    Dispositivo
    Sony xperia p
    Operatore
    Vodafone
    Messaggi
    14
    Grazie!
    0
    Ringraziato 1 volta in 1 post

    Problema alone blu display sony xperia p

    Buongiorno ragazzi....da un giorno sullo schermo del mio sony xperia p noto in basso un alone blu.....che tuttavia si nota solamente se c'è lo sfondo nero...ma scompare totalmente su un'immagine di un'altro colore...! Per cui,secondo voi è un problema dello schermo (Pixel rotti,una botta strana...) oppure è sporca la pellicola protettiva? Oppure ancora un altro tipo di problema?
    Grazie mille a tutti in anticipo, speri mi possiate aiutare...

  2. #2
    L'avatar di AlessandroL9 Super Moderator
    Registrato dal
    Jan 2013
    Residenza
    Bollate (MI)
    Dispositivo
    LG G2, LG Nexus 5, LG Optimus L9, Asus Nexus 7
    Operatore
    TIM
    Messaggi
    11,641
    Grazie!
    389
    Ringraziato 1,336 volte in 1,252 post
    Quote Originariamente inviato da Captain07 Visualizza il messaggio
    Buongiorno ragazzi....da un giorno sullo schermo del mio sony xperia p noto in basso un alone blu.....che tuttavia si nota solamente se c'è lo sfondo nero...ma scompare totalmente su un'immagine di un'altro colore...! Per cui,secondo voi è un problema dello schermo (Pixel rotti,una botta strana...) oppure è sporca la pellicola protettiva? Oppure ancora un altro tipo di problema?
    Grazie mille a tutti in anticipo, speri mi possiate aiutare...
    Sembrerebbe un problema del display, dovuto magari ad una caduta o di fabbrica (ma credo si sarebbe visto subito), non saprei... se vuoi toglierti ogni dubbio ti consiglierei di andare in un centro assistenza...
    Questo alone blu lo noti a tutte le luminosità? È grande? Succede anche attivando o disattivando il whitemagic? Sembrerebbe l'effetto alone degli schermi lcd

    Inviato dal mio LG L9




    Prima di postare leggi il Regolamento del forum

  3. #3
    Baby Android
    Registrato dal
    Apr 2013
    Residenza
    Sant'Antioco
    Dispositivo
    Sony xperia p
    Operatore
    Vodafone
    Messaggi
    14
    Grazie!
    0
    Ringraziato 1 volta in 1 post
    Il fatto è che non ha ricevuto urti,tantomeno caduto...è solamente rimasto in tasca come tante sere..comunque col whitemagic si nota di meno...e solo sulle schermate nere,tuttavia è abbastanza grande,e più o meno ad ogni livello di luminosità rimane uguale la visibilità dell'alone blu....alla fine non c'è una grande differenza qualsiasi sia il livello di luminosità...al che mi rimanda alla teoria secondo cui sia la pellicola sporca e/o macchiata...presto carico un immagine, vorreri ricordare il fatto che non si noti assolutamente nulla se non c'è nero nello sfondo....
    Vi posto una foto per farvi un'idea della situazione...magari dopo ne farò altre per mostrarvi anche meglio...comunque un sincero grazie per l'aiuto
    img-20130402-wa0000.jpg

    Edit.ovviamente è una foto fatta mettendo il dito davanti alla fotocamera, appositamente per mostrare bene l'alone..chiedo perdono per la qualità...

  4. #4
    L'avatar di AlessandroL9 Super Moderator
    Registrato dal
    Jan 2013
    Residenza
    Bollate (MI)
    Dispositivo
    LG G2, LG Nexus 5, LG Optimus L9, Asus Nexus 7
    Operatore
    TIM
    Messaggi
    11,641
    Grazie!
    389
    Ringraziato 1,336 volte in 1,252 post
    Il segnetto azzurro blu sembra come qualcosa che è arrivato a contatto con lo scherml lcd e lo ha toccato in basso a destra nell'angolo oltre a quello non vedo nulla di male...

    Prova a vedere se con la pellicola cambia ma non credo.. potresti chiedere in centro assistenza
    Inviato dal mio LG L9




    Prima di postare leggi il Regolamento del forum

  5. #5
    Baby Android
    Registrato dal
    Apr 2013
    Residenza
    Sant'Antioco
    Dispositivo
    Sony xperia p
    Operatore
    Vodafone
    Messaggi
    14
    Grazie!
    0
    Ringraziato 1 volta in 1 post
    Ok ok , grazie mille per l'aiuto davvero! Comunque per prima cosa proverò a togliere la pellicola...non credo sarà facile...poi andrò in un centro assistenza, grazie ancora comunque, speriamo bene!

  6. #6
    L'avatar di AlessandroL9 Super Moderator
    Registrato dal
    Jan 2013
    Residenza
    Bollate (MI)
    Dispositivo
    LG G2, LG Nexus 5, LG Optimus L9, Asus Nexus 7
    Operatore
    TIM
    Messaggi
    11,641
    Grazie!
    389
    Ringraziato 1,336 volte in 1,252 post
    Quote Originariamente inviato da Captain07 Visualizza il messaggio
    Ok ok , grazie mille per l'aiuto davvero! Comunque per prima cosa proverò a togliere la pellicola...non credo sarà facile...poi andrò in un centro assistenza, grazie ancora comunque, speriamo bene!
    Facci sapere

    Inviato dal mio LG L9




    Prima di postare leggi il Regolamento del forum

  7. #7
    Android
    Registrato dal
    Dec 2011
    Residenza
    salerno
    Dispositivo
    p500
    Operatore
    Vodafone
    Messaggi
    64
    Grazie!
    27
    Ringraziato 7 volte in 6 post
    Quote Originariamente inviato da Captain07 Visualizza il messaggio
    Ok ok , grazie mille per l'aiuto davvero! Comunque per prima cosa proverò a togliere la pellicola...non credo sarà facile...poi andrò in un centro assistenza, grazie ancora comunque, speriamo bene!
    Ciao, volevo sapere se avevi risolto il problema dell'alone blu.
    Mi avevano proposto un xperia P ad un ottimo prezzo perchè a sfondo scuro si vedono due puntini blu.

    Ma quando c'è un colore chiaro, è molto fastidioso questo alone?

  8. #8
    Baby Android
    Registrato dal
    Apr 2013
    Residenza
    Sant'Antioco
    Dispositivo
    Sony xperia p
    Operatore
    Vodafone
    Messaggi
    14
    Grazie!
    0
    Ringraziato 1 volta in 1 post
    Ormai ci ho fatto l'abitudine...si vede quando c'è uno sfondo nero nel mio (tipo caricamento di facebook per farti un esempio) , ma nello sfondo molto scuro del mio telefono non si vede nemmeno...per cui penso che li noterai all'inizio sullo scuro, dopotutto negli altri colori non si nota assolutamente, figurati nei colori chiari

  9. I seguenti utenti hanno ringraziato Captain07 per aver trovato utile questo post:

    stratofranz (21-04-2013)

  10. #9
    Android
    Registrato dal
    Dec 2011
    Residenza
    salerno
    Dispositivo
    p500
    Operatore
    Vodafone
    Messaggi
    64
    Grazie!
    27
    Ringraziato 7 volte in 6 post
    Grazie mille per aver risposto! =)


Discussioni simili

  1. Problema Sony Xperia U ICS
    Da Andrew007 nel forum Sony Xperia U
    31-12-2012
    3Risposte
  2. Sony Xperia U (200€) Sony Xperia Sole (250 €), o altro sullo stesso prezzo ?
    Da mitho87 nel forum Quale smartphone / tablet Android comprare?
    01-11-2012
    20Risposte
  3. Problema con Sony Xperia S
    Da EleDan nel forum Sony Xperia S
    16-07-2012
    5Risposte
  4. Nuovo sony xperia u..... Oppure ..... Sony ericsson xperia ray? Aiutatemi
    Da marbre nel forum Quale smartphone / tablet Android comprare?
    24-05-2012
    2Risposte
  5. sony xperia x3 ipotesi sul display
    Da acronimo nel forum Sony Ericsson Xperia X10
    07-01-2011
    98Risposte

Segnalibri

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire repliche
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  

Search Engine Friendly URLs by vBSEO 3.6.1