Xperia E1 (D2005) brick | Forum Android | AndroidWorld

ATTENZIONE:
L’Utente assume la totale responsabilità anche giuridica per ogni attività da lui svolta e per ogni contenuto pubblicato e/o scambiato. (leggi le condizioni d’uso).

Si invitano gli Utenti a non pubblicare o scambiare alcuna informazione che permetta di risalire, anche indirettamente, alla propria identità o all’identità di terzi (nome, cognome, residenza, email…) e divulgare alcun tipo di dato sensibile proprio o di terzi.

Gentile Utente,
desideriamo informarti che tutti i servizi sono erogati, agli stessi termini e condizioni, da Arnoldo Mondadori Editore S.p.A. quale società incorporante di Banzai Media S.r.l.

X
  1. #1
    Baby Android
    Registrato dal
    Jul 2014
    Residenza
    velletri
    Dispositivo
    samsung s4 mini
    Operatore
    H3G
    Messaggi
    3
    Grazie!
    0
    Ringraziato 0 volte in 0 post

    Xperia E1 (D2005) brick

    Ciao a tutti, una mia amica ha avuto la geniale idea di togliere la batteria al suddetto telefono mentre era in corso l'aggiornamento di android perche a detta sua ci stava mettendo troppo tempo... comunque dopo cio ovviamente il cell non si avviava piu e rimaneva con la schermata dell'androide con il coperchio aperto, ho provato a ripristinarlo tramite flashtool con la rom 4.4 stock, l'operazione sembrava essere andata a buon fine tanto che il programma mi diceva aggiornamento riuscito scollegare il telefono ed accenderlo ma premendo il tasto di accensione non succede nulla! completamente morto, non va neanche piu un flash mode premendo il tastino vol- e attaccando il cavetto usb, l'unico segno di vita che da è l'accensione per un secondo del led rosso collegandolo usb e dal pannello di controllo di windows viene riconosciuto come SOMC flash device, c'e qualche possibilità di riflasharlo secondo voi o l'unica possibilità è mandarlo in sony? grazie anticipatamente

  2. #2
    L'avatar di ledywhite Moderatore
    Registrato dal
    Mar 2012
    Residenza
    Bologna
    Dispositivo
    OPX - LG G2 - LG D605 - Sony MT27i
    Operatore
    Wind
    Messaggi
    1,331
    Grazie!
    11
    Ringraziato 548 volte in 308 post
    forse hai installato con flashtool un firmware non per il dispositivo..

    riprova ed installa il firmware con cui il telefono è stato rilasciato
    Sono stato d'aiuto? ringrazia con il tasto

    Regolamento del forum






  3. #3
    Baby Android
    Registrato dal
    Jul 2014
    Residenza
    velletri
    Dispositivo
    samsung s4 mini
    Operatore
    H3G
    Messaggi
    3
    Grazie!
    0
    Ringraziato 0 volte in 0 post
    lo farei molto volentieri se riuscissi a metterlo in flash mode! ho provato tenendo premuto il tastino volume - mentre collego il cavetto usb ma flashtool mi da questo messaggio:
    22/049/2015 10:49:47 - INFO - Device connected with USB debugging off22/049/2015 10:49:47 - INFO - For 2011 devices line, be sure you are not in MTP mode. c'e qualche altra prova che potrei fare?

  4. #4
    L'avatar di ledywhite Moderatore
    Registrato dal
    Mar 2012
    Residenza
    Bologna
    Dispositivo
    OPX - LG G2 - LG D605 - Sony MT27i
    Operatore
    Wind
    Messaggi
    1,331
    Grazie!
    11
    Ringraziato 548 volte in 308 post
    Quote Originariamente inviato da damyhell Visualizza il messaggio
    lo farei molto volentieri se riuscissi a metterlo in flash mode! ho provato tenendo premuto il tastino volume - mentre collego il cavetto usb ma flashtool mi da questo messaggio:
    22/049/2015 10:49:47 - INFO - Device connected with USB debugging off22/049/2015 10:49:47 - INFO - For 2011 devices line, be sure you are not in MTP mode. c'e qualche altra prova che potrei fare?

    hai installato i driver par la modalita fastboot e flashmode??
    Sono stato d'aiuto? ringrazia con il tasto

    Regolamento del forum






  5. #5
    Baby Android
    Registrato dal
    Jul 2014
    Residenza
    velletri
    Dispositivo
    samsung s4 mini
    Operatore
    H3G
    Messaggi
    3
    Grazie!
    0
    Ringraziato 0 volte in 0 post
    si li avevo installati prima di flashare la prima volta! adesso qualsiesi cosa faccio collegandolo al pc me lo riconosce come SOMC flash device e non in flash mode! non so proprio come procedere

Discussioni simili

  1. Brick O non Brick?
    Da IvanSasi nel forum Samsung Galaxy S II / 2 (i9100)
    22-10-2013
    0Risposte
  2. Nuovo Smartphone: xperia t, xperia v, xperia ion,xperia s o altro?
    Da ottantotto nel forum Quale smartphone / tablet Android comprare?
    09-03-2013
    5Risposte
  3. Brick / Semi-Brick
    Da dOk nel forum HTC Sensation / Sensation XE
    22-12-2012
    4Risposte
  4. Xperia X10 Mini bloccato sulla scritta Sony Ericsson: brick
    Da luigis nel forum Sony Ericsson Xperia X10 Mini / Mini Pro
    07-06-2012
    25Risposte

Segnalibri

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire repliche
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  

Search Engine Friendly URLs by vBSEO 3.6.1