sembra un brick ma non lo è | Forum Android | AndroidWorld

ATTENZIONE:
L’Utente assume la totale responsabilità anche giuridica per ogni attività da lui svolta e per ogni contenuto pubblicato e/o scambiato. (leggi le condizioni d’uso).

Si invitano gli Utenti a non pubblicare o scambiare alcuna informazione che permetta di risalire, anche indirettamente, alla propria identità o all’identità di terzi (nome, cognome, residenza, email…) e divulgare alcun tipo di dato sensibile proprio o di terzi.

X
  1. #1
    Baby Android
    Registrato dal
    May 2012
    Residenza
    Palermo
    Dispositivo
    sony ericsson xperia mini e10
    Operatore
    Wind
    Messaggi
    3
    Grazie!
    0
    Ringraziato 0 volte in 0 post

    sembra un brick ma non lo è

    ciao ragazzi

    scusate se non ho aperto il classico post con la presentazione, prometto che lo farò al più presto ma mi preme trovare una soluzione


    oggi mentre ero collegato ad internet col mio xperia e10 mi è arrivata la notifica del rilascio cyanogen 9.0

    l'ho scaricata ed ho lanciato l'update mediante il recovery mode (il file si chiama MiniCM9-3.0.2.zip)

    probabilmente è stata una svista, ma non ho pensato che andasse prima aggiornato nuovamente il kernel e mi sono trovato in questa situazione:



    il telefono non si avvia più, premendo il tasto di accensione il led rosso lampeggia 3 volte per poi spegnersi, stessa cosa accade collegando il caricabatterie


    dopo vari tentativi mi sono accorto che il cell riesce ad avviarsi nuovamente in recovery mode premendo il tasto back e collegandolo alla porta usb, ma solo se non vi è inserita la micro SD
    da qui riesco ad inserire la micro SD, tento di re-installare la mod, ma il problema non si risolve, tornano i led rossi

    ho provato anche a rimettere la mod precedente (MiniCM7-2.1.9-robyn) ma il risultato non cambia
    ogni volta che provo ad installare una mod prima faccio il wipe come previsto dalla guida


    cosa mi consigliate ? purtroppo non sono riuscito ad avviare il dispositivo in flashmode, il flashtool non riesce a riconoscerlo (volevo provare perso per perso a ripristinare kernel e rom originali ma non me lo permette)

    qualcuno c'è già passato od ha qualche idea da proporre? non me ne vengono in mente altre... grazie !

  2. #2
    Android Master
    Registrato dal
    Feb 2012
    Residenza
    Mantova
    Dispositivo
    OnePlus One
    Operatore
    TIM
    Messaggi
    4,417
    Grazie!
    178
    Ringraziato 905 volte in 741 post
    Puoi provare con riparazione software di PC Companion.

    P.S.: Benvenuto nel forum!

  3. #3
    MarcusOptimus
    Guest
    Devi smanettare con flashtool e riportarlo stock.O provare a rimetterlo come prima tramite recovery.
    Comunque sposto nella sezione corretta.

  4. #4
    Baby Android
    Registrato dal
    May 2012
    Residenza
    Palermo
    Dispositivo
    sony ericsson xperia mini e10
    Operatore
    Wind
    Messaggi
    3
    Grazie!
    0
    Ringraziato 0 volte in 0 post
    ora ci riprovo ma ieri non veniva riconosciuto né da Flashtool e tantomeno da PC Companion...

    o meglio pc companion lo riconosce ma mi dice di
    "trascinare verso il basso la barra di stato, selezionare usb collegata, selezionare collega"

    cosa che non posso fare perché la schermata è ferma al recovery boot con le varie opzioni di scelta

  5. #5
    Android Master
    Registrato dal
    Feb 2012
    Residenza
    Mantova
    Dispositivo
    OnePlus One
    Operatore
    TIM
    Messaggi
    4,417
    Grazie!
    178
    Ringraziato 905 volte in 741 post
    Con pc companion non collegarlo fino a che non ti chiede di farlo lui e collegalo da spento in flashmode come viene richiesto

    http://www.androidworld.it/forum/showthread.php?t=43989

    Il dubbio e che se hai sbloccato il boot non funzioni, prova tentar non nuoce...

    Inviato dal mio LT18i con Tapatalk 2
    Ultima modifica di franyo; 27-05-2012 a 15: 33

  6. #6
    Baby Android
    Registrato dal
    May 2012
    Residenza
    Palermo
    Dispositivo
    sony ericsson xperia mini e10
    Operatore
    Wind
    Messaggi
    3
    Grazie!
    0
    Ringraziato 0 volte in 0 post
    sono riuscito a ripristinare a cyanogen 7.2.0.9

    unico problema è che non ho più i miei dati, specie i numeri in rubrica... qualche consiglio per recuperarli dal backup senza rischiare che si ri-sovrascriva il sistema ?

    ho provato ad effettuare un restore dei soli data ma mi da MD5 mismatch...
    Ultima modifica di shaker; 27-05-2012 a 16: 05

Discussioni simili

  1. Brick / Semi-Brick
    Da dOk nel forum HTC Sensation / Sensation XE
    22-12-2012
    4Risposte
  2. Come vi sembra il Samsung GT-S5830 Galaxy Ace????
    Da Karmen nel forum Quale smartphone / tablet Android comprare?
    07-05-2012
    14Risposte
  3. Come vi sembra il vostro Galaxy Nexus?
    Da alexgrock nel forum Samsung Galaxy Nexus
    26-12-2011
    2Risposte
  4. AIUTO il mio HTC Legend sembra defunto
    Da chasar nel forum HTC Legend
    09-06-2011
    0Risposte
  5. inviare messaggi con l'x8 sembra impossibile
    Da dante.87 nel forum Sony Ericsson Xperia X8
    16-01-2011
    8Risposte

Segnalibri

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire repliche
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  

Search Engine Friendly URLs by vBSEO 3.6.1