Problema Invio sms - Xperia x10 Mini Pro | Forum Android | AndroidWorld

ATTENZIONE:
L’Utente assume la totale responsabilità anche giuridica per ogni attività da lui svolta e per ogni contenuto pubblicato e/o scambiato. (leggi le condizioni d’uso).

Si invitano gli Utenti a non pubblicare o scambiare alcuna informazione che permetta di risalire, anche indirettamente, alla propria identità o all’identità di terzi (nome, cognome, residenza, email…) e divulgare alcun tipo di dato sensibile proprio o di terzi.

X
  1. #1
    Baby Android
    Registrato dal
    Jan 2011
    Residenza
    Trento
    Dispositivo
    Xperia x10 Mini Pro
    Operatore
    Wind
    Messaggi
    6
    Grazie!
    0
    Ringraziato 0 volte in 0 post

    Exclamation Problema Invio sms - Xperia x10 Mini Pro

    Ciao ragazzi, so che questa discussione è già stata creata ma ho anche notato che non è stata risolta quindi la ripropongo.
    Piacere di conoscervi, sono nuovo del forum.
    Ho acquistato da 4 giorni un Sony Ericsson Xperia x10 Mini Pro e devo dire che sono molto soddisfatto del cellulare: funziona molto bene, ha molte app, è veramente bello.
    Il problema è che non riesco ad inviare gli SMS (sono WIND da ottobre 2010, prima ero vodafone).
    Quando scrivo un sms e lo invio mi ritorna il messaggio di errore che mi dice che è impossibile inviare il messaggio a <Nome>.
    Ho cercato soluzioni in Internet e ho trovato solamente una piccola guida che diceva di:

    1. Scrivere il seguente codice sul tastierino:
    *#*#4636#*#*
    2. Nell'apposito spazio inserire il numero del centro sms del mio operatore

    Io ho provato a fare tutto ciò ma quando clicco sul pulsante "aggiorna" si verifica un "UPDATE ERROR".

    Non so più cosa fare...
    a) Ho chiamato la Wind e mi hanno detto che loro non possono fare nulla perché il numero del centro messaggi devo metterlo manualmente dal telefono.
    b) sono andato al centro tim che me l'ha venuto (il telefono anche se lo ho comprato in un centro tim non è marchiato e mi hanno detto che avrebbe funzionato tranquillamente con tutte le sim) e ho chiesto spiegazioni al venditore. Ha detto che gli sembrava strano che si verificassero questi problemi, così abbiamo chiamato l'assistenza tecnica ma sfortunatamente colui che se ne occupa è ammalato e tornerà operativo nei prossimi giorni...quindi finché sono in attesa di una risposta ho pensato che magari qualcuno di voi abbia avuto lo stesso problema e magari che lo avesse anche risolto.

    Attendo vostre notizie, ciao e grazie in anticipo!

  2. #2
    Android Senior
    Registrato dal
    Aug 2010
    Residenza
    Sasso Marconi, Bologna
    Dispositivo
    Sony Xperia Z1compact
    Operatore
    Vodafone
    Messaggi
    283
    Grazie!
    20
    Ringraziato 28 volte in 28 post
    ciao, mi sapresti dire che firmware monta il tuo telefono?
    avevo letto che laversione 1,6 aveva alcuni bug nel comparto messaggi con le schede wind, magari prova ad aggiornare alla 2.1 tgramite pc companion.

  3. #3
    Baby Android
    Registrato dal
    Jan 2011
    Residenza
    Trento
    Dispositivo
    Xperia x10 Mini Pro
    Operatore
    Wind
    Messaggi
    6
    Grazie!
    0
    Ringraziato 0 volte in 0 post
    ciao io ho acquistato il telefono e aveva il firmware 1.6 ma già il giorno dopo l'acquisto lo ho aggiornato alla 2.1 =)
    purtroppo i problemi persistono .... =(

  4. #4
    Android Senior
    Registrato dal
    Aug 2010
    Residenza
    Sasso Marconi, Bologna
    Dispositivo
    Sony Xperia Z1compact
    Operatore
    Vodafone
    Messaggi
    283
    Grazie!
    20
    Ringraziato 28 volte in 28 post
    Quote Originariamente inviato da Gabry522 Visualizza il messaggio
    ciao io ho acquistato il telefono e aveva il firmware 1.6 ma già il giorno dopo l'acquisto lo ho aggiornato alla 2.1 =)
    purtroppo i problemi persistono .... =(
    Ma hai aggiornato alla 2.1 o alla 2.1 update1?
    La tua scheda e' di 128 k? Erano quelle a creare dei problemi coon il 1.6 ..
    Ma la wind non ha possibilita' di mandare dei messaggi autoconfiguranti (magari da loro sito) .. Scusa ma di wind non ne so nulla, mai avuta ..

  5. #5
    Baby Android
    Registrato dal
    Jan 2011
    Residenza
    Trento
    Dispositivo
    Xperia x10 Mini Pro
    Operatore
    Wind
    Messaggi
    6
    Grazie!
    0
    Ringraziato 0 volte in 0 post
    nella versione firmware c'è scritto:

    2.1-update1

    la scheda è pressoché nuova: ero vodafone e ad ottobre 2010 sono passato a wind quindi penso che sia a 128kb.

    Comunque con PC companion ho fatto aggiorna e mi ha scaricato direttamente questa 2.1 update1

  6. #6
    Android Senior
    Registrato dal
    Aug 2010
    Residenza
    Sasso Marconi, Bologna
    Dispositivo
    Sony Xperia Z1compact
    Operatore
    Vodafone
    Messaggi
    283
    Grazie!
    20
    Ringraziato 28 volte in 28 post
    scusa , prima ho scritto una cavolata, è ovvio che non puoi ricevere un sms di impostazioni .. non hai il centro messaggi impostato.....
    e se provi ad andare in:
    impostazioni-sonyericsson-download delle impostazioni
    che fa??
    dovrebbe scaricare le impostazioni per internet e mms, magari scaricando quelle per mms dopo funzionano anche gli sms ... (non so butto li)
    comunque a me capitò lo stesso problema quando passai alla 2.1 update1, non riuscivo a ricevere i messaggi che mi mandavano gli altri, chiamando vodafone mi hanno fatto digitare una serie di codici per "resettare" la mia sim (o una cosa del genere) poi dopo averlo spento, aateso un po di tempo il tutto ha ripreso il suo funzionamento normale...

  7. #7
    Baby Android
    Registrato dal
    Jan 2011
    Residenza
    Trento
    Dispositivo
    Xperia x10 Mini Pro
    Operatore
    Wind
    Messaggi
    6
    Grazie!
    0
    Ringraziato 0 volte in 0 post
    allora, sono andato su impostazioni-sonyericsson-download delle impostazioni .
    Praticamente mi appare un menù con due opzioni:
    WIND
    WIND Azienda

    Io ho cliccato su WIND ma non succede nulla, ovvero: clicco e mi torna tranquillamente alla schermata principale del download impostazioni.

  8. #8
    Baby Android
    Registrato dal
    Jan 2011
    Residenza
    Trento
    Dispositivo
    Xperia x10 Mini Pro
    Operatore
    Wind
    Messaggi
    6
    Grazie!
    0
    Ringraziato 0 volte in 0 post
    ho appena provato a inserire nel cellulare la sim di mia madre (anche lei è WIND) e non so come mai ma funziona o.O con la sua SIM riesco a mandare i messaggi.
    Dopo ho tolto la sua e rimesso la mia ed eccoci di nuovo a punto e a capo: non riesco ad inviarli.
    Penso che dovrò andare a farmene dare un'altra mantenendo lo stesso numero.

  9. #9
    Android Senior
    Registrato dal
    Aug 2010
    Residenza
    Sasso Marconi, Bologna
    Dispositivo
    Sony Xperia Z1compact
    Operatore
    Vodafone
    Messaggi
    283
    Grazie!
    20
    Ringraziato 28 volte in 28 post
    Non credo che possa funzionare, ma potresti eventualmente fare un ripristino impostazioni di fabbrica (se non hai troppe applicazioni installate, le dovresti poi reinstallare tutte da capo), tenendo inserita la tua sim.
    altrimenti aspetta che ti cambino la sim e poi vedi che accade.

    ciao

  10. #10
    Android
    Registrato dal
    Dec 2010
    Residenza
    Caserta
    Dispositivo
    Samsung Galaxy S scl
    Operatore
    Wind
    Messaggi
    34
    Grazie!
    4
    Ringraziato 2 volte in 2 post
    Riporto su questa discussione perchè da questa mattina ho lo stesso problema con x10mini.. non riesco a mandare messaggi!
    Ho provato di tutto, ripristino impostazioni di fabbrica, aggiornamento software, ho provato a cambiare sim..niente!
    Digitando *#*#4636#*#* ho provato ad impostare manualmente il centro servizi sms ma quando clicco su aggiorna (ci sono due pulsanti) mi restituisce sempre un messaggio di errore.. qualche idea?

123 »

Discussioni simili

  1. problema connessione wifi con router sitecom wl 150N e xperia x10 mini
    Da magnopez nel forum Sony Ericsson Xperia X10 Mini / Mini Pro
    25-09-2011
    27Risposte
  2. 15-01-2011
    2Risposte
  3. Problema invio sms X10 mini
    Da mr.ego94 nel forum Sony Ericsson Xperia X10 Mini / Mini Pro
    27-11-2010
    15Risposte
  4. Problema impostazioni mms con Xperia 10 mini
    Da topy00 nel forum Sony Ericsson Xperia X10 Mini / Mini Pro
    22-11-2010
    2Risposte
  5. Problema con Sony Ericsson Xperia x10 mini pro.
    Da Andre_Kriesel nel forum Sony Ericsson Xperia X10 Mini / Mini Pro
    05-10-2010
    13Risposte

Segnalibri

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire repliche
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  

Search Engine Friendly URLs by vBSEO 3.6.1