problema fotocamera | Forum Android | AndroidWorld

ATTENZIONE:
L’Utente assume la totale responsabilità anche giuridica per ogni attività da lui svolta e per ogni contenuto pubblicato e/o scambiato. (leggi le condizioni d’uso).

Si invitano gli Utenti a non pubblicare o scambiare alcuna informazione che permetta di risalire, anche indirettamente, alla propria identità o all’identità di terzi (nome, cognome, residenza, email…) e divulgare alcun tipo di dato sensibile proprio o di terzi.

X

Discussione problema fotocamera

  1. #1
    Baby Android
    Registrato dal
    Mar 2011
    Residenza
    verona
    Dispositivo
    x10 mini
    Operatore
    H3G
    Messaggi
    21
    Grazie!
    1
    Ringraziato 1 volta in 1 post

    problema fotocamera

    salve ragazzi,
    ho due problemini da risolvere e sicuramente mi potete aiutare.
    sono da poco possessore dell'x10 mini, è aggiornato all'ultima versione ufficiale SE, è rootato, e quando avvio la fotocamera (che sia quella standard o una qualsiasi scaricata dal market) automaticamente si spegne il cell e si riavvia. una volta riavviato la fotocamera funziona, ma riprovo dopo un pò di tempo si ripresenta lo stesso difetto.
    seconda cosa, ma più che altro è una curiosità, se spengo il cell e lo metto sotto carica mi si riaccende subito. lo spengo nuovamente e lui si riaccende. è normale? non si riesce a metterlo sotto carica e lasciarlo spento?
    grazie in anticipo.

  2. #2
    Android Master
    Registrato dal
    Dec 2010
    Residenza
    Milano
    Dispositivo
    Sony Ericsson x10 mini pro; Samsung Nexus S
    Operatore
    Vodafone
    Messaggi
    1,022
    Grazie!
    9
    Ringraziato 124 volte in 110 post
    Non è normale che faccia così.
    Se lo spegni ed è in carica viene la schermata con scritto Sony Ericsson e poi visualizza la batteria in carica. Ma è effettivamente spento. Ancora più strano è il fenomeno della fotocamera. Ti consiglio di usare Ripara su Pc Companion per riportare alla ragione il tuo mini! Ricordati di fare un backup perchè perdi tutto

  3. #3
    Android Guru
    Registrato dal
    Feb 2011
    Residenza
    milano - munchen
    Dispositivo
    OMATE TRUE SMART- LUMIGON T2 HD
    Operatore
    Vodafone
    Messaggi
    24,633
    Grazie!
    22
    Ringraziato 2,267 volte in 2,171 post
    prova a fare soft reset:tieni premuto il tasto power e il tasto home per 5 secondi a telefono acceso.Si spegne e si riaccende da solo.Non perdi i dati.

  4. #4
    Baby Android
    Registrato dal
    Mar 2011
    Residenza
    verona
    Dispositivo
    x10 mini
    Operatore
    H3G
    Messaggi
    21
    Grazie!
    1
    Ringraziato 1 volta in 1 post
    niente da fare. anche con soft reset non cambia nulla.
    altri suggerimenti?

  5. #5
    Android Guru
    Registrato dal
    Feb 2011
    Residenza
    milano - munchen
    Dispositivo
    OMATE TRUE SMART- LUMIGON T2 HD
    Operatore
    Vodafone
    Messaggi
    24,633
    Grazie!
    22
    Ringraziato 2,267 volte in 2,171 post
    come hai fatto il toot?

  6. #6
    Baby Android
    Registrato dal
    Mar 2011
    Residenza
    verona
    Dispositivo
    x10 mini
    Operatore
    H3G
    Messaggi
    21
    Grazie!
    1
    Ringraziato 1 volta in 1 post
    con SuperOneClick

  7. #7
    Android Guru
    Registrato dal
    Feb 2011
    Residenza
    milano - munchen
    Dispositivo
    OMATE TRUE SMART- LUMIGON T2 HD
    Operatore
    Vodafone
    Messaggi
    24,633
    Grazie!
    22
    Ringraziato 2,267 volte in 2,171 post
    penso che devi ripristinare tutto

  8. #8
    Baby Android
    Registrato dal
    Mar 2011
    Residenza
    verona
    Dispositivo
    x10 mini
    Operatore
    H3G
    Messaggi
    21
    Grazie!
    1
    Ringraziato 1 volta in 1 post
    allora un piccolo aggiornamento:
    ho ripristinato con l'ultima rom ufficiale tramite SEUS.
    il problema della ricarica si è risolto, adesso quando è sotto carica resta spento.
    invece quando riavvio la fotocamera la prima volta funziona, le volte successive invece il cell
    continua a riavviarsi.
    che sia un problema hardware?

  9. #9
    L'avatar di crimescene Chief Moderator
    Registrato dal
    Dec 2010
    Residenza
    Nereto
    Dispositivo
    Samsung Galaxy Tab A6 10.1
    Operatore
    H3G
    Messaggi
    31,767
    Grazie!
    47
    Ringraziato 3,463 volte in 2,867 post
    Può essere, ma non escludo del tutto sia un.problema del firmaware poiché prima hai detto che succedeva il contrario...

    crime

  10. #10
    Baby Android
    Registrato dal
    Mar 2011
    Residenza
    verona
    Dispositivo
    x10 mini
    Operatore
    H3G
    Messaggi
    21
    Grazie!
    1
    Ringraziato 1 volta in 1 post
    bè il problema della ricarica si è risolto ripristinando il tutto allo stato originale ma è la fotocamera che non riesco a capire dove sia il problema.

12 »

Discussioni simili

  1. Problema fotocamera con Froyo JPF
    Da Funzy1992 nel forum Samsung Galaxy Mini (i5800)
    23-04-2011
    16Risposte
  2. Problema con fotocamera
    Da vittorio666 nel forum HTC Desire
    09-03-2011
    0Risposte
  3. Problema Fotocamera
    Da fabribasi nel forum LG Optimus One (P500)
    27-02-2011
    13Risposte
  4. Problema Fotocamera
    Da antonior93 nel forum Samsung Galaxy S (i9000/i9001/i9003)
    11-02-2011
    16Risposte
  5. Problema fotocamera
    Da danielhet nel forum Motorola Milestone
    16-01-2010
    4Risposte

Segnalibri

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire repliche
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  

Search Engine Friendly URLs by vBSEO 3.6.1