Dopo il ripristino con il root non funzionano più le app | Forum Android | AndroidWorld

ATTENZIONE:
L’Utente assume la totale responsabilità anche giuridica per ogni attività da lui svolta e per ogni contenuto pubblicato e/o scambiato. (leggi le condizioni d’uso).

Si invitano gli Utenti a non pubblicare o scambiare alcuna informazione che permetta di risalire, anche indirettamente, alla propria identità o all’identità di terzi (nome, cognome, residenza, email…) e divulgare alcun tipo di dato sensibile proprio o di terzi.

X
  1. #1
    Android
    Registrato dal
    May 2012
    Residenza
    milano
    Dispositivo
    Xperia Neo
    Operatore
    Vodafone
    Messaggi
    31
    Grazie!
    6
    Ringraziato 1 volta in 1 post

    Dopo il ripristino con il root non funzionano più le app

    Ho rootato l'xperia neo 2 mesi fa. con la guida che riporterò sotto

    oggi ho schiacciato su ripristina impostazioni di fabbrica e ora non va più la fotocamera, nè il tasto home, cosa faccio?
    ho cancellato anche i file nella sd...cosa faccio? posso installare la rom orginale del neo? come?
    aiuto..l'ho venduto e avevo fattto questo per farlo ritornare come prima...

    EASY ROOT TOOLKIT
    La procedura è molto semplice ma prima di iniziare:
    1. assicurarsi che sono installati sul vostro pc i driver per il vostro device
    2. abilitare "Debug USB" che si trova in: impostazioni-->applicazioni-->Sviluppo
    3. abilitare "Origini Sconosciute" da: impostazioni-->applicazioni
    4. aumentare il timeout dello screen a 10 minuti (opzionale)

    Quindi:
    5. collegare il cavo USB al NEO e poi al PC (saltare l'eventuale richiesta di installazione di "PC Companion" che compare sul telefono)
    6. scaricare questo file DooMLoRD v3 ROOT
    7. estrarre il contenuto in una cartella qualsiasi
    8. avviare il file estratto "RUNME.bat"
    9. leggere le istruzioni sul pc, attendere un paio di minuti, il telefono si riavvierà da solo e il gioco è fatto!

    Questo script installerà:
    - privilegi di root
    - Busybox (1.18.4)
    - SuperUser (3.0.5)


    - - - Updated - - -

    Però se uso delle app per fotocamera funziona..aiuto, per favore

  2. #2
    MarcusOptimus
    Guest
    Se hai solo effettuato il root,senza sblocco bootloader,segui questa guida e tornerà come nuovo.

    http://www.androidworld.it/forum/fir...ashtool-32896/

  3. #3
    Android
    Registrato dal
    May 2012
    Residenza
    milano
    Dispositivo
    Xperia Neo
    Operatore
    Vodafone
    Messaggi
    31
    Grazie!
    6
    Ringraziato 1 volta in 1 post
    Quote Originariamente inviato da MarcusOptimus Visualizza il messaggio
    Se hai solo effettuato il root,senza sblocco bootloader,segui questa guida e tornerà come nuovo.

    http://www.androidworld.it/forum/fir...ashtool-32896/

    ma non riesco a connetterlo al pc!

  4. #4
    MarcusOptimus
    Guest
    Cioè?spiegati meglio!

  5. #5
    Android
    Registrato dal
    May 2012
    Residenza
    milano
    Dispositivo
    Xperia Neo
    Operatore
    Vodafone
    Messaggi
    31
    Grazie!
    6
    Ringraziato 1 volta in 1 post
    Quote Originariamente inviato da MarcusOptimus Visualizza il messaggio
    Cioè?spiegati meglio!
    http://desmond.imageshack.us/Himg35/...ng&res=landing
    ecco

    - - - Updated - - -

    connesso!
    ma nella guida che mi hai dato c'è solo il file per l'xperia mini

  6. #6
    MarcusOptimus
    Guest
    Ci sono anche gli altri file.La guida leggila tutta.Se riesci usa PC Companion.Installa i driver,cambia PC.

  7. #7
    Android
    Registrato dal
    May 2012
    Residenza
    milano
    Dispositivo
    Xperia Neo
    Operatore
    Vodafone
    Messaggi
    31
    Grazie!
    6
    Ringraziato 1 volta in 1 post
    Sto scaricando!

  8. #8
    MarcusOptimus
    Guest
    Bene,fammi sapere.

  9. I seguenti utenti hanno ringraziato MarcusOptimus per aver trovato utile questo post:

    ruza96 (28-05-2012)

  10. #9
    Android
    Registrato dal
    May 2012
    Residenza
    milano
    Dispositivo
    Xperia Neo
    Operatore
    Vodafone
    Messaggi
    31
    Grazie!
    6
    Ringraziato 1 volta in 1 post
    Grazieeeeeeeeeeeeeeeeeeeeeeeeeeeeeeee

  11. #10
    MarcusOptimus
    Guest
    Presumo sia andata bene!

12 »

LinkBacks (?)

  1. 01-08-2013, 22: 43

Discussioni simili

  1. Dopo ripristino rom originale problemi con SIM
    Da tomascy nel forum Sony Ericsson Xperia X10
    26-10-2012
    29Risposte
  2. Non si installano le app dopo ripristino
    Da SamOmn nel forum LG Optimus Dual
    09-03-2012
    3Risposte
  3. Ripristino Defy dopo installazione rom
    Da N34S nel forum Motorola Defy (MB525) / Defy+
    27-09-2011
    12Risposte
  4. [PROBLEMA] Privilegi di root che funzionano una volta si e l' altra no.
    Da Cosmogenesis nel forum Modding e Firmware (LG Optimus One)
    24-07-2011
    3Risposte
  5. problemi dopo aggiornamento- ripristino?
    Da aster1985 nel forum Samsung Galaxy Mini (i5800)
    01-06-2011
    7Risposte

Segnalibri

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire repliche
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  

Search Engine Friendly URLs by vBSEO 3.6.1