problemi wifi | Forum Android | AndroidWorld

ATTENZIONE:
L’Utente assume la totale responsabilità anche giuridica per ogni attività da lui svolta e per ogni contenuto pubblicato e/o scambiato. (leggi le condizioni d’uso).

Si invitano gli Utenti a non pubblicare o scambiare alcuna informazione che permetta di risalire, anche indirettamente, alla propria identità o all’identità di terzi (nome, cognome, residenza, email…) e divulgare alcun tipo di dato sensibile proprio o di terzi.

Gentile Utente,
desideriamo informarti che tutti i servizi sono erogati, agli stessi termini e condizioni, da Arnoldo Mondadori Editore S.p.A. quale società incorporante di Banzai Media S.r.l.

X

Discussione problemi wifi

  1. #1
    Android Senior
    Registrato dal
    Dec 2011
    Residenza
    Padova
    Dispositivo
    Xperia Arc S
    Operatore
    TIM
    Messaggi
    140
    Grazie!
    10
    Ringraziato 6 volte in 6 post

    problemi wifi

    Ciao a tutti, ho aggiornato il firmware del mio router netgear e quando collego il cell al wifi non mi va più in internet.
    L'unico modo per farlo andare è togliere la protezione wep.
    Ho provato anche a ripristinare il vecchio firmware, ma non cambia nulla, il cell va in internet soltanto se tolgo la protezione wifi.
    Qualcuno mi saprebbe dire come mai? è un problema del cell o del router?
    Visto che prima funzionava tutto, mi viene da pensare che sia un problema del router...

    Grazie.

  2. #2
    L'avatar di giometal Android Guru
    Registrato dal
    Feb 2011
    Residenza
    milano - munchen
    Dispositivo
    OMATE TRUE SMART- LUMIGON T2 HD
    Operatore
    Vodafone
    Messaggi
    24,633
    Grazie!
    22
    Ringraziato 2,267 volte in 2,171 post
    Prova a impostare una password senza caratteri strani

    giometal on Tapatalk
    per aspera ad astra

    OMATE tester
    LUMIGON T2 HD tester
    OUKITEL K 6000 e K 10000 tester








  3. #3
    MarcusOptimus
    Guest
    Quote Originariamente inviato da giometal Visualizza il messaggio
    Prova a impostare una password senza caratteri strani

    giometal on Tapatalk
    Quotone!

  4. #4
    L'avatar di Lorenzoz Android Senior
    Registrato dal
    Nov 2011
    Residenza
    Ivrea
    Dispositivo
    SE Xperia Arc S
    Operatore
    TIM
    Messaggi
    256
    Grazie!
    4
    Ringraziato 23 volte in 22 post
    Quote Originariamente inviato da jupynet Visualizza il messaggio
    Ciao a tutti, ho aggiornato il firmware del mio router netgear e quando collego il cell al wifi non mi va più in internet.
    L'unico modo per farlo andare è togliere la protezione wep.
    Ho provato anche a ripristinare il vecchio firmware, ma non cambia nulla, il cell va in internet soltanto se tolgo la protezione wifi.
    Qualcuno mi saprebbe dire come mai? è un problema del cell o del router?
    Visto che prima funzionava tutto, mi viene da pensare che sia un problema del router...

    Grazie.
    Oppure prova a usare una protezione wpa/psk..
    Se vuoi ringraziarmi per qualche aiuto, entra in DropBox da qui, otteniamo 500MB gratis tutti e due (DOVETE INSTALLARE DROPBOX SUL PC!!)
    http://db.tt/ONzCFVvp

  5. #5
    Android Senior
    Registrato dal
    Dec 2011
    Residenza
    Padova
    Dispositivo
    Xperia Arc S
    Operatore
    TIM
    Messaggi
    140
    Grazie!
    10
    Ringraziato 6 volte in 6 post
    Ciao, la password non ha caratteri strani, solo lettere e numeri.
    Anche se non sicura, non posso usare una cifratura diversa da WEP, in quanto ho un vecchio portatile che non accetta cifratura WPA.
    Le prove che ho fatto sono:
    - cambiato password con protezione wep
    - cambiato tipo di protezione in wpa
    tutte prove con esito negativo, il cell si collega al wi-fi ma non riesce ad andare in internet, mentre se tolgo la protezione al router fila liscio...
    Non so proprio da cosa potrebbe dipendere..
    Visto che prima di aggiornare il firmware del router tutto funzionava perfettamente, mi viene da pensare che sia qualche parametro del router..ma li ho provati tutti..

  6. #6
    Android Master
    Registrato dal
    Feb 2012
    Residenza
    Mantova
    Dispositivo
    OnePlus One
    Operatore
    TIM
    Messaggi
    4,417
    Grazie!
    178
    Ringraziato 905 volte in 741 post
    Se hai ICS e root prova a leggere qui


  7. #7
    Android Senior
    Registrato dal
    Dec 2011
    Residenza
    Padova
    Dispositivo
    Xperia Arc S
    Operatore
    TIM
    Messaggi
    140
    Grazie!
    10
    Ringraziato 6 volte in 6 post
    purtroppo non ho ics..anche se mi sto documentando (ho un po' di confusione) per installare una rom con ics.

  8. #8
    Android Master
    Registrato dal
    Feb 2012
    Residenza
    Mantova
    Dispositivo
    OnePlus One
    Operatore
    TIM
    Messaggi
    4,417
    Grazie!
    178
    Ringraziato 905 volte in 741 post
    Quote Originariamente inviato da jupynet Visualizza il messaggio
    purtroppo non ho ics..anche se mi sto documentando (ho un po' di confusione) per installare una rom con ics.
    Ma scusa perchè non fai l'aggiornamento Ufficiale!


  9. #9
    Android Senior
    Registrato dal
    Dec 2011
    Residenza
    Padova
    Dispositivo
    Xperia Arc S
    Operatore
    TIM
    Messaggi
    140
    Grazie!
    10
    Ringraziato 6 volte in 6 post
    perchè il cell è brand wind..

  10. #10
    Android Master
    Registrato dal
    Feb 2012
    Residenza
    Mantova
    Dispositivo
    OnePlus One
    Operatore
    TIM
    Messaggi
    4,417
    Grazie!
    178
    Ringraziato 905 volte in 741 post
    Quote Originariamente inviato da jupynet Visualizza il messaggio
    perchè il cell è brand wind..
    Ok! Ma visto che leggo nell'altra discussioni che vorresti sbloccare e flashare custom rom, quindi non ti preoccupa la garanzia,
    potresti anche sbrandizzare ed aggiornare ad ICS italia ufficiale!
    Poi la scelta e tua!


1234 »

Discussioni simili

  1. [WIFI GALAXY ACE] per chi ha problemi con il WIFI in standby, sleep of death.
    Da Riccardos nel forum Samsung Galaxy Ace (S5830)
    19-09-2013
    25Risposte
  2. problemi con wifi e 3.2
    Da mariocrb nel forum Modding e Firmware (Acer Iconia Tab A500)
    13-12-2011
    1Risposte
  3. problemi col wifi
    Da stazio00 nel forum Asus Eee Pad Transformer
    19-10-2011
    3Risposte
  4. Problemi wifi
    Da FabioBJ nel forum Samsung Galaxy Next (S5570)
    16-09-2011
    2Risposte
  5. Problemi con il WiFi
    Da lauradg nel forum LG Optimus GT (GT540)
    02-02-2011
    7Risposte

Tag per questa discussione

Segnalibri

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire repliche
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  

Search Engine Friendly URLs by vBSEO 3.6.1