Problemi di collegamento con il cavo usb tra pc e cellulare | Forum Android | AndroidWorld

ATTENZIONE:
L’Utente assume la totale responsabilità anche giuridica per ogni attività da lui svolta e per ogni contenuto pubblicato e/o scambiato. (leggi le condizioni d’uso).

Si invitano gli Utenti a non pubblicare o scambiare alcuna informazione che permetta di risalire, anche indirettamente, alla propria identità o all’identità di terzi (nome, cognome, residenza, email…) e divulgare alcun tipo di dato sensibile proprio o di terzi.

Gentile Utente,
desideriamo informarti che tutti i servizi sono erogati, agli stessi termini e condizioni, da Arnoldo Mondadori Editore S.p.A. quale società incorporante di Banzai Media S.r.l.

X
  1. #1
    Baby Android
    Registrato dal
    Sep 2012
    Residenza
    Bari
    Dispositivo
    Sony Ericsson Experia Ars S
    Operatore
    Wind
    Messaggi
    16
    Grazie!
    0
    Ringraziato 0 volte in 0 post

    Exclamation Problemi di collegamento con il cavo usb tra pc e cellulare

    Salve ragazzi, da un pò di tempo quando collego il mio cellulare al computer con il cavo usb, il computer non mi rileva il cellulare. Anche quando apro Sony PC Companion, in alto mi esce scritto telefono non collegato. Qualcuno potrebbe aiutarmi? Ho provato diverse volte a staccare il cavo e a ricollegarlo, ma niente. Si carica solamente, ma non viene rilevato dal pc.

  2. #2
    L'avatar di crimescene Chief Moderator
    Registrato dal
    Dec 2010
    Residenza
    Nereto
    Dispositivo
    Samsung Galaxy Tab A6 10.1
    Operatore
    H3G
    Messaggi
    31,767
    Grazie!
    47
    Ringraziato 3,463 volte in 2,867 post

    R: Problemi di collegamento con il cavo usb tra pc e cellulare

    Sei sicuro che nelle impostazioni non ci sia un opzione che ti faccia scegliere in quale modalità deve essere il telefono quando collegato al pc?

    Inviato dal mio GT-P3100 con Tapatalk 2

  3. #3
    Android Master
    Registrato dal
    Feb 2012
    Residenza
    Mantova
    Dispositivo
    OnePlus One
    Operatore
    TIM
    Messaggi
    4,417
    Grazie!
    178
    Ringraziato 905 volte in 741 post
    Quote Originariamente inviato da Maryuccia92 Visualizza il messaggio
    Salve ragazzi, da un pò di tempo quando collego il mio cellulare al computer con il cavo usb, il computer non mi rileva il cellulare. Anche quando apro Sony PC Companion, in alto mi esce scritto telefono non collegato. Qualcuno potrebbe aiutarmi? Ho provato diverse volte a staccare il cavo e a ricollegarlo, ma niente. Si carica solamente, ma non viene rilevato dal pc.
    Innanzitutto benvenuta nel forum

    Prova a mettere in modalità MSC (impostazioni > Xperia > Connettività > modalita connessione)


  4. #4
    Baby Android
    Registrato dal
    Sep 2012
    Residenza
    Bari
    Dispositivo
    Sony Ericsson Experia Ars S
    Operatore
    Wind
    Messaggi
    16
    Grazie!
    0
    Ringraziato 0 volte in 0 post
    Quote Originariamente inviato da crimescene Visualizza il messaggio
    Sei sicuro che nelle impostazioni non ci sia un opzione che ti faccia scegliere in quale modalità deve essere il telefono quando collegato al pc?

    Inviato dal mio GT-P3100 con Tapatalk 2

    Si non c'è niente... ma la cosa strana è che prima si connetteva e ora non più... ho provato da tutte e 3 le porte usb del mio pc, ancora era un problema di quest'ultimo, ma niente

    - - - Updated - - -

    Quote Originariamente inviato da franyo Visualizza il messaggio
    Innanzitutto benvenuta nel forum

    Prova a mettere in modalità MSC (impostazioni > Xperia > Connettività > modalita connessione)
    Grazie per il benvenuto Comunque ho provato, ma ancora niente...

  5. #5
    Android Master
    Registrato dal
    Feb 2012
    Residenza
    Mantova
    Dispositivo
    OnePlus One
    Operatore
    TIM
    Messaggi
    4,417
    Grazie!
    178
    Ringraziato 905 volte in 741 post

    R: Problemi di collegamento con il cavo usb tra pc e cellulare

    Prova cosi, spegni, togli e rimetti la sd, accendi e riprova.

    Inviato dal mio LT18i con Tapatalk 2


  6. #6
    Baby Android
    Registrato dal
    Sep 2012
    Residenza
    Bari
    Dispositivo
    Sony Ericsson Experia Ars S
    Operatore
    Wind
    Messaggi
    16
    Grazie!
    0
    Ringraziato 0 volte in 0 post
    Quote Originariamente inviato da franyo Visualizza il messaggio
    Prova cosi, spegni, togli e rimetti la sd, accendi e riprova.

    Inviato dal mio LT18i con Tapatalk 2
    Ancora niente...grazie mille comunque!

  7. #7
    Android Master
    Registrato dal
    Feb 2012
    Residenza
    Mantova
    Dispositivo
    OnePlus One
    Operatore
    TIM
    Messaggi
    4,417
    Grazie!
    178
    Ringraziato 905 volte in 741 post

    R: Problemi di collegamento con il cavo usb tra pc e cellulare

    Dici che prima si connetteva, ma da allora hai fatto modifiche o aggiornamenti?
    Credo sia necessario un ripristino...

    Inviato dal mio LT18i con Tapatalk 2


  8. #8
    Baby Android
    Registrato dal
    Sep 2012
    Residenza
    Bari
    Dispositivo
    Sony Ericsson Experia Ars S
    Operatore
    Wind
    Messaggi
    16
    Grazie!
    0
    Ringraziato 0 volte in 0 post
    Quote Originariamente inviato da franyo Visualizza il messaggio
    Dici che prima si connetteva, ma da allora hai fatto modifiche o aggiornamenti?
    Credo sia necessario un ripristino...

    Inviato dal mio LT18i con Tapatalk 2
    Allora il telefono l'ho comprato nemmeno un mese fa... l'ho collegato solo una volta per aggiornare il software.. da allora non l'ho collegato più...Non so piò dipendere da questo?... La cosa strana però è che si carica quando lo collego, però non viene rilevato.

  9. #9
    Android Master
    Registrato dal
    Feb 2012
    Residenza
    Mantova
    Dispositivo
    OnePlus One
    Operatore
    TIM
    Messaggi
    4,417
    Grazie!
    178
    Ringraziato 905 volte in 741 post

    R: Problemi di collegamento con il cavo usb tra pc e cellulare

    Non saprei è un po strano, prova a reinstallare pccompanion

    Inviato dal mio LT18i con Tapatalk 2


  10. #10
    Baby Android
    Registrato dal
    May 2012
    Residenza
    bari
    Dispositivo
    nessuno
    Operatore
    Wind
    Messaggi
    2
    Grazie!
    0
    Ringraziato 0 volte in 0 post
    Buongiorno a tutti, sono nuovo del forum ma scrivo in quanto a me sta succedendo la medesima cosa.
    Non riconosce più il cell quando lo attacco. Il telefono si ricarica ma nessun collegamento.
    Ho provato a disinstallare pc companion, ma quando ricollego il telefono non lo riinstalla.
    Potrebbe essere un rpoblema di cavetto?
    O di città, visto che anche io sono di Bari.
    Ciao e grazie a tutti

12 »

Discussioni simili

  1. Cavo di collegamento
    Da etac88 nel forum Sony Ericsson Xperia Mini
    21-02-2012
    9Risposte
  2. Collegamento a TV mediante cavo HDMI
    Da drone78 nel forum LG Optimus Dual
    03-02-2012
    11Risposte
  3. Cavo da collegare il Tablet al cellulare?
    Da dadde nel forum Asus Eee Pad Transformer
    28-10-2011
    3Risposte
  4. Errore collegamento al cellulare?
    Da Maurilio nel forum App Inventor
    06-07-2011
    6Risposte
  5. 28-05-2011
    5Risposte

Segnalibri

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire repliche
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  

Search Engine Friendly URLs by vBSEO 3.6.1