Problema accopiamento con Blue&Me Fiat | Forum Android | AndroidWorld

ATTENZIONE:
L’Utente assume la totale responsabilità anche giuridica per ogni attività da lui svolta e per ogni contenuto pubblicato e/o scambiato. (leggi le condizioni d’uso).

Si invitano gli Utenti a non pubblicare o scambiare alcuna informazione che permetta di risalire, anche indirettamente, alla propria identità o all’identità di terzi (nome, cognome, residenza, email…) e divulgare alcun tipo di dato sensibile proprio o di terzi.

X
  1. #1
    Android Senior
    Registrato dal
    Apr 2011
    Residenza
    Milano
    Dispositivo
    Z3 Compact
    Operatore
    Vodafone
    Messaggi
    188
    Grazie!
    14
    Ringraziato 1 volta in 1 post

    Problema accopiamento con Blue&Me Fiat

    ho provato ad arrangiarmi da solo ma nulla.
    Da quando ho aggiornato a ICS il mio telefono non si collega più al vivavoce della mia macchina. Ho il blue&me nella 500. Prima di aggiornare funzionava perfettamente. ora nulla, lo vede ma quando provo ad accopiarlo, mi dice "accopiamento..." e poi smette di colpo. non mi chiede neanche di inserire il pin. che può essere? ma sopratutto, come posso rimediare?

    Ho anche già aggiornato la versione del Blue&Me all'ultima versione perchè non si sa mai. Ma nulla.

  2. #2
    Android Senior
    Registrato dal
    Dec 2011
    Residenza
    Bergamo
    Dispositivo
    LG Nexus 5
    Operatore
    Vodafone
    Messaggi
    404
    Grazie!
    16
    Ringraziato 38 volte in 34 post
    Quote Originariamente inviato da giampy21 Visualizza il messaggio
    ho provato ad arrangiarmi da solo ma nulla.
    Da quando ho aggiornato a ICS il mio telefono non si collega più al vivavoce della mia macchina. Ho il blue&me nella 500. Prima di aggiornare funzionava perfettamente. ora nulla, lo vede ma quando provo ad accopiarlo, mi dice "accopiamento..." e poi smette di colpo. non mi chiede neanche di inserire il pin. che può essere? ma sopratutto, come posso rimediare?

    Ho anche già aggiornato la versione del Blue&Me all'ultima versione perchè non si sa mai. Ma nulla.
    Dimmi di no ti prego...

    Da quando ho aggiornato ad ICS non ho più provato ad accoppiarlo con la mia punto evo.

    Vado subito a provare, se non funziona e vedi volare un oggetto nero dalle tue parti, è il mio arc s.

    EDIT: Zio bono quante bestemmie non funziona più. Si blocca su accoppiamneto in corso. Direi che per quanto mi riguarda prima me ne libero meglio è.
    Ultima modifica di Andrea23; 20-05-2012 a 14: 56

  3. #3
    Android Senior
    Registrato dal
    Apr 2011
    Residenza
    Milano
    Dispositivo
    Z3 Compact
    Operatore
    Vodafone
    Messaggi
    188
    Grazie!
    14
    Ringraziato 1 volta in 1 post
    Bene, almeno so che è il telefono il problema. Tra qualche srttimana uscirà l'aggioramento 4.04. Speriamo che quello possa portare rimedio, perchè prima si agganciave velocemente anche a macchina già accesa, a differenza dell'O1. Quindi, insomma, speriamo!

  4. #4
    Android Senior
    Registrato dal
    Dec 2011
    Residenza
    Bergamo
    Dispositivo
    LG Nexus 5
    Operatore
    Vodafone
    Messaggi
    404
    Grazie!
    16
    Ringraziato 38 volte in 34 post
    Per quanto mi riguarda NON esiste che non lo posso usare con il blue&me tomtom perchè l'ho pagato per usarlo, il mo nokia n73 funzionava, arc s con GB anche, quindi o fixano o lo vendo.

  5. #5
    Android
    Registrato dal
    Apr 2012
    Residenza
    Friuli
    Dispositivo
    Moto G 2014
    Operatore
    Vodafone
    Messaggi
    80
    Grazie!
    13
    Ringraziato 9 volte in 9 post
    Se provate a cercare qualcuno sembra aver risolto... tipo Main: [Bluetooth] pairing ray on ICS with blue&me

  6. I seguenti utenti hanno ringraziato Klenje per aver trovato utile questo post:

    giampy21 (20-05-2012)

  7. #6
    Android Senior
    Registrato dal
    Apr 2011
    Residenza
    Milano
    Dispositivo
    Z3 Compact
    Operatore
    Vodafone
    Messaggi
    188
    Grazie!
    14
    Ringraziato 1 volta in 1 post
    Quote Originariamente inviato da Andrea23 Visualizza il messaggio
    Per quanto mi riguarda NON esiste che non lo posso usare con il blue&me tomtom perchè l'ho pagato per usarlo, il mo nokia n73 funzionava, arc s con GB anche, quindi o fixano o lo vendo.
    sSolitamente con gli aggiornamenti fixano proprio questi inconvenienti. Quindi speriamo, ora vedo cosa riesco a fare con questa guida. In ogni caso aspetto la 4.04. Se ne parla in un 3d di MarcOptimus qui sul forum

  8. #7
    Android Senior
    Registrato dal
    Dec 2011
    Residenza
    Bergamo
    Dispositivo
    LG Nexus 5
    Operatore
    Vodafone
    Messaggi
    404
    Grazie!
    16
    Ringraziato 38 volte in 34 post
    Qualcuno che ha messo la 4.0.4 sa se sto problema è stato risolto...?

    Un utente qui scrive:

    After upgrading to ICS my xperia neo no longer connects to bluetooth of car (Alfa Romeo Blue&me). does not display the input to enter the code for pairing. On the Internet I saw that many people have similar problems, even with ray and arc with blue&me. With android 2.3.4 it works. The handsfree is very important for me to spend 2 hours a day by car, both for safety and penalties: in Italy are from 74 € to 299 € and subtract 5 points to the license.
    Ultima modifica di Andrea23; 04-06-2012 a 22: 01

  9. #8
    Baby Android
    Registrato dal
    Jan 2012
    Residenza
    Bologna
    Dispositivo
    Nexus 4
    Operatore
    H3G
    Messaggi
    2
    Grazie!
    0
    Ringraziato 0 volte in 0 post
    Interessa anche me... Non ho ancora ricollegato perché ho appena aggiornato il kernel...


    Inviato dal mio Nexus S con Tapatalk 2
    Ultima modifica di gigarzia; 04-06-2012 a 22: 07

  10. #9
    Baby Android
    Registrato dal
    Apr 2012
    Residenza
    vibo valentia
    Dispositivo
    ARC S
    Operatore
    TIM
    Messaggi
    11
    Grazie!
    2
    Ringraziato 0 volte in 0 post
    Ciao a tutti! Anche io ho problemi con il bluetooth della mia alfa (non è il blue&me, ma cmq prima funzionava con GB!!!) a dir la verità.....ho problemi anche con l'auricolare originale sony ericsson MW600!!! La musica non viene più riprodotta con l'auricolare!!!!
    Qualcuno ha lo stesso problema? Mi sa che il bluetooth ha bisogno di qualche aggiustamento!

  11. #10
    Android Senior
    Registrato dal
    Dec 2011
    Residenza
    Bergamo
    Dispositivo
    LG Nexus 5
    Operatore
    Vodafone
    Messaggi
    404
    Grazie!
    16
    Ringraziato 38 volte in 34 post
    Brutte notizie.

    E' uscito l'update di Arc S alla versione 4.0.4.

    Fatto, e non cambia nulla. E' ancora impossibile accoppiarsi via bluethoot con FIAT blue&me.

    Sono passato subito in concessionaria, e ho preso appuntamento venerdì pomeriggio per fare tutti gli eventuali update alla centralina del blue&me.

    Ci vorrà mezz'ora.

    - - - Updated - - -

    PROBLEMA RISOLTO

    Dal menù della macchina fate partire la registrazione utente, e ottenete il PIN.

    Dal telefono accendete il bluetooth.

    Andate nella rubrica, prendete un contatto qualsiasi, e inviatelo via bluetooth.

    Il telefono individua il blue&me FIAT, vi chiede il PIN, lo inserite, ed è fatta.

    In questo modo la macchina riconosce il telefono, vi da il benvenuto.

    Vi chiede di copiare la rubrica, fatelo.

    Quando sul telefono vi compare l'apposita opzione, mettete la spunta su "consenti" e "non chiedere più".

    EDIT

    Ho portato la Evo in concessionaria per l'aggiornamento del blue&me.

    E' ancora impossibile accoppiare il dispositivo normalmente, quindi vale ancora la soluzione di cui sopra.

    Tanto, una volta fatto, non cambia nulla.
    Ultima modifica di Andrea23; 11-06-2012 a 16: 53

  12. I seguenti 3 utenti hanno ringraziato Andrea23 per aver trovato utile questo post:

    christiand78 (21-06-2012), giampy21 (12-06-2012), simo848 (25-09-2012)

12 »

Discussioni simili

  1. Samsung galaxy mini i5800 e FIAT Blue&me
    Da sanji nel forum Samsung Galaxy Mini (i5800)
    01-08-2012
    4Risposte
  2. problema connessione Bluetooth - Blue & Me
    Da benci nel forum Samsung Corby Smartphone (i5500)
    30-06-2012
    22Risposte
  3. Blue&Me TomTom - Fiat Punto Evo
    Da Andrea23 nel forum Samsung Galaxy Ace (S5830)
    31-01-2012
    2Risposte
  4. Compatibilità Blue&Me Fiat.
    Da bomber nel forum Motorola Flipout
    27-08-2011
    2Risposte
  5. Problema Bluetooth HTC HERO E BLUE&ME FIAT
    Da noobshade nel forum Android Bar
    22-01-2010
    3Risposte

Segnalibri

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire repliche
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  

Search Engine Friendly URLs by vBSEO 3.6.1