Applicazione Xperia Link , comportamento anomalo | Forum Android | AndroidWorld

ATTENZIONE:
L’Utente assume la totale responsabilità anche giuridica per ogni attività da lui svolta e per ogni contenuto pubblicato e/o scambiato. (leggi le condizioni d’uso).

Si invitano gli Utenti a non pubblicare o scambiare alcuna informazione che permetta di risalire, anche indirettamente, alla propria identità o all’identità di terzi (nome, cognome, residenza, email…) e divulgare alcun tipo di dato sensibile proprio o di terzi.

Gentile Utente,
desideriamo informarti che tutti i servizi sono erogati, agli stessi termini e condizioni, da Arnoldo Mondadori Editore S.p.A. quale società incorporante di Banzai Media S.r.l.

X
  1. #1
    Android Senior
    Registrato dal
    Jul 2012
    Residenza
    MN
    Dispositivo
    Google N4 , LG P500
    Operatore
    Wind
    Messaggi
    168
    Grazie!
    5
    Ringraziato 5 volte in 5 post

    Applicazione Xperia Link , comportamento anomalo

    avendo un notebook Sony ho provato ad utilizzare l'applicazione Xperia Link che dovrebbe collegare i due device via blutoot instaurando una sorta di vpn che consente di utilizzare la connessione GSM del telefono come tethering hotspot. In realta succede che quando i due device fanno un handshake sul telefono si avvia il tethering wifi e di fatto il collegamento avviene via wifi fregandosene del protocollo blutoot , tanto è vero che posso anche spegnerlo manualmente che il flusso dati continua.
    Vorrei sapere se qualcuno ha avuto modo di provare questa applicazione ed e' riuscito a generare il flusso attraverso il blutoot e non in wifi .

    un saluto

  2. #2
    Android Master
    Registrato dal
    Jun 2012
    Residenza
    ---
    Dispositivo
    Nexus 5
    Operatore
    Wind
    Messaggi
    2,324
    Grazie!
    162
    Ringraziato 296 volte in 278 post
    Domanda stupida, hai provato a disabilitare il wifi prima di avviare il programma?

  3. #3
    Android Senior
    Registrato dal
    Jul 2012
    Residenza
    MN
    Dispositivo
    Google N4 , LG P500
    Operatore
    Wind
    Messaggi
    168
    Grazie!
    5
    Ringraziato 5 volte in 5 post
    Si, si realizza il link ma il notebook dice nessuna connessione internet,

    Inviato dal mio LT18i con Tapatalk 2

  4. #4
    Android Master
    Registrato dal
    Jun 2012
    Residenza
    ---
    Dispositivo
    Nexus 5
    Operatore
    Wind
    Messaggi
    2,324
    Grazie!
    162
    Ringraziato 296 volte in 278 post
    Dovresti controllare se il tuo piano dati permette il tethering

  5. #5
    Android Senior
    Registrato dal
    Jul 2012
    Residenza
    MN
    Dispositivo
    Google N4 , LG P500
    Operatore
    Wind
    Messaggi
    168
    Grazie!
    5
    Ringraziato 5 volte in 5 post
    lo prevede , il piano e' all inclusive di Wind , comunque attivando semplicemente il tetheting hotspot wifi il notebook rileva la wireless emessa del telefono , si collega e naviga .
    Ultima modifica di blent; 12-03-2013 a 10: 07

Discussioni simili

  1. comportamento anomalo dopo aggiornamento
    Da ciscoscarso nel forum HTC Wildfire S
    23-06-2012
    1Risposte
  2. Defy + Comportamento anomalo batter
    Da antoniop911 nel forum Motorola Defy (MB525) / Defy+
    12-02-2012
    1Risposte
  3. comportamento anomalo batteria
    Da mau1201 nel forum Samsung Galaxy S II / 2 (i9100)
    22-12-2011
    2Risposte
  4. comportamento anomalo dopo accensione
    Da folletto2k nel forum LG Optimus Dual
    08-08-2011
    12Risposte
  5. LOL 1.4.2: comportamento anomalo con SD...
    Da Markino nel forum Modding e Firmware (LG Optimus One)
    29-07-2011
    3Risposte

Segnalibri

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire repliche
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  

Search Engine Friendly URLs by vBSEO 3.6.1