Problema aggiornamento software con Sony PC Companion | Forum Android | AndroidWorld

ATTENZIONE:
L’Utente assume la totale responsabilità anche giuridica per ogni attività da lui svolta e per ogni contenuto pubblicato e/o scambiato. (leggi le condizioni d’uso).

Si invitano gli Utenti a non pubblicare o scambiare alcuna informazione che permetta di risalire, anche indirettamente, alla propria identità o all’identità di terzi (nome, cognome, residenza, email…) e divulgare alcun tipo di dato sensibile proprio o di terzi.

Gentile Utente,
desideriamo informarti che tutti i servizi sono erogati, agli stessi termini e condizioni, da Arnoldo Mondadori Editore S.p.A. quale società incorporante di Banzai Media S.r.l.

X
  1. #1
    L'avatar di Dix'92 Baby Android
    Registrato dal
    Apr 2012
    Residenza
    Torino
    Dispositivo
    Sony Ericsson Live with Walkman
    Operatore
    TIM
    Messaggi
    6
    Grazie!
    2
    Ringraziato 0 volte in 0 post

    Exclamation Problema aggiornamento software con Sony PC Companion

    Salve a tutti, premetto che ho letto svariati messaggi in giro per la rete in cerca di una soluzione al mio problema, ma con scarsi risultati...

    L'altro giorno ho comprato il mio nuovo Sony Ericsson Live with Walkman da MediaWorld (no tramite Centro Tim dunque, quindi non dovrebbe essere un problema di brand) e, non appena installato il software Sony PC Companion, subito mi ha dato l'avviso di aggiornamento 4.0.2.A.0.62 (partendo dalla .58)... Questo aggiornamento può essere fatto solo tramite software, ma a me si blocca al passaggio 2 dopo aver impostato il telefono (nella preparazione), non mi va avanti nel passaggio con le 5 istruzioni su come scollegare e ricollegare il telefono...

    Avviso anche che ho già provato a utilizzare entrambe le modalità di connessione e ogni tanto, quando prepara automaticamente il telefono, esso si spegne, ogni tanto invece sono io a doverlo spegnere dopo il riconoscimento e i vari controlli... Premetto che sono ancora indietro con la lettura del manuale (anche se ho tempestivamente controllato la sezione aggiornamento, con scarsi risultati), ma quando faccio l'ultimo passaggio:
    5. Tenere premuto il pulsante di abbassamento del volume sul telefono mentre si inserisce il cavo USB nel telefono stesso.
    il led rimane verde fisso, dovrebbe essere corretto, no? Peccato che il processo di aggiornamento software non vada avanti e dopo un bel po' di minuti compaia il seguente messaggio:
    Avete problemi a preparare il telefono per l'aggiornamento?
    Nessun problema! Riprovate partendo dal passaggio1.
    (Anche se scollego il telefono, ci mette lo stesso un bel po' di tempo a comparire...)

    PS: devo tenere sempre premuto il pulsante di abbassamento del volume? Ovvero per ore e ore prima che mi dia errore? Ho notato che, quando si spegne da solo nella prima parte del secondo step del processo, se poi lo ricollego seguendo le istruzioni la spia si accende lo stesso di verde fisso...
    Come posso fare per risolvere questo piccolo problema? (mi da fastidio l'icona fissa dell'aggiornamento sul telefono)
    Dove potrei guardare per avere maggiori informazioni a riguardo?

    Ringrazio in anticipo ogni eventuale risposta e aiuti!

  2. #2
    MarcusOptimus
    Guest
    Quando hai collegato il Live al PC la prima volta,è partita l'installazione dei driver?

  3. #3
    L'avatar di Dix'92 Baby Android
    Registrato dal
    Apr 2012
    Residenza
    Torino
    Dispositivo
    Sony Ericsson Live with Walkman
    Operatore
    TIM
    Messaggi
    6
    Grazie!
    2
    Ringraziato 0 volte in 0 post
    Sì è partita e se non ricordo male è andata a buon fine...

  4. #4
    MarcusOptimus
    Guest
    Eh,allora,disinstalla gli eventuali driver e fai di nuovo l'installazione.

  5. I seguenti utenti hanno ringraziato MarcusOptimus per aver trovato utile questo post:

    Dix'92 (07-05-2012)

  6. #5
    L'avatar di Dix'92 Baby Android
    Registrato dal
    Apr 2012
    Residenza
    Torino
    Dispositivo
    Sony Ericsson Live with Walkman
    Operatore
    TIM
    Messaggi
    6
    Grazie!
    2
    Ringraziato 0 volte in 0 post
    Ho provato e riprovato, ma nada...
    Quando lo collego al mio laptop (con windows seven installato) premendo il pulsante di abbassamento del volume si sente il rumore di installazione non riuscita, anche se provo a collegarlo in entrambe le modalità prima e a fargli installare i programmi... Ho provato a collegarlo al pc di mia sorella (desktop con windows xp) ed è partito! Purtroppo non posso aggiornarlo da lì perchè la connesione è troppo lenta, in ogni caso vorrei capire cosa non va nel mio computer a questo punto...

  7. #6
    MarcusOptimus
    Guest
    Purtroppo è meglio cambiare PC

  8. #7
    L'avatar di Dix'92 Baby Android
    Registrato dal
    Apr 2012
    Residenza
    Torino
    Dispositivo
    Sony Ericsson Live with Walkman
    Operatore
    TIM
    Messaggi
    6
    Grazie!
    2
    Ringraziato 0 volte in 0 post
    Ma è nuovo! Non credo sia un problema così grave da dover adottare una soluzione così drastica... Ora sto provando a disinstallare i driver con DriverSweeper, speriamo...

  9. #8
    MarcusOptimus
    Guest
    Quote Originariamente inviato da Dix'92 Visualizza il messaggio
    Ma è nuovo! Non credo sia un problema così grave da dover adottare una soluzione così drastica... Ora sto provando a disinstallare i driver con DriverSweeper, speriamo...
    Spero che tu non abbia capito che ne devi acquistare uno nuovo!?
    Dico per l'aggiornamento è meglio usare un altro PC dato che il tuo crea problemi,nuovo o no.

  10. #9
    L'avatar di Dix'92 Baby Android
    Registrato dal
    Apr 2012
    Residenza
    Torino
    Dispositivo
    Sony Ericsson Live with Walkman
    Operatore
    TIM
    Messaggi
    6
    Grazie!
    2
    Ringraziato 0 volte in 0 post
    No, non da comprarlo nuovo, intendevo che se da problemi da nuovo, figuriamoci dopo un po' di tempo!!!
    Comunque ho smanettato un po', disinstallato tutto il possibile (senza DriverSweeper) compreso il programma Sony Pc Companion e reinstallato ed è andato, praticamente me l'ha fatto come una riparazione del telefono! Ora è aggiornato, se non erro era un problema del driver della S1boot, possibile?

  11. #10
    MarcusOptimus
    Guest
    Quote Originariamente inviato da Dix'92 Visualizza il messaggio
    No, non da comprarlo nuovo, intendevo che se da problemi da nuovo, figuriamoci dopo un po' di tempo!!!
    Comunque ho smanettato un po', disinstallato tutto il possibile (senza DriverSweeper) compreso il programma Sony Pc Companion e reinstallato ed è andato, praticamente me l'ha fatto come una riparazione del telefono! Ora è aggiornato, se non erro era un problema del driver della S1boot, possibile?
    Si,è sempre quel driver che dà problemi e a molti anche.

  12. I seguenti utenti hanno ringraziato MarcusOptimus per aver trovato utile questo post:

    Dix'92 (13-09-2012)

12 »

Discussioni simili

  1. Guida: Riparazione software tramite Sony Pc Companion
    Da franyo nel forum Sony Ericsson Xperia X8
    05-10-2015
    8Risposte
  2. Problema aggiornamento tramite pc companion
    Da LyannaStark nel forum Sony Ericsson Xperia Arc S
    22-01-2012
    6Risposte
  3. Problema con l'aggiornamento software con PC Companion...
    Da Chillingham nel forum Sony Ericsson Xperia Neo / Neo V
    31-10-2011
    9Risposte
  4. problema aggiornamento software
    Da delvill nel forum LG Optimus Dual
    29-04-2011
    13Risposte
  5. problema PC companion aggiornamento
    Da robrobbe nel forum Sony Ericsson Xperia X10 Mini / Mini Pro
    19-11-2010
    4Risposte

Tag per questa discussione

Segnalibri

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire repliche
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  

Search Engine Friendly URLs by vBSEO 3.6.1