ATTENZIONE: NON MI ASSUMO ALCUNA RESPONSABILITA' CIRCA MALFUNZIONAMENTI DOVUTI AD INSTALLAZIONE ED UTILIZZO DI TALE ROM.

FONTE: XDA



REQUISITI


Stock ftf ICS 4.1.B.0.587 flashato