Galaxy s6 flat non si ricarica più | Forum Android | AndroidWorld

ATTENZIONE:
L’Utente assume la totale responsabilità anche giuridica per ogni attività da lui svolta e per ogni contenuto pubblicato e/o scambiato. (leggi le condizioni d’uso).

Si invitano gli Utenti a non pubblicare o scambiare alcuna informazione che permetta di risalire, anche indirettamente, alla propria identità o all’identità di terzi (nome, cognome, residenza, email…) e divulgare alcun tipo di dato sensibile proprio o di terzi.

Gentile Utente,
desideriamo informarti che tutti i servizi sono erogati, agli stessi termini e condizioni, da Arnoldo Mondadori Editore S.p.A. quale società incorporante di Banzai Media S.r.l.

X
  1. #1
    Baby Android
    Registrato dal
    Apr 2016
    Residenza
    Trento
    Dispositivo
    Samsung Galaxy s6
    Operatore
    Vodafone
    Messaggi
    4
    Grazie!
    0
    Ringraziato 0 volte in 0 post

    Galaxy s6 flat non si ricarica più

    Ciao a tutti, improvvisamente il mio s6 preso a maggio 2015 ha deciso di non ricaricarsi più. Collegandolo mostra a display il fulmine di ricarica per qualche secondo poi basta (è anche il tempo in cui assorbe corrente, poi smette di assorbire). Il telefono si accende correttamente (o meglio si accendeva, ora è scarico )

    1) è mai successo a qualcuno?
    2) Da IRiparo mi han detto che può essere batteria/connettore/scheda madre
    3) L'ho preso da stockisti ma lo porterei da un centro assistenza Samsung, posso vero? Piuttosto pago, non sto 1 mese ad aspettare stockisti
    4) se mi daranno un telefono nuovo perdo tutti i dati o possono fare il trasferimento?

    Grazie a chi mi risponderà in questo momento molto triste

  2. #2
    L'avatar di mitico303 Android Vip
    Registrato dal
    Jul 2009
    Residenza
    Somewhere in Italy
    Dispositivo
    Pixel 3 XL, OnePlus 3T, Sony A1, Google Home Mini
    Operatore
    Vodafone
    Messaggi
    6,459
    Grazie!
    51
    Ringraziato 505 volte in 481 post
    Hai provato a cambiare caricatore e cavetto?
    Hai provato a lasciarlo collegato per una notte intera?

    comunque:

    2) può essere, sì.
    3) certo che puoi. in ogni caso è un problema che dovrebbe tranquillamente essere riconosciuto in garanzia, quindi nel caso puoi contattare direttamente Samsung e chiedere loro come comportarti per la riparazione.
    4) perdi tutti i dati.
    Google Pixel 3 XL Clearly White - OnePlus 3T Soft Gold - Sony KD65A1 OLED Android TV - Google Home Mini

  3. #3
    Baby Android
    Registrato dal
    Apr 2016
    Residenza
    Trento
    Dispositivo
    Samsung Galaxy s6
    Operatore
    Vodafone
    Messaggi
    4
    Grazie!
    0
    Ringraziato 0 volte in 0 post
    Grazie, sì ho provato, anche da iRiparo hanno visto che assorbe corrente solo per pochi secondi. Ho il sospetto che si sia preso una scarica in ufficio, visto che il mio collega continua a bruciare alimentatori del portatile. In alternativa potrebbe essere colpa di un pezzo di metallo che metto tra la scocca e la cover per la calamita da auto. Infine la causa potrebbe essere un attacco di sfiga acuta Boh, vedremo che dicono, scriverò l'esito per essere eventualmente di aiuto a qualcuno.

    Speriamo di non perdere i dati, mi scoccia parecchio perdere tutte le foto e i video di mio figlio soprattutto (ma casomai me lo merito, non avendo fatto backup )

  4. #4
    L'avatar di mitico303 Android Vip
    Registrato dal
    Jul 2009
    Residenza
    Somewhere in Italy
    Dispositivo
    Pixel 3 XL, OnePlus 3T, Sony A1, Google Home Mini
    Operatore
    Vodafone
    Messaggi
    6,459
    Grazie!
    51
    Ringraziato 505 volte in 481 post
    purtroppo il rischio di non riuscire a recuperarli è molto alto.. chiedi magari se l'assistenza prevede un qualche tipo di sistema di backup per gli utenti, ma è molto improbabile..
    Google Pixel 3 XL Clearly White - OnePlus 3T Soft Gold - Sony KD65A1 OLED Android TV - Google Home Mini

  5. #5
    Baby Android
    Registrato dal
    Apr 2016
    Residenza
    Trento
    Dispositivo
    Samsung Galaxy s6
    Operatore
    Vodafone
    Messaggi
    4
    Grazie!
    0
    Ringraziato 0 volte in 0 post
    Aggiornamento. Telefono portato in assistenza qualche giorno fa, oggi mi hanno chiamato per dirmi che non hanno riscontrato nessun problema e volevano vedere l'alimentatore. Ho portato anche quello ed è perfetto anche quello. Il telefono si carica, tutto a posto, mi sento un pazzo
    A questo punto penso che ci sia stato qualche problema software, sparito quando si è scaricato completamente (dopo qualche giorno) ed è tornato funzionante. Il alternativa è il connettore che fa le bizze, ma se ne sarebbero accorti credo...
    Non so cosa pensare!

  6. #6
    L'avatar di mitico303 Android Vip
    Registrato dal
    Jul 2009
    Residenza
    Somewhere in Italy
    Dispositivo
    Pixel 3 XL, OnePlus 3T, Sony A1, Google Home Mini
    Operatore
    Vodafone
    Messaggi
    6,459
    Grazie!
    51
    Ringraziato 505 volte in 481 post
    meglio così..
    Google Pixel 3 XL Clearly White - OnePlus 3T Soft Gold - Sony KD65A1 OLED Android TV - Google Home Mini

  7. #7
    L'avatar di androsolo Android Senior
    Registrato dal
    Jun 2013
    Residenza
    in riva al mare
    Dispositivo
    gt-i9505
    Operatore
    H3G
    Messaggi
    133
    Grazie!
    1
    Ringraziato 5 volte in 5 post
    Quote Originariamente inviato da David Drills Visualizza il messaggio
    Aggiornamento. Telefono portato in assistenza qualche giorno fa, oggi mi hanno chiamato per dirmi che non hanno riscontrato nessun problema e volevano vedere l'alimentatore. Ho portato anche quello ed è perfetto anche quello. Il telefono si carica, tutto a posto, mi sento un pazzo
    A questo punto penso che ci sia stato qualche problema software, sparito quando si è scaricato completamente (dopo qualche giorno) ed è tornato funzionante. Il alternativa è il connettore che fa le bizze, ma se ne sarebbero accorti credo...
    Non so cosa pensare!
    Prova la prossima volta a pulire la microusb ... !

    Inviato dal mio SM-G920F utilizzando Tapatalk
    GT-I9505 GT-I9300 SM-N9005 GT-P6200 GT-P5110 Se Ti sono stato d'aiuto un click s ul tasto grazie è sempre gradito !

  8. #8
    L'avatar di giampy21 Android Senior
    Registrato dal
    Apr 2011
    Residenza
    Milano
    Dispositivo
    Z3 Compact
    Operatore
    Vodafone
    Messaggi
    188
    Grazie!
    14
    Ringraziato 1 volta in 1 post
    Ciao,
    io sto riscontrando lo stesso problema. in realtà gli scenari sono diversi:
    1. A volte collego il cavo, si accende la spia rossa, ma poi dopo qualche secondo si spegne
    2. collego il caricabatterie la notte e dopo una notte di presunta carica il telefono ha una percentuale non al 100%. Non sempre la stessa. indice che carica a sprazzi
    3. a volte collego il caricabatterie e se ce l'ho vicino sento più volte il segnale acustico di quando si colelga il cavo, come se in alcuni momenti non lo riconoscesse
    4. a volte quando attacco il cavo, a schermo spento, lo schemo si accende (quindi riconosce l'inserimento di un cavo) ma la carica non inizia
    5. a volte invece attacco ma la carica non inizia subito, solo dopo 2/3 secondi, come se dovesse assorbire un po' prima di caricare


    è alquanto strano, non so che fare. ho appena ordinato il wireless charger per vedere se risolve. Ma secondo me non è normale.

    Ciao a tutti.

  9. #9
    L'avatar di mitico303 Android Vip
    Registrato dal
    Jul 2009
    Residenza
    Somewhere in Italy
    Dispositivo
    Pixel 3 XL, OnePlus 3T, Sony A1, Google Home Mini
    Operatore
    Vodafone
    Messaggi
    6,459
    Grazie!
    51
    Ringraziato 505 volte in 481 post
    hai provato con un cavo diverso?
    Google Pixel 3 XL Clearly White - OnePlus 3T Soft Gold - Sony KD65A1 OLED Android TV - Google Home Mini

  10. #10
    L'avatar di androsolo Android Senior
    Registrato dal
    Jun 2013
    Residenza
    in riva al mare
    Dispositivo
    gt-i9505
    Operatore
    H3G
    Messaggi
    133
    Grazie!
    1
    Ringraziato 5 volte in 5 post
    Quote Originariamente inviato da giampy21 Visualizza il messaggio
    Ciao,
    io sto riscontrando lo stesso problema. in realtà gli scenari sono diversi:
    1. A volte collego il cavo, si accende la spia rossa, ma poi dopo qualche secondo si spegne
    2. collego il caricabatterie la notte e dopo una notte di presunta carica il telefono ha una percentuale non al 100%. Non sempre la stessa. indice che carica a sprazzi
    3. a volte collego il caricabatterie e se ce l'ho vicino sento più volte il segnale acustico di quando si colelga il cavo, come se in alcuni momenti non lo riconoscesse
    4. a volte quando attacco il cavo, a schermo spento, lo schemo si accende (quindi riconosce l'inserimento di un cavo) ma la carica non inizia
    5. a volte invece attacco ma la carica non inizia subito, solo dopo 2/3 secondi, come se dovesse assorbire un po' prima di caricare


    è alquanto strano, non so che fare. ho appena ordinato il wireless charger per vedere se risolve. Ma secondo me non è normale.

    Ciao a tutti.
    Probabilmente hai la microusb ossidata se non risolvi con uno spray occorre sostituirla, ovviamente dopo aver già testato cavo e caricabatterie, ma da quello che si legge sembra che la microusb sia sensibile alle ossidazione almeno su alcuni modelli, sarebbe utile avere info sulla data di produzione per capire se è in problema circoscritto o dovuto ad un difetto di progettazione
    (Carica rapida/standard)

    Inviato dal mio SM-G920F utilizzando Tapatalk
    GT-I9505 GT-I9300 SM-N9005 GT-P6200 GT-P5110 Se Ti sono stato d'aiuto un click s ul tasto grazie è sempre gradito !

12 »

Discussioni simili

  1. Galaxy s6 (flat) o LG G4?
    Da TestaRossa nel forum Quale smartphone / tablet Android comprare?
    18-07-2015
    9Risposte
  2. Flat schermo star n9500 non funzionante!
    Da filipporub88 nel forum Star N9500
    02-05-2015
    0Risposte
  3. Flat schermo star n9500 non funzionante!
    Da filipporub88 nel forum Star N9500
    02-05-2015
    0Risposte

Segnalibri

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire repliche
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  

Search Engine Friendly URLs by vBSEO 3.6.1