Ciao a tutti,

come da oggetto, ho un S5 Wind con fw standard, che come sw è alla versione G900FXXU1CPK2/G900FWIBCPK1/G900FXXU1CPJ1 (questa è la risposta che ottengo se clicco su Scarica aggiornamenti manualmente).

Se vado in info sul dispositivo ho "Livello patch sicurezza Android" al 1 Novembre 2016.

Come posso aggiornare alle ultime (immagino Aprile 2017)?

Grazie e saluti