Problema associazione bluetooth S4 - autoradio | Forum Android | AndroidWorld

ATTENZIONE:
L’Utente assume la totale responsabilità anche giuridica per ogni attività da lui svolta e per ogni contenuto pubblicato e/o scambiato. (leggi le condizioni d’uso).

Si invitano gli Utenti a non pubblicare o scambiare alcuna informazione che permetta di risalire, anche indirettamente, alla propria identità o all’identità di terzi (nome, cognome, residenza, email…) e divulgare alcun tipo di dato sensibile proprio o di terzi.

X
  1. #1
    Android
    Registrato dal
    Oct 2012
    Residenza
    Castelmassa
    Dispositivo
    galaxy s4 4.3
    Operatore
    Vodafone
    Messaggi
    82
    Grazie!
    8
    Ringraziato 0 volte in 0 post

    Problema associazione bluetooth S4 - autoradio

    Ciao a tutti, ho un problema piuttosto strano: ho associato il mio S4 all'autoradio Alpine che ho in macchina, tutto ok.
    Ho spuntato sia il profilo "chiama audio" che quello "audio multimediale", sento la musica e anche le telefonate.
    Fino ad un mese fa tutto perfetto, ogni volta che salivo in auto, l'S4 si connetteva in automatico alla radio, da un mese a questa parte, quando salgo in auto l'S4 non si connette più e guardando nelle impostazioni del Bluetooth mi sono accorto che le due caselle "chiama audio" e "audio multimediale" non sono più spuntate, come se il telefono non ricordasse l'abbinamento alla radio.
    E' capitato a qualcuno di voi?
    Siete riusciti a risolvere?

    Potrebbe essere un problema dovuto all'aggiornamento che ho fatto alla 4.3?

    Grazie

  2. #2
    Android Senior
    Registrato dal
    Jan 2012
    Residenza
    Modena
    Dispositivo
    Samsung Galaxy Ace (S5830)
    Operatore
    Vodafone
    Messaggi
    385
    Grazie!
    108
    Ringraziato 27 volte in 27 post
    si ovviamente è dovuto all'aggiornamento...
    ogni volta che si aggiorna (e quindi dovresti aver fatto che l'hard reset) il telefono dimentica le preferenze e associazioni con dispositivi.
    per risolvere basta che cancelli la memoria del tuo dispositivo autoraidio e riassoci il telefono con essa

  3. #3
    Android
    Registrato dal
    Oct 2012
    Residenza
    Castelmassa
    Dispositivo
    galaxy s4 4.3
    Operatore
    Vodafone
    Messaggi
    82
    Grazie!
    8
    Ringraziato 0 volte in 0 post
    Quote Originariamente inviato da giovannitriky Visualizza il messaggio
    si ovviamente è dovuto all'aggiornamento...
    ogni volta che si aggiorna (e quindi dovresti aver fatto che l'hard reset) il telefono dimentica le preferenze e associazioni con dispositivi.
    per risolvere basta che cancelli la memoria del tuo dispositivo autoraidio e riassoci il telefono con essa
    Ciao Giovanni, chiaramente dopo l'hard reset dovuto all'aggiornamento ho nuovamente associato il telefono all'autoradio.
    Il problema è che adesso ogni volta che salgo in macchina, anche se telefono e autoradio sono associati, spariscono le "spunte" nelle caselle "chiama audio" e "audio multimediale".
    Ho già provato più volte a eliminare l'associazione e rifarla, sempre con lo stesso desolante risultato.
    Ripeto, sembra che le impostazioni di "chiama audio" e "audio multimediale" vengano resettate ogni volta che il bluetooth si scollega dall'autoradio.

  4. #4
    Android Senior
    Registrato dal
    Jan 2012
    Residenza
    Modena
    Dispositivo
    Samsung Galaxy Ace (S5830)
    Operatore
    Vodafone
    Messaggi
    385
    Grazie!
    108
    Ringraziato 27 volte in 27 post
    hai controllato le opzioni dell'autoradio? magari hai spuntato qualosa....
    sinceramente non saprei allora da cosa possa essere dovuto.... aspettiamo qualcuno di più esperto magari.

  5. #5
    Android
    Registrato dal
    Oct 2012
    Residenza
    Castelmassa
    Dispositivo
    galaxy s4 4.3
    Operatore
    Vodafone
    Messaggi
    82
    Grazie!
    8
    Ringraziato 0 volte in 0 post
    Ovviamente ho spulciato tutto il manuale della radio e anche tutto il menù relativo al settaggio del bluetooth, nulla di nulla, nel senso che in realtà l'abbinamento tra telefono e autoradio avviene in modo "automatico" senza inserire i famosi codici 0000 o 1234 in quanto con la funzione "pair" dell'autoradio settata su "yes" l'abbinamento avviene in automatico.
    Ho forti sospetti che sia un "bug" della 4.3 ma non saprei come risolvere....

  6. #6
    Android Senior
    Registrato dal
    Jan 2012
    Residenza
    Modena
    Dispositivo
    Samsung Galaxy Ace (S5830)
    Operatore
    Vodafone
    Messaggi
    385
    Grazie!
    108
    Ringraziato 27 volte in 27 post
    Mah io sinceramente ho la 4.3 ma me lo fa in automatico... anche se non è un autoradio ma un dispositivo bluetooth... Mi viene da pensare che va in conflitto con qualcosa.....hai solo il tuo cellulare attaccato dispositivo autoradio??

    Inviato dal mio GT-I9505 con Tapatalk 2

  7. #7
    Android
    Registrato dal
    Oct 2012
    Residenza
    Castelmassa
    Dispositivo
    galaxy s4 4.3
    Operatore
    Vodafone
    Messaggi
    82
    Grazie!
    8
    Ringraziato 0 volte in 0 post
    Sì, l'autoradio è associata al telefono e basta e viceversa

  8. #8
    Baby Android
    Registrato dal
    Sep 2013
    Residenza
    Mirandola (Mo)
    Dispositivo
    Samsung Galaxi s4
    Operatore
    Vodafone
    Messaggi
    18
    Grazie!
    0
    Ringraziato 0 volte in 0 post
    Ciao a tutti, mi scuso per la mia intrusione.
    Io invece ho il problema con i mio tom tom,con il Bluetooth acceso sia sul telefono che nel navigatore non si riconoscono vicenda, e per me e un rischio!

  9. #9
    Android Senior
    Registrato dal
    Jan 2012
    Residenza
    Modena
    Dispositivo
    Samsung Galaxy Ace (S5830)
    Operatore
    Vodafone
    Messaggi
    385
    Grazie!
    108
    Ringraziato 27 volte in 27 post
    ciao marco... cerca di spiegare meglio il tuo problema così riusciamo a darti una mano!
    Vuoi associare il navigatore tom tom con il tuo telefono?

  10. #10
    Baby Android
    Registrato dal
    Sep 2013
    Residenza
    Mirandola (Mo)
    Dispositivo
    Samsung Galaxi s4
    Operatore
    Vodafone
    Messaggi
    18
    Grazie!
    0
    Ringraziato 0 volte in 0 post
    Esatto fratello! se metto in ricerca il navigatore, ed ovviamente il telefono, non si trovano nessuno dei due, forse dorò portarli in vacanza cosi trovano se stessi, il suo io il suo carma bohh. A saluti da Mirandola collega, io sono il terremotato della bassa!

12 »

Discussioni simili

  1. Problema bluetooth autoradio
    Da alexlous nel forum HTC One S
    01-10-2013
    9Risposte
  2. 28-10-2012
    3Risposte
  3. problema di Associazione Bluetooth gal ax y s2 con vivavoce audio
    Da Maxipo nel forum Samsung Galaxy S II / 2 (i9100)
    28-10-2012
    0Risposte
  4. problema associazione Bluetooth con galaxy
    Da paperino67 nel forum Samsung Galaxy S II / 2 (i9100)
    23-07-2012
    0Risposte
  5. problema bluetooth autoradio
    Da Carmidag nel forum Samsung Galaxy S (i9000/i9001/i9003)
    05-10-2011
    0Risposte

Segnalibri

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire repliche
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  

Search Engine Friendly URLs by vBSEO 3.6.1