Righe sullo schermo e la batteria si ricarica da sola! | Forum Android | AndroidWorld

ATTENZIONE:
L’Utente assume la totale responsabilità anche giuridica per ogni attività da lui svolta e per ogni contenuto pubblicato e/o scambiato. (leggi le condizioni d’uso).

Si invitano gli Utenti a non pubblicare o scambiare alcuna informazione che permetta di risalire, anche indirettamente, alla propria identità o all’identità di terzi (nome, cognome, residenza, email…) e divulgare alcun tipo di dato sensibile proprio o di terzi.

Gentile Utente,
desideriamo informarti che tutti i servizi sono erogati, agli stessi termini e condizioni, da Arnoldo Mondadori Editore S.p.A. quale società incorporante di Banzai Media S.r.l.

X
  1. #1
    Baby Android
    Registrato dal
    Mar 2014
    Residenza
    Bologna
    Dispositivo
    Samsung Galaxy S3 - i9300
    Operatore
    Wind
    Messaggi
    6
    Grazie!
    6
    Ringraziato 0 volte in 0 post

    Righe sullo schermo e la batteria si ricarica da sola!

    Salve a tutti, sto cercando di capire un problema del mio S3 che sto riscontrando da pochi giorni. Anticipo che il telefono ha un anno e finora non ha dato alcun problema.

    - Qualche giorno fa al 2% di carica (Ero fuori casa e non potevo ricaricare) appaiono sullo schermo delle righe orizzontali e si spegne; ho pensato che le righe fossero dovute alla batteria scarica. Quando sono tornata a casa, l'ho attaccato alla presa e l'ho acceso e la batteria era magicamente al 60% appena attaccato. Dopo di che ha funzionato normalmente per un paio di giorni.

    - Ieri sera mentre facevo delle foto con la batteria al 48%, alcune foto apparivano con le righe sopra. Ho spento il telefono, e a casa l'ho caricato e facendo le foto, le ha fatte normalmente.

    - Dopo averlo caricato tutta la notte, stamattina funziona normalmente, arrivo a metà mattina con la batteria al 50%, ma ogni tanto mentre lo usavo, ha fatto le righe sullo schermo e mi dava il divieto sul simbolo della linea telefonica, tutto questo per un minuto poi tornava normale. La cosa è successa per tre o quattro volte. Poi con la batteria al 20% l'ho spento. Tornata a casa, l'ho collegato alla spina e magicamente era al 60% appena l'ho collegato.

    Cosa ne pensate?

  2. #2
    L'avatar di Malroth Android Master
    Registrato dal
    Jul 2011
    Residenza
    Bergamo
    Dispositivo
    Samsung Galaxy SIII
    Operatore
    Vodafone
    Messaggi
    1,460
    Grazie!
    284
    Ringraziato 219 volte in 190 post
    Quote Originariamente inviato da Ness Visualizza il messaggio
    Salve a tutti, sto cercando di capire un problema del mio S3 che sto riscontrando da pochi giorni. Anticipo che il telefono ha un anno e finora non ha dato alcun problema.

    - Qualche giorno fa al 2% di carica (Ero fuori casa e non potevo ricaricare) appaiono sullo schermo delle righe orizzontali e si spegne; ho pensato che le righe fossero dovute alla batteria scarica. Quando sono tornata a casa, l'ho attaccato alla presa e l'ho acceso e la batteria era magicamente al 60% appena attaccato. Dopo di che ha funzionato normalmente per un paio di giorni.

    - Ieri sera mentre facevo delle foto con la batteria al 48%, alcune foto apparivano con le righe sopra. Ho spento il telefono, e a casa l'ho caricato e facendo le foto, le ha fatte normalmente.

    - Dopo averlo caricato tutta la notte, stamattina funziona normalmente, arrivo a metà mattina con la batteria al 50%, ma ogni tanto mentre lo usavo, ha fatto le righe sullo schermo e mi dava il divieto sul simbolo della linea telefonica, tutto questo per un minuto poi tornava normale. La cosa è successa per tre o quattro volte. Poi con la batteria al 20% l'ho spento. Tornata a casa, l'ho collegato alla spina e magicamente era al 60% appena l'ho collegato.

    Cosa ne pensate?
    2 consigli:
    -fai un wipe data da recovery.
    -ricalibra la batteria facendo scaricare il telefono completamente e ricaricandolo da spento fino al 100%, il tutto per 2-3 volte.


  3. I seguenti utenti hanno ringraziato Malroth per aver trovato utile questo post:

    Ness (01-04-2014)

  4. #3
    L'avatar di Jaska89 Android Senior
    Registrato dal
    Dec 2013
    Residenza
    chiesina uzzanese
    Dispositivo
    Motorola Moto G / LG L9
    Operatore
    TIM
    Messaggi
    256
    Grazie!
    11
    Ringraziato 16 volte in 16 post
    Le righe sullo schermo e il triangolo per la rete è un brutto segnale, non ti voglio allarmare ma il mio galaxy wonder mi ha abbandonato più o meno in quel modo, il mio telefono però ha avuto un problema di umidità e quindi si è ossidato, e quindi adesso non si accende nemmeno più

    Inviato dal mio Moto G utilizzando Tapatalk

  5. #4
    Baby Android
    Registrato dal
    Mar 2014
    Residenza
    Bologna
    Dispositivo
    Samsung Galaxy S3 - i9300
    Operatore
    Wind
    Messaggi
    6
    Grazie!
    6
    Ringraziato 0 volte in 0 post
    Quote Originariamente inviato da Malroth Visualizza il messaggio
    2 consigli:
    -fai un wipe data da recovery.
    l

    Puoi spiegarti meglio? Sono abbastanza ignorante in campo! Per la Calibrazione avevo già letto qualcosa e infatti volevo farla. Grazie!

  6. #5
    L'avatar di Malroth Android Master
    Registrato dal
    Jul 2011
    Residenza
    Bergamo
    Dispositivo
    Samsung Galaxy SIII
    Operatore
    Vodafone
    Messaggi
    1,460
    Grazie!
    284
    Ringraziato 219 volte in 190 post
    Facendo il wipe elimini tutti i dati sul telefono (tranne quelli su SD e memoria interna), in pratica il telefono torna allo stato di fabbrica come appena comprato. Per farlo vai in Impostazioni-account-Backup e ripristino-Ripristina dati di fabbrica.


  7. I seguenti utenti hanno ringraziato Malroth per aver trovato utile questo post:

    Ness (01-04-2014)

  8. #6
    Baby Android
    Registrato dal
    Mar 2014
    Residenza
    Bologna
    Dispositivo
    Samsung Galaxy S3 - i9300
    Operatore
    Wind
    Messaggi
    6
    Grazie!
    6
    Ringraziato 0 volte in 0 post
    Quote Originariamente inviato da Malroth Visualizza il messaggio
    Facendo il wipe elimini tutti i dati sul telefono (tranne quelli su SD e memoria interna), in pratica il telefono torna allo stato di fabbrica come appena comprato. Per farlo vai in Impostazioni-account-Backup e ripristino-Ripristina dati di fabbrica.
    Grazie! Proverò a fare entrambe le cose, vi faccio sapere!

  9. #7
    L'avatar di drunk Android Senior
    Registrato dal
    Sep 2011
    Residenza
    Firenze
    Dispositivo
    Nexus 5X
    Operatore
    TIM
    Messaggi
    258
    Grazie!
    65
    Ringraziato 8 volte in 8 post
    Se il problema persiste dopo i wipe,
    Se hai ancora la garanzia ti consiglio di portarlo in assistenza

    Inviato dal mio GT-I9300 utilizzando Tapatalk
    LG NEXUS 5X 16Gb
    ROM: STOCK 6.0.1
    LG G WATCH
    ROM: STOCK 6.0.1

  10. I seguenti utenti hanno ringraziato drunk per aver trovato utile questo post:

    Ness (03-04-2014)

  11. #8
    L'avatar di ale29-09 Android Guru
    Registrato dal
    Apr 2011
    Residenza
    Roma
    Dispositivo
    iPhone 7 128GB, Google Nexus 4
    Operatore
    Wind
    Messaggi
    7,112
    Grazie!
    243
    Ringraziato 927 volte in 800 post
    Quote Originariamente inviato da Malroth Visualizza il messaggio
    -ricalibra la batteria facendo scaricare il telefono completamente e ricaricandolo da spento fino al 100%, il tutto per 2-3 volte.
    È stato più volte dimostrato che la ricalibrazione della batteria va benissimo anche se effettuata una volta sola, e praticarla più volte può risultare dannosissimo per il dispositivo (le batterie al litio, una volta scaricate completamente possono rilasciare acidi e danneggiare il device).

    Comunque, a me sembra un problema di connettori della batteria, prova a pulirli con un po di spirito...

    ale29-09 on Nexus⁴ and Tapatalk Pro
    Attualmente in possesso

    iPhone 7 128 GB (Principale), LG Nexus 4 (Mako), Motorola Moto E 2015 (Surnia), HTC One S (Ville), HTC Desire HD (Ace), Samsung Galaxy S3 Mini (I8190), Huawei Ascend G510, LG Optimus One (P500)

    Posseduti in precedenza

    Huawei Nexus 6P,
    Sony Xperia Z4, Motorola Moto X 2014 (Victara),
    Nexus 7 2012 WiFi (Grouper), LG Nexus 4 (Mako), LG G4 (H815), LG G3 (D855), LG G2 (D802), Samsung Galaxy SII (I9100)

    Facebook:
    http://goo.gl/P0zAh4
    Google+:http://goo.gl/4uTFlj

  12. I seguenti 2 utenti hanno ringraziato ale29-09 per aver trovato utile questo post:

    Malroth (01-04-2014), Ness (03-04-2014)

  13. #9
    Baby Android
    Registrato dal
    Mar 2014
    Residenza
    Bologna
    Dispositivo
    Samsung Galaxy S3 - i9300
    Operatore
    Wind
    Messaggi
    6
    Grazie!
    6
    Ringraziato 0 volte in 0 post
    Quote Originariamente inviato da ale29-09 Visualizza il messaggio
    È stato più volte dimostrato che la ricalibrazione della batteria va benissimo anche se effettuata una volta sola, e praticarla più volte può risultare dannosissimo per il dispositivo (le batterie al litio, una volta scaricate completamente possono rilasciare acidi e danneggiare il device).

    Comunque, a me sembra un problema di connettori della batteria, prova a pulirli con un po di spirito...

    ale29-09 on Nexus⁴ and Tapatalk Pro
    Ho ricalibrato una volta sola, e sembra funzioni bene, ma per curiosità ho tolto la batteria e mi sembra leggermente ingrossata. Probabilmente è per questo che si comporta così. Quindi lo porto subito in assistenza. Grazie a tutti.

  14. #10
    L'avatar di ale29-09 Android Guru
    Registrato dal
    Apr 2011
    Residenza
    Roma
    Dispositivo
    iPhone 7 128GB, Google Nexus 4
    Operatore
    Wind
    Messaggi
    7,112
    Grazie!
    243
    Ringraziato 927 volte in 800 post
    Allora è la batteria gonfiata, basta cambiarla.

    ale29-09 on Nexus⁴ and Tapatalk Pro
    Attualmente in possesso

    iPhone 7 128 GB (Principale), LG Nexus 4 (Mako), Motorola Moto E 2015 (Surnia), HTC One S (Ville), HTC Desire HD (Ace), Samsung Galaxy S3 Mini (I8190), Huawei Ascend G510, LG Optimus One (P500)

    Posseduti in precedenza

    Huawei Nexus 6P,
    Sony Xperia Z4, Motorola Moto X 2014 (Victara),
    Nexus 7 2012 WiFi (Grouper), LG Nexus 4 (Mako), LG G4 (H815), LG G3 (D855), LG G2 (D802), Samsung Galaxy SII (I9100)

    Facebook:
    http://goo.gl/P0zAh4
    Google+:http://goo.gl/4uTFlj

  15. I seguenti utenti hanno ringraziato ale29-09 per aver trovato utile questo post:

    Ness (03-04-2014)

12 »

Discussioni simili

  1. le belle righe orizzontali sullo schermo
    Da gianpaolo nel forum Samsung Galaxy S II / 2 (i9100)
    11-04-2014
    4Risposte
  2. Strane righe in ricarica da spento
    Da LuHa nel forum LG Optimus L9
    08-01-2014
    2Risposte
  3. Attivazione schermo con doppio tap sullo schermo
    Da dracula nel forum Sony Xperia Z
    17-11-2013
    2Risposte
  4. righe sullo schermo
    Da Penna nel forum LG Optimus L9
    05-02-2013
    4Risposte
  5. batteria che si ricarica "apparentemente" da sola
    Da ocirne71 nel forum LG Optimus One (P500)
    13-12-2011
    20Risposte

Tag per questa discussione

Segnalibri

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire repliche
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  

Search Engine Friendly URLs by vBSEO 3.6.1