Problema "Dispositivo USB non riconosciuto" con Galaxy S3 su Windows 7. | Forum Android | AndroidWorld

ATTENZIONE:
L’Utente assume la totale responsabilità anche giuridica per ogni attività da lui svolta e per ogni contenuto pubblicato e/o scambiato. (leggi le condizioni d’uso).

Si invitano gli Utenti a non pubblicare o scambiare alcuna informazione che permetta di risalire, anche indirettamente, alla propria identità o all’identità di terzi (nome, cognome, residenza, email…) e divulgare alcun tipo di dato sensibile proprio o di terzi.

X
  1. #1
    Android
    Registrato dal
    Oct 2012
    Residenza
    Trento
    Dispositivo
    Nexus 5
    Operatore
    Vodafone
    Messaggi
    40
    Grazie!
    2
    Ringraziato 1 volta in 1 post

    Exclamation Problema "Dispositivo USB non riconosciuto" con Galaxy S3 su Windows 7.

    Ciao a tutti.
    HO un grosso problema con il mio Samsung Galaxy S3; quando lo collego al PC mi appare il messaggio "Dispositivo USB non riconosciuto" e quindi non posso trasferire file, foto, ecc.
    La cosa strana è che fino all'altro giorno funzionava, poi tutto di un tratto, mi appare l'errore.
    Non uso Kies, perchè mi da lo stesso errore.
    Avevo trovato una soluzione al problema che consisteva nel reinstallare manualmente i driver "SAMSUNG_USB_Driver_for_Mobile_Phones_15160", visto che era noto un problema/bug che non faceva riconoscere lo smartphone ai PC con Windows 7, ma ho provato diverse volte e non funziona nulla.
    Cosa posso fare? Possibile che Samsung faccia di queste boiate???

  2. #2
    L'avatar di mitico303 Android Vip
    Registrato dal
    Jul 2009
    Residenza
    Somewhere in Italy
    Dispositivo
    Pixel 3 XL, OnePlus 3T, Sony A1, Google Nest Hub, Fossil Gen 5 Carlyle
    Operatore
    Vodafone
    Messaggi
    6,586
    Grazie!
    51
    Ringraziato 510 volte in 486 post
    hai il debug usb attivo nelle impostazioni?
    Google Pixel 3 XL Clearly White - OnePlus 3T Soft Gold - Sony KD65A1 OLED Android TV - Fossil Gen 5 "The Carlyle" - Google Nest Hub

  3. #3
    Android
    Registrato dal
    Oct 2012
    Residenza
    Trento
    Dispositivo
    Nexus 5
    Operatore
    Vodafone
    Messaggi
    40
    Grazie!
    2
    Ringraziato 1 volta in 1 post
    Quote Originariamente inviato da mitico303 Visualizza il messaggio
    hai il debug usb attivo nelle impostazioni?
    No.
    Ma comunque non ho mai toccato quell'opzione, anche quando funzionava.

  4. #4
    L'avatar di mitico303 Android Vip
    Registrato dal
    Jul 2009
    Residenza
    Somewhere in Italy
    Dispositivo
    Pixel 3 XL, OnePlus 3T, Sony A1, Google Nest Hub, Fossil Gen 5 Carlyle
    Operatore
    Vodafone
    Messaggi
    6,586
    Grazie!
    51
    Ringraziato 510 volte in 486 post
    ok, hai provato anche in porte diverse del computer?
    Google Pixel 3 XL Clearly White - OnePlus 3T Soft Gold - Sony KD65A1 OLED Android TV - Fossil Gen 5 "The Carlyle" - Google Nest Hub

  5. #5
    Android
    Registrato dal
    Oct 2012
    Residenza
    Trento
    Dispositivo
    Nexus 5
    Operatore
    Vodafone
    Messaggi
    40
    Grazie!
    2
    Ringraziato 1 volta in 1 post
    Quote Originariamente inviato da mitico303 Visualizza il messaggio
    ok, hai provato anche in porte diverse del computer?
    Si e mi da lo stesso problema.
    Ho provato ad attivare la modalità "Debug USB" e il computer mi ha riconosciuto il dispositivo!
    Cosa implica tenere attiva tale moadalità? Sarebbe meglio disattivarla?

  6. #6
    L'avatar di mitico303 Android Vip
    Registrato dal
    Jul 2009
    Residenza
    Somewhere in Italy
    Dispositivo
    Pixel 3 XL, OnePlus 3T, Sony A1, Google Nest Hub, Fossil Gen 5 Carlyle
    Operatore
    Vodafone
    Messaggi
    6,586
    Grazie!
    51
    Ringraziato 510 volte in 486 post
    in teoria è "roba da smanettoni", per operare da remoto tramite usb, non dovrebbe essere indispensabile nell'utilizzo normale. comunque lascialo attivo, male non fa..
    Google Pixel 3 XL Clearly White - OnePlus 3T Soft Gold - Sony KD65A1 OLED Android TV - Fossil Gen 5 "The Carlyle" - Google Nest Hub

  7. #7
    Android
    Registrato dal
    Oct 2012
    Residenza
    Trento
    Dispositivo
    Nexus 5
    Operatore
    Vodafone
    Messaggi
    40
    Grazie!
    2
    Ringraziato 1 volta in 1 post
    Quote Originariamente inviato da mitico303 Visualizza il messaggio
    in teoria è "roba da smanettoni", per operare da remoto tramite usb, non dovrebbe essere indispensabile nell'utilizzo normale. comunque lascialo attivo, male non fa..
    Comunque il problema rimane, senza attivare tale modalità, il cellulare non verrebbe riconosciuto dal PC... Neanche con Kies!

  8. #8
    L'avatar di mitico303 Android Vip
    Registrato dal
    Jul 2009
    Residenza
    Somewhere in Italy
    Dispositivo
    Pixel 3 XL, OnePlus 3T, Sony A1, Google Nest Hub, Fossil Gen 5 Carlyle
    Operatore
    Vodafone
    Messaggi
    6,586
    Grazie!
    51
    Ringraziato 510 volte in 486 post
    sì certo, potrebbe essere un problema del telefono (a livello software) risolvibile con un reset. tenere il debug usb attivo è un ripiego in attesa di trovare la soluzione vera e propria.
    Google Pixel 3 XL Clearly White - OnePlus 3T Soft Gold - Sony KD65A1 OLED Android TV - Fossil Gen 5 "The Carlyle" - Google Nest Hub

  9. #9
    Android
    Registrato dal
    Oct 2012
    Residenza
    Trento
    Dispositivo
    Nexus 5
    Operatore
    Vodafone
    Messaggi
    40
    Grazie!
    2
    Ringraziato 1 volta in 1 post
    Quote Originariamente inviato da mitico303 Visualizza il messaggio
    sì certo, potrebbe essere un problema del telefono (a livello software) risolvibile con un reset. tenere il debug usb attivo è un ripiego in attesa di trovare la soluzione vera e propria.
    Non esiste che debba resettare il telefono per risolvere quest bug assurdo... Non c'è qualcuno che ha risolto in un altro modo?


Discussioni simili

  1. Problema assurdo con il "SamsungApps" sul dispositivo.
    Da KezmanLoto nel forum Samsung Galaxy S III (i9300)
    21-12-2012
    3Risposte
  2. "Dispositivo non riconosciuto" con windows seven
    Da lastninja nel forum LG Optimus One (P500)
    02-08-2012
    12Risposte
  3. Brick e "Dispositivo usb non riconosciuto"
    Da Anto_2.0 nel forum Modding e Firmware (LG Optimus Black)
    18-07-2012
    18Risposte
  4. Problema Samsung I5500 in "Opzioni Telefono" - "Collegamento Dati" non presente
    Da Alinik nel forum Samsung Corby Smartphone (i5500)
    14-06-2012
    4Risposte
  5. Consigli, app, aggiornamenti e vari per rendere un mini galaXY "vergine" una "bomba"?
    Da Robyminigalaxy nel forum Samsung Galaxy Mini (i5800)
    11-09-2011
    6Risposte

Tag per questa discussione

Segnalibri

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire repliche
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  

Search Engine Friendly URLs by vBSEO 3.6.1