Tempo di Fix GPS - S2 brand TIM vs. no brand - problema risolto | Forum Android | AndroidWorld

ATTENZIONE:
L’Utente assume la totale responsabilità anche giuridica per ogni attività da lui svolta e per ogni contenuto pubblicato e/o scambiato. (leggi le condizioni d’uso).

Si invitano gli Utenti a non pubblicare o scambiare alcuna informazione che permetta di risalire, anche indirettamente, alla propria identità o all’identità di terzi (nome, cognome, residenza, email…) e divulgare alcun tipo di dato sensibile proprio o di terzi.

X
  1. #1
    Baby Android
    Registrato dal
    Jul 2011
    Residenza
    milano
    Dispositivo
    samsung
    Operatore
    Vodafone
    Messaggi
    9
    Grazie!
    0
    Ringraziato 0 volte in 0 post

    Tempo di Fix GPS - S2 brand TIM vs. no brand - problema risolto

    Ciao a tutti, vedo che ci sono diversi interventi sul discorso GPS. C'è chi si connette in 10 secondi e chi impiega 2 minuti. C'è chi pensa di doversi connettere in 10 secondi e chi ritiene 2 minuti più che corretti. Vorrei condividere la mia esperienza, per capire se è casuale oppure no.

    Premessa: provendo da un Acer Liquid E dove il fix GPS avveniva, la prima volta, in 10/15 secondi.

    Ho acquistato il S2 con brand TIM ma utilizzo la mia precedente sim Vodafone. Il tempo di fix arrivava anche a 5 minuti! Con "GPS Status" si vedevano anche 7/8 satelliti con ottima ricezione ma il fix non avveniva. Non so se c'entra la combinazione brand TIM - SIM non TIM.
    In casa (vicino alla finestra) nemmeno a parlarne. Però il Liquid si agganciava bene. Ero molto frustrato ...

    Ho riportato lo smartphone al "centro commerciale" dopo due giorno e l'ho sostituito con un altro, sempre S2. Stesso problema. Ero all'estero e, senza roaming, pur vedendo i satelliti il fix non avvenia. Giusto una volta dopo 20 minuti in auto.

    Ho allora sbrandizzato il terminale, caricando la ROM 2.3.3 ufficiale per l'Italia. Ora si aggancia restando in casa, con 4 satelliti in 10/15 secondi. Lo uso ovunque e si aggancia sempre, esattamente come prima avveniva con il Liquid. Ovvero "subito".

    Per me il problema è il Sw TIM. Non so se con sim TIM il problema persiste (non ho provato) ma con SIM Vodafone il GPS non era utilizzabile.

    Mi sbaglio? Ho preso un abbaglio? Bhe, passare da 20 minuti a 15 secondi per il fix mi sembra una prova evidente. Che TIM abbia introdotto qualcosa ...?

    Che ne pensate? Garzie a tutti,

    Ivan

  2. #2
    Android Guru
    Registrato dal
    Sep 2010
    Residenza
    MONDRAGONE -CE-
    Dispositivo
    - GALAXY NEXUS - ASUS Eee Pad Transformer Prime - LG 3D MAX -
    Operatore
    H3G
    Messaggi
    7,435
    Grazie!
    21
    Ringraziato 932 volte in 724 post
    Quote Originariamente inviato da ivan2000 Visualizza il messaggio
    Ciao a tutti, vedo che ci sono diversi interventi sul discorso GPS. C'è chi si connette in 10 secondi e chi impiega 2 minuti. C'è chi pensa di doversi connettere in 10 secondi e chi ritiene 2 minuti più che corretti. Vorrei condividere la mia esperienza, per capire se è casuale oppure no.

    Premessa: provendo da un Acer Liquid E dove il fix GPS avveniva, la prima volta, in 10/15 secondi.

    Ho acquistato il S2 con brand TIM ma utilizzo la mia precedente sim Vodafone. Il tempo di fix arrivava anche a 5 minuti! Con "GPS Status" si vedevano anche 7/8 satelliti con ottima ricezione ma il fix non avveniva. Non so se c'entra la combinazione brand TIM - SIM non TIM.
    In casa (vicino alla finestra) nemmeno a parlarne. Però il Liquid si agganciava bene. Ero molto frustrato ...

    Ho riportato lo smartphone al "centro commerciale" dopo due giorno e l'ho sostituito con un altro, sempre S2. Stesso problema. Ero all'estero e, senza roaming, pur vedendo i satelliti il fix non avvenia. Giusto una volta dopo 20 minuti in auto.

    Ho allora sbrandizzato il terminale, caricando la ROM 2.3.3 ufficiale per l'Italia. Ora si aggancia restando in casa, con 4 satelliti in 10/15 secondi. Lo uso ovunque e si aggancia sempre, esattamente come prima avveniva con il Liquid. Ovvero "subito".

    Per me il problema è il Sw TIM. Non so se con sim TIM il problema persiste (non ho provato) ma con SIM Vodafone il GPS non era utilizzabile.

    Mi sbaglio? Ho preso un abbaglio? Bhe, passare da 20 minuti a 15 secondi per il fix mi sembra una prova evidente. Che TIM abbia introdotto qualcosa ...?

    Che ne pensate? Garzie a tutti,

    Ivan
    Chiudo cortesemente la discussione, in quanto doppione di atre discussioni.

    Onde evitare post Ridondanti, ti chiedo gentilmente di postare le tue esperienze , le tue domande e le tue impressioni nella discussione già aperta sul " GPS "

Discussioni simili

  1. 06-09-2011
    19Risposte
  2. Brand - No Brand = Quali le reali differenze?
    Da Saxr9 nel forum Samsung Galaxy S II / 2 (i9100)
    09-06-2011
    4Risposte
  3. Differenze fra galaxy s i9000 brand tim e no brand?
    Da Death Note nel forum Samsung Galaxy S (i9000/i9001/i9003)
    02-06-2011
    31Risposte
  4. dubbio Samsung Galaxy S i9000 BRAND TIM o NO BRAND
    Da gunboy73 nel forum Samsung Galaxy S (i9000/i9001/i9003)
    22-05-2011
    5Risposte
  5. Problema No Brand aggiornato V10c ritorna Brand tim
    Da Markiller21 nel forum Modding e Firmware (LG Optimus One)
    29-12-2010
    1Risposte

Segnalibri

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire repliche
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  

Search Engine Friendly URLs by vBSEO 3.6.1