Problema Fix Gps Lento e Disconnessione Rete WiFi | Forum Android | AndroidWorld

ATTENZIONE:
L’Utente assume la totale responsabilità anche giuridica per ogni attività da lui svolta e per ogni contenuto pubblicato e/o scambiato. (leggi le condizioni d’uso).

Si invitano gli Utenti a non pubblicare o scambiare alcuna informazione che permetta di risalire, anche indirettamente, alla propria identità o all’identità di terzi (nome, cognome, residenza, email…) e divulgare alcun tipo di dato sensibile proprio o di terzi.

X
  1. #1
    Android
    Registrato dal
    Mar 2010
    Residenza
    napoli
    Dispositivo
    GALAXY SII BRAND TIM
    Operatore
    TIM
    Messaggi
    35
    Grazie!
    1
    Ringraziato 1 volta in 1 post

    Problema Fix Gps Lento e Disconnessione Rete WiFi

    ciao ragazzi vi scrivo per condividere questa la problematica, non nuova, del gps del G-sII.
    Ci vogliono vari minuti prima che il gps rilevi la posizione, e in più (credo sia un mia problema) quando sono in Wifi e va in funzione il Gps mi si disconnette dalla rete Wireless e va in rete telefono, per poi ritornare di nuovo in wifi. Tutto questo da quando ho installato GPS Aids

    C'è un modo per risolvere entrambe le problematiche?

  2. #2
    Android Guru
    Registrato dal
    Sep 2010
    Residenza
    MONDRAGONE -CE-
    Dispositivo
    - GALAXY NEXUS - ASUS Eee Pad Transformer Prime - LG 3D MAX -
    Operatore
    H3G
    Messaggi
    7,435
    Grazie!
    21
    Ringraziato 932 volte in 724 post
    Quote Originariamente inviato da pakykey Visualizza il messaggio
    ciao ragazzi vi scrivo per condividere questa la problematica, non nuova, del gps del G-sII.
    Ci vogliono vari minuti prima che il gps rilevi la posizione, e in più (credo sia un mia problema) quando sono in Wifi e va in funzione il Gps mi si disconnette dalla rete Wireless e va in rete telefono, per poi ritornare di nuovo in wifi. Tutto questo da quando ho installato GPS Aids

    C'è un modo per risolvere entrambe le problematiche?
    Disinstalla l'applicazione che hai installato.

    hai aggiornato all'ultimo firmware che vedi nella mia firma (KE7), sempre se il tuo telefono è un no brand ( ossia non legato ad operatori telefonici )

    dopo che hai eliminato quell'applicazione, per pulire il device ti consigli i due wipe, ti ritrovi un telefono nuovissimo.


    http://www.androidworld.it/forum/fir...g-galaxy-s-79/[guida]-download-mode-recovery-mode-e-wipe-6141/

  3. #3
    Baby Android
    Registrato dal
    Jul 2011
    Residenza
    milano
    Dispositivo
    samsung
    Operatore
    Vodafone
    Messaggi
    9
    Grazie!
    0
    Ringraziato 0 volte in 0 post
    Ciao a tutti. Anche io devo aspettare parecchi minuti prima del FIX. Ho una versione brand TIM, magari c'entra.
    L'impressione è che i satelliti siamo comunque visibili, ma il sw impiegat tempo per il fix. Non vorrei perdere la garanzia ...

    Ci potete aiutare??

    Grazie ancora a tutti, Ivan


Discussioni simili

  1. problema WIFI: connesso alla rete ma non naviga!!
    Da Emy_8 nel forum Samsung Galaxy Ace (S5830)
    05-02-2018
    56Risposte
  2. [Aiuto] Wifi lento e non funzionante con connessione alta.
    Da remix96 nel forum Modding e Firmware (LG Optimus One)
    25-03-2011
    14Risposte
  3. problema connessione rete wifi università.
    Da Zio merio nel forum Samsung Corby Smartphone (i5500)
    21-01-2011
    4Risposte
  4. problema con rete wifi
    Da asso94 nel forum Sony Ericsson Xperia X8
    28-12-2010
    0Risposte
  5. problema rete wifi
    Da MrDante nel forum HTC Hero
    18-12-2010
    9Risposte

Segnalibri

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire repliche
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  

Search Engine Friendly URLs by vBSEO 3.6.1