KIES, non funziona | Forum Android | AndroidWorld

ATTENZIONE:
L’Utente assume la totale responsabilità anche giuridica per ogni attività da lui svolta e per ogni contenuto pubblicato e/o scambiato. (leggi le condizioni d’uso).

Si invitano gli Utenti a non pubblicare o scambiare alcuna informazione che permetta di risalire, anche indirettamente, alla propria identità o all’identità di terzi (nome, cognome, residenza, email…) e divulgare alcun tipo di dato sensibile proprio o di terzi.

X

Discussione KIES, non funziona

  1. #1
    L'avatar di fiorillo333 Baby Android
    Registrato dal
    Jun 2011
    Residenza
    Lecce
    Dispositivo
    Galaxy S2
    Operatore
    Wind
    Messaggi
    18
    Grazie!
    0
    Ringraziato 0 volte in 0 post

    KIES, non funziona

    Ho scaricato Kies dal sito Samsung, all'apertura di kies viene segnalato che è disponibile l'aggiornamento alla versione 2.0.0.11044_11, dò l'ok per l'aggiornamento e sembra che parta, poi sparisce la finestrella di avanzamento e non si aggiorna un accidente. Il messaggio viene ripetuto ogni volta che riapro Kies.
    Collegando il GS2 al pc, sul pannello del cellulare c'è l'indicazione che è in modalità kies, ma la schermata di kies non segnala alcun dispositivo collegato ed è completamente vuota, è visualizzato solo il menù di scelta in alto.
    Premesso che ho W7 32 bit, sbaglio qualcosa?

  2. #2
    L'avatar di Airz Android
    Registrato dal
    May 2011
    Residenza
    Torino
    Dispositivo
    Samsung Tablet 10.1, Samsung S5
    Operatore
    Wind
    Messaggi
    70
    Grazie!
    2
    Ringraziato 2 volte in 2 post
    Ciao anche io ho win 7 e non ho avuto problemi, se non risolvi scarica la nuova dal sito samsung e la istalli, e penso che sia sempre meglio togliere prima la vecchia.

    Sito Samsung kies

  3. #3
    Android Guru
    Registrato dal
    Sep 2010
    Residenza
    MONDRAGONE -CE-
    Dispositivo
    - GALAXY NEXUS - ASUS Eee Pad Transformer Prime - LG 3D MAX -
    Operatore
    H3G
    Messaggi
    7,435
    Grazie!
    21
    Ringraziato 932 volte in 724 post
    Quote Originariamente inviato da fiorillo333 Visualizza il messaggio
    Ho scaricato Kies dal sito Samsung, all'apertura di kies viene segnalato che è disponibile l'aggiornamento alla versione 2.0.0.11044_11, dò l'ok per l'aggiornamento e sembra che parta, poi sparisce la finestrella di avanzamento e non si aggiorna un accidente. Il messaggio viene ripetuto ogni volta che riapro Kies.
    Collegando il GS2 al pc, sul pannello del cellulare c'è l'indicazione che è in modalità kies, ma la schermata di kies non segnala alcun dispositivo collegato ed è completamente vuota, è visualizzato solo il menù di scelta in alto.
    Premesso che ho W7 32 bit, sbaglio qualcosa?
    togli la vecchia, se puoi fai un ripristino di sistema a qualche mese prima, e ancora meglio scarica " combofix " e lancialo. aspetta che finisca ( combofix è gratuito, è un pulitore, di file infetti ,che nessun antivirus vede )

    dopo installi KIes, colleghi il device, aspetti che si installano i driver...e tutto dovrebbe andare.


    P:S Kies vuole un Pc, aggiornato, pulitissimo e non infetto.

  4. #4
    L'avatar di fiorillo333 Baby Android
    Registrato dal
    Jun 2011
    Residenza
    Lecce
    Dispositivo
    Galaxy S2
    Operatore
    Wind
    Messaggi
    18
    Grazie!
    0
    Ringraziato 0 volte in 0 post
    Il pc è aggiornatissimo, pulitissimo, protetto da Kaspersky pure e da Emsisoft antimalware, kies l'ho scaricato ieri dal sito Samsung, ad ogni buon conto adesso lo disinstallo, lo riscarico e vedo cosa succede.

  5. #5
    Android Guru
    Registrato dal
    Sep 2010
    Residenza
    MONDRAGONE -CE-
    Dispositivo
    - GALAXY NEXUS - ASUS Eee Pad Transformer Prime - LG 3D MAX -
    Operatore
    H3G
    Messaggi
    7,435
    Grazie!
    21
    Ringraziato 932 volte in 724 post
    Quote Originariamente inviato da fiorillo333 Visualizza il messaggio
    Il pc è aggiornatissimo, pulitissimo, protetto da Kaspersky pure e da Emsisoft antimalware, kies l'ho scaricato ieri dal sito Samsung, ad ogni buon conto adesso lo disinstallo, lo riscarico e vedo cosa succede.
    Se hai una doppia protezione, prova a disattivare momentaneamente eminsoft antimalware.

    io con AVG internet secuirty, avevo problemini. L'ho disattivato e riattivato appena dopo l'installazione dei driver del device, e tutto ha funzionato.

    Ho un seven a 64 bit.

  6. #6
    L'avatar di fiorillo333 Baby Android
    Registrato dal
    Jun 2011
    Residenza
    Lecce
    Dispositivo
    Galaxy S2
    Operatore
    Wind
    Messaggi
    18
    Grazie!
    0
    Ringraziato 0 volte in 0 post
    Ho riscaricato Kies, disinstallato il precedente da C:/programmi perchè non mi compariva nell'elenco dei programmi del pannello di controllo, nè nell'elenco dei programmi dell'avvio. Ho fatto la reinstallazione ma, quando avvio il programma si apre una finestra d'errore: "KiesPDLRexe - Errore di sistema Impossibile avviare il programma perchè MSVCR100_CLR0400.dll non è presente nel computer, per risolvere il problema provare a reinstallare il programma."
    Ho riavviato l'installazione che ha iniziato la procedura di ripristino del programma e di installazione dei file mancanti, al termine ho rilanciato il programma con lo stesso risultato, stessa segnalazione d'errore.
    Non mi rimane che provare a chiudere la connessione, chiudere anche Kaspersky e l'anti malware, reinstallare e vedere che succede.
    A dopo

  7. #7
    Android Senior
    Registrato dal
    Aug 2010
    Residenza
    Pontedera (PI)
    Dispositivo
    In attesa di decidere ...
    Operatore
    TIM
    Messaggi
    299
    Grazie!
    10
    Ringraziato 5 volte in 3 post
    A me Kies non riconosce il dispositivo, non vede il mio Galaxy II°.
    Ecco, i-Phone è peggiore in tante cose rispetto al Galassia II°, ma sull'aggiornamento ... magari potessimo avere un sistema stabile, sicuro, infallibile come quello dell'i-Fone tramite i-Tunes ... Pazienza, aggiornerò tra qualche mese in un Centro di Assistenza ...

  8. #8
    Android Guru
    Registrato dal
    Sep 2010
    Residenza
    MONDRAGONE -CE-
    Dispositivo
    - GALAXY NEXUS - ASUS Eee Pad Transformer Prime - LG 3D MAX -
    Operatore
    H3G
    Messaggi
    7,435
    Grazie!
    21
    Ringraziato 932 volte in 724 post
    Quote Originariamente inviato da morenos Visualizza il messaggio
    A me Kies non riconosce il dispositivo, non vede il mio Galaxy II°.
    Ecco, i-Phone è peggiore in tante cose rispetto al Galassia II°, ma sull'aggiornamento ... magari potessimo avere un sistema stabile, sicuro, infallibile come quello dell'i-Fone tramite i-Tunes ... Pazienza, aggiornerò tra qualche mese in un Centro di Assistenza ...
    capisco il tuo sfogo, hai ragione a metà.

    però non bisogna fare di un'erba un fascio.

    ci sono tante persone, me compreso, che non hanno mai avuto problemi di riconoscimento device e tante altre si.

    E' difficile mettersi d'accordo, e capire cos'è che non va a quelli che non funziona ?
    E cos'è che non va invece a quelli che funziona ?

    Penso che il problema risieda nel pc, altrimenti non dovrebbe funzionare a tutti.

  9. #9
    L'avatar di tano76 Android
    Registrato dal
    Jun 2011
    Residenza
    foggia
    Dispositivo
    samsung galaxy s 2
    Operatore
    Wind
    Messaggi
    34
    Grazie!
    0
    Ringraziato 0 volte in 0 post
    Quote Originariamente inviato da fiorillo333 Visualizza il messaggio
    Ho scaricato Kies dal sito Samsung, all'apertura di kies viene segnalato che è disponibile l'aggiornamento alla versione 2.0.0.11044_11, dò l'ok per l'aggiornamento e sembra che parta, poi sparisce la finestrella di avanzamento e non si aggiorna un accidente. Il messaggio viene ripetuto ogni volta che riapro Kies.
    Collegando il GS2 al pc, sul pannello del cellulare c'è l'indicazione che è in modalità kies, ma la schermata di kies non segnala alcun dispositivo collegato ed è completamente vuota, è visualizzato solo il menù di scelta in alto.
    Premesso che ho W7 32 bit, sbaglio qualcosa?
    ciao fiorillo volevo chiederti se il cellulare lo hai collegato a l tuo pc via bluetooth oppure con cavo =? vorrei sapere grazie !

  10. #10
    Android Senior
    Registrato dal
    Aug 2010
    Residenza
    Pontedera (PI)
    Dispositivo
    In attesa di decidere ...
    Operatore
    TIM
    Messaggi
    299
    Grazie!
    10
    Ringraziato 5 volte in 3 post
    Quote Originariamente inviato da gigi7 Visualizza il messaggio
    capisco il tuo sfogo, hai ragione a metà.

    però non bisogna fare di un'erba un fascio.

    ci sono tante persone, me compreso, che non hanno mai avuto problemi di riconoscimento device e tante altre si.

    E' difficile mettersi d'accordo, e capire cos'è che non va a quelli che non funziona ?
    E cos'è che non va invece a quelli che funziona ?

    Penso che il problema risieda nel pc, altrimenti non dovrebbe funzionare a tutti.
    Ti ringrazio per la risposta. Non posso sapere se il problema è nel mio PC, una cosa è certa, io ho anche un iFone 3G-S che adesso non uso più e che venderò, ma non ha mai dato inconvenienti, nemmeno quando tramite iTunes lo aggiornai al firmware iOS-4. Ripeto che i-Fone (anche il 4 a mio parere) è inferiore in molti punti rispetto al Galaxy II°, però, cavolo, quando avevo il Galaxy 1 e lo vuolevo aggiornare a Froyo Kies mi diceva che non esisteva aggiornamento, adesso che ho il Galaxy II° non me lo riconosce. Praticamente io di Kies non sò di che farmene; credo che Samsung dovrebbe curare un po' di più questa parte del suo sistema smartphones.

123 »

Discussioni simili

  1. app MTV non funziona più
    Da F4ck nel forum Samsung Galaxy Next (S5570)
    20-06-2011
    5Risposte
  2. superuser non funziona
    Da debeuge nel forum Modding e Firmware (Samsung Corby Smartphone)
    14-06-2011
    6Risposte
  3. Gps funziona o non funziona?
    Da rapax nel forum Samsung Galaxy Mini (i5800)
    10-06-2011
    25Risposte
  4. Non funziona il wi-fi
    Da Luca_Medda nel forum Samsung Galaxy S (i9000/i9001/i9003)
    27-05-2011
    3Risposte
  5. come funziona?
    Da yuri nel forum Samsung Galaxy S (i9000/i9001/i9003)
    01-03-2011
    4Risposte

Segnalibri

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire repliche
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  

Search Engine Friendly URLs by vBSEO 3.6.1