Vari problemi!! :( | Forum Android | AndroidWorld

ATTENZIONE:
L’Utente assume la totale responsabilità anche giuridica per ogni attività da lui svolta e per ogni contenuto pubblicato e/o scambiato. (leggi le condizioni d’uso).

Si invitano gli Utenti a non pubblicare o scambiare alcuna informazione che permetta di risalire, anche indirettamente, alla propria identità o all’identità di terzi (nome, cognome, residenza, email…) e divulgare alcun tipo di dato sensibile proprio o di terzi.

Gentile Utente,
desideriamo informarti che tutti i servizi sono erogati, agli stessi termini e condizioni, da Arnoldo Mondadori Editore S.p.A. quale società incorporante di Banzai Media S.r.l.

X

Discussione Vari problemi!! :(

  1. #1
    Baby Android
    Registrato dal
    Aug 2011
    Residenza
    salerno
    Dispositivo
    samsung galaxy s i9003
    Operatore
    Wind
    Messaggi
    10
    Grazie!
    0
    Ringraziato 0 volte in 0 post

    Vari problemi!! :(

    Salve, sono un possessore del Samsung Galaxy S GT-I9003 da qualche giorno e ho riscontrato un paio di problemi. Quando ho avviato per la prima volta il cellulare mi sono accorto che la lingua era in italiano ma purtroppo, cosa che io uso molto, la tastiera nei messaggi era in inglese o meglio attivando il T9 il suggerimento delle parole compariva soltanto in inglese. Andando nei settaggi per modificare la lingua ho visto che l'italiano mancava proprio...usando il cellulare ho riscontrato un altro problema, cioè quello del WIFI che si accendeva da solo senza che io toccassi nulla. Per non fare danni al telefono ho deciso di portarlo in un negozio per fargli aggiornare il firmware mettendone un altro più nuovo e completamente in italiano sperando di risolvere anche il problema del WIFI. Il firmware originariamente era froyo 2.2.1, invece il firmware che mi hanno installato i "tecnici" del negozio era GT-I9003-eng 2.3.4 GINGERBREAD XXKP7 test-keys....risultato? PIù INCOMPETENTI DI LORO NON NE HO MAI VISTI! Il cellulare l'ho provato per una sera...la fotocamera si bloccava, riguardo la tastiera andavo ad attivare il T9 e come se non lo attivassi...i suggerimenti non me li dava proprio, nè italiano, nè inglese nè cinese nè niente...mi hanno saputo creare un nuovo problema gravissimo...il cellulare bastava che non lo usassi per circa 10-15 minuti e lo schermo non si accendeva proprio...cioè vado per sbloccarlo e si illuminano soltanto i tasti ma lo schermo no...devo ogni volta rimuovere e reinserire la batteria....l'unico problema che mi avevano risolto era quello del WIFI che non si accendeva più da solo....io comunque giustamente sono tornato al negozio e ho spiegato i problemi e ho detto loro di installarmi un firmware stabile, che non desse problemi ed il più aggiornato possibile tra questi...quando sono tornato a ritirare il telefono mi hanno detto che mi avevano reinstallato il firmware che c'era all'origine soltanto tutto in inglese perchè in giro questo è il più stabile! -.-" Almeno quando lo comprai la lingua era in italiano, soltanto il T9 era in inglese....comunque ho acceso il cellulare senza la SIM e in effetti era tutto in inglese, poi l'ho spento, ho messo la SIM e l'ho riacceso e mi è comparso tutto perfettamente in italiano...magicamente anche il T9 in italiano....sono andato a vedere nelle informazioni e c'è l'identica versione del firmware che mi hanno messo la prima volta e cioè "GT-I9003-eng 2.3.4 GINGERBREAD XXKP7 test-keys", sembrava andare tutto bene, anche la fotocamera...poi...di nuovo problema WIFI e problema dello schermo! Non so cosa fare...non vorrei riportarglielo perchè va a finire che me lo rompono proprio! Vorrei portarlo in garanzia ma se ne parla a settembre dato che sono tutti in ferie...io personalmente non vorrei fare troppe modifiche perchè ho paura di fare danni...a meno che non troverei una guida che mi spiega REALMENTE passo passo come mi possa far risolvere questi problemi...mi sapreste dare una drizza?
    So che sono uno dei più sfortunati del forum con questo che mi è capitato, è per questo che mi rivolgo a voi, forse mi sapreste gentilmente aiutare.
    Grazie!!!

  2. #2
    Android Senior
    Registrato dal
    Nov 2010
    Residenza
    La Spezia
    Dispositivo
    Galaxy S2
    Operatore
    TIM
    Messaggi
    161
    Grazie!
    5
    Ringraziato 10 volte in 9 post
    Se togliendo la sim il telefono sembra che funzioni è probabile, che quando ti hanno messo il nuovo firmware non abbiano fatto un wipe, quindi togli la sim e accendi il telefono e ripristina le impostazioni iniziali, per quanto riguarda il wifi, controlla che nell'impostazioni -> Posizione e sicurezza non sia attivata la rete wireless per il posizionamento, per quanto riguarda il t9, l'unico consiglio che ti posso dare è quello di cambiare tastiera, c'è ne sono tante gratuite o a pagamento, ma su un smartphone con tastiera estesa a che serve il t9.

  3. #3
    L'avatar di technofab [f@livio ~] #
    Registrato dal
    Jul 2010
    Residenza
    Firenze
    Dispositivo
    Vedi firma :)
    Operatore
    H3G
    Messaggi
    10,354
    Grazie!
    76
    Ringraziato 364 volte in 315 post
    Quote Originariamente inviato da stilegorgato Visualizza il messaggio
    Salve, sono un possessore del Samsung Galaxy S GT-I9003 da qualche giorno e ho riscontrato un paio di problemi. Quando ho avviato per la prima volta il cellulare mi sono accorto che la lingua era in italiano ma purtroppo, cosa che io uso molto, la tastiera nei messaggi era in inglese o meglio attivando il T9 il suggerimento delle parole compariva soltanto in inglese. Andando nei settaggi per modificare la lingua ho visto che l'italiano mancava proprio...usando il cellulare ho riscontrato un altro problema, cioè quello del WIFI che si accendeva da solo senza che io toccassi nulla. Per non fare danni al telefono ho deciso di portarlo in un negozio per fargli aggiornare il firmware mettendone un altro più nuovo e completamente in italiano sperando di risolvere anche il problema del WIFI. Il firmware originariamente era froyo 2.2.1, invece il firmware che mi hanno installato i "tecnici" del negozio era GT-I9003-eng 2.3.4 GINGERBREAD XXKP7 test-keys....risultato? PIù INCOMPETENTI DI LORO NON NE HO MAI VISTI! Il cellulare l'ho provato per una sera...la fotocamera si bloccava, riguardo la tastiera andavo ad attivare il T9 e come se non lo attivassi...i suggerimenti non me li dava proprio, nè italiano, nè inglese nè cinese nè niente...mi hanno saputo creare un nuovo problema gravissimo...il cellulare bastava che non lo usassi per circa 10-15 minuti e lo schermo non si accendeva proprio...cioè vado per sbloccarlo e si illuminano soltanto i tasti ma lo schermo no...devo ogni volta rimuovere e reinserire la batteria....l'unico problema che mi avevano risolto era quello del WIFI che non si accendeva più da solo....io comunque giustamente sono tornato al negozio e ho spiegato i problemi e ho detto loro di installarmi un firmware stabile, che non desse problemi ed il più aggiornato possibile tra questi...quando sono tornato a ritirare il telefono mi hanno detto che mi avevano reinstallato il firmware che c'era all'origine soltanto tutto in inglese perchè in giro questo è il più stabile! -.-" Almeno quando lo comprai la lingua era in italiano, soltanto il T9 era in inglese....comunque ho acceso il cellulare senza la SIM e in effetti era tutto in inglese, poi l'ho spento, ho messo la SIM e l'ho riacceso e mi è comparso tutto perfettamente in italiano...magicamente anche il T9 in italiano....sono andato a vedere nelle informazioni e c'è l'identica versione del firmware che mi hanno messo la prima volta e cioè "GT-I9003-eng 2.3.4 GINGERBREAD XXKP7 test-keys", sembrava andare tutto bene, anche la fotocamera...poi...di nuovo problema WIFI e problema dello schermo! Non so cosa fare...non vorrei riportarglielo perchè va a finire che me lo rompono proprio! Vorrei portarlo in garanzia ma se ne parla a settembre dato che sono tutti in ferie...io personalmente non vorrei fare troppe modifiche perchè ho paura di fare danni...a meno che non troverei una guida che mi spiega REALMENTE passo passo come mi possa far risolvere questi problemi...mi sapreste dare una drizza?
    So che sono uno dei più sfortunati del forum con questo che mi è capitato, è per questo che mi rivolgo a voi, forse mi sapreste gentilmente aiutare.
    Grazie!!!
    Hai 5 messaggi all'attivo. Che ti costava leggere il regolamento e applicarlo? Chiudo.
    LG G3 GE
    Google LG Nexus 4 Stock
    Google Asus
    Nexus 7 FHD WiFi (2013) Stock
    Asus Transformer TF101 Cyanogenmod 10


Discussioni simili

  1. Problemi vari
    Da Barto87liv nel forum Samsung Galaxy Ace (S5830)
    18-06-2011
    18Risposte
  2. problemi vari
    Da mej nel forum Samsung Galaxy Mini (i5800)
    24-03-2011
    11Risposte
  3. Problemi vari
    Da fragolino74 nel forum Motorola Milestone 2
    07-02-2011
    1Risposte
  4. OCLF 2.0 e JP5 - PROBLEMI VARI -
    Da technofab nel forum Firmware e Modding (Samsung Galaxy S i9000)
    25-12-2010
    50Risposte
  5. problemi vari
    Da ric1321 nel forum Android Bar
    02-09-2009
    10Risposte

Segnalibri

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire repliche
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  

Search Engine Friendly URLs by vBSEO 3.6.1