Secondo wipe data/factory reset in un mese! | Forum Android | AndroidWorld

ATTENZIONE:
L’Utente assume la totale responsabilità anche giuridica per ogni attività da lui svolta e per ogni contenuto pubblicato e/o scambiato. (leggi le condizioni d’uso).

Si invitano gli Utenti a non pubblicare o scambiare alcuna informazione che permetta di risalire, anche indirettamente, alla propria identità o all’identità di terzi (nome, cognome, residenza, email…) e divulgare alcun tipo di dato sensibile proprio o di terzi.

X
  1. #1
    Android
    Registrato dal
    Jun 2010
    Residenza
    Milano
    Dispositivo
    Samsung Galaxy SIII
    Operatore
    H3G
    Messaggi
    58
    Grazie!
    24
    Ringraziato 0 volte in 0 post

    Secondo wipe data/factory reset in un mese!

    Ciao a tutti!
    Da quando ho installato la 2.2.1 (che, tra l'altro, ha reso il galaxy s finalmente utilizzabile) mi sono ritrovata a fare wipe data per ben due volte perché, spento il telefono la sera prima, al mattino non si riaccendeva più (fisso sulla S per qualche minuto e poi tutto nero a parte i due soft keys). Ho il fw ufficiale, non ho root e non ho installato nulla al di fuori del market se non un paio di giochi della Gameloft comprati regolarmente. La prima volta è successo il 12 marzo, la seconda oggi (12 aprile). Se ogni 12 del mese devo resettare il telefono, la Samsung fa il piacere di ridarmi i soldi che ho speso!!
    E' successo a qualcun altro o sono l'unica fortunata?

  2. #2
    [f@livio ~] #
    Registrato dal
    Jul 2010
    Residenza
    Firenze
    Dispositivo
    Vedi firma :)
    Operatore
    H3G
    Messaggi
    10,354
    Grazie!
    76
    Ringraziato 364 volte in 315 post
    Quote Originariamente inviato da Susi Visualizza il messaggio
    Ciao a tutti!
    Da quando ho installato la 2.2.1 (che, tra l'altro, ha reso il galaxy s finalmente utilizzabile) mi sono ritrovata a fare wipe data per ben due volte perché, spento il telefono la sera prima, al mattino non si riaccendeva più (fisso sulla S per qualche minuto e poi tutto nero a parte i due soft keys). Ho il fw ufficiale, non ho root e non ho installato nulla al di fuori del market se non un paio di giochi della Gameloft comprati regolarmente. La prima volta è successo il 12 marzo, la seconda oggi (12 aprile). Se ogni 12 del mese devo resettare il telefono, la Samsung fa il piacere di ridarmi i soldi che ho speso!!
    E' successo a qualcun altro o sono l'unica fortunata?
    Io "ripulisco" solo ad ogni installazione di firmware, altrimenti mai fatto.

  3. #3
    Android
    Registrato dal
    Jan 2011
    Residenza
    Milano
    Dispositivo
    Samsung Galaxy S4
    Operatore
    Vodafone
    Messaggi
    46
    Grazie!
    0
    Ringraziato 3 volte in 3 post
    Quote Originariamente inviato da Susi Visualizza il messaggio
    Ciao a tutti!
    Da quando ho installato la 2.2.1 (che, tra l'altro, ha reso il galaxy s finalmente utilizzabile) mi sono ritrovata a fare wipe data per ben due volte perché, spento il telefono la sera prima, al mattino non si riaccendeva più (fisso sulla S per qualche minuto e poi tutto nero a parte i due soft keys). Ho il fw ufficiale, non ho root e non ho installato nulla al di fuori del market se non un paio di giochi della Gameloft comprati regolarmente. La prima volta è successo il 12 marzo, la seconda oggi (12 aprile). Se ogni 12 del mese devo resettare il telefono, la Samsung fa il piacere di ridarmi i soldi che ho speso!!
    E' successo a qualcun altro o sono l'unica fortunata?
    Anche a me era successo qualcosa di molto simile...
    e anch'io avevo installato alcuni titoli gameloft.
    Non so se c'è correlazione...ma per ora non li ho reinstallati (faccio sempre in tempo visto che li ho acquistati).
    Al momento non mi ha più dato problemi (toccatina....) quindi tra un pò proverò a reinstallare quei titoli e vedrò come va...

  4. #4
    Android Guru
    Registrato dal
    Sep 2010
    Residenza
    MONDRAGONE -CE-
    Dispositivo
    - GALAXY NEXUS - ASUS Eee Pad Transformer Prime - LG 3D MAX -
    Operatore
    H3G
    Messaggi
    7,435
    Grazie!
    21
    Ringraziato 932 volte in 724 post
    Successo anche a me, due volte, per colpa di due applicazioni che mi crashavano già prima che ci fosse la scansione multimediale, bloccandosi sulla s.
    facendo i due wipe e testandole poi un po' alla volta, le ho individuate e poi disistallate.
    da metà marzo non ho più problemi...quindi stai tranquillo.

  5. #5
    Android
    Registrato dal
    Jun 2010
    Residenza
    Milano
    Dispositivo
    Samsung Galaxy SIII
    Operatore
    H3G
    Messaggi
    58
    Grazie!
    24
    Ringraziato 0 volte in 0 post
    Quote Originariamente inviato da gigi7 Visualizza il messaggio
    Successo anche a me, due volte, per colpa di due applicazioni che mi crashavano già prima che ci fosse la scansione multimediale, bloccandosi sulla s.
    facendo i due wipe e testandole poi un po' alla volta, le ho individuate e poi disistallate.
    da metà marzo non ho più problemi...quindi stai tranquillo.
    Anch'io penso che la colpa sia di qualche applicazione.... Il problema è capire quale. Potresti dirmi quali sono state nel tuo caso? Mi sta venendo un sospetto su 3G Watchdog, visto che l'11 del mese si azzera...
    Grazie mille per le vostre risposte!

  6. #6
    Android Guru
    Registrato dal
    Sep 2010
    Residenza
    MONDRAGONE -CE-
    Dispositivo
    - GALAXY NEXUS - ASUS Eee Pad Transformer Prime - LG 3D MAX -
    Operatore
    H3G
    Messaggi
    7,435
    Grazie!
    21
    Ringraziato 932 volte in 724 post
    No quella, ma due applicazioni che richiedevano i permessi di root ( bost root reboot e autokiller memory root )

    Infatti, dopo l'accaduto, l'ho ripulito anche dal root.

    Adesso va benissimo senza impuntamenti e senza blocchi.


Discussioni simili

  1. Perm Root e Factory Reset
    Da S@lv0 nel forum HTC Desire HD
    18-12-2010
    5Risposte
  2. Default language NON italiano dopo factory reset.
    Da anto-corby nel forum Samsung Corby Smartphone (i5500)
    09-11-2010
    3Risposte
  3. Problema risolto con un Factory Reset... adroid.process.acore
    Da muflons nel forum Samsung Galaxy S (i9000/i9001/i9003)
    19-08-2010
    1Risposte
  4. secondo voi...
    Da matux96 nel forum HTC Magic
    18-10-2009
    7Risposte

Segnalibri

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire repliche
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  

Search Engine Friendly URLs by vBSEO 3.6.1