Problema-ONE credo molto serio | Forum Android | AndroidWorld

ATTENZIONE:
L’Utente assume la totale responsabilità anche giuridica per ogni attività da lui svolta e per ogni contenuto pubblicato e/o scambiato. (leggi le condizioni d’uso).

Si invitano gli Utenti a non pubblicare o scambiare alcuna informazione che permetta di risalire, anche indirettamente, alla propria identità o all’identità di terzi (nome, cognome, residenza, email…) e divulgare alcun tipo di dato sensibile proprio o di terzi.

X
  1. #1
    Baby Android
    Registrato dal
    Jan 2013
    Residenza
    Seveso
    Dispositivo
    Galaxy i9000
    Operatore
    H3G
    Messaggi
    4
    Grazie!
    1
    Ringraziato 0 volte in 0 post

    Unhappy Problema-ONE credo molto serio

    Buongiorno a tutti,

    avendo in casa 2 galaxy s (i9000) ho fatto l'aggiornamento del firmware su uno dei 2 per poi farlo all'altro, sull'altro però c'è stato l'intoppo, vi spiego cosa ho fatto di preciso e vediamo se riesco a farmi capire per una mano

    Con il telefono originale, mai fatto nulla, ho scaricato prima ODIN e installato Semaphore 2.5.0
    Dopo ho scaricato ICS_4.0.3_MR1-RC4.2_I9000.zip e copiata nella memoria del telefono.

    Qui il patatrac, mentre si stava installando (purtroppo stavo facendo l'operazione senza cover) la batteria probabilmente si è leggermente staccata e quindi si è spento il telefono....

    Al riavvio ho provato come prima cosa a rifare il wipe data/factory reset, ma niente...non riparte
    Ho provato a fare di nuovo install zip from sdcard e poi choose zip from sdcard ma nulla, mi da un sacco di messaggi di errore, tipo (E:unknown volume for patch .....)
    Insomma, non riesco più a fare nulla e il telefono non si avvia più...

    Considerando che non ho fatto il backup (perchè non mi interessa di perdere tutti i dati) secondo voi è tanto grave???!!!
    Grazie mille a tutti

  2. #2
    Android Senior
    Registrato dal
    Jun 2011
    Residenza
    Roma
    Dispositivo
    Samsung Galaxy SIII
    Operatore
    Wind
    Messaggi
    123
    Grazie!
    2
    Ringraziato 9 volte in 5 post
    Prova a flasharti un firmware originale con odin.

  3. #3
    Baby Android
    Registrato dal
    Jan 2013
    Residenza
    Seveso
    Dispositivo
    Galaxy i9000
    Operatore
    H3G
    Messaggi
    4
    Grazie!
    1
    Ringraziato 0 volte in 0 post
    Sai dirmi dove posso scaricarlo?

  4. #4
    Android Senior
    Registrato dal
    Jun 2011
    Residenza
    Roma
    Dispositivo
    Samsung Galaxy SIII
    Operatore
    Wind
    Messaggi
    123
    Grazie!
    2
    Ringraziato 9 volte in 5 post
    Firmware ufficiali italiani per Galaxy S
    --------------------------------------
    Se ti sono stato utile clicca sul Grazie !

  5. I seguenti utenti hanno ringraziato Alexander83 per aver trovato utile questo post:

    SerenaB (02-01-2013)

  6. #5
    Baby Android
    Registrato dal
    Jan 2013
    Residenza
    Seveso
    Dispositivo
    Galaxy i9000
    Operatore
    H3G
    Messaggi
    4
    Grazie!
    1
    Ringraziato 0 volte in 0 post
    Grazie mille,
    il cucciolo è risorto!!!
    Ho cliccato Grazie...meritato!!!

    Ora però ne posso approfittare?
    Adesso che ho il sistema originale vorrei rifare la procedura solo che vorrei provare un firmware recente e utilizzabile quotidianamente, ho provato il Cyanogenmod 9 Nightly ICS 4.0.4 CM9 con le app di google a parte, e mi da un errore del programma di configurazione iniziale all'avvio...ho riprovato più volte ma nulla, magari sbaglio la procedura, ma ho dedotto che sia un problema dovuto alla novità (ho preso quello datato 2012-12-31 22:17:39 ) ...sbaglio? A cosa può essere dovuto il problema all'avvio? Non mi da la possibilità di fare nulla e quindi sono costretta a riformattare tutto...

  7. #6
    Android Pro
    Registrato dal
    Aug 2012
    Residenza
    Venezia
    Dispositivo
    Samsung Galaxy Express 2
    Operatore
    Wind
    Messaggi
    556
    Grazie!
    45
    Ringraziato 33 volte in 32 post

    R: Problema-ONE credo molto serio

    Ma hai la Cwm (recovery modificata) e i permessi di root? Io ho installato oggi la Cm10 stabile. Ti sconsiglio le nightly se vuoi un telefono stabile.

    Inviato dal mio GT-I9000 con Tapatalk 2


Discussioni simili

  1. Problema Scheda MicroSD (credo)
    Da danilaric nel forum Sony Ericsson Xperia Arc S
    01-12-2012
    3Risposte
  2. Problema serio
    Da rigong nel forum Samsung Galaxy Nexus
    19-09-2012
    13Risposte
  3. problema serio al mio Galaxy s2
    Da Eddie18 nel forum Samsung Galaxy S II / 2 (i9100)
    24-01-2012
    11Risposte
  4. Problema serio con l'xperia arc
    Da ultrasdownload nel forum Sony Ericsson Xperia Arc
    07-11-2011
    4Risposte
  5. problema serio con l'aggiornamento
    Da jeis7 nel forum LG Optimus One (P500)
    11-07-2011
    4Risposte

Segnalibri

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire repliche
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  

Search Engine Friendly URLs by vBSEO 3.6.1