Problema con Kies e Windows 7 64 bit | Forum Android | AndroidWorld

ATTENZIONE:
L’Utente assume la totale responsabilità anche giuridica per ogni attività da lui svolta e per ogni contenuto pubblicato e/o scambiato. (leggi le condizioni d’uso).

Si invitano gli Utenti a non pubblicare o scambiare alcuna informazione che permetta di risalire, anche indirettamente, alla propria identità o all’identità di terzi (nome, cognome, residenza, email…) e divulgare alcun tipo di dato sensibile proprio o di terzi.

X
  1. #1
    Baby Android
    Registrato dal
    Apr 2010
    Residenza
    Piacenza
    Dispositivo
    Galaxy S
    Operatore
    H3G
    Messaggi
    1
    Grazie!
    0
    Ringraziato 0 volte in 0 post

    Problema con Kies e Windows 7 64 bit

    Salve a tutti,
    ho un Acer Aspire 1410 con Windows 7 Home premium 64 bit e non riesco a collegare il Galaxy S in modalita' Kies.
    Lo collego. Sul telefono appare la banda blu con scritto sopra MTP ma Windows 7 mi dice che c'e' un problema nell'installazione della periferica MTP e quando entro in Kies ovviamente il telefono non e' riconosciuto e quindi niente aggiornamenti. Ho provato anche ad aggiornare manualmente i driver ma senza successo.
    Ho ancora un notebook con XP e li' me lo ha riconosciuto senza problemi quindi credo che l'aggiornamento a Froyo lo faro da li'.
    Qualcun'altro ha il mio stesso problema?
    Il telefono e' di importazione parallela ma penso che non sia questo il problema.
    Attendo fiducioso una vostra risposta
    Saluti e buona domenica
    Andrea
    P.S. Avevo un Desire che purtroppo mi hanno rubato. Quando si decidera' Samsung a consentire l'aggiornamento tramite OTA?

  2. #2
    Android Guru
    Registrato dal
    Sep 2010
    Residenza
    MONDRAGONE -CE-
    Dispositivo
    - GALAXY NEXUS - ASUS Eee Pad Transformer Prime - LG 3D MAX -
    Operatore
    H3G
    Messaggi
    7,435
    Grazie!
    21
    Ringraziato 932 volte in 724 post
    Strano! ho un hp portatile con windows seven a 64 bit e dopo aver istallato il pacchetto driver e i framework 3.5.1 per windows 7, kies è partito in modo automatico.

    Prova a controllare tutti i driver per seven e prova a vedere se i firewall di windows bloccano il programma...

  3. #3
    [f@livio ~] #
    Registrato dal
    Jul 2010
    Residenza
    Firenze
    Dispositivo
    Vedi firma :)
    Operatore
    H3G
    Messaggi
    10,354
    Grazie!
    76
    Ringraziato 364 volte in 315 post
    Il Media Transfer Protocol è un nuovo marchingegno, ahimè buggoso, di Windows Sette.

    Inizia a riprovare l'installazione, rimuovendo la SD esterna.


Discussioni simili

  1. Problema Lentezza Kies
    Da L3on nel forum Firmware e Modding (Samsung Galaxy S i9000)
    03-01-2011
    3Risposte
  2. problema con kies!!
    Da cicco86 nel forum Samsung Galaxy S (i9000/i9001/i9003)
    31-12-2010
    12Risposte
  3. problema con kies
    Da luca73n nel forum Samsung Galaxy Tab (P1000)
    18-12-2010
    2Risposte
  4. Problema Dopo aggiornamento tramite KIES
    Da ov3rlo4d nel forum Firmware e Modding (Samsung Galaxy S i9000)
    12-11-2010
    10Risposte
  5. Windows XP non mi apre Kies...
    Da muflons nel forum Samsung Galaxy S (i9000/i9001/i9003)
    17-09-2010
    13Risposte

Segnalibri

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire repliche
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  

Search Engine Friendly URLs by vBSEO 3.6.1