Problema animazione boot iniziale dopo aver installato root live logcat | Forum Android | AndroidWorld

ATTENZIONE:
L’Utente assume la totale responsabilità anche giuridica per ogni attività da lui svolta e per ogni contenuto pubblicato e/o scambiato. (leggi le condizioni d’uso).

Si invitano gli Utenti a non pubblicare o scambiare alcuna informazione che permetta di risalire, anche indirettamente, alla propria identità o all’identità di terzi (nome, cognome, residenza, email…) e divulgare alcun tipo di dato sensibile proprio o di terzi.

X
  1. #1
    Baby Android
    Registrato dal
    Aug 2011
    Residenza
    roma
    Dispositivo
    Galaxy S I9000
    Operatore
    H3G
    Messaggi
    2
    Grazie!
    0
    Ringraziato 0 volte in 0 post

    Exclamation Problema animazione boot iniziale dopo aver installato root live logcat

    Salve ragazzi cercherò di essere chiaro
    Giorni fà ho installato LOGCAT e ho impostato l'animazione iniziale di accensione del telefono che mi dava il programma stesso.. poi ho disinstallato il programma e adesso quando accendo il telefono non si vede nulla, la schermata rimane nera (sia chiaro si accende e funziona alla grande)
    ho provato a vedere se mancasse il file "bootsamsung.qmg" in system\media ma il file c'è e non mi spiego perchè non si vede l'animazione
    Qualcuno sà come aiutarmi
    grazie

  2. #2
    Android Master
    Registrato dal
    Nov 2010
    Residenza
    Milano
    Dispositivo
    Samsung Galaxy S3 i9300, Galaxy Tab 8.9 P7300
    Messaggi
    2,972
    Grazie!
    16
    Ringraziato 283 volte in 203 post
    non conosco logcat ma se vuoi riavere la schermata di boot la cosa più sicura è flashare una rom pulita

  3. #3
    Baby Android
    Registrato dal
    Aug 2011
    Residenza
    roma
    Dispositivo
    Galaxy S I9000
    Operatore
    H3G
    Messaggi
    2
    Grazie!
    0
    Ringraziato 0 volte in 0 post
    Quote Originariamente inviato da carlo.ldp Visualizza il messaggio
    non conosco logcat ma se vuoi riavere la schermata di boot la cosa più sicura è flashare una rom pulita
    ad essere capace lol

  4. #4
    Android Master
    Registrato dal
    Nov 2010
    Residenza
    Milano
    Dispositivo
    Samsung Galaxy S3 i9300, Galaxy Tab 8.9 P7300
    Messaggi
    2,972
    Grazie!
    16
    Ringraziato 283 volte in 203 post
    Basta seguire la guida che trovi nel thread in evidenza

Discussioni simili

  1. Passaggio a rom cucinata dopo aver installato gingerbread ufficiale
    Da lochito nel forum LG Optimus One (P500)
    09-07-2011
    6Risposte
  2. velocità applicazioni diminuita dopo aver installato launcherpro
    Da skelter nel forum LG Optimus One (P500)
    26-04-2011
    8Risposte
  3. effettuare il reset dopo aver installato Recovery MODIFICATO + JIT
    Da r0cc0 nel forum Modding e Firmware (LG Optimus One)
    10-12-2010
    1Risposte
  4. 14-09-2010
    8Risposte
  5. Problema Market dopo cambio animazione
    Da Grootrang nel forum HTC Desire
    11-08-2010
    4Risposte

Segnalibri

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire repliche
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  

Search Engine Friendly URLs by vBSEO 3.6.1