HELP!!! Dopo l'aggiornamento a 2.2.1, un problema nei messaggi!!!! | Forum Android | AndroidWorld

ATTENZIONE:
L’Utente assume la totale responsabilità anche giuridica per ogni attività da lui svolta e per ogni contenuto pubblicato e/o scambiato. (leggi le condizioni d’uso).

Si invitano gli Utenti a non pubblicare o scambiare alcuna informazione che permetta di risalire, anche indirettamente, alla propria identità o all’identità di terzi (nome, cognome, residenza, email…) e divulgare alcun tipo di dato sensibile proprio o di terzi.

X
  1. #1
    Baby Android
    Registrato dal
    Mar 2011
    Residenza
    Caserta
    Dispositivo
    Samsung Galaxy S
    Operatore
    Vodafone
    Messaggi
    5
    Grazie!
    0
    Ringraziato 0 volte in 0 post

    Unhappy HELP!!! Dopo l'aggiornamento a 2.2.1, un problema nei messaggi!!!!

    Salve ragazzi, spero di ottenere una risposta che altrove non hanno voluto darmi.. Allora, dopo l'aggiornamento ho riscontrato un paio di problemi abbastanza curiosi con la tastiera (premettendo che il t9 e la lingua italiana siano selezionati)!
    1-usando la tastiera 3*4 non escono le lettere bensì i numeri!!! vi spiego: scrivendo "caccia" non viene visualizzata la parola ma "222242"....
    2-se sbaglio una lettera come ad esempio qll finale, se vado a cancellarla mi si cancella tutta la parola!!!

    Mi sono arrangiato scaricando la tastiera di gingerbread ma non è provvista della3*4 (odio qwerty).. aiutatemi per favore!

  2. #2
    [f@livio ~] #
    Registrato dal
    Jul 2010
    Residenza
    Firenze
    Dispositivo
    Vedi firma :)
    Operatore
    H3G
    Messaggi
    10,354
    Grazie!
    76
    Ringraziato 364 volte in 315 post
    Quote Originariamente inviato da raff90 Visualizza il messaggio
    Salve ragazzi, spero di ottenere una risposta che altrove non hanno voluto darmi.. Allora, dopo l'aggiornamento ho riscontrato un paio di problemi abbastanza curiosi con la tastiera (premettendo che il t9 e la lingua italiana siano selezionati)!
    1-usando la tastiera 3*4 non escono le lettere bensì i numeri!!! vi spiego: scrivendo "caccia" non viene visualizzata la parola ma "222242"....
    2-se sbaglio una lettera come ad esempio qll finale, se vado a cancellarla mi si cancella tutta la parola!!!

    Mi sono arrangiato scaricando la tastiera di gingerbread ma non è provvista della3*4 (odio qwerty).. aiutatemi per favore!
    E' difficile risponderti se non ci dici che tipo di aggionamento hai fatto, la versione del firmware e tutto ciò che è connesso all'aggiornamento.

  3. #3
    Baby Android
    Registrato dal
    Mar 2011
    Residenza
    Caserta
    Dispositivo
    Samsung Galaxy S
    Operatore
    Vodafone
    Messaggi
    5
    Grazie!
    0
    Ringraziato 0 volte in 0 post
    ho fatto l'aggiornamento 2.2.1 usando kies.. avendo riscontrato un problema mi hanno aiutato a resettare tutto usando odin.. poi è partito finalmente e alla fine ho riscontrato qst problema..
    firmware 2.2.1
    build FROYO.BUJS3..

  4. #4
    [f@livio ~] #
    Registrato dal
    Jul 2010
    Residenza
    Firenze
    Dispositivo
    Vedi firma :)
    Operatore
    H3G
    Messaggi
    10,354
    Grazie!
    76
    Ringraziato 364 volte in 315 post
    Quote Originariamente inviato da raff90 Visualizza il messaggio
    ho fatto l'aggiornamento 2.2.1 usando kies.. avendo riscontrato un problema mi hanno aiutato a resettare tutto usando odin.. poi è partito finalmente e alla fine ho riscontrato qst problema..
    firmware 2.2.1
    build FROYO.BUJS3..
    E che versione è? E' un cellulare con brand tedesco quello? Se no, metti un firmware italiano tanto per cominciare...

    Parti dalla JPC con repartition, poi RSJP5 con Odin, e sempre con Odin l'ultimo JS2.

    Come farlo? Vai nell'area modding e trovi tutte le guide.

  5. #5
    Baby Android
    Registrato dal
    Mar 2011
    Residenza
    Caserta
    Dispositivo
    Samsung Galaxy S
    Operatore
    Vodafone
    Messaggi
    5
    Grazie!
    0
    Ringraziato 0 volte in 0 post
    era brand vodafone poi chissà cosa mi hanno fatto fare e il logo non mi compare più.. e ricordo un JPU... dimmi tu cosa posso fare.. nn so dire altro

  6. #6
    [f@livio ~] #
    Registrato dal
    Jul 2010
    Residenza
    Firenze
    Dispositivo
    Vedi firma :)
    Operatore
    H3G
    Messaggi
    10,354
    Grazie!
    76
    Ringraziato 364 volte in 315 post
    Quote Originariamente inviato da raff90 Visualizza il messaggio
    era brand vodafone poi chissà cosa mi hanno fatto fare e il logo non mi compare più.. e ricordo un JPU... dimmi tu cosa posso fare.. nn so dire altro
    Te l'ho scritto sopra

  7. #7
    Baby Android
    Registrato dal
    Mar 2011
    Residenza
    Caserta
    Dispositivo
    Samsung Galaxy S
    Operatore
    Vodafone
    Messaggi
    5
    Grazie!
    0
    Ringraziato 0 volte in 0 post
    Quote Originariamente inviato da technofab Visualizza il messaggio
    E che versione è? E' un cellulare con brand tedesco quello? Se no, metti un firmware italiano tanto per cominciare...

    Parti dalla JPC con repartition, poi RSJP5 con Odin, e sempre con Odin l'ultimo JS2.

    Come farlo? Vai nell'area modding e trovi tutte le guide.
    sai cosa? per me qll k hai scritto è arabo infatti un ragazzo ebbe la pazienza di dirmi filo e per segno cosa fare.. se nn ci riesco posso contattarti in qlk modo?

  8. #8
    [f@livio ~] #
    Registrato dal
    Jul 2010
    Residenza
    Firenze
    Dispositivo
    Vedi firma :)
    Operatore
    H3G
    Messaggi
    10,354
    Grazie!
    76
    Ringraziato 364 volte in 315 post
    Quote Originariamente inviato da raff90 Visualizza il messaggio
    sai cosa? per me qll k hai scritto è arabo infatti un ragazzo ebbe la pazienza di dirmi filo e per segno cosa fare.. se nn ci riesco posso contattarti in qlk modo?
    Sai cosa? per me quello che hai scritto è arabo, ti riesce a scriverlo in italiano visto che non siamo in una chat?

Discussioni simili

  1. Linea cadente dopo l'aggiornamento
    Da muflons nel forum Samsung Galaxy S (i9000/i9001/i9003)
    21-12-2010
    19Risposte
  2. Problema Fast Web Installer dopo l'aggiornamento a Froyo
    Da Dan876 nel forum Samsung Galaxy S (i9000/i9001/i9003)
    21-11-2010
    20Risposte
  3. problema con i messaggi riscontrato dopo l'aggiornamento a froyo (tramite kies)
    Da dvdmassimi nel forum Samsung Galaxy S (i9000/i9001/i9003)
    21-11-2010
    17Risposte
  4. Magic che si spegne dopo l'aggiornamento
    Da Mr. Hamlin nel forum HTC Magic
    01-11-2009
    1Risposte
  5. Dopo l'aggiornamento a CyanogenMod 4.0.1 lo spazio esaurito
    Da Marte75 nel forum Firmware e Modding (HTC Magic)
    18-08-2009
    7Risposte

Segnalibri

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire repliche
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  

Search Engine Friendly URLs by vBSEO 3.6.1