Gingerbread 2.3.5 problema disconnessione WI-FI con Samsung i9003 - Pagina 3 | Forum Android | AndroidWorld

ATTENZIONE:
L’Utente assume la totale responsabilità anche giuridica per ogni attività da lui svolta e per ogni contenuto pubblicato e/o scambiato. (leggi le condizioni d’uso).

Si invitano gli Utenti a non pubblicare o scambiare alcuna informazione che permetta di risalire, anche indirettamente, alla propria identità o all’identità di terzi (nome, cognome, residenza, email…) e divulgare alcun tipo di dato sensibile proprio o di terzi.

Gentile Utente,
desideriamo informarti che tutti i servizi sono erogati, agli stessi termini e condizioni, da Arnoldo Mondadori Editore S.p.A. quale società incorporante di Banzai Media S.r.l.

X
  1. #21
    Baby Android
    Registrato dal
    Jul 2011
    Residenza
    bologna
    Dispositivo
    lg optimus one
    Operatore
    H3G
    Messaggi
    9
    Grazie!
    1
    Ringraziato 0 volte in 0 post
    niente, il wipe non ha risolto nulla

  2. #22
    L'avatar di saveAW # AW Super User #
    Registrato dal
    Jan 2011
    Residenza
    Cagliari
    Dispositivo
    HUAWEI P9 LITE VNS-L31 / LG G2 / GNexus / LG O1 / ASUS TF101
    Operatore
    Wind
    Messaggi
    15,415
    Grazie!
    1,092
    Ringraziato 2,254 volte in 1,872 post
    Quote Originariamente inviato da Angus65 Visualizza il messaggio
    Immagino che si perda tutto con il reset, giusto?
    si fa da Impostazioni==> Privacy==> Ripristina dati di fabbrica????
    si si perde tutto, riporta il telefono a come quando l'hai acquistato o comunque all'ultimo firmware che hai messo

    Quote Originariamente inviato da giacomp3 Visualizza il messaggio
    niente, il wipe non ha risolto nulla
    hai provato assegnando un IP statico?
    HUAWEI P9 LITE VNS-L31 - (Android 6.0)
    LG G2 D802 - ROM CM13 (Android 6.0.1) + BlackSenseGreen Theme
    » Bootanimation Androidworld.it » New 2015!
    Temi per Rom Custom

    Non arrenderti mai, perchè quando pensi che sia tutto finito,
    è il momento in cui tutto ha inizio!!!

  3. #23
    Android
    Registrato dal
    Jan 2011
    Residenza
    Milano
    Dispositivo
    Ideos
    Operatore
    Vodafone
    Messaggi
    88
    Grazie!
    5
    Ringraziato 5 volte in 5 post
    Ciao ragazzi,
    ovviamente ho il vostro stesso telefonino e il vostro stesso problema...anzi avevo, visto che ho risolto.
    Bene, il 9003 ha un mese e poco più, mai rootato e sempre con froyo originale non mi ha dato mai un problema.
    Aggiorno a ginger da Kies e noto subito dei problemi, in primis il wifi ma anche la ricezione mi sembra leggermente meno potente.
    Sulla ricezione non ho potuto fare niente ma nemmeno mi lamento, riesco a chiamare anche se quando navigo in 3g e ho il cellulare in mano noto che diminuiscono le tacche e la navigazione si rallenta, un pò come l'iphone.
    Il wifi.
    Ho notato subito che il wifi aveva qualche problema, whatsapp andava e non andava il browser a volte ci metteva una vita ad aprire le pagine.Ogni tanto si disconnetteva e si riconnetteva da solo.
    Subito ho effettuato un hard reset con wipe di cache e sd.NIENTE.Ho ri-effettuato un ulteriore wipe, ma NIENTE.
    Ho notato però che il wifi mi sembra più potente, infatti riesco a vedere molti più router che prima con froyo.
    Io ho risolto cambiando la linea al wifi, avevo la 11 e sono passato alla 1 e tutto si è risolto.A dire il vero ieri sono ripassato alla 11 e non mi da più problemi.Anzi il browser con ginger è molto più fluido e veloce.
    Io ho Fastweb fibra e per cambiare canale sono entrato nelle configurazioni del router.

    Spero che la mia esperienza possa servire per risolvere il problema.

    Ciao

  4. #24
    Baby Android
    Registrato dal
    Nov 2011
    Residenza
    reggio emilia
    Dispositivo
    Samsung Galaxy SCL
    Operatore
    Vodafone
    Messaggi
    14
    Grazie!
    0
    Ringraziato 0 volte in 0 post
    ciao a tutti,
    anche io ho il 9003 da un mesetto e non ho mai effettuato nessun tipo di modifica. l'altro giorno ho aggiornato il firmware tramite kies al 2.3.5 e da allora ho un problema col wifi, ma differente dal vostro.
    se attivo e disattivo il wifi questo si blocca, ossia l icona del wifi diventa da verde intenso a verde opaco ( come si verifica, per qualche secondo, quando si vuol accendere o spegne il wifi o anche il bluetooth) e rimane così finchè non riavvio il telefono. ho provato a fare un ripristino di fabbrica dalle impostazioni di privacy ma non è cambiato nulla.
    vorrei aggiungere che, durante l'aggiornamento tramite kies mi si era bloccato il pc e riavviato, quindi la procedura di aggiornamento del telefono è ricominciata tramite il ripristino.
    avete qualche consiglio da darmi? è possibili reinstallare il firmware? ( possibilmente senza far decadere la garanzia)
    grazie e buona giornata

  5. #25
    L'avatar di VIVINSEBA Baby Android
    Registrato dal
    Jul 2011
    Residenza
    Trento
    Dispositivo
    HTC ONE GLAMOUR RED, ASUS NEXUS 7
    Operatore
    TIM
    Messaggi
    21
    Grazie!
    1
    Ringraziato 1 volta in 1 post
    Ho risolto il problema impostando l'ip statico alla fine.
    Consiglio caldamente di scaricare l'app "wifi statico" dal market e vi imposterà i valori da sola.

  6. #26
    L'avatar di saveAW # AW Super User #
    Registrato dal
    Jan 2011
    Residenza
    Cagliari
    Dispositivo
    HUAWEI P9 LITE VNS-L31 / LG G2 / GNexus / LG O1 / ASUS TF101
    Operatore
    Wind
    Messaggi
    15,415
    Grazie!
    1,092
    Ringraziato 2,254 volte in 1,872 post
    finalmente, se anche gli altri seguissero i consigli...
    HUAWEI P9 LITE VNS-L31 - (Android 6.0)
    LG G2 D802 - ROM CM13 (Android 6.0.1) + BlackSenseGreen Theme
    » Bootanimation Androidworld.it » New 2015!
    Temi per Rom Custom

    Non arrenderti mai, perchè quando pensi che sia tutto finito,
    è il momento in cui tutto ha inizio!!!

  7. #27
    Baby Android
    Registrato dal
    Jul 2011
    Residenza
    bologna
    Dispositivo
    lg optimus one
    Operatore
    H3G
    Messaggi
    9
    Grazie!
    1
    Ringraziato 0 volte in 0 post
    a me il problema non si è risolto neanche con l'ip statico

  8. #28
    L'avatar di giometal Android Guru
    Registrato dal
    Feb 2011
    Residenza
    milano - munchen
    Dispositivo
    OMATE TRUE SMART- LUMIGON T2 HD
    Operatore
    Vodafone
    Messaggi
    24,633
    Grazie!
    22
    Ringraziato 2,267 volte in 2,171 post
    prova a spegnere e riaccendere il router
    per aspera ad astra

    OMATE tester
    LUMIGON T2 HD tester
    OUKITEL K 6000 e K 10000 tester








  9. #29
    Baby Android
    Registrato dal
    Nov 2011
    Residenza
    Bergamo
    Dispositivo
    Samsung Galaxy S SCL (GT-i9003)
    Operatore
    Vodafone
    Messaggi
    9
    Grazie!
    0
    Ringraziato 1 volta in 1 post
    Quote Originariamente inviato da giacomp3 Visualizza il messaggio
    a me il problema non si è risolto neanche con l'ip statico
    Prova a mettere IP Statico e contemporaneamente crittografia TKIP. Io sono riuscito a risolvere usando queste due impostazioni insieme. Con una sola delle due continuava a disconnettersi come al solito.

  10. #30
    L'avatar di SpezOne Android Pro
    Registrato dal
    May 2011
    Residenza
    GardaLandLake
    Dispositivo
    LG G2
    Operatore
    TIM
    Messaggi
    828
    Grazie!
    27
    Ringraziato 65 volte in 57 post
    .. strano un altro aggiornamento By samsung.. che va peggio di prima..

    Tende da sole a Peschiera del Garda Tende Ravini
    ASUS TF300T JB 4.1
    Galaxy S
    AOKP JB Milestone 4.1.2
    Galaxy ACE SGS II JB Rom v11.2
    Ascend
    G330 4.0


prima« 123456 »

Discussioni simili

  1. [i9003] aggiornamento da Froyo a Gingerbread
    Da Obi-Wan nel forum Firmware e Modding (Samsung Galaxy S SCL i9003)
    10-10-2011
    6Risposte
  2. [I9003] Gingerbread XXKPE Rootato con la Clockworkmod, e ora?
    Da Stinocon nel forum Firmware e Modding (Samsung Galaxy S SCL i9003)
    26-09-2011
    6Risposte
  3. Problema Fix Gps Lento e Disconnessione Rete WiFi
    Da pakykey nel forum Samsung Galaxy S II / 2 (i9100)
    06-07-2011
    2Risposte
  4. Problema Samsung GT-I9003
    Da Angelbless nel forum Samsung Galaxy S (i9000/i9001/i9003)
    20-04-2011
    8Risposte
  5. Samsung Galaxy S GT-i9003: problema rotazione con due dita in Maps
    Da Kompre nel forum Samsung Galaxy S (i9000/i9001/i9003)
    29-03-2011
    5Risposte

Tag per questa discussione

Segnalibri

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire repliche
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  

Search Engine Friendly URLs by vBSEO 3.6.1