Gingerbread 2.3.5 problema disconnessione WI-FI con Samsung i9003 - Pagina 2 | Forum Android | AndroidWorld

ATTENZIONE:
L’Utente assume la totale responsabilità anche giuridica per ogni attività da lui svolta e per ogni contenuto pubblicato e/o scambiato. (leggi le condizioni d’uso).

Si invitano gli Utenti a non pubblicare o scambiare alcuna informazione che permetta di risalire, anche indirettamente, alla propria identità o all’identità di terzi (nome, cognome, residenza, email…) e divulgare alcun tipo di dato sensibile proprio o di terzi.

Gentile Utente,
desideriamo informarti che tutti i servizi sono erogati, agli stessi termini e condizioni, da Arnoldo Mondadori Editore S.p.A. quale società incorporante di Banzai Media S.r.l.

X
  1. #11
    Baby Android
    Registrato dal
    Nov 2011
    Residenza
    Bergamo
    Dispositivo
    Samsung Galaxy S SCL (GT-i9003)
    Operatore
    Vodafone
    Messaggi
    9
    Grazie!
    0
    Ringraziato 1 volta in 1 post
    Quote Originariamente inviato da VIVINSEBA Visualizza il messaggio
    Riporto anch'io lo stesso problema. Wifi funzionante al 100% prima dell'aggiornamento e continua disconnessione subito dopo l'aggiornamento....ho eseguito anche il ripristino dei dati di fabbrica dopo l'update ma il problema persiste.
    (Procedura seguita come da Kies)
    Prova con le impostazioni che ho messo nel primo post:

    • ROUTER: sicurezza WPA/WPA2 (non ho provato con WEP) con crittografia TKIP
    • TELEFONO:indirizzo IP statico

    Fammi sapere se si risolve con queste impostazioni, così vediamo se è solo una coincidenza o si tratta dello stesso problema. Comunque prima di resettare tutto aspetto, magari salta fuori qualche soluzione alternativa. Inoltre se hai provato a resettare e non è cambiato niente...

  2. I seguenti utenti hanno ringraziato ffirefox per aver trovato utile questo post:

    VIVINSEBA (19-11-2011)

  3. #12
    Baby Android
    Registrato dal
    Nov 2011
    Residenza
    Diamante
    Dispositivo
    i9003
    Operatore
    Vodafone
    Messaggi
    1
    Grazie!
    0
    Ringraziato 0 volte in 0 post
    stesso problema anch'io!!!la wifi si disconnette e riconnette in continuazione dopo l'aggiornamento e prima non avevo nessun problema...

  4. #13
    L'avatar di SpezOne Android Pro
    Registrato dal
    May 2011
    Residenza
    GardaLandLake
    Dispositivo
    LG G2
    Operatore
    TIM
    Messaggi
    828
    Grazie!
    27
    Ringraziato 65 volte in 57 post
    Quote Originariamente inviato da crimescene Visualizza il messaggio
    Prima di affermare ciò ......., l'informatica non è un opinione.
    ....

    Inviato dal mio Desire HD usando Tapatalk
    Guarda che era la matematica
    .. Per quel che mi riguarda.. Tutto nel informatica e Opinabile.. Quindi e un opignone

    Tende da sole a Peschiera del Garda Tende Ravini
    ASUS TF300T JB 4.1
    Galaxy S
    AOKP JB Milestone 4.1.2
    Galaxy ACE SGS II JB Rom v11.2
    Ascend
    G330 4.0


  5. #14
    Baby Android
    Registrato dal
    Jul 2011
    Residenza
    bologna
    Dispositivo
    lg optimus one
    Operatore
    H3G
    Messaggi
    9
    Grazie!
    1
    Ringraziato 0 volte in 0 post
    anche io ho aggiornato oggi e ho il vostro stesso problema

  6. #15
    L'avatar di VIVINSEBA Baby Android
    Registrato dal
    Jul 2011
    Residenza
    Trento
    Dispositivo
    HTC ONE GLAMOUR RED, ASUS NEXUS 7
    Operatore
    TIM
    Messaggi
    21
    Grazie!
    1
    Ringraziato 1 volta in 1 post
    Direi che è molto probabile che si tratti di un bug del firmware...domani informo samsung e vediamo che dicono.

  7. #16
    L'avatar di saveAW # AW Super User #
    Registrato dal
    Jan 2011
    Residenza
    Cagliari
    Dispositivo
    HUAWEI P9 LITE VNS-L31 / LG G2 / GNexus / LG O1 / ASUS TF101
    Operatore
    Wind
    Messaggi
    15,415
    Grazie!
    1,092
    Ringraziato 2,254 volte in 1,872 post
    hai già provato con un IP statico come ti hanno già suggerito?
    HUAWEI P9 LITE VNS-L31 - (Android 6.0)
    LG G2 D802 - ROM CM13 (Android 6.0.1) + BlackSenseGreen Theme
    » Bootanimation Androidworld.it » New 2015!
    Temi per Rom Custom

    Non arrenderti mai, perchè quando pensi che sia tutto finito,
    è il momento in cui tutto ha inizio!!!

  8. #17
    Baby Android
    Registrato dal
    Nov 2011
    Residenza
    Bologna
    Dispositivo
    Samsung Galaxy i9003
    Operatore
    Vodafone
    Messaggi
    4
    Grazie!
    0
    Ringraziato 0 volte in 0 post
    C'è modo di riflashare il firmware da Kies, tenendo conto che l'aggiornamento è stato compeltato con successo?
    Ultima modifica di cruian; 18-11-2011 a 19: 35

  9. #18
    Baby Android
    Registrato dal
    Jul 2011
    Residenza
    bologna
    Dispositivo
    lg optimus one
    Operatore
    H3G
    Messaggi
    9
    Grazie!
    1
    Ringraziato 0 volte in 0 post
    oggi mi sono fatto la giornata con gingerbread e pur avendolo usato poco per motivi di tempo non sono riuscito ad arrivare a fine giornata :-| non so se è un altro bug o è sempre il problema del wifi che la fa scaricate tanto.. cmq vedo che si è rallentato un po tutto in generale. Non volevo fare il wipe ma mi trovo costretto.. appena lo faccio vi informo.
    Se il problema persiste pensate che samsung metterà un pezza? altrimenti dovrò cercare un modo per tornare a froyo

  10. #19
    L'avatar di giometal Android Guru
    Registrato dal
    Feb 2011
    Residenza
    milano - munchen
    Dispositivo
    OMATE TRUE SMART- LUMIGON T2 HD
    Operatore
    Vodafone
    Messaggi
    24,633
    Grazie!
    22
    Ringraziato 2,267 volte in 2,171 post
    come gia' consigliato, un reset...............
    per aspera ad astra

    OMATE tester
    LUMIGON T2 HD tester
    OUKITEL K 6000 e K 10000 tester








  11. #20
    L'avatar di Angus65 Android Master
    Registrato dal
    Oct 2011
    Residenza
    Venezia
    Dispositivo
    ASUS ZENFONE 2 (ZE551ML) + NEXUS 5 + Galaxy NEXUS +NEXUS 7 2013
    Operatore
    TIM
    Messaggi
    4,230
    Grazie!
    257
    Ringraziato 503 volte in 398 post
    Quote Originariamente inviato da giometal Visualizza il messaggio
    come gia' consigliato, un reset...............
    Immagino che si perda tutto con il reset, giusto?
    si fa da Impostazioni==> Privacy==> Ripristina dati di fabbrica????

prima« 12345 »

Discussioni simili

  1. [i9003] aggiornamento da Froyo a Gingerbread
    Da Obi-Wan nel forum Firmware e Modding (Samsung Galaxy S SCL i9003)
    10-10-2011
    6Risposte
  2. [I9003] Gingerbread XXKPE Rootato con la Clockworkmod, e ora?
    Da Stinocon nel forum Firmware e Modding (Samsung Galaxy S SCL i9003)
    26-09-2011
    6Risposte
  3. Problema Fix Gps Lento e Disconnessione Rete WiFi
    Da pakykey nel forum Samsung Galaxy S II / 2 (i9100)
    06-07-2011
    2Risposte
  4. Problema Samsung GT-I9003
    Da Angelbless nel forum Samsung Galaxy S (i9000/i9001/i9003)
    20-04-2011
    8Risposte
  5. Samsung Galaxy S GT-i9003: problema rotazione con due dita in Maps
    Da Kompre nel forum Samsung Galaxy S (i9000/i9001/i9003)
    29-03-2011
    5Risposte

Tag per questa discussione

Segnalibri

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire repliche
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  

Search Engine Friendly URLs by vBSEO 3.6.1