Bug carica batteria Galaxy S brandizzato vodafone 2.3.3 | Forum Android | AndroidWorld

ATTENZIONE:
L’Utente assume la totale responsabilità anche giuridica per ogni attività da lui svolta e per ogni contenuto pubblicato e/o scambiato. (leggi le condizioni d’uso).

Si invitano gli Utenti a non pubblicare o scambiare alcuna informazione che permetta di risalire, anche indirettamente, alla propria identità o all’identità di terzi (nome, cognome, residenza, email…) e divulgare alcun tipo di dato sensibile proprio o di terzi.

X
  1. #1
    Android Senior
    Registrato dal
    Dec 2010
    Residenza
    napoli
    Dispositivo
    Nexus 5
    Operatore
    CoopVoce
    Messaggi
    393
    Grazie!
    50
    Ringraziato 3 volte in 3 post

    Bug carica batteria Galaxy S brandizzato vodafone 2.3.3

    Salve ragazzi,
    io ho un Galaxy S brandizzato vodafone 2.3.3 e ho notato un piccolo bug di questo cellulare: praticamente quando la batteria sta al 100% (mi compare anche l'icona di ricarica completa nella status bar) e lo lascio in carica ancora per altro tempo, quando poi lo vado a staccare da che mi segnava 100% la batteria scende bruscamente al 95-98% (dipende da quanto tempo l'ho lasciato attaccato alla spina dopo aver raggiunto la percentuale massima). è come se arrivato al 100% si "sospendesse la ricarica della batteria" e pertanto attaccato o meno il cel non continua la ricarica. è normale? non credo sia una caratteristica di android visto che sul mio vecchio O1 non aveva questo bug! Anche voi lo avete notato? Grazie!

  2. #2
    Android Master
    Registrato dal
    Nov 2010
    Residenza
    Milano
    Dispositivo
    Samsung Galaxy S3 i9300, Galaxy Tab 8.9 P7300
    Messaggi
    2,972
    Grazie!
    16
    Ringraziato 283 volte in 203 post
    Ne abbiamo già discusso in passato! E' un bug o caratteristica presente sul Galaxy S sin da FroYo. Non puoi farci nulla e non dipende dal fatto che sia brand o no-brand.

  3. I seguenti utenti hanno ringraziato carlo.ldp per aver trovato utile questo post:

    elpisio (09-01-2012)

  4. #3
    Android Senior
    Registrato dal
    Dec 2010
    Residenza
    napoli
    Dispositivo
    Nexus 5
    Operatore
    CoopVoce
    Messaggi
    393
    Grazie!
    50
    Ringraziato 3 volte in 3 post
    Quote Originariamente inviato da carlo.ldp Visualizza il messaggio
    Ne abbiamo già discusso in passato! E' un bug o caratteristica presente sul Galaxy S sin da FroYo. Non puoi farci nulla e non dipende dal fatto che sia brand o no-brand.
    ma quindi non si può nemmeno aggirare il problema? ad esempio spegnendo il cellulare e staccandolo arrivati a carica completa? cioé ci dobbiamo tenere un terminale che non si carica mai al 100%!?

  5. #4
    Android Master
    Registrato dal
    Nov 2010
    Residenza
    Milano
    Dispositivo
    Samsung Galaxy S3 i9300, Galaxy Tab 8.9 P7300
    Messaggi
    2,972
    Grazie!
    16
    Ringraziato 283 volte in 203 post
    Non è vero... Il telefono si carica fino al 100% ma l'indicatore passa subito al 99-97% appena stacchi la batteria; questo è il bug. L'unico accorgimento che puoi usare è di lasciare il telefono attaccato al caricabatteria per altri 10/20 minuti dopo che compare la notifica di carica completata per evitare di passare subito al 95%

  6. #5
    Android Senior
    Registrato dal
    Dec 2010
    Residenza
    napoli
    Dispositivo
    Nexus 5
    Operatore
    CoopVoce
    Messaggi
    393
    Grazie!
    50
    Ringraziato 3 volte in 3 post
    purtroppo mi è capitato anche tenendolo tutta la notte "in più". ho però risolto staccando il telefono e rimettendolo in carica: dopodiché arrivato di nuovo a carica completa mi segnala il 100% reale!è unbug incredibile, non riesco a pensare che non siano riusciti a correggerlo con un aggiornamento. io sinceramente me ne frego di ICS ma spero che facciano aggiornamenti per correggere questi che sono errori di una banalità indescrivibile!
    Ultima modifica di elpisio; 09-01-2012 a 15: 05

  7. #6
    Android Master
    Registrato dal
    Nov 2010
    Residenza
    Milano
    Dispositivo
    Samsung Galaxy S3 i9300, Galaxy Tab 8.9 P7300
    Messaggi
    2,972
    Grazie!
    16
    Ringraziato 283 volte in 203 post
    Boh, sarà che io mi ci sono abituato e non ci faccio più caso... C'erano altri bug ben più pesanti che nel frattempo hanno corretto (vedi GPS). Con questo ci puoi anche convivere

  8. #7
    Android Senior
    Registrato dal
    Jul 2011
    Residenza
    Villa Cortese
    Dispositivo
    OnePlusOne, ASUS MemoPad HD 7
    Operatore
    Wind
    Messaggi
    389
    Grazie!
    8
    Ringraziato 24 volte in 24 post
    Me lo aveva fatto anche a me, se pero' usavo il cavo usb collegato a un adattatore di rete non si presentava il problema. La cosa strana e' che dopo un mese sono tornato per caso a usare il caricatore normale e il problema non si e' più presentato.

    Inviato dal mio GT-I9000 usando Tapatalk

  9. #8
    Baby Android
    Registrato dal
    Sep 2011
    Residenza
    Arezzo
    Dispositivo
    Samsung Galaxy S i9003
    Operatore
    TIM
    Messaggi
    16
    Grazie!
    3
    Ringraziato 0 volte in 0 post
    Quote Originariamente inviato da carlo.ldp Visualizza il messaggio
    Boh, sarà che io mi ci sono abituato e non ci faccio più caso... C'erano altri bug ben più pesanti che nel frattempo hanno corretto (vedi GPS). Con questo ci puoi anche convivere
    Esatto.... é una cosa più che sopportabile!!!!

    Inviato dal mio GT-I9003 usando Tapatalk

  10. #9
    Android Senior
    Registrato dal
    Dec 2010
    Residenza
    napoli
    Dispositivo
    Nexus 5
    Operatore
    CoopVoce
    Messaggi
    393
    Grazie!
    50
    Ringraziato 3 volte in 3 post
    ragazzi io penso di aver risolto in questo modo: lo metto in carica ACCESO finché non mi compare il segnale di carica 100%. dopodiché NON lo stacco ma lo spengo lasciandolo sempre in carica: aspettare un altra mezz'ora circa da spento finché non compare 100% nella pila verde di ricarica (non staccatelo prima). A questo punto potete staccarlo e vedrete che nell'accensione comparirà la batteria caricata finalmente fino al 100%! spero di aver aiutato qualcuno. provatelo e fatemi sapere!

  11. #10
    Android
    Registrato dal
    Apr 2011
    Residenza
    Vibo Valentia
    Dispositivo
    samsung galaxy S3
    Operatore
    H3G
    Messaggi
    46
    Grazie!
    2
    Ringraziato 0 volte in 0 post
    Ciao Elpisio, volevo chiederti se ti trovi bene con gingerbread 2.3.3. Anche io ho un galaxy s brand vodafone ma monto froyo 2.2.1. e sono indeciso circa l'opportunità di aggiornarlo a gingerbread visto che ho letto alcuni commenti non positivi. Magari tu puoi fugare qualche dubbio. Mi scuso in anticipo se ho scritto in una sezione non appropriata. Grazie a chiunque volesse rispondere.

Discussioni simili

  1. carica Batteria Samsung Galaxy 10.1[RISOLTO]
    Da leonardo nel forum Samsung Galaxy Tab 10.1 / 10.1v (P7100/P7500)
    23-10-2011
    18Risposte
  2. Telefono tornato dall' assistenza brandizzato vodafone.
    Da Cosmogenesis nel forum LG Optimus One (P500)
    31-03-2011
    18Risposte
  3. Galaxy S brandizzato Vodafone
    Da theraveman85 nel forum Firmware e Modding (Samsung Galaxy S i9000)
    13-01-2011
    1Risposte
  4. LinkMe no brand, dopo aggiornamento brandizzato vodafone!
    Da DroidVale90 nel forum LG LinkMe GW620
    12-07-2010
    6Risposte

Segnalibri

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire repliche
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  

Search Engine Friendly URLs by vBSEO 3.6.1