Problema con micro sd: il telefono si riavvia di continuo. | Forum Android | AndroidWorld

ATTENZIONE:
L’Utente assume la totale responsabilità anche giuridica per ogni attività da lui svolta e per ogni contenuto pubblicato e/o scambiato. (leggi le condizioni d’uso).

Si invitano gli Utenti a non pubblicare o scambiare alcuna informazione che permetta di risalire, anche indirettamente, alla propria identità o all’identità di terzi (nome, cognome, residenza, email…) e divulgare alcun tipo di dato sensibile proprio o di terzi.

X
  1. #1
    Baby Android
    Registrato dal
    Jun 2013
    Residenza
    Tollo
    Dispositivo
    Samsung s advance gt i9070
    Operatore
    Wind
    Messaggi
    3
    Grazie!
    0
    Ringraziato 0 volte in 0 post

    Problema con micro sd: il telefono si riavvia di continuo.

    Sto riscontrando da giorni il seguente problema.
    Il telefono funzionava alla perfezione ma l'altro ieri ha iniziato a spegnersi e riaccendersi da solo, con più precisione all'improvviso parte una schermata nera, si sente la musichetta del logo come all'avvio e poco dopo ricompare la schermata principale (non mi richiede la password).
    Ho notato che togliendo la micro sd la cosa non succede.
    Ora, questo problema si è presentato l'altro ieri dopo aver scaricato 3-4 applicazioni...che ho subito disinstallato e pare avessi risolto!
    Ieri avendo a disposizione il wi-fi (che a casa non ho) ho scaricato una decina di app...fino a quando la batteria ha retto il telefono ha funzionato normalmente, scaricata la batteria, messa a ricaricare, alla riaccensione si è ripresentato il problema che dura tutt'oggi.
    Tra le app avevo scaricato di nuovo due delle app che avevo disinstallato, le ho disinstallate subito ma il problema c'è ancora.
    Il fatto è che una volta acceso va lento, ci mette quasi un minuto se non di più a caricarmi la schermata delle applicazioni e dopo poco (meno di un minuto) parte la schermata nera, giusto il tempo di entrare nella sezione applicazioni e provare a disinstallarle.
    Ripeto, se tolgo la micro sd il problema non c'è.
    Da cosa può dipendere?Dipende dalle app scaricate?E' un problema del telefono?Avete riscontrato anche voi questo problema?Cosa posso fare?Dovrei resettare il telefono?C'è un modo per non perdere tutti i dati contenuti?
    Se non si tratta di un problema tipico di questo dispositivo dovrei portarlo in assistenza?

    P.s.: Non sono uno smanettone per cui il telefono non ha subito alcuna modifica, il sistema operativo è quello che c'era all'acquisto.

  2. #2
    lotfix
    Guest
    Allora, per prima cosa prova ad usare un'altra Micro SD, nel caso in cui il problema persiste fai un reset ai dati di fabbrica. Se il problema si presenta anche dopo il ripristino allora meglio mandarlo in assistenza perché penso si tratti di un problema hardware riguardante lo slot SD.

    Powered by Tapatalk

  3. #3
    L'avatar di Encio.76 Android Pro
    Registrato dal
    Feb 2011
    Residenza
    Ovunque
    Dispositivo
    Huawei Ascend G525, Wiko Rainbow
    Operatore
    Vodafone
    Messaggi
    816
    Grazie!
    35
    Ringraziato 109 volte in 90 post
    Quali sono le app incriminate? Magari c'è un'incompatibilità nota!
    Che marca è la SD? Fai un backup del contenuto, formatta da telefono e poi ricopia il tutto!

    Inviato dal mio Galaxy S Advance White Jelly Bean! Usando TOPAtalk...
    Wiko Rainbow 3G LOLLIPOP Semi-ufficiale...

    Se volete un aiuto chiedete sul forum, NON usate gli MP, grazie!

  4. #4
    Baby Android
    Registrato dal
    Dec 2018
    Residenza
    Ruvo
    Dispositivo
    Mate Huawei p20 lite
    Operatore
    H3G
    Messaggi
    2
    Grazie!
    0
    Ringraziato 0 volte in 0 post
    Anche il mio mate P20 lite stesso problema, effettuata formattazione SD + hard reset ma il problema continua a presentarsi.
    Cosa bisogna fare?
    Qualcuno ha risolto?
    Grazie

    Inviato dal mio SNE-LX1 utilizzando Tapatalk

  5. #5
    Baby Android
    Registrato dal
    Dec 2018
    Residenza
    Ruvo
    Dispositivo
    Mate Huawei p20 lite
    Operatore
    H3G
    Messaggi
    2
    Grazie!
    0
    Ringraziato 0 volte in 0 post
    Quote Originariamente inviato da vincenzorubini125 Visualizza il messaggio
    Anche il mio mate P20 lite stesso problema, effettuata formattazione SD + hard reset ma il problema continua a presentarsi.
    Cosa bisogna fare?
    Qualcuno ha risolto?
    Grazie

    Inviato dal mio SNE-LX1 utilizzando Tapatalk
    Da stamattina sto utilizzando la sandisk da 32gb e non ho avuto problemi x il momento.
    Vi aggiorniamo

    Inviato dal mio SNE-LX1 utilizzando Tapatalk

Discussioni simili

  1. si riavvia di continuo senza accendersi
    Da 96francesco1 nel forum Samsung Galaxy Next Turbo (S5570i)
    23-02-2013
    0Risposte
  2. Aiuto! Il telefono si riavvia di continuo
    Da IronJacob nel forum Sony Ericsson Xperia Arc S
    12-01-2012
    1Risposte
  3. nuovo motorola si riavvia di continuo!!!
    Da dasifa nel forum Motorola Flipout
    05-11-2011
    7Risposte
  4. Problema con overclock: settaggi sbagliati, si riavvia il telefono.
    Da Gadrum nel forum Sony Ericsson Xperia X10 Mini / Mini Pro
    10-09-2011
    1Risposte
  5. Attivo APNdroid e si riavvia il telefono rifacendo di continuo le scansioni
    Da francesco88 nel forum Samsung Galaxy S (i9000/i9001/i9003)
    17-05-2011
    18Risposte

Segnalibri

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire repliche
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  

Search Engine Friendly URLs by vBSEO 3.6.1