salve ragazzi.

da circa 4-5 mesi ho cambiato il mio vecchio sony xperia con un bellissimo Note 3 e devo dire che la differenza si sente eccome!!!

solo che da circa una settimana sto riscontrando un problema al quanto snervante su instagram!

entro nei dettagli:


  • il mio Note 3 lo utilizzo quasi solo per scattare qualche foto e pubblicarla su instagram! come infatti, tranne 2 giochi, 4 applicazioni come eBay, zalando e derivati (e il sopracitato instagram), non ho nulla di installato.
  • il telefono va una bomba, non ho mai riscontrato problemi di nessun genere!
  • non possiedo una micro sd e nessun mod firmware installato! è tutto al naturale.
  • la connessione internet è perfetta



torniamo al problema: praticamente instagram è INUTILIZZABILE!
da circa una settimana a questa parte, il social carica in una maniera a dir poco lenta! quando clicco il profilo di una persona, ci mette un'eternità a caricare, per non parlare di quando vado sulla modalità cerca... li diventa un mattone! (preciso che a diventar un mattone è l'applicazione, e non il telefono, perché basta uscire da instagram per vedere che il telefono è più veloce della luce)

ma qui viene il bello: i primi 5 minuti da quando avvio il telefono, va liscio come l'olio (praticamente funziona come ha sempre funzionato in questi mesi) carica alla velocità della luce, ma passati pochi minuti di navigazione, arriva il problema!! ho pensato fosse la ram, quindi la svuoto (tenendo premuto il pulsante Home e andando nella apposita sezione) e voilà!! instagram torna ad essere fluido, ma per soli pochi minuti!!!

quindi ho pensato fossero le applicazioni installate, così ho formattao ed ho installato solo instagram per fare la prova del 9, ma niente! sempre solito problema! ho pensato anche fosse un problema del social, così l'ho provato con un altro telefono, ma funziona alla grande!!! quindi ora mi ritrovo a dover fare ogni 2 minuti la pulizia della ram, per poter utilizzare instagram per soli 5 dannati minuti (ed io dico 5, ma saran anche di meno)!! cosa può essere il problema ragazzi? è sorto tutto da 1 settimana circa, in questi mesi in cui l'ho utilizzato, MAI un singolo problema! spero possiate aiutarmi! ciaoo