Problema navigazione internet wi-fi samsung galaxy next | Forum Android | AndroidWorld

ATTENZIONE:
L’Utente assume la totale responsabilità anche giuridica per ogni attività da lui svolta e per ogni contenuto pubblicato e/o scambiato. (leggi le condizioni d’uso).

Si invitano gli Utenti a non pubblicare o scambiare alcuna informazione che permetta di risalire, anche indirettamente, alla propria identità o all’identità di terzi (nome, cognome, residenza, email…) e divulgare alcun tipo di dato sensibile proprio o di terzi.

Gentile Utente,
desideriamo informarti che tutti i servizi sono erogati, agli stessi termini e condizioni, da Arnoldo Mondadori Editore S.p.A. quale società incorporante di Banzai Media S.r.l.

X
  1. #1
    Baby Android
    Registrato dal
    Nov 2011
    Residenza
    fano
    Dispositivo
    samsung galaxy next GT-s5570
    Operatore
    TIM
    Messaggi
    4
    Grazie!
    0
    Ringraziato 0 volte in 0 post

    Problema navigazione internet wi-fi samsung galaxy next

    buongiorno a tutti! io ho un samsung galaxy next GT-s5570 da un di tempo ormai, e mi ha sempre funzionato molto bene tutto quanto. da ieri però, essendo TIM, ho attivato un'opzione per usufruire di 2 settimane di internet tramite wap gratis, e quindi ho abilitato la connessione dati a pacchetto che non avevo mai utilizzato finora. ora, posto che fino a ieri la mia bella connessione wi-fi funzionava perfettamente, per quale motivo ora che sto usando anche quella dati, quella wi-fi non funziona più? per specificare meglio, il dispositivo si connette correttamente alla rete, ma la navigazione web non riesce a farla, o in parole povere "non carica le pagine". qualcuno sa che può essere successo? help please!

  2. #2
    L'avatar di Istur Android Senior
    Registrato dal
    Feb 2011
    Residenza
    Bari
    Dispositivo
    Optimus 2x, Samsung i5500
    Operatore
    Wind
    Messaggi
    231
    Grazie!
    4
    Ringraziato 4 volte in 3 post
    Quando vai con il wifi disattivi momentaneamente la connessione dati? Potrebbe essere questo il problema.

    Inviato dal mio GT-I5500 usando Tapatalk

  3. #3
    Baby Android
    Registrato dal
    Nov 2011
    Residenza
    fano
    Dispositivo
    samsung galaxy next GT-s5570
    Operatore
    TIM
    Messaggi
    4
    Grazie!
    0
    Ringraziato 0 volte in 0 post
    Quote Originariamente inviato da Istur Visualizza il messaggio
    Quando vai con il wifi disattivi momentaneamente la connessione dati? Potrebbe essere questo il problema.

    Inviato dal mio GT-I5500 usando Tapatalk
    allora, se è attivo il wi-fi e si connette ad una rete la connessione dati si disattiva automaticamente come penso sia normale. però ti posso assicurare che ho provato tutti i casi possibili (cioè entrambi attivi, oppure uno attivo e uno no) però si ostina a non voler navigare quando è connesso ad una rete wi-fi! sono in crisii T.T

  4. #4
    L'avatar di Istur Android Senior
    Registrato dal
    Feb 2011
    Residenza
    Bari
    Dispositivo
    Optimus 2x, Samsung i5500
    Operatore
    Wind
    Messaggi
    231
    Grazie!
    4
    Ringraziato 4 volte in 3 post
    è molto strana come cosa, la tim per abilitarti la connessione dati va solo a modificare qualche impostazione a livello di rete wap e umts.
    mi sforzo ma non riesco a capire il problema sei sicuro che non hai modificato nient'altro? se proprio non riesci a risolvere o chiedi informazioni in un centro Tim (forse c'è un problema che io non conosco) oppure prova a effettuare un ripristino ai dati di fabbrica e azzeri tutto e riparti da 0 (ergo non dovresti più avere il problema).

  5. #5
    Baby Android
    Registrato dal
    Nov 2011
    Residenza
    fano
    Dispositivo
    samsung galaxy next GT-s5570
    Operatore
    TIM
    Messaggi
    4
    Grazie!
    0
    Ringraziato 0 volte in 0 post
    Grazie per aver provato a rispondere ma ho risolto evidentemente qualche app aveva modificato un'impostazione! Sn andato sulle impostazioni wi-fi avanzate e ho tolto la spunta da "ip statico" (che appunto puo' essersi attivato a seguito dell'installazione di qualche app) spero che questa soluzione sia utile a qualcuno

  6. #6
    L'avatar di Istur Android Senior
    Registrato dal
    Feb 2011
    Residenza
    Bari
    Dispositivo
    Optimus 2x, Samsung i5500
    Operatore
    Wind
    Messaggi
    231
    Grazie!
    4
    Ringraziato 4 volte in 3 post
    Ho capito, mi Sembrava strano che solo con la configurazione della tim dava questo problema.

  7. #7
    Baby Android
    Registrato dal
    Dec 2011
    Residenza
    andria
    Dispositivo
    samsung next
    Operatore
    H3G
    Messaggi
    4
    Grazie!
    0
    Ringraziato 0 volte in 0 post
    buongiorno a tutti qualcuno mi sa dire perche' il mio galaxy next si connette al pc sony vaio (windows 7) ma nonostante tutto mi esce un triangolino giallo sull' indicatore di segnale e mi dice nessun accesso alla rete?
    lo fa anche con un acer, stesso problema,
    sto impazzendo,
    grazie a tutti

  8. #8
    L'avatar di crimescene Chief Moderator
    Registrato dal
    Dec 2010
    Residenza
    Nereto
    Dispositivo
    Samsung Galaxy Tab A6 10.1
    Operatore
    H3G
    Messaggi
    31,768
    Grazie!
    47
    Ringraziato 3,463 volte in 2,867 post
    Scusa ma non ci dici nulla, e c'entra poco con la discussione...

    Apri un nuovo TREAD, e specifica esattamente il tuo problema, come vuoi connettere, con cosa, attraverso che...ecc.

    Se ci dici semplicemente "il telefono non si connette" nessuno può aiutarti..

    Inviato dal mio Desire HD usando Tapatalk

Discussioni simili

  1. Problema navigazione internet
    Da Markino86 nel forum Samsung Galaxy S II / 2 (i9100)
    11-10-2011
    30Risposte
  2. Navigazione Internet
    Da ausss nel forum Vodafone Smart (858) / Huawei U8160
    04-10-2011
    8Risposte
  3. problema navigazione internet 3g
    Da Pigmeo nel forum LG Optimus Dual
    12-08-2011
    3Risposte
  4. Navigazione internet
    Da Samantha nel forum LG Optimus Dual
    03-08-2011
    2Risposte
  5. Navigazione internet
    Da luca83 nel forum LG Optimus Dual
    12-05-2011
    3Risposte

Tag per questa discussione

Segnalibri

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire repliche
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  

Search Engine Friendly URLs by vBSEO 3.6.1