Connessione bluetooth auto | Forum Android | AndroidWorld

ATTENZIONE:
L’Utente assume la totale responsabilità anche giuridica per ogni attività da lui svolta e per ogni contenuto pubblicato e/o scambiato. (leggi le condizioni d’uso).

Si invitano gli Utenti a non pubblicare o scambiare alcuna informazione che permetta di risalire, anche indirettamente, alla propria identità o all’identità di terzi (nome, cognome, residenza, email…) e divulgare alcun tipo di dato sensibile proprio o di terzi.

X
  1. #1
    Android Pro
    Registrato dal
    Jun 2011
    Residenza
    Perugia
    Dispositivo
    Samsung Galaxy Nexus
    Operatore
    Vodafone
    Messaggi
    518
    Grazie!
    35
    Ringraziato 24 volte in 23 post

    Connessione bluetooth auto

    Come mai quando cerco il bluetooth dell'auto non trovo risultati? Mi serve qualche app x associarlo?

  2. #2
    Baby Android
    Registrato dal
    Jun 2011
    Residenza
    rn
    Dispositivo
    s5570
    Operatore
    Wind
    Messaggi
    14
    Grazie!
    0
    Ringraziato 0 volte in 0 post
    ciao,
    nella mia musa nessun problema.
    messaggi, rubrica, coonessione tutto ok.
    anche su due auricolari bluethoot tutto normale.

    comunque non è necessaria nessuna app in generale

  3. #3
    Android Pro
    Registrato dal
    Jun 2011
    Residenza
    Perugia
    Dispositivo
    Samsung Galaxy Nexus
    Operatore
    Vodafone
    Messaggi
    518
    Grazie!
    35
    Ringraziato 24 volte in 23 post
    Strano perché col mio vecchio nokia andava alla grande! Forse devo prima dissociare quello? Dopo controllo le istruzioni

  4. #4
    Android Pro
    Registrato dal
    Jun 2011
    Residenza
    Perugia
    Dispositivo
    Samsung Galaxy Nexus
    Operatore
    Vodafone
    Messaggi
    518
    Grazie!
    35
    Ringraziato 24 volte in 23 post
    Risolto, bisognava rieffettuare il pairing

  5. #5
    Baby Android
    Registrato dal
    Jul 2011
    Residenza
    LC
    Dispositivo
    samsung galaxy next
    Operatore
    Wind
    Messaggi
    17
    Grazie!
    1
    Ringraziato 0 volte in 0 post
    Ciao a tutti sono nuovo del forum e del cell Samsung galaxy next.
    In primis mi complimento con l'org. e la partecipazione alle discussione del forum!

    Poi, chiedo una info da niubbo..

    Quando tento di collegare il cell tramite bluetooth all'auto radio mi parte in automatico l'invio (tramite bluetooth appunto) degli mp3 all'autoradio.
    Evidenzio che non ho fatto altro che fare il pairing come sul mio vecchio samsung sgh840 ed inoltre non ho caricato sul next alcun mp3.
    Quando parte il trasferimento non funziona il vivavoce e quindi non posso rispondere alle chiamate con il mic dell'autoradio...
    Avete qualche consiglio da darmi???
    Grazie

  6. #6
    L'avatar di ienax78 Android Senior
    Registrato dal
    Mar 2011
    Residenza
    roma
    Dispositivo
    Samsung Galaxy Next, LG L90
    Operatore
    H3G
    Messaggi
    186
    Grazie!
    9
    Ringraziato 12 volte in 12 post
    anche con il mio autoradio si connette sia come vivavoce che come lettore mp3, ma nn parte in automatico...
    ma cosa intendi per invio degli mp3? te li salva sull'autoradio????
    io ho un sony e se voglio usarlo come lettore mp3 devo impostarlo tramite autoradio e poi far partire il player sul next...

  7. #7
    Baby Android
    Registrato dal
    Jul 2011
    Residenza
    LC
    Dispositivo
    samsung galaxy next
    Operatore
    Wind
    Messaggi
    17
    Grazie!
    1
    Ringraziato 0 volte in 0 post
    effettivamente non sono stato molto chiaro... cerco di spiegarmi, premettendo che l'autoradio è quella di che monta la yundahi di fabbrica.
    ecco i passaggi:
    1. faccio il pairing cell con autoradio;
    2. per i primi 10 min tutto ok, posso chiamare e ricvere con il vivavoce dell'autoradio;
    3. poi dal nulla sul display dell'autoradio compare la scritta MP3 mode ON;
    4. rimane per 30 sec.
    5. e poi appare la scritta MP3 MODE OFF;
    6. torna tutto come prima, chiamo e ricevo;

    il problema pertanto ha un duplice aspetto:
    1. non capisco per quale ragione appare la scritta MP3 MODE ON / OFF quando io non ho impostato nulla né su cell né su autoradio;
    2. nell'intervallo di tempo tra il comparire delle scritte MP3 MODE ON / OFF non posso né chiamare nè ricevere con il vivavoce dell'autoradio...

    PS: per "invio" intendo l'ascolto degli mp3 che ho su cell sull'autoradio.

    spero di essere stato piu chiaro.
    GRAZIE

  8. #8
    L'avatar di ienax78 Android Senior
    Registrato dal
    Mar 2011
    Residenza
    roma
    Dispositivo
    Samsung Galaxy Next, LG L90
    Operatore
    H3G
    Messaggi
    186
    Grazie!
    9
    Ringraziato 12 volte in 12 post
    probabilmente l' autoradio si accorge che il tuo bellissimo e fichissimo cellulare è anche un lettore mp3 e lo associa anche come lettore...
    prova a non far connettere il telefono in automatico ma a collegarlo manualmente all' autoradio, eliminando la funzionalità di lettore...
    ma il problema ti si verifica anche se stai effettuando una chiamata?????

  9. #9
    Baby Android
    Registrato dal
    Jul 2011
    Residenza
    LC
    Dispositivo
    samsung galaxy next
    Operatore
    Wind
    Messaggi
    17
    Grazie!
    1
    Ringraziato 0 volte in 0 post
    l'eliminazione della funzionalità di lettore la devo dare dal cell o dall'autoradio??

    ho connesso il cell all'autoradio solo 3 volte qundi non posso dare un riscontro su lungo periodo, posso però dire che quando ho chiamato il problema non si è verificato...

    Grazie!

  10. #10
    L'avatar di ienax78 Android Senior
    Registrato dal
    Mar 2011
    Residenza
    roma
    Dispositivo
    Samsung Galaxy Next, LG L90
    Operatore
    H3G
    Messaggi
    186
    Grazie!
    9
    Ringraziato 12 volte in 12 post
    sinceramente è strano...
    con il mio vecchio nokia se lo connettevo in automatico funzionava solo come vivavoce, mentre se effettuavo la connessione dal telefono lo percepiva anche come lettore audio...
    il next in automatico mi si connette come vivavoce e lettore, ma non ho mai avuto il problema di cui parli, probabilmente perchè il mio stereo è un po "vecchiotto" ...
    facendo la prova di connessione manuale puoi verificare se il problema dell' MP3 mode avviene subito...
    cmq prova a leggere sul manuale dell' autoradio, credo che sia un' impostazione dello stereo...

12 »

Discussioni simili

  1. Bluetooth auto
    Da alfredopa nel forum LG Optimus One (P500)
    24-06-2011
    3Risposte
  2. Collegamento con nav auto via bluetooth
    Da cris79 nel forum HTC Desire HD
    22-02-2011
    0Risposte
  3. Bluetooth per vivavoce in auto
    Da Stalker1971 nel forum LG Optimus One (P500)
    12-01-2011
    1Risposte
  4. htc tatoo problema con bluetooth auto
    Da justine nel forum HTC Tattoo
    11-01-2010
    8Risposte
  5. Problema MMS e Bluetooth auto
    Da Eidan nel forum Android Bar
    29-12-2009
    7Risposte

Segnalibri

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire repliche
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  

Search Engine Friendly URLs by vBSEO 3.6.1